Présentation

La version 5.16 est disponible !

Voici la liste des principales nouveautés que vous pourrez découvrir dans Vega5 ainsi que la liste des corrections qui ont été apportées.

Nouveautés de la version 5.16

Vega5

Fonctionnalité
Description

Stats d'utilisation Vega5

  • Mise en place d'un système de récupération du taux d'usage de chaque module du logiciel.

Divers

  • Dans certains cas, un message d'erreur s'affichait lorsque Vega5 se fermait ou lors de certaines opérations d'ouverture ou de fermeture de mondes.

Accueil

Fonctionnalité
Description

Affichage des flux RSS

  • L'affichage des flux RSS a été amélioré de façon à mieux présenter les informations.

Clientèle

Fonctionnalité
Description

Gestion des cotations

  • Lorsque une cotation telle que AMK7+2.2 est rencontrée, désormais une seule séance est générée avec 2 cotations alors qu'auparavant, 2 séances étaient générées avec une seule cotation.

Fiche orthoptique

  • La date demandée par Vega lors de l'édition d'une fiche orthoptique apparaît désormais sur le document imprimé.

Affichage des complémentaires

  • Le nom de la fenêtre a été modifié.

  • Les complémentaires sont maintenant triées par nom et plus par N°.

Éditions DEP

  • L'image CERFA s'imprime dans tous les cas désormais.

Outils

Fonctionnalité
Description

Statistiques

  • Refonte graphique complète des statistiques de Vega5 ainsi que du mode de lancement des statistiques depuis l'onglet "Statistiques" du monde "Outils".

Sauvegarde

Fonctionnalité
Description

Gestion des sauvegardes

  • Lorsqu'un fichier présent sur le poste de travail est plus récent que les fichiers présents dans la sauvegarde, Vega5 en informe l'utilisateur.

Purge

Fonctionnalité
Description

Suppression de fichiers

  • La purge des fichiers de télétransmission supprime désormais les ARLs de DRE.


Présentation

La version 5.15 est disponible !

Voici la liste des principales nouveautés que vous pourrez découvrir dans Vega5 ainsi que la liste des corrections qui ont été apportées.

Nouveautés de la version 5.15

Télétransmission

Fonctionnalité
Description

Affichage des rejets

  • Le libellé des rejets pour des organismes complémentaires a été amélioré.

Comptabilité

Fonctionnalité
Description

Affichage d'un paiement manuel

  • Amélioration du message lors d'un double clic gauche sur un impayé manuel dans la liste des impayés de l'onglet "Paiements".

Affichage des informations d'une comptabilité

  • Le libellé du bouton de fermeture en bas à droite a été revu.

Édition de la liste des impayés

  • L'édition de la liste des impayés a été harmonisée avec l'affichage de la liste des impayés.

Harmonisation boutons édition d'un chèque

  • Harmonisation du libellé du bouton de l'édition qui devient "Chèque".

Création d'une comptabilité

  • Il n'est plus possible de créer des comptabilités avec les mêmes initiales qu'une comptabilité existante.

Édition d'une liste d'écritures

  • Amélioration de l'affichage de l'année à partir de l'édition d'une recherche multi-critères.

Édition rapprochement télématique

  • L'édition du rapprochement télématique a été améliorée.

Onglet "Écritures"

  • Le rafraîchissement de la liste des écritures a été amélioré.

  • La liste des écritures n'apparaît plus en arrière-plan tant que le mot de passe de la comptabilité autonome (s'il en existe un) n'a pas été saisi.

Recherche multi-critères

  • Suite à une recherche multi-critères, le double clic sur une écriture recherchée entraîne l'ouverture de la fenêtre de modification de l'écriture. Pour la sélectionner dans la liste des écritures, il faut faire un clic gauche sur l'écriture recherchée et cliquer sur le bouton "Sélectionner".

  • Pour les recherches par poste comptable, montant donné, libellé et mode de paiement, si on précise aucune année, la recherche se fait sur toutes les écritures.

  • Les dépenses sont à présent précédées d'un signe négatif dans la colonne des montants.

Plan comptable

  • Il est désormais possible de supprimer un poste comptable n'ayant aucune écriture associée.

  • Amélioration du message d'erreur lors de la création d'un poste comptable avec un numéro de compte invalide.

  • Affichage du plan comptable sélectionné tout en bas de la fenêtre du plan comptable.

  • Il est désormais possible de dupliquer un poste comptable.

  • Suivant le type d'écriture que l'on choisit d'ajouter, on affiche par défaut la liste des postes comptables du même type que l'écriture.

  • L'entrée dans le champ de saisie du numéro de la ligne 2035 dans l'entête de colonne approprié entraîne le tri des postes du plan comptable par ordre croissant de numéro de ligne de la 2035.

Immobilisations

  • La fenêtre d'affichage des détails d'une immobilisation a été améliorée.

  • Lors de la modification d'une immobilisation, le champ du montant de cession n'est plus grisé.

Édition des écritures automatisées

  • Les écritures générées par un emprunt apparaissent désormais lors de l'édition de la liste des écritures automatisées.

Génération de recettes

  • L'affichage de la fenêtre de génération des recettes a été amélioré.

  • La gestion de la première génération de recettes par Carte Bleue a été améliorée en proposant à l'utilisateur de saisir un taux de commission pour la banque si celui-ci est nul.

Onglet "Paiements"

  • Le rafraîchissement de la liste des paiements a été amélioré.

  • Le numéro du chèque n'apparaît plus dans le libellé des paiements.

Préparation de la 2035

  • Ajout de l'année choisie dans le titre de la fenêtre.

  • Le message de réinitialisation des valeurs accessibles à l'étape 7 a été amélioré.

  • La tentative de préparation d'une 2035 pour une année non agrée entraîne désormais l'affichage d'un message de confirmation pour poursuivre.

Fiche navette

  • Ajout de vérifications dans la fiche navette, notamment sur la cohérence des dates lors de la validation de la fiche navette.

  • Amélioration de l'édition de la fiche navette dans l'onglet "ANGAK".

  • La fenêtre d'aide n'apparaît plus à la création d'une écriture de dépense avec un poste de la ligne 3 de la 2035.

  • L'image du bouton "Modèles" a été améliorée dans la fenêtre d'ajout d'un virement interne.

  • Il n'est plus possible de saisir une écriture dont la date est antérieure au 1er Janvier 1980. Si le contrôle rencontre des dates antérieures, il les corrigera en les mettant au 1er Janvier 1980.

  • Dans la fenêtre de saisie d'une opération diverse (OD), la dernière ligne propose désormais le montant qui solderait l'opération diverse.

  • Une fois la saisie d'un virement interne validée, la fenêtre d'ajout d'un virement interne se ferme.

  • Amélioration de la gestion de la base de données à l'ajout d'une écriture comptable.

  • Au début d'une nouvelle année, lors de la première tentative d'ajout d'une écriture et si on est en dehors des limites de l'exercice comptable, on propose d'étendre la fin de l'exercice à la fin de l'année courante.

Dépointage du rapprochement en cours

  • Il n'est plus possible de dépointer le rapprochement bancaire en cours si aucune écriture n'est pointée.

Édition d'un chèque

  • Il est désormais possible de choisir une imprimante spécifique pour l'édition des chèques.

Édition d'un RIB

  • Ajout de l'adresse de la banque dans l'édition du RIB d'un compte bancaire.

Lancement de Compta5

  • Il n'est plus possible de lancer Compta5 et Vega5 en même temps.

Filtrage des paiements

  • Le filtrage s'effectue correctement lors de la sélection d'une date pour le choix "somme dûe avant le..."

  • Harmonisation du filtrage "pour toutes les compl." avec celui de "de tout le monde", "de toutes les caisses" et "de tous les patients".

Validation des écritures automatisées

  • L'apparence des coches pour les écritures automatisées validables a été améliorée.

  • Il est possible de cocher/décocher une écriture automatisée validable par un simple clic comme dans la liste des écritures.

Modèle d'écritures

  • Traitements des modèles d'écritures antérieurs à 2002 pour que tous les modèles soient en euros.

Édition de relances automatiques

  • L'affichage de l'édition de relances automatiques a été amélioré.

Fusion Word

  • La fusion Word de la rubrique complémentaire à partir d'une édition de relance par traitement de texte dans l'onglet "Paiements" a été améliorée.

Rapprochement télématique

  • Amélioration de la gestion des fichiers ".OFX".

  • Gestion des fichiers au format Quicken (fichiers ".QIF") utilisés par certaines grandes banques.

Paramétrage global

  • Remaplcement du libellé "aide à la gestion de l'euro" par "Contrôle des valeurs saisies" dans le cadre "Divers".

Édition de la 2035

  • Possibilité de choisir des dates d'exercice sans relation avec les dates d'édition.

  • Réalisation d'une version pour une déclaration agréée.

Détail d'une ligne de la 2035

  • Le double-clic gauche sur une ligne des 2 listes de l'onglet "2035" entraîne l'affichage des écritures associées à cette ligne de la 2035.

Onglet "Banques"

  • Le bouton "Plan comptable" a été ajouté.

  • Le bouton "Rapproch." reprenant toutes les actions liées au rapprochement a été ajouté.

  • Des fonctionnalités présentes dans l'onglet "Écritures" ont été ajoutées au bouton "Autre action".

  • Agrandissement de la largeur déroulée de la liste déroulante des banques en haut à gauche.

Contrôle des valeurs saisies

  • L'option de contrôle des valeurs saisies n'est pas activée par défaut lors de l'installation du logiciel.

Installeur Compta Expert5

  • Compta Expert5 s'installe toujours sauf dans la cas où seul Vega4 est installé.

Édition tableau de passage

  • Ajout de l'édition d'un tableau de passage.

Outils

Fonctionnalité
Description

Statistiques

  • Si l'utilisateur a défini un mot de passe pour la comptabilité, ce dernier sera demandé lors de la tentative d'accès aux statistiques du type "Comptabilité/Finances".


Présentation

La version 5.10 est disponible !

Voici la liste des principales nouveautés que vous pourrez découvrir dans Vega5 ainsi que la liste des corrections qui ont été apportées.

Nouveautés de la version 5.10

Vega5

Fonctionnalité
Description

Menus contextuels

  • Les menus contextuels (clic droit) ont été ajoutés dans les différents onglets des mondes ainsi que sur les principales fenêtres.

  • Pour une nouvelle installation, le clic droit sera activé par défaut. Dans le cas d'une mise à jour, la configuration de l'utilisateur sera conservée, il devra aller vérifier l'activation ou non du clic droit en suivant la procédure décrite dans le lien ci-contre.

Pense bête

  • Un clic sur l'un des 3 messages suivants "Télétrans. il y a X jours", "Facture à mettre en lot" et "X fichier(s) à envoyer" permet d'accéder à l'onglet "Télétransmission".

  • Le message signalant une télétransmission la veille a été amélioré.

Gestion code postal et ville

  • Suite à la saisie d'un code postal, le choix de la commune n'est plus imposé.

Contrôle des modifications

  • Amélioration de la vérification de la modification ou non d'informations présents dans les champs affichés à l'écran lors d'un clic sur un bouton "Annuler" des fenêtres de saisie.

Base de données

  • La NGAP orthoptiste a été mise à jour.

  • La limite de certains fichiers concernant le nombre d'enregistrements maximum a été augmentée.

Accueil

Fonctionnalité
Description

Nouvel onglet didacticiel

  • Ajout de l'onglet "Didacticiel" dans le monde "Accueil" permettant de visionner une vidéo sur la présentation du didacticiel ou une vidéo sur l'utilisation du didacticiel. Enfin, un bouton "Didacticiel" permet d'accéder à l'ensemble des séquences du didacticiel.

Patients

Fonctionnalité
Description

Facturation des soins

  • Amélioration de la gestion de la facturation en télétransmission et hors télétransmission avec un prescripteur dont le numéro est inconnu.

  • Amélioration du message d'erreur si la tentative d'impression de la feuille de soins échoue lors de la facturation d'un traitement.

  • L'acte HN facturé, conjointement avec d'autres actes à domicile ou en urgence, n'est désormais plus comptabilisé comme étant un acte à domicile ou en urgence, ce qui se produisait dans certains cas.

  • La facturation a été améliorée pour les actes ayant une notion d'urgence et pour les actes non compatibles avec certains types de majoration. Le nombre de questions posées a été optimisé.

  • L'acte MM ne pouvant être porteur d'un domicile, les cotations du type "AMI1+D+MM" devaient être codifiées "AMI+D ; MM". Les deux codifications sont maintenant possibles.

  • Si dans la fiche utilisateur, la valeur de la liste déroulante "Télétransmission" est "aucune", alors au moment de la facturation, dans la fenêtre "Choix de facturation", l'option "Je chargerai cette facture dans mon TLA" est cochée et grisée.

  • Amélioration du message lorsqu'une facturation est réalisée pour un patient bénéficiant de la CMU mais que le traitement est "Hors tiers payant" ou "Tiers payant sur la part obligatoire seulement".

  • Pour les professionnels de santé utilisant un OCT, le type de contrat 99 pour les complémentaires a été supprimé. Il est maintenant possible d'appliquer un tiers payant sur la part complémentaire en mode "Hors télétransmission".

  • Lorsque la case "Calcul des demis et gratuits" n'est pas cochée, le regroupement des majorations pour domicile, nuits et dimanches/fériés est désormais réalisé. En effet, dans certains rares cas particuliers, les demis et gratuits pouvaient être erronés si plusieurs traitements étaient en cours pour le même bénéficiaire.

Confirmation demi-cotation

  • Le message de confirmation n'affiche plus les heures non significatives.

  • L'option "ne plus poser la question" est disponible. Les boutons de la fenêtre ont été modifiés en "Oui" et "Non".

Fiche de traitement

  • Un professionnel de santé peut désormais être prescripteur. Ceci est notamment utilisé pour un(e) infirmier(e) lors d'une vaccination anti-grippale. Pour cela, il peut se créer en tant que prescripteur dans la liste des prescripteurs, avec son propre numéro de facturation, et se choisir ensuite en tant que prescripteur dans la fiche de traitement.

  • Il est possible d'indiquer une quantité dans le texte de cotation, par le terme "X n" où n est la quantité de 1 à 99. Cette amélioration est notamment destinée à la facturation d'une prescription infirmière de vaccination antigrippale, qui est maintenant côtée "AMI1 X2".

  • Lorsque le prescripteur n'est pas indiqué sur une fiche de traitement issue d'un acte isolé, celui-ci peut être renseigné ultérieurement.

  • Si un patient possède une complémentaire non à jour, le professionnel de santé en est désormais averti.

  • Optimisation de l'apparition du message "Les soins sont-ils en rapport avec une ALD ?".

  • Optimisation de l'apparition du message signalant un changement de situation du patient.

  • La sélection de la complémentaire d'un patient préalable à la sélection de la caisse n'est plus gênante.

  • Ajout d'une liste déroulante "Tournée". A la validation du traitement, la tournée est mémorisée pour tous les traitements du bénéficiaire, pas seulement le traitement en cours.

Certificat de transport

  • Lors de l'édition d'un certificat de transport, les coordonnées et le nom du PS présents sur le certificat seront ceux du PS titulaire du traitement.

Dossier patient

  • Le dossier patient est accessible depuis la fiche du bénéficiaire, la fiche du traitement et l'onglet "Dossier patient" du monde "Patients".

  • Comme dans Vega4, la zone de texte du dossier patient, située au bas de l'onglet "Dossier patient", s'ouvre en fin de texte.

  • Suite au clic dans la zone de texte au bas de l'onglet "Dossier patient", l'appui sur la touche F5 entraîne l'ajout de l'heure et de la date au niveau de la position du curseur de la souris de la même façon que sous Vega4.

Fiche bénéficiaire

  • Le cas où l'affectation des IK en plaine pouvait ne pas fonctionner a été corrigé.

Suivi des factures

  • Lors de la tentative de visualisation d'une facture déjà défacturée, le message d'information a évolué en "La facture a déjà été défacturée".

  • La valeur par défaut de la liste déroulante "Factures" en haut à droite est maintenant "du traitement".

Utilisation des API SESAM-Vitale

  • Les messages "erreur au Xième champ" liés à l'utilisation des API SESAM-Vitale indiquent maintenant le nom précis de la donnée erronée.

Formule de calcul d'un AMC

  • L'ordre de saisie lors de la création d'une caisse n'entraîne plus de perte d'affichage des coordonnées.

Création d'une caisse

  • Lors de la saisie de valeurs des paramètres dans la fenêtre "Choix d'une règle", la saisie de valeurs négatives est contrôlée.

Séances

  • La séance sélectionnée à l'ouverture de la liste des séances est plus opportune.

  • Dans la fiche d'une séance, la liste des cotations déjà saisies précédemment est maintenant intégrée à la liste des cotations. La sélection de l'acte MM renseigne automatiquement les valeurs correspondantes.

Traitements

  • Le texte de cotation des actes isolés est désormais récupéré et affichable.

  • Le filtrage de la liste des traitements est maintenant réalisé sur la spécialité de l'utilisateur et non plus sur la cotation.

  • L'archivage/désarchivage des traitements prend bien en compte les traitements cochés, s'il y en a.

Organiseur

Fonctionnalité
Description

Emploi du temps

  • Ajout de la vue "par tournée".

  • Nouvelle gestion des plages grâce à un nouveau lasso, possibilité de cumuler les tournées, de sélectionner des demi-journées.

  • Reprise complète de l'affichage de la vue mensuelle.

  • Reprise complète des différentes éditions.

  • La coloration des congés est paramétrable dans la vue mensuelle.

Agenda

  • Il est possible d'afficher l'agenda avec des plages de 20 minutes.

  • Plusieurs accès rapides au rendez-vous du patient sont disponibles par le biais du clic droit.

  • Ajout d'un menu "Rendez-vous du patient" dans le bouton "Éditer" permettant d'éditer la liste des rendez-vous du patient.

  • Pour chaque rendez-vous est indiqué l'indice du rendez-vous pour un traitement en fonction du nombre total de rendez-vous.

Messages d'erreur sur les champs date

  • Harmonisation des messages d'erreur sur les champs date les onglets "Liste des soins" et "Tâches".

Réaffectation des soins

  • Remplissage par défaut de la liste déroulante de traitement par le choix "Tous les traitements".

Liste des soins

  • Ajout de boutons de navigation de part et d'autre des dates de début et de fin de la période pour aller au jour précédent ou suivant.

Contrôle de la cotation MM lors du passage en soin

  • Le passage en soin d'un acte MM hors de la période 23H-5H entraîne l'affichage d'un message d'erreur.

Télétransmission

Fonctionnalité
Description

Actualisation des onglets

  • Amélioration de l'actualisation des onglets "Télétransmission" et "Factures".

Défacturation

  • Suppression impossible d'une facture étant dans un fichier en attente de télétransmission.

Traduction de l'ARL

  • Ajout de la ligne "envoyé par : " suivi du nom et du prénom du PS ans la zone de texte "Traduction de l'ARL", pour les réémissions (qui apparaissent en orange) dans la liste des ARL.

Liste des RSP

  • Une zone de texte a été ajoutée en-dessous de la liste des RSP. Cette zone de texte permet d'afficher lors d'une sélection d'un RSP de la liste :

  • En rouge le(s) rejet(s)/signalement(s) suivi(s) du numéro de la facture et du motif du rejet.

  • En vert le(s) paiement(s) suivi(s) du numéro de la facture, du montant de la facture ainsi que du nom du bénéficiaire entre parenthèses.

  • NB : il peut y avoir plusieurs lignes pour un même RSP d'où le passage par une zone de texte multi-lignes.

  • Conservation du RSP sélectionné malgré le clic sur les boutons "Vidage" ou "Analyse".

Édition d'un bordereau

  • Amélioration de l'affichage du des ligne(s) des prestations dans un bordereau d'accompagnement enrichi.

  • L'édition d'un bordereau d'accompagnement (enrichi ou non) d'un fichier contenant un acte isolé issu de Vega4 ne provoque plus d'erreur.

Affichage des factures

  • Marquage d'une facture comme "À émettre" lorsqu'une facture est mise en fichier mais pas envoyée.

Télétransmission via OCT

  • Forçage du champ "Application" en majuscule dans la fenêtre de paramétrage de la télétransmission par OCT.

Onglet Télétransmission

  • Correction du message signalant un échec lors d'une tentative de télétransmission.

Comptabilité

Fonctionnalité
Description

Création d'un compte bancaire

  • A l'ouverture de la fenêtre "Compte bancaire", le curseur se positionne par défaut sur le champ "Organisme".

Comptabilité société

  • L'onglet "Paiements" n'est plus visible pour une comptabilité Société (SCM ou SCP).

Édition des duplicatas FSE/DRE

  • Harmonisation de l'édition des duplicatas de FSE/DRE dans les paiements avec celle de l'onglet "Suivi factures" dans le monde "Patients".

Retour NOEMIE

  • La réception de retours NOEMIE a été améliorée.

Historique des saisies d'une écriture

  • A la création d'une écriture, si un libellé de l'historique des saisies du champ "Libellé" est choisi, l'ensemble des informations de l'écriture associées à ce libellé seront reprises.

  • A la modification d'une écriture pointée, non pointée ou rapprochée, si un libellé de l'historique des saisies du champ "Libellé" est choisi, seul le libellé de l'écriture est modifié. La date, le montant et la banque ne peuvent donc pas être modifiés.

Édition d'une remise de chèques

  • Suivant le nombre de règlements, le mot "REGLEMENT" prend désormais un 's' ou non.

Édition des relances automatiques

  • L'édition d'une relance automatique pour un patient dont la complémentaire a été supprimée entraîne l'apparition du terme "Inconnue" au niveau de la complémentaire.

Défacturation

  • Si un paiement est pointé, ce dernier est dépointé en cas de défacturation ou de suppression de la facture associée.

Actualisation de la liste des paiements

  • Suite à l'ajout manuel d'un impayé, lors du retour sur la liste des impayés, l'impayé sélectionné dans la liste des impayés sera celui qui vient d'être ajouté.

Rapprochement télématique

  • Amélioration de la lecture d'un fichier .OFX.

Rapprochement bancaire

  • Lors de la validation d'un rapprochement bancaire, si une écriture pointée possède une date supérieure à la date du relevé, alors le rapprochement bancaire n'est pas validé.

Filtrage des paiements

  • Affichage possible des impayés de toutes les complémentaires en sélectionnant "de toutes les compl." dans la liste déroulante "Paiements" de la fenêtre "Filtrage et paramétrage".

Paiements

  • Possibilité d'afficher le numéro de Sécurité Sociale, le téléphone et la caisse pour chaque paiement.

  • Sur la fenêtre d'une facture, un bouton avec une loupe a été ajouté à côté du nom du bénéficiaire de façon à pouvoir accéder directement à la fiche de ce dernier.

  • Agrandissement des champs "Dû par les patients" et "Dû par les caisses" de façon à afficher un montant allant jusqu'à 999 999.99.

Recherche multi-critères

  • La recherche multi-critères des écritures pointées tient désormais compte de la période demandée.

  • Harmonisation des messages d'erreur sur les dates de la période des écritures pointées et non pointées.

  • Pour une recherche multi-critères sur une écriture non pointée, la date de début de la période peut désormais être saisie correctement au clavier (le curseur ne reste plus bloqué sur le jour de la date).

  • Agrandissement du champ montant de façon à afficher un montant allant jusqu'à 9 999 999.99

Périphériques

Fonctionnalité
Description

Récupération des données

  • Les PS désactivés ne sont plus traités lors du déchargement des FSE du TLA.

  • Amélioration du message concernant un bénéficiaire ayant une différence entre la complémentaire enregistrée et celle du TLA.

Chargement/déchargement du TLA

  • Apparition du message suivant : "Veuillez sélectionner un utilisateur titulaire pour utiliser le TLA" lors de la tentative de chargement ou de déchargement du TLA avec un remplaçant comme PS actif.

Édition duplicata de FSE

  • Les champs "code justifexo" et "situation d'exonération" ne sont pas affichés s'il n'est pas possible d'afficher l'exonération d'un acte isolé pour une ALD.

Parc lecteur

  • Amélioration de l'affichage des entêtes de colonne de la liste des lecteurs.

  • Suppression du message lors de la mise à jour du logiciel d'un lecteur ambulatoire de la version 1.31 vers la version 1.40. Ce message pouvait apparaître dans certains cas.

Outils

Fonctionnalité
Description

Statistiques

  • Relevé annuel d'activité et relevé d'honoraires : si l'acte est facturé, les statistiques se basent sur les prestations, donc la somme réelle des coefficients.

  • Niveau d'activité utilisateur : la colonne "Quantité" permet désormais d'afficher en plus pour les actes la décimale des coefficients.

  • Possibilité d'afficher des statistiques pour un PS désactivé.

  • Traitement en cours : amélioration des entêtes de colonne.

Restauration

  • Correction du message pendant la tentative de restauration en : "Restauration en cours...".

Convertisseur Euros/Francs

  • Le convertisseur ne peut plus être ouvert en plusieurs exemplaires.

Dédoublonnage des bénéficiaires

  • Le bénéficiaire retrouve son dossier patient mais également le dossier patient du bénéficiaire doublon.

Gestion des conventions

  • Amélioration du contrôle de la saisie de l'identifiant de l'hôte dans la fiche d'une convention.

Bilans

Fonctionnalité
Description

Accès à la fiche du prescripteur

  • Accès possible à la fiche du prescripteur par le biais du bouton avec une loupe dans la fenêtre "Fiche de synthèse", dans l'onglet "Renseignements socio-administratifs", dans le cadre "Prescripteur".

Modification de la date de prescription

  • A la création d'un duplicata à partir d'un ancien bilan, la date de prescription de l'ancien bilan est reprise et peut être modifiée.

  • A la création d'un nouveau bilan, la date de prescription est celle de l'ordonnance active dans l'onglet "Traitements". Cette date peut être modifiée.

Contrôle de données

Fonctionnalité
Description

Contrôle avancé

  • Amélioration de la réparation des problèmes liés aux traitements manquants.

  • Les options avancées du contrôle ne sont plus systématiquement réinitialisées à l'ouverture de la fenêtre d'option.

Didacticiel

Fonctionnalité
Description

Didacticiel

  • Possibilité de mettre en pause une vidéo en lecture en cliquant en dehors du didacticiel. Pour relancer la vidéo, il suffit de cliquer sur le bouton de lecture.

  • Amélioration de l'affichage dans la barre de tâches Windows.

  • L'ascenseur du menu est repositionné tout en haut à l'ouverture du didacticiel.

DSI

Fonctionnalité
Description

Renouvellement d'une DSI

  • Le renouvellement d'une DSI se base sur la première séance du traitement qui est un AIS pour récupérer la date de renouvellement.

Fiches orthoptiques

Fonctionnalité
Description

Affichage des fiches orthoptiques

  • Dans les archives des fiches orthoptiques, le bouton "Archiver" devient "Désarch.".

  • Amélioration de l'affichage de la date de réalisation sur l'édition d'une fiche orthoptique.

  • Lors de la saisie d'une période dans l'onglet "Fiches orthoptiques", l'appui sur la touche Entrée n'entraîne plus l'ouverture en modification de la fiche orthoptique sélectionnée.

  • Amélioration des entêtes de colonne dans la fenêtre de la fiche orthoptique, dans l'onglet "Renseignements socio-administratifs".

  • Suppression du nom/prénom du patient en bas à gauche dans la fenêtre de la fiche orthoptique.

  • Affichage par ordre chronologique des fiches orthoptiques dans l'onglet "Fiches orthoptiques". La pathologie affichée est celle de la dernière fiche de la série.

  • Toutes les fiches orthoptiques d'une série sont archivées/désarchivées lors du clic sur le bouton "Archiver/Désarch.".

Édition d'une fiche orthoptique

  • Les clics successifs sur le bouton "Éditer" et sur le menu "Dernière fiche orthoptique de la série sélectionnée" entraînent l'édition de la dernière fiche orthoptique de la série sélectionnée.

Fusion Word

Fonctionnalité
Description

Recherche dans la liste des rubriques

  • Correction de la recherche dans la liste des rubriques dans la fenêtre "Édition du document".

Signature du PS

  • Apparition de la signature du PS lors de l'édition d'un document Word qui contient la rubrique "SIGNATURE PS".

Impression des FDS

Fonctionnalité
Description

Enveloppe

  • Amélioration de l'enchaînement des champs par le biais des touches "Tabulation" ou "Entrée" concernant le remplissage des informations du destinataire de l'enveloppe.

Installeur

Fonctionnalité
Description

Vidage du répertoire lecteur

  • Vidage du répertoire C:\Vega5\Lecteur lors d'une mise à jour de Vega5 afin de ne conserver que la dernière version des logiciels des lecteurs.

Installation

  • Amélioration du message signalant que les PS sans activité ont été détectés et doivent être désactivés.

Licence

Fonctionnalité
Description

Ajout d'un nouvel utilisateur

  • Lors de l'ajout d'un nouvel utilisateur dans la licence, s'il n'y a que les conventions de base, la fenêtre "Conventions AMC à utiliser" n'est plus proposée.

Numériseur

Fonctionnalité
Description

Amélioration des messages

  • Amélioration du message d'attente lors de la numérisation d'un document.

  • Amélioration du message de confirmation lors de la restauration des paramètres par défaut du numériseur.

Télémise à jour

Fonctionnalité
Description

Contrôle de la résolution

  • Lors d'un changement de résolution, si le veilleur est lancé et Vega5 fermé, le message demandant la fermeture de Vega5 n'apparaît plus.


Présentation

La version 5.07 est disponible !

Voici la liste des principales nouveautés que vous pourrez découvrir dans Vega5 ainsi que la liste des corrections qui ont été apportées.

Nouveautés de la version 5.07

Vega5

Fonctionnalité
Description

Corrections diverses

  • Acte Hors Nomenclature : partout dans le logiciel où est présent une liste déroulante contenant la liste des actes compatibles selon la profession en cours, le logiciel propose également l'acte "HN".

Patients

Fonctionnalité
Description

Nouvelle gestion des complémentaires

La gestion des conventions a été simplifiée. Dans la fiche de la complémentaire, il suffit simplement d'indiquer le type de convention utilisée.

Lors de la validation de la fiche d'une complémentaire en gestion unique (type RO), le logiciel s'assure que le numéro comporte exactement 8 chiffres.

État des ARLs

La mention "Hors TLT" apparaît à présent pour les factures hors-télétransmission.

Les factures sécurisées en visite font apparaître l'icône de sécurisation avec carte Vitale et la mention "TLA".

Édition de la fiche de traitement

Le nom et le numéro de l'organisme complémentaire s'impriment bien sur le document.

Édition du dossier patient

Le contenu du dossier patient est imprimé dans son intégralité.

Facturation en série

Lors de la facturation de plusieurs traitements cochés dans la liste des traitements, l'annulation d'une facturation n'interrompt pas la facturation des traitements suivants.

Forçage de l'exonération

Le logiciel offre la possibilité de forcer le ticket modérateur au titre de la maternité.

Le montant global des séances facturées se base à présent directement sur les prestations facturées et non plus sur une approximation à partir des séances.

Toutes les fenêtres et éditions concernant des séances et comportant des montants se voient attribuées la mention "Si certaines séances ne sont pas facturées, les montants pourront différer après facturation." (libellé en bas de la fenêtre, bulle d'aide ou phrase en bas d'un document édité).

Recherche d'un prescripteur depuis la fiche de traitement

Dans la fiche de traitement, lors de la recherche d'un prescripteur, le début du nom saisi est repris dans la zone de recherche de la fenêtre "Prescripteurs".

Ajout d'un prescripteur depuis la fiche de traitement

Dans la fiche de traitement, lorsque vous saisissez le nom d'un nouveau prescripteur, le logiciel vous dirige vers la création de sa fiche. Dans cette dernière, le nom saisi auparavant sera repris.

Ajout d'un patient depuis la fiche de traitement

Dans la fiche de traitement, lorsque vous saisissez le nom d'un nouveau patient, le logiciel vous dirige vers la création de sa fiche. Dans cette dernière, le nom saisi auparavant sera repris.

Ajout d'une complémentaire depuis la fiche de traitement

Dans la fiche de traitement, lorsque vous saisissez le nom d'une nouvelle complémentaire, le logiciel vous dirige vers la création de sa fiche. Dans cette dernière, le nom saisi auparavant sera repris.

Suivi des factures

L'affichage de l'ensemble des informations a été repris. Les renseignements concernant les factures sont désormais plus lisibles.

Dossier patient

L'ajout d'un nouveau traitement pour un patient, est mentionné dans le dossier du patient.

Fiche de traitement / Fiche du patient

Depuis une fiche de traitement ou la fiche d'un patient, vous avez la possibilité de saisir directement le nom de sa complémentaire ou de choisir cette dernière dans une liste.

Choix de facturation

Les textes de la fenêtre "Choix de facturation" sont plus explicites.

Récapitulatif de la complémentaire

Quand vous facturez des séances pour le traitement d'un patient qui bénéficie d'une complémentaire, la fenêtre "Récapitulatif de la complémentaire" apparaît. Les textes affichés sont plus lisibles.

Facturation

Le contenu de la fenêtre "Facturation" a été revu.

Les libellés "La caisse vous doit" et "La complémentaire vous doit" contiennent le nom des organismes.

Le libellé "Le patient vous doit" contient maintenant le nom et le prénom du patient.

Lorsque le logiciel demande le code de la CPS, la validation du choix du PS pour les cartes multi situations se fait de manière automatique.

Fiche de traitement

Lorsque le choix d'un mode de tiers payant AMO était fait pour un traitement lu à partir d'une carte Vitale pas à jour, le logiciel affichait un message. Au lieu de signaler l'impossibilité de pratiquer le tiers payant sur l'AMO en raison d'une carte Vitale pas à jour, le logiciel pose une question. Il propose d'effectuer un forçage de l'accès au tiers payant.

De plus, lorsque le choix d'un mode de tiers payant est impossible, le logiciel affiche un message plus précis.

Lorsque vous ajoutez un organisme destinataire depuis la fiche de traitement, il est automatiquement choisi pour le traitement en cours.

Complémentaire du patient

Depuis la fiche de traitement, si la complémentaire est renseignée, vous pouvez accéder à la fiche de cette dernière "Complémentaire du patient". Au bas de cette fenêtre, sur le volet "Attestation", le logiciel indique si vous pourrez pratiquer ou pas le tiers payant sur la part complémentaire. Si vous cliquez sur la petite loupe, le logiciel affiche alors la liste des conventions disponibles pour la complémentaire du patient.

Sur le volet "Attestation", si une formule avancée est choisie, à l'affichage de cette fenêtre, la formule est aussi affichée dans la liste déroulante "Règle de calcul" en lieu et place de "Autres formules". De plus, le libellé des formules est présent en fonction du paramétrage effectué dans le monde "Outils" (onglet "SESAM-Vitale", bouton "Services tarification AMC").

Quittance remise au patient

De manière générale, la quittance peut être éditée dans le cas où le patient a réglé une partie ou la totalité du ticket modérateur. La nature de la facture est maintenant mentionnée sur le document : "Facture sécurisée n°", "Facture dégradée n°", "Facture papier n°".

Ajout d'un bilan

Lors du clic sur le bouton "Autre action" du volet "Traitements", le logiciel tient compte du texte de cotation du traitement sélectionné dans la liste pour indiquer "Ajouter AMK..." ou "Ajouter AMS...".

Corrections diverses

  • Suivi DEP - Renouvellement d'un traitement : un traitement en archive renouvelé depuis le volet "Suivi DEP" est créé en cours et plus en archive.

  • Traitements - Facturation : correction de la facturation des séances faites par un remplaçant de façon à ce que les ARLs des factures soient rapprochés.

  • Fiche de traitement - lecture d'une carte Vitale : la lecture d'une carte Vitale sans complémentaire par un lecteur en version SSV 1.31 n'affecte plus une complémentaire vide au patient.

  • Traitements - Édition du certificat de transport : dans tous les cas, les informations ZISD et ZIK de l'utilisateur sont imprimées correctement. De plus, la mention "Monsieur" a été remplacée par "Madame, Monsieur". Quand la fenêtre s'ouvre, seules les séances effectuées au cabinet sont pré-cochées dans la liste.

  • Fiche de traitement : l'ouverture d'une fiche de traitement d'un utilisateur désactivé n'affiche plus de message d'erreur.

  • Traitements : après une édition avec Word, l'affichage de la liste des traitements reste cohérent.

  • Patient en ALD : dans certains cas, lors de la facturation, le message suivant "La situation du patient a changé" apparaissait systématiquement empêchant l'opération de se réaliser. Cela ne se produit plus.

  • Traitements - Facturation : lors du calcul des demis et gratuits, le logiciel n'affiche plus dans ses messages des coefficients avec plusieurs décimales.

  • Traitements - Facturation d'actes podologue : il est maintenant possible de facturer des SO1, SO2 et SO3 sans message d'erreur pour un utilisateur qui ne télétransmet pas.

DSI

Fonctionnalité
Description

Recherche de DSI

La recherche de DSI sur une date se base sur la date de prescription et plus sur la date de création.

Impression des FDS, DEP et enveloppe

Fonctionnalité
Description

Corrections diverses

  • Édition des DEP pour un traitement en accident de travail : si la caisse de l'accident de travail est renseignée, ce sont les informations de cette caisse qui seront imprimées.

  • Édition de la feuille de soins : il n'y a plus de message d'erreur quand on imprime une facture dans laquelle se trouve un acte "MM". De plus, l'impression des exonérations a été révisée.

Organiseur

Fonctionnalité
Description

Duplication d'un rendez-vous

Lorsque vous demandez la duplication d'un rendez-vous, le statut par défaut est "En attente" pour permettre ensuite le passage en soins.

De plus, la duplication d'un rendez-vous enchaînée par une planification tient compte des dates planifiées.

Réaffecter / Supprimer en série

Depuis le volet "Agenda", dans la liste déroulante qui référence la liste des utilisateurs, la ligne vide est remplacée par "Tous".

Liste des soins

Les dates de la recherche de séances sont modifiées automatiquement lorsque la date de début est supérieure à la date de fin.

Rappel

Un rappel arrivé à échéance et déjà signalé est réactivé si ce rappel est ouvert à nouveau et validé.

Corrections diverses

  • Liste des soins - Suppression d'une séance : le logiciel supprime bien la séance sélectionnée dans la liste.

  • Agenda - Affichage des rendez-vous : certains rendez-vous planifiés pouvaient ne pas apparaître. Cela ne se reproduira plus.

  • Agenda - Suppression d'un rendez-vous : la suppression depuis la planification fonctionne correctement.

  • Agenda - Changement de la date de travail : quand vous modifiez la date en cours, elle est prise en compte immédiatement lors de l'usage des fonctionnalités.

  • Rappel : la fenêtre ne reste plus bloquée si elle apparaît pendant l'aperçu d'une édition.

Télétransmission

Fonctionnalité
Description

Édition d'un bordereau enrichi | L'ensemble des éléments est correctement positionné sur le document.
Analyse des RSP | Les dates de naissances sont affichées avec le bon siècle.
Quittance remise au patient | De manière générale, la quittance peut être éditée dans le cas où le patient a réglé une partie ou la totalité du ticket modérateur. La nature de la facture est maintenant mentionnée sur le document : "Facture sécurisée n°", "Facture dégradée n°", "Facture papier n°".
Paramétrage Internet | Si vous ne télétransmettez ni avec Wanadoo, ni avec RSS, lorsque vous accédez au paramétrage Internet depuis votre fiche utilisateur, vous avez la possibilité de paramétrer le serveur SMTP. Lorsque la case "Mon serveur requiert une authentification" est décochée, les différents paramètres sont réinitialisés correctement.
Factures | Les factures sécurisées en visite font apparaître l'icône de sécurisation avec carte Vitale et la mention "TLA".
Retours NOEMIE | Lors de l'interprétation d'un bordereau NOEMIE (à sa réception), si la date de l'écriture comptable n'a pas été renseignée par l'expéditeur, le logiciel attribue comme date d'écriture la date d'envoi du fichier.
Édition des bordereaux | Si l'édition concerne plusieurs documents, ils sont imprimés dans la même fenêtre d'aperçu. Dans la première liste déroulante, quand les éléments "Fichier courant" et "Derniers préparés" sont sélectionnés, il n'est plus possible d'indiquer une période de dates. En effet, ces deux options sont indépendantes. La coche "Ne pas sélectionner en sécurisé" n'est plus disponible.

Comptabilité

Fonctionnalité
Description

Agrément de la 2035 pour les revenus 2007

Les impressions des liasses 2035 pour les revenus 2007 peuvent être envoyées aux impôts.

Les barèmes BNC et BIC sont mis à jour.

Véhicule polluant

Mise à jour du fichier qui détermine si un véhicule est polluant ou non en fonction du taux de CO2 et des éléments saisis dans la fiche de l'immobilisation.

Retours NOEMIE

Dans l'entête de chaque bordereau affiché dans la liste, le logiciel affiche dans la colonne "Date TLT" la date à laquelle le fichier NOEMIE a été envoyé par l'organisme.

Édition du tableau de synthèse

Le logiciel offre la possibilité d'éditer le contenu du tableau présent sur le volet "2035".

Édition de la liasse 2035

Lors d'une impression papier d'une liasse 2035 pour une année agréée, le logiciel stocke dans les données comptables la même édition au format PDF.

Pour une année donnée, vous pouvez donc avoir deux fichiers PDF : un pour la liasse en un exemplaire et un autre pour la liasse en trois exemplaires.

Dès lors qu'il existe au moins un document PDF dans vos données comptables, lors du clic sur le bouton "Éditer", la fonctionnalité "Liasses 2035 archivées" apparaît. Elle permet de consulter un des documents PDF.

Réaffectation des comptabilités autonomes

Vous pouvez réaffecter le contenu d'une comptabilité autonome à un utilisateur de Vega5 qui a une comptabilité "vierge".

Édition des bordereaux NOEMIE

À l'impression des bordereaux NOEMIE, les marges du document ont été revues de façon à pouvoir le perforer.

Saisie d'une écriture de recette ou de dépense ventilée

Lors de la saisie des postes comptables et des montants, le cumul de la colonne "Montant" est affiché sous la table.

Retours NOEMIE : exercice dans deux cabinets d'un même département

Dans le cadre de la gestion de deux cabinets dans un même département, une seule comptabilité doit être tenue. Le logiciel permet, pour l'utilisateur qui a fait le renvoi de comptabilité (dans sa fiche utilisateur), de traiter les retours NOEMIE des deux cabinets en une seule opération.

Liste des comptabilités

La liste est triée par nom : liste des comptabilités autonomes et paramétrage global.

Écriture automatisée

Depuis la fiche de saisie d'une écriture automatisée, au point 2, les libellés "Recette", "Dépense" et "Virement" ont été remplacés par des boutons portant respectivement les libellés suivants : "Recette", "Dépense" et "Virement interne".

Remise de chèques

Lors du pointage manuel de plusieurs impayés, au moment de générer la recette, le logiciel propose "Remise de chèques" comme libellé plutôt que "Paiement par chèque".

Saisie d'un acompte

Correction d'erreur de doublons et correction du calcul du montant dû par les patients lors d'enregistrements d'acomptes.

Fiche d'une immobilisation

Le champ "Montant amortissable" est remplacé par "Plafond amortissable". Quand la date de cession saisie est antérieure à la date d'acquisition du bien, le logiciel affiche un message pour vous prévenir.

Édition de la liasse 2035 depuis le module de préparation à la 2035

Depuis le bouton "Éditer", le logiciel propose l'édition de la liasse de la 2035 en un ou en trois exemplaires et non plus les documents un par un.

Édition du grand livre

Correction de la saisie des libellés des écritures et des libellés déjà saisis depuis 2007 afin de retrouver une édition du grand livre cohérente.

De plus, la date, l'heure et le numéro de page s'impriment au bas de chaque page.

Corrections diverses

  • Banques - Édition d'un rapprochement bancaire : plus de problème de calcul du solde quand l'édition se fait sur plusieurs pages.

  • 2035 - Préparation de la 2035 : quand la boule rouge apparaît, elle doit contenir du texte dans la bulle d'aide.

  • Immobilisations - Registre des immobilisations : dans la colonne "Taux", on doit voir le "%" après la valeur.

  • Écritures/Banques - Détail d'une écriture de recette venant des impayés : le nom de la complémentaire apparaît correctement dans la colonne "Par".

  • Fiche de la banque dans une comptabilité autonome : l'édition du RIB est possible.

  • Banques - Dépointage du rapprochement bancaire en cours, liste des rapprochements bancaires : ces deux fonctionnalités sont inaccessibles lorsque dans la liste déroulante qui permet de choisir la banque, "Tous" est sélectionné. En effet, il faut choisir une banque.

  • Écritures - Saisie d'une OD et édition du journal des OD : lorsqu'un poste ayant 36 comme ligne 2035 est saisi dans une écriture d'OD, les montants en débit/crédit sont enregistrés comme il se doit.

  • Éditions - Édition de la balance de trésorerie : les montants supérieurs à 1000 s'impriment correctement. De plus, un montant égal à "0" ne s'imprime plus avec une signe "-" ou "+" devant.

  • Éditions - Édition des journaux (recettes, dépenses, OD, banque et caisse) : les colonnes "Poste" et "Abrév." ont été élargies de façon à voir les informations qu'elles contiennent dans leur intégralité.

  • Écritures - Purge des écritures pointées : si le logiciel demande la saisie du mot de passe, l'annulation de cette saisie permet de revenir directement sur la liste des écritures.

  • Paiements - Enregistrement des paiements : après l'édition d'une lettre de relance, si des impayés sont pointés, lors de leur encaissement, ils disparaissent bien de la liste pour être archivés.

  • Paiements - Suppression d'un impayé : lors de suppressions successives, dès la deuxième suppression, le logiciel ne supprime plus systématiquement le premier impayé de la liste mais bien celui sélectionné.

  • Immobilisations - Édition de l'immobilisation d'un bien : tout se passe sans incident même après avoir modifié la date de cession du bien.

  • Écritures - Paramétrage : le choix de l'année qui doit être affichée par défaut sur le volet "Éditions" est bien pris en compte (il n'est plus inversé). Après validation du paramétrage, le volet "Éditions" se met à jour dès qu'on y retourne.

  • Paiements : les champs contenant le montant total dû par les patients et le montant dû par les caisses ont été agrandis pour que ces derniers s'affichent correctement.

  • Écritures/Banques - Édition d'un chèque : plus de problème lors de l'édition d'un chèque quand vous vous trouvez dans une comptabilité autonome.

  • Accès à une comptabilité autonome : lors de l'ouverture d'une comptabilité autonome il se pouvait que la fenêtre n'apparaisse pas à l'écran. Cela ne se produira plus.

Périphériques

Fonctionnalité
Description

Lecteur ambulatoire

Sur l'onglet "Lecteur ambulatoire", les informations contenues dans les zones "Préparation de visite" et "Retour de visite" sont mises à jour à chaque fois que c'est nécessaire.

Édition des factures chargées dans le TLA

À l'édition, les zones ne sont plus tronquées.

Corrections diverses

  • Des fautes d'orthographes ont été corrigées dans différents documents.

Outils

Fonctionnalité
Description

Saisie d'une convention

Quand on ajoute manuellement une convention, vous pouvez renseigner le numéro de l'organisme dans la zone "autorisation de l'émetteur".

Dans la liste déroulante qui contient la liste des types de convention, le logiciel affiche uniquement les familles de conventions déjà installées sur le poste de travail. Cette liste est aussi affichée à d'autres endroits du logiciel (fiche d'une complémentaire), son remplissage suit la même règle.

Dans la liste déroulante "Comptabilité", le choix du code société n'est plus possible.

Rétrocessions / Relevé annuel d'activité / Niveau d'activité

Révision générale de tous les calculs pour avoir une bonne répartition et une précision maximale des montants.

Niveau d'activité pour un utilisateur

La statistique "Niveau d'activité" est disponible pour les remplaçants.

Paramètre général : pas d'utilisateur planificateur

L'option "Pas d'utilisateur planificateur" fonctionne correctement.

Fermeture des fenêtres avec le clic droit de la souris

Possibilité de ne plus fermer les fenêtres de Vega5 avec le clic droit de la souris. Et ce, pour laisser place au menu de Windows.

Classements prescripteurs

La période définie entre les deux dates est prise en compte dans tous les cas.

Corrections diverses

  • SESAM-Vitale - Fiche d'une convention : l'ordre de saisie des champs a été révisé.

  • Paramétrage - Création d'un code société : les informations renseignées dans la fiche sont maintenant correctement enregistrées dans les données comptables.

  • Fichiers - Prescripteurs : lors de l'édition de la liste des prescripteurs, le numéro de téléphone est imprimé dans son intégralité.

  • Statistiques - Analyse des flux : correction de l'analyse des flux dégradés.

  • SESAM-Vitale - Organismes signataires : l'ascenseur de la table fonctionne.

Contrôle de données

Fonctionnalité
Description

Contrôle des clés internes | Amélioration du contrôle des clés internes des différents fichiers.
Contrôle du fichier des ordonnances | Quand le fichier qui contient les ordonnances contient des références incorrectes, le contrôle est capable de les enlever.

Sauvegarde

Fonctionnalité
Description

Restauration d'une sauvegarde comptable

Lorsque depuis le monde "Comptabilité" vous demandez la restauration d'une sauvegarde comptable, sur le volet "Restauration", vous retrouvez dans la liste déroulante "les données du" uniquement les sauvegardes de la comptabilité dans laquelle vous vous trouvez.

Sauvegarde

Le logiciel vérifie l'existence du fichier créé par la sauvegarde sur le support suite à des anomalies constatées avec certains antivirus.

Restauration

Dans la liste déroulante "les données du", le logiciel identifie les sauvegardes de la manière suivante "... (Vega)"pour une sauvegarde complète, "... (Compta n°...)" pour une sauvegarde d'une comptabilité professionnelle, "... (Cpta autonome n°...)" pour une sauvegarde d'une comptabilité autonome.

Corrections diverses

  • Sauvegarde comptable : la sauvegarde pouvait se trouver dans un mauvais répertoire lorsqu'on changeait de lecteur. Cela ne se reproduira plus.

  • Paramétrage de la sauvegarde : la fenêtre peut se fermer avec la touche "Échap" du clavier.

  • Sauvegarde : correction du calcul du pourcentage présent sur la jauge de progression.

SAT

Fonctionnalité
Description

Envoi de fichiers au SAT

Il est maintenant possible d'envoyer des fichiers par FTP directement sur le serveur FTP d'Epsilog.

Possibilité d'envoyer au SAT le fichier des historiques. Ce dernier contient les messages d'anomalies qui peuvent apparaître à l'utilisateur lors de l'utilisation du logiciel.

Télémise à jour

Fonctionnalité
Description

Installation d'une mise à jour

Lors de l'installation d'une mise à jour, le logiciel vous permet d'interrompre la procédure. De plus, une jauge de progression vous indique précisément le temps restant.


Accéder à une grande fonctionnalité

  • Les grandes fonctionnalités de VEGA sont directement accessibles via la barre des mondes, par le biais de menus déroulants. Chacune de ces fonctionnalités est représentée par le nom d'un onglet ou d'une action attachée à un onglet.

  • Vous devez être positionné sur la fenêtre principale de VEGA.

  • Dans la barre des mondes,

cliquer sur la flèche situé sous le libellé d'un monde (elle apparaît lorsque le curseur de la souris survole le libellé).

  • Sélectionner l'élément de menu qui correspond à la fonctionnalité souhaitée.

  • Après avoir sélectionné un élément de menu, vous êtes positionné sur l'onglet ou la fenêtre dédié à la fonctionnalité choisie.


Activer le clic droit ou menu contextuel

  • Le clic droit ou menu contextuel est la grande nouveauté de la version 5.10. Cette fonctionnalité est activée pour toute nouvelle installation de la version 5.10. Dans le cas d'une mise à jour de la version, cette fonctionnalité peut ne pas être activée, tout dépend de vos paramétrages.

  • Voici la procédure à suivre pour activer ou désactiver le clic droit sur les fenêtres et sur les mondes.

  • Vous devez vous rendre dans le monde "Outils", dans l'onglet "Paramétrage" et cliquer sur "Général" pour faire apparaître la fenêtre des paramètres généraux.

  • Accéder à l'aide concernant la fenêtre des paramètres généraux

  • Dans la fenêtre des paramètres généraux, si l'option "Pas de clic droit pour fermer les fenêtres" est cochée, le clic droit fonctionnera sur les fenêtres. Pour désactiver le clic droit sur les fenêtres, il suffit donc de décocher cette option.

  • Dans la fenêtre des paramètres généraux, si l'option "Pas de clic droit pour fermer les mondes" est cochée, le clic droit fonctionnera sur les mondes. Pour désactiver le clic droit sur les mondes, il suffit donc de décocher cette option.

  • Après avoir cliqué sur le bouton "Valider" ou sur le bouton "Annuler", vous êtes positionné sur l'onglet "Paramétrage" du monde "Outils".


Barre des mondes

  • La "Barre des mondes" permet d'accéder aux grands domaines de fonctionnalités de VEGA. A chacun de ces domaines est associée une couleur.

Descriptif des Mondes:
Accueil | Patients
Ce monde regroupe les outils de communication permettant d'optimiser votre connaissance de VEGA et votre confort d'utilisation. | Ce monde regroupe les fonctionnalités relatives aux soins et au suivi administratif des patients.
Organiseur | Télétrans
Ce monde regroupe les fonctionnalités relatives à l'organisation pratique des soins en terme de date, de lieu et de personnel et à la gestion des contacts. | Ce monde regroupe les fonctionnalités relatives aux moyens télématiques de transmission des factures auprès des organismes d'assurance maladie et de réception des paiements.
Comptabilité | Périphériques
Ce monde regroupe les fonctionnalités relatives au suivi financier des activités de soins. | Ce monde regroupe les fonctionnalités relatives à la gestion des appareils nomades.
Outils |
Ce monde regroupe les fonctionnalités relatives à la mise en oeuvre des moyens technologiques nécessaires au fonctionnement du logiciel. |

Exploiter le contenu de la "Barre des mondes"

Ouvrir un monde

Accéder à une grande fonctionnalité

Système de navigation dans l'aide :

En en-tête de cette fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom de chaque monde. Vous pouvez naviguer entre les différents mondes en cliquant sur le bouton correspondant au monde dont vous souhaitez consulter l'aide.


Choisir l'utilisateur courant

  • Vous devez être positionné sur la fenêtre principale de VEGA.

  • Dans la première liste déroulante,

sélectionner les initiales de l'utilisateur courant.

  • Après avoir sélectionné les initiales de l'utilisateur courant, VEGA s'adapte automatiquement à son métier, sa clientèle, ses préférences, etc. Le numéro de professionnel de l'utilisateur est affiché, ainsi que ses nom et prénom.


Fenêtre principale

Descriptif de la fenêtre principale de VEGA

Ce bouton permet d'ouvrir l'aide en ligne contextuelle.

Pense bête de l'utilisateur courant

Interpréter les notifications du pense-bête

Ce bouton permet de cacher la fenêtre sans fermer VEGA (réduire dans la barre des taches).

Cette liste déroulante permet de choisir l'utilisateur courant.

Changer d'utilisateur

Ce bouton permet d'afficher VEGA en plein écran (taille maximale).

Ce bouton permet d'appeler des fonctionnalités directement liées à l'utilisateur courant.

Ce bouton permet de fermer VEGA.

La "Barre des mondes" permet d'accéder aux grands domaines de fonctionnalités de VEGA. A chacun de ces domaines est associée une couleur.

Descriptif de la barre des mondes

Cette poignée permet de redimensionner la fenêtre.

Numéro de licence d'utilisation - Version de VEGA.
Ce lien permet de consulter le détail des droits et des utilisateurs rattachés à la licence.

Ce lien constitue un raccourci vers le site Internet de VEGA et d'EPSILOG.

Éphéméride avec quantièmes.


Interpréter les notifications du pense-bête

  • L'intégration d'un pense-bête à VEGA5 constitue une innovation importante : désormais, c'est le logiciel qui vous indique ce que vous avez à faire par le biais de notifications.

Chaque notification s'accompagne d'un voyant de la couleur du monde concerné et d'un libellé (en rouge pour les tâches importantes). Il suffit de cliquer sur une notification pour déclencher une action appropriée.

Libellé | Description | Action associée
Problème de données | Des fichiers sont altérés. Un contrôle des données est nécessaire. | Ouvrir le module de contrôle des données
Nouvelle information | Une nouvelle information est disponible dans l'onglet "Informations" du monde "Accueil". | Se positionner sur l'onglet "Informations" du monde "Accueil" pour consulter la nouvelle information.
Mise à jour disponible | Une nouvelle mise à jour peut être téléchargée. | Consulter la liste des mises à jour disponibles
Prochain RDV à hh:mm | Horaire du prochain rendez-vous de la journée | Se positionner sur l'onglet "Agenda" du monde "Organiseur".
Rappel en attente | Un rappel est arrivé à échéance. | Se positionner sur la fenêtre "Rappel" du monde "Organiseur" pour le visualiser.
Note à consulter | Il existe au moins une note destiné à l'utilisateur courant. | Se positionner sur l'onglet "Notes" du monde "Organiseur" pour consulter la liste des notes.
Tâche à effectuer | Il reste à l'utilisateur courant au moins une tâche à réaliser. | Se positionner sur l'onglet "Tâche" du monde "Organiseur" pour consulter la liste des tâches planifiées.
Télétrans. il y a n j | Ancienneté de la dernière télétransmission. | Aucune.
Facture à mettre en lot | Il existe au moins une facture prête à mettre en lot. | Constituer les fichiers de télétransmission
Fichier à envoyer | Il existe au moins un fichier prêt à être télétransmis. | Envoyer des fichiers et recevoir des messages
NOEMIE à traiter | Au moins un fichier de paiement "Retour NOEMIE" à été reçu. | Consulter la liste des retours NOEMIE
FSE désynchronisée | Il existe au moins une facture désynchronisée qui doit être sécurisée. | Sécuriser les factures désynchronisées
TLA à charger | Il existe au moins une facture à chargée dans le lecteur ambulatoire. | Se positionner sur l'onglet "Lecteur ambulatoire" du monde "Télétrans".
TLA à récupérer | Il existe au moins une facture à déchargée du lecteur ambulatoire. | Se positionner sur l'onglet "Lecteur ambulatoire" du monde "Télétrans".
Sauvegarde il y a 2 j | Ancienneté de la dernière sauvegarde des données. | Aucune.


Ouvrir un monde

  • Vous devez être positionné sur la fenêtre principale de VEGA.

  • Dans la barre des mondes,

cliquer sur le libellé du monde que vous souhaitez ouvrir.

  • Après avoir cliqué sur le libellé d'un monde, vous êtes positionné :

  • sur le premier onglet du monde correspondant si vous n'avez pas encore travaillé dans ce monde depuis l'ouverture de VEGA.

  • sur l'onglet où vous avez laissé le monde correspondant si vous retournez sur un monde déjà visité depuis l'ouverture de VEGA.


Monde : Accueil

Descriptif des onglets :
Bienvenue | Aide
Vous êtes positionné dans cet onglet à l'ouverture de VEGA. | A partir de cet onglet, vous pouvez accéder à divers documentations et didacticiels qui vous aiderons à tirer le meilleur parti de VEGA. Vous pouvez également poser des questions ou émettre des suggestions pour contribuer au perfectionnement du logiciel.
Forum | Site Internet
Cet onglet donne accès aux forums dédiés à VEGA et aux professions paramédicales. | Cet onglet donne accès au site Internet de VEGA et de la société EPSILOG.
Informations |
Cet onglet donne accès à diverses informations qu'EPSILOG juge utile de diffuser. Lors de la publication d'une nouvelle information, une notification apparaît dans le "Pense-bête" pour vous en avertir. |


Archiver plusieurs traitements

  • L'archivage permet de ne plus afficher les traitements sur lesquels vous ne travaillez plus dans la liste des traitements en cours. Toutefois, vous gardez à disposition toutes les données des traitements en archive.

  • Les traitements à archiver doivent être répertoriés dans la liste des traitements en cours.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "En cours".

  • Dans la liste des traitements en cours,

cocher la deuxième case de chaque ligne correspondant à un traitement à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Archiver/Désarchiver".

  • Dans la boite de dialogue "Confirmez-vous l'archivage...",

cliquer sur le bouton "Oui".

  • Les lignes correspondant aux traitements à archiver ne doivent plus être affichées dans la liste des traitements "En cours", mais dans la liste des traitements "En archive".


Archiver un traitement

  • L'archivage permet de ne plus afficher les traitements sur lesquels vous ne travaillez plus dans la liste des traitements en cours. Toutefois, vous gardez à disposition toutes les données des traitements en archive.

  • Le traitement à archiver doit être répertorié dans la liste des traitements en cours.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "En cours".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Archiver/Désarchiver".

  • La ligne correspondant au traitement à archiver n'est plus affichée dans la liste des traitements "En cours", mais dans la liste des traitements "En archive".


Désarchiver plusieurs traitements

  • Le désarchivage permet de déplacer un traitement en archive dans la liste des traitements en cours, au cas où vous auriez à le reprendre ou à le modifier.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

La liste des traitements archivés doit être affichée.

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "En archive".

  • Dans la liste des traitements archivés,

cocher la deuxième case de chaque ligne correspondant à un traitement à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Archiver/Désarchiver".

  • Dans la boite de dialogue "Confirmez-vous le désarchivage...",

cliquer sur le bouton "Oui".

  • Les lignes correspondant aux traitements à désarchiver ne doivent plus être affichées dans la liste des traitements "En archive", mais dans la liste des traitements "En cours".


Désarchiver un traitement

  • Le désarchivage permet de déplacer un traitement en archive dans la liste des traitements en cours, au cas où vous auriez à le reprendre ou à le modifier.

  • Le traitement doit être répertorié dans la liste des traitements en archive au préalable.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "En archive".

  • Dans la liste des traitements archivés,

sélectionner la ligne correspondant au traitement à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Archiver/Désarchiver".

  • La ligne correspondant au traitement à désarchiver n'est plus affiché dans la liste des traitements "En archive", mais dans la liste des traitements "En cours".


Attribuer un code de regroupement de déplacements

  • Le code de regroupement de déplacements permet de connaître les séances qui ont été réalisées lors d'un déplacement à un même lieu.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone de saisie "Regroupement des déplacements" au bas gauche de la fenêtre "Fiche de traitement",

saisir le code correspondant au regroupement de déplacements souhaité pour le patient.

  • Le code de regroupement des déplacements permet d'élaborer des groupes de patients suivant le lieu de visite.

Ce code facilite le calcul du montant du déplacement pour une visite de plusieurs patients en un même lieu.

Ce code permet aussi d'établir des rapports statistiques de l'activité professionnelle.


Attribuer un code de regroupement statistique

  • Le code de regroupement statistique permet d'établir des groupes en fonction de vos propres critères ; zone géographique, pathologie, etc. Ce code est utilisé ensuite pour définir des statistiques concernant les patients rencontrés et les types de traitements pratiqués.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone de saisie "Regroupement statistique au bas de la fenêtre "Fiche de traitement",

saisir le code correspondant au regroupement statistique souhaité pour le patient.

  • Le code de regroupement statistique permet d'élaborer des groupes de patients suivant un critère souhaité.

Ce code permet d'établir des rapports statistiques de l'activité professionnelle.


Attribuer un code de tournée

  • Le code de tournée permet d'établir des groupes de traitements par tournée. Ce code peut être ensuite utilisé pour définir l'emploi du temps des utilisateurs, ou encore caractériser le matériel nécessaire pour les séances d'un groupe de traitements.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la liste déroulante "Tournée" au bas droit de la fenêtre "Fiche de traitement", choisir le code correspondant à la tournée souhaitée pour le patient.

  • Le code de tournée permet d'élaborer des groupes de patients suivant un critère souhaité.

Le code de tournée facilite la répartition des soins à effectuer entre praticien.

Ce code permet aussi d'établir des rapports statistiques de l'activité professionnelle.


Définir la cotation d'un acte non remboursable

Définir le texte de cotation d'un acte non remboursable

  • Un acte non remboursable est un acte professionnel qui n'est pas répertorié dans la nomenclature générale des actes professionnels et qui n'est pas pris en charge par les caisses de régime obligatoire.

  • Le prescripteur et la période de prescription doivent être renseignés au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone de saisie "Cotation" :

  • Si le texte de cotation comporte plusieurs actes ou séances :

  • Positionner le curseur à la fin du texte de cotation de l'acte ou de la séance après lequel ajouter l'acte non remboursable.

  • Saisir le signe "+" sur votre clavier.

  • Saisir le nom souhaité de l'acte non remboursable entre crochets "[]".

  • Saisir le montant de l'acte souhaité en euros.

  • Pour connaître les manipulations réalisables sur les actes, voir "Descriptif de la fenêtre : Nomenclature générale des actes".

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Définir la cotation des actes depuis un modèle de cotation

  • Le prescripteur et la période de prescription doivent être renseignés au préalable.

Le modèle de cotation doit être répertorié au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone "Demande d'entente préalable",

positionner le curseur dans la zone de saisie "Cotation".

  • Saisir le signe "$" sur votre clavier.

  • Saisir le code d'appel du modèle de cotation souhaité.

  • Cliquer sur la touche "Entrée" de votre clavier.

  • Après avoir cliqué sur "Entrée", la zone de saisie "Cotation" doit être renseignée par le modèle de cotation appelé.

Pour connaître les manipulations réalisables sur les actes, voir "Descriptif de la fenêtre : Nomenclature générale des actes".

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Définir manuellement la cotation des actes remboursables

  • Le prescripteur et la période de prescription doivent être renseignés au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du traitement concerné.

  • Pour renseigner le nombre de séances à pratiquer :

  • Si le nombre d'actes à pratiquer est connu,

dans la zone de saisie "Cotation" saisir le nombre d'actes.

  • Si le nombre d'actes à pratiquer est inconnu,

ne rien saisir.

  • Pour renseigner les actes à pratiquer dans la séance :

  • Première méthode:

  • Dans la zone de saisie "Cotation":

  • Saisir la lettre clé correspondant à l'acte souhaité, à la suite du nombre d'actes.

  • Saisir le coefficient correspondant à l'acte souhaité, à la suite de la lettre clé de l'acte.

  • Si vous souhaitez ajouter un autre acte,

saisir "+" à la suite du coefficient de l'acte et recommencer cette étape de la manipulation.

  • Deuxième méthode:

  • Cliquer sur le bouton "Sélectionner dans la liste" à gauche de la zone de saisie "Cotation".

  • Pour rechercher un acte dans la fenêtre "Nomenclature générale des actes":

  • Faire dérouler la liste des actes jusqu'à ce que l'acte souhaité apparaisse.

OU

  • Dans les zones de saisie "Désignation de l'acte" ou "Cotation",

saisir dans la zone correspondant soit le libellé de l'acte, soit sa cotation.

OU

  • Dans la zone de saisie sous la liste des actes,

saisir un mot clé de la désignation de l'acte.

  • Sélectionner la ligne de la liste correspondant à l'acte souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Si vous souhaitez ajouter un autre acte,

saisir "+" à la suite du coefficient de l'acte et recommencer cette étape de la manipulation.

  • Pour renseigner que la séance à lieu à domicile:

  • Pour toutes les professions:

  • Dans la zone de saisie "Cotation",

saisir "+DOM" à la suite du coefficient du dernier acte de la séance.

  • Pour les kinésithérapeutes:

  • Si l'acte nécessite uniquement un déplacement au domicile:

  • Dans la zone de saisie "Cotation",

saisir "+IFA" à la suite du coefficient du dernier acte de la séance.

  • Si l'acte nécessite un déplacement au domicile et un déplacement de matériel:

  • Saisir le déplacement correspondant (IFN, IFR, IFO, IFP, IFS suivant la législation en vigueur).

  • Pour renseigner l'heure de réalisation de la séance :

  • Saisir "A" après le coefficient du dernier acte de la séance ou après le domicile si il y en a un.

  • Saisir l'heure suivi de "H".

  • Pour renseigner une nuit ou une nuit profonde :

  • Si l'acte est réalisé entre 20h et 23h ou entre 05h et 08h,

saisir "+N" après le coefficient du dernier acte de la séance ou après le domicile si il y en a un.

  • Pour les infirmiers :

si l'acte est réaliser entre 23h et 05h,

dans la zone de saisie "Cotation",

saisir " ;MM " après le coefficient du dernier acte de la séance ou après le domicile si il y en a un.

  • Pour connaître les manipulations réalisables sur les actes, voir "Descriptif de la fenêtre : Nomenclature générale des actes".

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Traitement lié à un accident dans l'exercice du travail

Nature d'assurance : Traitement lié à un accident dans l'exercice du travail

  • La nature d'assurance consiste à déterminer l'origine du traitement pour définir le type de prise en charge par l'assurance du patient.

  • Vous devez renseigner le texte de cotation du traitement au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

Les zones "Patient", "Assuré" et "Prescripteur" doivent être renseignées.

L'accident du travail est déjà répertorié :

  • Dans la zone "Cadre de remboursement" :

  • Dans la liste déroulante "Nature d'assurance",

sélectionner l'élément de la liste "Accident du travail".

  • Cliquer sur le bouton "Sélectionner dans la liste" à gauche de la zone "Pièce".

  • Sélectionner l'élément de la liste correspondant à l'accident concerné.

  • Après avoir sélectionné l'accident du travail dans la liste déroulante, les zones "Date", "N°A.T.", "Pièce" et "Centre" doivent être renseignées.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".

L'accident du travail n'est pas répertorié :

  • Dans la zone "Cadre de remboursement" :

  • Dans la liste déroulante "Nature d'assurance",

sélectionner l'élément de la liste "Accident du travail".

  • Dans la zone "Date" et "N° A.T.",

saisir la date de l'accident, et le numéro d'accident du travail.

  • Dans la liste déroulante "Pièce",

sélectionner l'élément de la liste correspondant au justificatif apporté par le patient.

  • Cliquer sur le bouton "Sélectionner dans la liste" à gauche de la zone "Caisse".

  • Dans la fenêtre "Organismes destinataires" :

  • Sélectionner la ligne correspondant à la caisse en charge de l'accident du travail.

  • Cliquer sur le bouton "Sélectionner" pour confirmer votre choix.

  • Les zones "Date", "N°A.T.", "Pièce" et "Caisse" sont renseignées.

Pour savoir comment ajouter un nouvel accident du travail sur la fiche d'un assuré, voir "Ajouter un nouvel accident du travail".

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".

Haut de page


Traitement lié à un accident en dehors du cadre du travail

Nature d'assurance : Traitement lié à un accident en dehors du cadre du travail

  • La nature d'assurance consiste à déterminer l'origine du traitement pour définir le type de prise en charge par l'assurance du patient.

  • Vous devez renseigner le texte de cotation du traitement au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

Les zones "Patient", "Assuré" et "Prescripteur" doivent être renseignées.

  • Dans la zone "Cadre de remboursement" :

  • Dans la liste déroulante "Nature d'assurance",

sélectionner l'élément de la liste "Accident de droit commun".

  • Dans la zone de saisie "Date",

saisir la date de l'accident.

  • Après avoir sélectionné le type de nature d'assurance, la liste déroulante se referme automatiquement.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Traitement lié à une maternité

Nature d'assurance : Traitement lié à une maternité

  • La nature d'assurance consiste à déterminer l'origine du traitement pour définir le type de prise en charge par l'assurance du patient.

  • Vous devez renseigner le texte de cotation du traitement au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

Les zones "Patient", "Assuré" et "Prescripteur" doivent être renseignées.

  • Dans la zone "Cadre de remboursement":

  • Dans la liste déroulante "Nature d'assurance",

sélectionner l'élément de la liste "Maternité".

  • Dans la zone de saisie date,

saisir la date de naissance ou de conception de l'enfant.

  • Après avoir sélectionné le type de nature d'assurance, la liste déroulante se referme automatiquement.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Traitement ni lié à une maternité ou un accident

Nature d'assurance : Traitement ni lié à une maternité ou à un accident

  • La nature d'assurance consiste à déterminer l'origine du traitement pour définir le type de prise en charge par l'assurance du patient.

  • Vous devez renseigner le texte de cotation du traitement au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

Les zones "Patient", "Assuré" et "Prescripteur" doivent être renseignées.

  • Dans la zone "Cadre de remboursement":

  • Dans la liste déroulante "Nature d'assurance",

sélectionner l'élément de la liste "Ni accident, ni maternité" (équivalent à "Maladie").

  • Après avoir sélectionné le type de nature d'assurance, la liste déroulante se referme automatiquement.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Le patient bénéficie d'une exonération

Tiers payant : Le patient bénéficie d'une exonération

  • Vous devez renseigner le type d'exonération du traitement au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement".

La caisse de régime obligatoire du patient doit être renseignée au préalable.

Le patient avance la totalité des soins

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Pas de tiers payant".

  • Le patient sera remboursé par sa caisse de régime obligatoire et sa caisse complémentaire si il en a une.

Pour enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".

Le patient ne fait aucune avance

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Tiers payant sur part obligatoire seulement".

  • Le professionnel de santé sera remboursé par la caisse de régime obligatoire du patient.

Pour savoir comment enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".


Le patient ne bénéficie pas d'une exonération

Tiers payant : Le patient ne bénéficie pas d'une exonération

  • Vous devez renseigner le type d'exonération du traitement au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement".

La caisse de régime obligatoire du patient doit être renseignée au préalable.

Le patient avance la totalité des soins

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Pas de tiers payant".

  • Le patient sera remboursé par sa caisse de régime obligatoire et par sa caisse complémentaire si il en a une.

Pour enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".

Le patient ne fait aucune avance

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Tiers payant sur part obligatoire et complémentaire".

  • Le professionnel de santé sera remboursé par la caisse de régime obligatoire et/ou la caisse complémentaire du patient.

Pour savoir comment enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".

Le patient n'avance que la part complémentaire

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Tiers payant sur part obligatoire seulement".

  • La patient ne paie que le ticket modérateur, ce qui n'est pas pris en charge pas sa caisse de régime obligatoire.

Si il a une caisse complémentaire, il sera remboursé quand sa caisse de régime obligatoire lui aura fourni un justificatif.

Pour savoir comment enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".

Le patient n'avance que la part obligatoire

  • Dans la liste déroulante "Tiers payant" de la zone "Cadre de remboursement",

sélectionner l'élément de la liste "Tiers payant sur part complémentaire seulement".

  • La patient paie ce qui n'est pas pris en charge par sa caisse complémentaire.

Pour savoir comment enregistrer la fiche de traitement, voir "Enregistrer une fiche de traitement".


Renseigner un patient avec sa carte Vitale

  • La pièce justificative d'ouverture des droits doit être renseignée au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

Votre lecteur de carte doit être connecté à votre ordinateur et doit être allumé.

  • Insérer la carte Vitale du patient, et la carte de professionnel de santé dans le lecteur de carte.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Lire la carte Vitale".

  • Si la fenêtre "Sélection du patient" s'ouvre :

  • Dans la liste des bénéficiaires,

sélectionner la ligne correspondant au patient.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du patient.

  • Après avoir lu la carte Vitale, les zones "Patient" et "Assuré" doivent être renseignées.

Si le bénéficiaire était déjà répertorié son médecin traitant est défini par défaut comme le prescripteur du traitement.

L'âge du bénéficiaire doit s'afficher à la droite de la zone de saisie "Née le".

Le numéro de sécurité sociale de l'assuré et le centre gestionnaire de la caisse ne sont plus modifiables par la saisie.

Dans la fiche du bénéficiaire, l'adresse n'est pas renseignée par la carte Vitale.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner un patient déjà répertorié

  • La pièce justificative d'ouverture des droits doit être renseignée au préalable.

Vous devez avoir répertorié le patient au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone "Patient",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Bénéficiaires" :

  • Pour trouver le bénéficiaire souhaité :

  • Faire dérouler la liste des bénéficiaires jusqu'à ce que la ligne correspondant au bénéficiaire souhaité soit affichée.

OU

  • Dans la zone de saisie "Nom",

saisir en parti ou entièrement le nom du bénéficiaire souhaité.

  • Sélectionner la ligne correspondant au bénéficiaire souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du bénéficiaire.

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Fiche de traitement".

Les zones "Patient" et "Assuré" doivent être renseignées.

L'âge du patient doit s'afficher à droite de la zone de saisie "Né(e) le".

Si le médecin traitant du bénéficiaire est renseigné, il est défini par défaut comme le prescripteur du traitement.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner un patient non répertorié en saisie détaillée

Renseigner un patient en saisie détaillée

  • La pièce justificative d'ouverture des droits doit être renseignée au préalable.

Le patient ne doit pas être déjà répertorié.

Le mode de création du dossier avec saisie détaillée doit être activé.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la première zone de saisie de la zone "Patient",

saisir le nom souhaité du patient.

  • Appuyer sur la touche "entrée" du clavier.

  • Dans la fenêtre "Assurés sociaux" :

  • Si l'assuré du patient est déjà répertorié :

  • Sélectionner la ligne correspondant à l'assuré souhaité.

  • Cliquer sur le bouton "Sélectionner" pour confirmer votre choix".

  • Si le patient est son propre assuré ou que son assuré n'est pas répertorié,

voir "Ajouter un nouvel assuré".

  • Dans la boite de dialogue "Le patient est-il l'assuré" :

cliquer sur le bouton correspondant à la situation.

  • Dans la fenêtre "Bénéficiaire" :

  • Si le patient n'est pas l'assuré,

dans la zone de saisie "Prénom" de la zone "Patient",

saisir le prénom du patient.

  • Dans la zone "Né(e) le",

saisir la date de naissance du patient.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Fiche de traitement".

Les zones "Patient" et "Assuré" doivent être renseignées.

L'âge du patient doit s'afficher à droite de la zone de saisie "Né(e) le".

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner un patient non répertorié en saisie rapide

Renseigner un patient en saisie rapide

  • La pièce justificative d'ouverture des droits doit être renseignée au préalable.

Le patient ne doit pas être déjà répertorié.

Le mode de création du dossier avec saisie détaillée doit être désactivé.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone "Patient" :

  • Dans la première zone de saisie,

saisir le nom souhaité du patient.

  • Appuyer sur la touche "entrée" du clavier.

  • Si la boite de dialogue "Est-ce bien ce patient ?..." s'ouvre,

cliquer sur le bouton "Non".

  • Si la fenêtre "Bénéficiaires" s'ouvre,

cliquer sur le bouton "Annuler".

  • Dans la zone de saisie "Prénom",

saisir le prénom souhaité du patient.

  • Dans la liste déroulante "Qualité",

sélectionner l'élément de menu correspondant au lien entre le patient et l'assuré.

  • Dans la zone "Composer le numéro",

saisir le numéro de téléphone du patient.

  • Dans la zone de saisie "Né(e) le",

saisir la date de naissance du patient.

  • Dans la zone "Assuré" :

  • Si le patient est l'assuré,

dans la zone de saisie "N° sécurité sociale",

saisir le numéro de sécurité sociale du patient.

  • Si le patient n'est pas l'assuré :

  • Dans la zone de saisie "Nom",

saisir le nom souhaité de l'assuré.

  • Dans la zone de saisie "Prénom",

saisir le prénom souhaité de l'assuré.

  • Dans la zone de saisie "N°sécurité sociale",

saisir le numéro de sécurité sociale de l'assuré.

  • Les zones "Patients" et "Assuré" doivent être renseignées.

L'âge du patient doit s'afficher à droite de la zone de saisie "Né(e) le".

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner un prescripteur déjà répertorié

  • Le prescripteur doit déjà être répertorié.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du traitement concerné.

  • Dans la zone "Prescripteur",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Prescripteurs" :

  • Pour trouver le prescripteur souhaité dans la liste :

  • Faire dérouler la liste jusqu'à ce que la ligne correspondant au prescripteur souhaité soit affichée.

OU

  • Dans la zone de saisie "Nom",

saisir le nom du prescripteur souhaité.

  • Dans la liste des prescripteurs,

sélectionner la ligne correspondant au prescripteur souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du prescripteur.

  • Après avoir cliqué sur "Sélectionner", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

Les zones "Nom" et "Prénom" de la zone "Prescripteur" doivent être renseignées.

Pour savoir comment renseigner la période de prescription, voir "Renseigner une période de prescription".


Renseigner un prescripteur non répertorié

  • Le prescripteur ne doit pas être déjà répertorié.

Vous devez être positionné sur le fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la première zone de saisie de la zone "Prescripteur",

saisir le nom du nouveau prescripteur.

  • Appuyer sur la touche "Entrée" du clavier.

  • Si la boite de dialogue "Est-ce bien ce prescripteur ?" s'ouvre,

cliquer sur le bouton "Non".

  • La fenêtre "Prescripteurs" s'ouvre en se positionnant dans la liste sur le médecin dont le nom commence par les lettres saisies dans la fiche de traitement. Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Prescripteur" :

  • Renseigner les données souhaitées. Pour savoir comment renseigner les données, voir "Ajouter un nouveau prescripteur".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau prescripteur.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

Le nom et le prénom du prescripteur doivent être renseignés dans la zone "Prescripteur".

Pour savoir comment renseigner la période de prescription, voir "Renseigner une période de prescription".


Renseigner une caisse déjà répertoriée

Renseigner la caisse de régime obligatoire déjà répertoriée

  • Le patient doit être renseigné au préalable (voir "Renseigner un patient avec sa carte Vitale" ou "Renseigner un patient déjà répertorié" ou "Renseigner un patient non répertorié en saisie détaillée" ou "Renseigner un patient non répertorié en saisie rapide").

Vous devez être positionné sur une fenêtre "Fiche de traitement".

La caisse de régime obligatoire du patient doit être répertoriée.

  • Dans la zone "Assuré",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Organismes destinataires" :

  • Pour rechercher une caisse :

  • Faire dérouler la liste des caisses jusqu'à ce que la ligne correspondant à la caisse souhaitée soit affichée.

OU

  • Dans la zone de saisie "Centre gest.",

saisir en partie ou entièrement le nom de la caisse souhaitée.

  • Sélectionner dans la liste la ligne correspondant à la caisse souhaitée.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Après avoir cliqué sur "Sélectionner", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

La zone "Caisse" de la zone "Assuré" doit être renseignée.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner une caisse non répertoriée

  • Le doit être renseigné au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

La caisse de régime obligatoire du patient ne doit pas être déjà répertoriée.

  • Dans la zone de saisie "Caisse" de la zone "Assuré",

saisir le nom de la nouvelle caisse.

  • Appuyer sur la touche "Entrée" du clavier.

  • Si la boite de dialogue "Est-ce bien cet organisme ?" s'ouvre,

cliquer sur le bouton "Non".

  • La fenêtre "Organismes destinataires" s'ouvre en se positionnant dans la liste sur la caisse dont le nom commence par les lettres saisies dans la fiche de traitement. Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément du menu "Ajouter".

  • Dans la fenêtre "Organisme destinataire" :

  • Renseigner les données souhaitées. Pour savoir comment renseigner les données, voir "Ajouter une nouvelle caisse de régime obligatoire".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle caisse.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

La zone "Caisse" doit être renseignée.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner la caisse complémentaire déjà répertoriée

  • Le patient doit être renseigné au préalable (voir "Renseigner un patient avec sa carte Vitale" ou "Renseigner un patient déjà répertorié" ou "Renseigner un patient non répertorié en saisie détaillée" ou "Renseigner un patient non répertorié en saisie rapide").

Vous devez être positionné sur une fenêtre "Fiche de traitement".

La caisse complémentaire du patient doit être répertoriée.

  • Dans la zone "Patient", devant le champ "Complémentaire",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Complémentaires" :

  • Pour rechercher une caisse :

  • Faire dérouler la liste des caisses jusqu'à ce que la ligne correspondant à la caisse souhaitée soit affichée.

OU

  • Dans la zone de saisie "Nom",

saisir en partie ou entièrement le nom de la caisse souhaitée.

  • Sélectionner dans la liste la ligne correspondant à la caisse souhaitée.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • La fenêtre "Complémentaire du patient" s'ouvre. Renseigner les données souhaitées. Pour savoir comment renseigner les données, voir "Fenêtre : Complémentaire du patient".

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications.

  • Après avoir cliqué sur "Sélectionner", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

La zone "Caisse" de la zone "Assuré" doit être renseignée.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Renseigner une caisse complémentaire non répertoriée

  • Le doit être renseigné au préalable.

Vous devez être positionné sur une fenêtre "Fiche de traitement".

La caisse complémentaire du patient ne doit pas être déjà répertoriée.

  • Dans la zone de saisie "Complémentaire" de la zone "Patient",

saisir le nom de la nouvelle caisse.

  • Appuyer sur la touche "Entrée" du clavier.

  • Si la boite de dialogue "Est-ce bien cette complémentaire ?" s'ouvre,

cliquer sur le bouton "Non".

  • La fenêtre "Complémentaires" s'ouvre en se positionnant dans la liste sur la caisse dont le nom commence par les lettres saisies dans la fiche de traitement. Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément du menu "Ajouter".

  • Dans la fenêtre "Complémentaire" :

  • Renseigner les données souhaitées. Pour savoir comment renseigner les données, voir "Ajouter une nouvelle caisse complémentaire".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle caisse.

  • La fenêtre "Complémentaire du patient" s'ouvre. Renseigner les données souhaitées. Pour savoir comment renseigner les données, voir "Fenêtre : Complémentaire du patient".

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

La zone "Caisse" doit être renseignée.

Vous devez à présent renseigner le prescripteur, voir "Renseigner un prescripteur déjà répertorié" ou "Renseigner un prescripteur non répertorié".


Consulter la fiche d'un traitement

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

Le traitement à consulter doit être répertorié.

  • Pour ouvrir la fiche du traitement :

  • Dans la liste des traitements,

sélectionner la ligne correspondant au traitement dont la fiche doit être consultée.

  • Cliquer sur le bouton "Modifier".

-ou-

  • Double cliquer sur la ligne correspondant au traitement souhaité.

  • Dans la fenêtre "Fiche de traitement",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Vous êtes à nouveau positionné sur l'onglet 'Traitements".

Si vous avez annulé, la fenêtre "Fiche de traitement" n'est pas modifiée.


Définir le type d'exonération

  • Suivant le type d'assurance et l'origine du traitement, le patient peut être dispensé de payer la totalité des soins car il est pris en charge à 100% par sa caisse de régime obligatoire. On définit ici la raison de l'exonération des frais.

  • Vous devez renseigner la nature d'assurance du traitement au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement".

L'exonération est à définir uniquement si la nature d'assurance est "Accident de droit commun" ou "Ni accident, Ni maternité".

  • Si la carte vitale du patient est lue,

se reporter aux périodes de droits indiquées sur la fiche du bénéficiaire.

  • Si la carte vitale du patient n'est pas lue,

reporter les informations indiquées sur la carte d'assuré social du patient.

  • Après avoir sélectionné le type d'exonération, la liste déroulante se referme automatiquement.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Éditer une fiche de traitement

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" ou sur l'un des onglets "Traitements" ou Suivi DEP" du monde "Patients".

Si vous êtes positionné sur un des onglets "Traitements" ou "Suivi DEP", le traitement dont vous souhaitez imprimer la fiche doit être sélectionné au préalable.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Fiche de traitement".

  • Après avoir cliqué sur "Fiche de traitement", la fenêtre "Aperçu" doit s'ouvrir.

L'aperçu de la fiche de traitement doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer une fiche de traitement

Enregistrer une nouvelle fiche de traitement

  • Vous devez être positionné sur la fenêtre "Fiche de traitement".

Vous devez au minimum renseigner le patient, l'assuré et le texte de cotation au préalable.

  • Cliquer sur le bouton "Valider".

  • Si la boite de dialogue " Les soins sont-ils en rapport avec une ALD" s'ouvre :

  • Si le traitement concerne une ALD,

cliquer sur le bouton "Oui".

  • Si le traitement ne concerne pas une ALD,

cliquer sur le bouton "Non".

  • Après avoir cliqué sur "Valider", "Oui" ou "Non", vous êtes positionné sur l'onglet "Traitements".

Dans la liste des traitements en cours, une ligne correspondant au nouveau traitement doit être affichée.


Fenêtre : Fiche de Traitement

Descriptif de la fenêtre : Fiche de traitement

  • La fiche de traitement permet de réunir en un seul document toutes les informations concernant un traitement. On y renseigne le patient, le prescripteur, les soins à apporter et le cadre de remboursement.

Renseigner le contenu de la fenêtre "Fiche de traitement"

Ce bouton permet de vérifier si les données nécessaires à la télétransmission sont correctement renseignées.

Vérifier qu'une fiche de traitement est télétransmissible

Ce bouton permet de modifier le texte de cotation reporté sur la DEP.

Modifier le texte de cotation pour une DEP

Cette liste déroulante permet de désigner la pièce justificative d'ouverture des droits du patient.

Renseigner la pièce justificative d'ouverture des droits

Cette liste déroulante permet de définir la nature d’assurance.

Ce bouton permet de consulter et modifier les données de la pièce justificative d'ouverture des droits du patient.

Cette zone de saisie permet d'attribuer un code de regroupement des déplacements au traitement.

Attribuer un code de regroupement de déplacements

Cette liste déroulante permet d'attribuer un utilisateur comme praticien en charge du traitement du patient.

Identifier le praticien en charge du traitement

Cette liste déroulante permet de définir le type et le statut de la demande d'entente préalable.

Définir le type d'une DEP

Ce bouton permet d'accéder aux listes ou de retrouver un patient, une caisse de régime obligatoire ou un prescripteur.

Cette liste déroulante permet de définir le type d'exonération dont bénéficie le patient.

Définir le type d'exonération

Cette liste déroulante permet de définir le lien existant entre le patient et l'assuré.

Cette liste déroulante permet de définir le mode de tiers payant dont bénéficie le patient.

Ce bouton permet de consulter la fiche descriptive d’un patient, d’un assuré, d’une caisse de régime obligatoire ou d’un prescripteur.

Cette liste déroulante permet d'attribuer un code de tournée au traitement.

Attribuer un code de tournée

Ce bouton permet d'accéder à la liste des actes professionnels ou de retrouver les actes de la cotation du traitement.

Cette zone de saisie permet d'attribuer un code de regroupement statistique au traitement.

Attribuer un code de regroupement statistique

Ce bouton permet d'accéder à la liste des complémentaires.

Liste des complémentaires

La petite loupe située à côté permet, quand la complémentaire est renseignée, d'accéder à la fiche de la complémentaire du patient.

Fiche de la complémentaire du patient

Exploiter le contenu de la fenêtre "Fiche de traitement"

Ce bouton permet de téléphoner au patient ou au prescripteur.

Composer automatiquement un numéro de téléphone

Le menu associé à ce bouton permet d'effectuer les manipulations courantes liées au contenu de la fenêtre "Fiche de traitement". Il permet d'effectuer d'autres manipulations spécifiques à la profession de l'utilisateur.

Pour toutes les professions :

Permet de récupérer les informations concernant le patient avec sa carte Vitale.

Permet de planifier les soins du traitement.

Permet de forcer les droits Vitale du patient.

Pour les infirmiers :

Permet d'établir une nouvelle DSI.

Permet d'ajouter une séance de DSI initiale sans l'inscrire dans le texte de cotation.

Permet d'ajouter une séance de DSI suivante sans l'inscrire dans le texte de cotation.

Pour les kinésithérapeutes :

Permet d'établir un nouveau bilan.

Permet d'ajouter une séance de bilan initial sans l'inscrire dans le texte de cotation.

Permet d'ajouter une séance de bilan suivant sans l'inscrire dans le texte de cotation.

Pour les orthoptistes :

Permet d'établir une nouvelle fiche de traitement orthoptique.

Le menu associé à ce bouton permet d'éditer les différents documents liés au contenu de la fenêtre "Fiche de traitement".

Permet d'éditer une fiche de traitement.

Permet d'éditer les documents à fournir au laboratoire avec les prélèvements.

Permet d'éditer un relevé d'honoraires.

Permet d'éditer une DEP.

Permet d'éditer des enveloppes pour l'envoi des documents.

Permet d'éditer des courriers de suivi du traitement.


Identifier le praticien en charge du traitement

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la liste déroulante "Titulaire",

sélectionner les initiales du praticien en charge du traitement.

  • Après avoir sélectionné les initiales souhaitées, la liste déroulante se referme automatiquement.

Les initiales du praticien doivent être affichées.


Modifier une fiche d'un traitement

Modifier la fiche d'un traitement

  • Vous devez être positionné sur l'onglet "Traitements" ou sur la fenêtre "Fiche de traitements" du monde "Patients".

  • Dans la liste des traitements,

sélectionner la ligne correspondant au traitement dont la fiche doit être modifiée.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Fiche de traitement" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider" pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Pour obtenir plus d'aide sur les éléments de la fiche de traitement, voir "Descriptif de la fenêtre : Fiche de traitement".


Renseigner la pièce justificative d'ouverture des droits

  • Le patient doit apporter la preuve qu'il bénéficie d'une couverture sociale afin d'établir le cadre de remboursement des soins. Vous devez indiquer quelle pièce le patient vous a fourni pour justifier ses droits : carte Vitale ou documents officiels.

  • Vous devez identifier le praticien en charge du traitement au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la liste déroulante "Pièce justificative",

sélectionner l'élément de la liste correspondant au justificatif apporté par le patient.

  • Après avoir sélectionné la pièce justificative, la liste déroulante se referme automatiquement.

Le type de la pièce doit être affiché dans la zone "Pièce justificative".


Renseigner une période de prescription

  • Le prescripteur doit être renseigné au préalable.

Vous devez être positionné sur la fenêtre "Fiche de traitement".

  • Dans la zone "Prescripteur":

  • Dans la zone de saisie "Le",

saisir la date de prescription du traitement.

  • Dans la zone de saisie "Du",

saisir la date de début du traitement.

  • Dans la zone de saisie "Au",

saisir la date de fin du traitement.

  • Après avoir renseigné les trois dates, la durée du traitement en jour est affichée à la droite de la zone de saisie "Au" et dans la zone de saisie "Cotation".


Vérifier qu'une fiche de traitement est télétransmissible

  • Afin de réaliser au mieux la télétransmission des factures aux caisses, vous devez vérifier au préalable que toutes les informations nécessaires au remboursement des frais soient renseignées.

  • Vous devez être positionné sur une fenêtre "Fiche de traitement".

Vous devez déjà avoir rempli en parti ou entièrement la fenêtre "Fiche de traitement".

  • Cliquer sur le bouton "Etat télétransmission", dans le haut gauche de la fenêtre "Fiche de traitement".

  • Si le dossier est télétransmissible:

  • Un message "Dossier télétransmissible" apparaît.

  • Cliquer sur le bouton "OK" pour fermer le message.

  • Si le dossier n'est pas télétransmissible:

  • un message avec la liste des données manquantes ou erronées apparaît.

  • Cliquer sur le bouton "OK" pour fermer le message.

  • Si le dossier est télétransmissible, la facturation et la télétransmission sont possibles.

Si le dossier n'est pas télétransmissible, renseigner les données manquantes et/ou modifier les données erronées.

Pour enregistrer la fiche de traitement voir, "Enregistrer une fiche de traitement".


Afficher uniquement les traitements à facturer

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Facturable après - séances".

  • Dans la zone de saisie "Facturable après - séances",

saisir le nombre minimum de séances à facturer souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements de l'utilisateur en cours

Afficher uniquement les traitements à la charge de l'utilisateur en cours

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage",

cocher la case "Clientèle séparées".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent être uniquement des traitements géré par l'utilisateur en cours.


Afficher uniquement les traitements arrivant en fin de prescription

  • Le nombre de séances doit être renseigné au préalable dans la cotation des traitements.

Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Presque fini à - séances de la fin".

  • Dans la zone de saisie "Presque fini à - séances de la fin",

saisir le nombre minimum de séances avant la fin du traitement souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements ayant un code statistique donné

  • Le code statistique doit être renseigné au préalable dans les fiches des traitements.

Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Code statistique -".

  • Dans la zone de saisie "Code statistique -",

saisir le code statistique souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements comportant une cotation donnée

Afficher uniquement les traitements comportant un texte donné dans la cotation

  • Le texte de cotation des traitements doit être renseigné au préalable.

Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Texte -".

  • Dans la zone de saisie "Texte -",

saisir le texte de la cotation souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements de la spécialité de l'utilisateur

Afficher uniquement les traitements de la spécialité de l'utilisateur en cours

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage",

Cocher la case "Traitements de la spécialité de l'utilisateur".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent être uniquement des traitements de la spécialité de l'utilisateur en cours.


Afficher uniquement les traitements avec séances à effectuer

Afficher uniquement les traitements dont il reste des séances à effectuer

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Filtrage",

cocher la case "Il reste des séances à effectuer".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements avec séances planifiées à terme

Afficher uniquement les traitements dont les séances planifiées arrivent à terme

  • Les séances des traitements doivent être planifiées au préalable.

Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde"Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Dernier soin dans - jours".

  • Dans la zone de saisie "Dernier soin dans - jours",

saisir le nombre de jours souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Afficher uniquement les traitements interrompus

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde"Patients".

  • Dans la zone "Filtrage" :

  • Cocher la case "Sans nouvelle depuis au moins - jours".

  • Dans la zone de saisie "Sans nouvelle depuis au moins - jours",

saisir le nombre de jours souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Les traitements de la liste doivent correspondre au critère défini ci-dessus.


Activer-désactiver l'alerte si pointage après la fin du trt

Activer ou désactiver l'alerte si pointage après la fin du traitement

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Paramétrage" :

  • Pour activer l'alerte,

cocher la case "Alerte si pointage après la fin de traitement".

  • Pour désactiver l'alerte,

décocher la case "Alerte si pointage après la fin de traitement".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Au prochain pointage après la fin d'un traitement, une alerte ou non sera donné suivant votre choix.


Activer-désactiver la planif des séances d'un trt sur plusieurs années

Activer ou désactiver la planification des séances d'un traitement sur plusieurs années

  • Cette option permet aux orthophonistes de planifier des séances sur plusieurs années depuis une même prescription de traitement.

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Paramétrage" :

  • Pour activer la planification des séances sur plusieurs années,

cocher la case "Le premier mois du calendrier de planification...".

  • Pour désactiver la planification des séances sur plusieurs années,

décocher la case "Le premier mois du calendrier de planification...'.

  • Cliquer sur le bouton "Valider" pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Si vous avez activé l'option :

Pour planifier des séances sur une année supérieure à l'année de prescription, vous devez modifier l'année de début des soins par l'année souhaitée de planification. Vous pouvez ensuite effectuer la planification des séances comme à votre habitude.


Activer ou désactiver le mode de saisie détaillée à la création d'un traitement

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Paramétrage" :

  • Pour activer le mode de saisie détaillée,

cocher la case "Création du dossier avec saisie détaillée".

  • Pour désactiver le mode de saisie détaillée,

décocher la case "Création du dossier avec saisie détaillée".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Au prochain ajout d'un traitement, le mode de saisie détaillée sera activé ou désactivé suivant votre choix.


Afficher le nombre de séances réalisées sur le nombre de séances planifiées

  • Chaque utilisateur peut définir les caractéristiques des traitements qu'il souhaite voir affichés dans la liste des traitements, mais aussi définir leur type d'affichage.

  • La durée de prescription des traitement (en jours) doit être saisie au préalable dans les fiches des traitements.

Les séances des traitements doivent être planifiées au préalable.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Paramétrage" :

  • Si vous souhaitez afficher le nombre de séances effectuées sur le nombre de séances planifiées,

cocher la case "Calcul dynamique des séances effectuées jusqu'à la date de travail".

  • Si vous souhaitez afficher uniquement le nombre de séance planifiées par traitement,

décocher la case "dynamique des séances effectuées jusqu'à la date de travail".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Le nombre affiché dans la colonne "Séances" correspond suivant votre choix aux nombre de séances planifiées ou réalisées.


Afficher ou masquer le montant total des séances réalisées

  • Chaque utilisateur peut définir les caractéristiques des traitements qu'il souhaite voir affichés dans la liste des traitements, mais aussi définir leur type d'affichage.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Paramétrage" :

  • Si vous souhaitez afficher le montant total des séances réalisées,

cocher la case "Évaluer le montant des séances".

  • Si vous ne souhaitez pas afficher le montant total des séances réalisées,

décocher la case "Évaluer le montant des séances".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Si vous avez coché la case pour afficher le montant, au dessus de la liste des traitements doit être affiché "Total : Montant €".


Afficher ou masquer le pointage des séances des autres utilisateurs

  • Chaque utilisateur peut définir les caractéristiques des traitements qu'il souhaite voir affichés dans la liste des traitements, mais aussi définir leur type d'affichage.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Paramétrage et filtrage de la liste" :

  • Dans la liste déroulante "Pointage" de la zone "Filtrage" :

  • Si vous souhaitez afficher le pointage de tous les utilisateurs,

sélectionner l'élément de la liste "De tous les utilisateurs".

  • Si vous souhaitez afficher le pointage d'un seul utilisateur,

sélectionner l'élément de la liste "Individuel".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Si vous avez sélectionné "Pointage de tous les utilisateurs", chaque pointage d'un autre utilisateur est marqué par un carré de couleur l'identifiant. Le chiffre d'affaire affiché au dessus de la liste des traitements est celui de tous les utilisateurs.

Si vous avez sélectionné "Pointage individuel", seul les pointages de l'utilisateur courant seront affichés. Le chiffre d'affaire "Total" au dessus de la liste des traitements est celui de l'utilisateur courant.


Afficher ou masquer les séances facturées

  • Chaque utilisateur peut définir qu'elles caractéristiques des traitements il souhaite voir affichés dans la liste des traitements, mais aussi définir leur type d'affichage.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Si vous ne souhaitez pas afficher les séances facturées,

cocher la case "Ne pas prendre en compte les séances facturées".

  • Si vous souhaitez afficher les séances facturées,

décocher la case "Ne pas prendre en compte les séances facturées".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Si vous avez décoché la case, le pointage des séances facturées est marqué par une boule grise.

Si vous avez coché la case, le pointage des séances facturées n'est plus affiché et le montant de ces séances n'est plus additionné au montant total des séances réalisées.


Inclure ou exclure les bilans ou les DSI au nombre total des séances réalisées

  • Chaque utilisateur peut définir les caractéristiques des traitements qu'il souhaite voir affichés dans la liste des traitements, mais aussi définir leur type d'affichage.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Paramétrage" :

  • Si vous ne souhaitez pas comptabiliser les bilans ou les DSI dans le nombre total de séances effectuées,

cocher la case "Ne pas compter les bilans ou DSI dans Séances".

  • Si vous souhaitez comptabiliser les bilans ou les DSI dans le nombre total de séances effectuées,

décocher la case "Ne pas compter les bilans ou DSI dans Séances".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Si vous avez coché la case, le nombre de bilans ou de DSI n'est pas additionné au nombre de séances effectuées par traitement (colonne "Séances").

Si vous avez décoché la case, le nombre de bilans ou de DSI n'est pas additionné au nombre des séances effectuées par traitement (colonne "Séances").


Repérer les traitements à facturer

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone de saisie "Facturables après - séances",

saisir le nombre de séances minimum souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau critère de repérage des traitements.

  • Dans la liste déroulante au dessus de la colonne des noms des patients,

sélectionner l'élément de la liste "A facturer".

  • Cliquer sur le carré de couleur à droite de la liste déroulante.

  • Dans la boite de dialogue "Couleurs" :

  • Sélectionner la couleur souhaitée pour repérer les traitements.

  • Cliquer sur "Ok", pour confirmer votre choix.

  • Après avoir cliqué sur "Ok", les lignes des traitements à repérer ont un carré de la couleur choisie dans la colonne "Sélection de la couleur".

La couleur choisie sera la même pour tous les types de repérages des traitements.


Repérer les traitements ayant des paiements en attente

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Filtrage",

cocher la case "Affichés les impayés en rouge".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Dans la liste des traitements, les noms des patients ayant des factures non réglées sont affichés en rouge.


Repérer les traitements ayant des séances après la période de prescription

Repérer les traitements ayant des séances réalisées après la période de prescription

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la zone "Paramétrage" :

  • Pour repérer ce type de traitements,

cocher la case "Alerte si pointage après fin de traitement".

  • Pour ne pas repérer ce type de traitements,

décocher la case "Alerte si pointage après fin de traitement".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".


Repérer les traitements comptant trop de séances

  • Le nombre de séances doit être renseigné dans la cotation des traitements.

Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Paramétrage",

cocher la case "Trop de séances en rouge".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Dans la liste des traitements, les noms des patients ayant trop de séances sont affichés en rouge.


Repérer les traitements établis avec la carte Vitale

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Filtrage",

cocher la case "Indiquer les traitements avec carte Vitale".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Dans la liste des traitements, une carte Vitale est représentée devant le nom des patients dont le traitement a été établi avec leur carte Vitale.


Repérer les traitements interrompus

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone de saisie "Sans nouvelle depuis au moins - jours",

saisir le nombre de jours minimum souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau critère de repérage des traitements.

  • Dans la liste déroulante au dessus de la colonne des noms des patients,

sélectionner l'élément de la liste "Sans nouvelle".

  • Cliquer sur le carré de couleur à droite de la liste déroulante.

  • Dans la boite de dialogue "Couleurs" :

  • Sélectionner la couleur souhaitée pour repérer les traitements.

  • Cliquer sur "Ok", pour confirmer votre choix.

  • Après avoir cliqué sur "Ok", les lignes des traitements à repérer sont marquées d'un carré de la couleur choisie.

La couleur choisie sera la même pour tous les types de repérages des traitements.


Repérer les traitements presque terminés

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone de saisie "Presque fini à - séances de la fin",

saisir le nombre de séances minimum souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau critère de repérage des traitements.

  • Dans la liste déroulante au dessus de la colonne des noms des patients,

sélectionner l'élément de la liste "Presque fini".

  • Cliquer sur le carré de couleur à droite de la liste déroulante.

  • Dans la boite de dialogue "Couleurs" :

  • Sélectionner la couleur souhaitée pour repérer les traitements.

  • Cliquer sur "Ok", pour confirmer votre choix.

  • Après avoir cliqué sur "Ok", les lignes des traitements à repérer sont marquées d'un carré de la couleur choisie.

La couleur choisie sera la même pour tous les types de repérages des traitements.


Repérer les traitements se terminant à la date du jour

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Traitements" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Dans la fenêtre "Filtrage et paramétrage de la liste" :

  • Dans la zone "Paramétrage",

cocher la case "Marque rouge sous la coche pour les traitements dont le dernier soin est à la date du jour".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Dans la liste des traitements, les lignes des traitements dont la dernière séance est à la date du jour ont un carré rouge dans la colonne "Sélection des traitements".


Consulter ou modifier les réglages de la liste

Consulter les réglages de la liste des traitements

  • Chaque utilisateur peut définir les traitements qu'il souhaite voir affichés dans la liste des traitements.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Après avoir cliqué sur "Filtrage et paramétrage...", vous êtes positionné sur la fenêtre "Filtrage et paramétrage de la liste".

Pour savoir comment gérer les différents réglages, voir "Descriptif de la fenêtre "Filtrage et paramétrage de la liste".


Fenêtre : Filtrage et paramétrage de la liste

Descriptif de la fenêtre : Filtrage et paramétrage de la liste

  • Cette fenêtre permet à chaque utilisateur de personnaliser le contenu, l'affichage et le comportement de la liste des traitements de l'onglet "Traitements" du monde "Patients".

Renseigner le contenu de la fenêtre "Filtrage et paramétrage de la liste"

Ce groupe d'éléments permet de filtrer les traitements à afficher en fonction de leurs caractéristiques.

Ce groupe d'éléments permet de paramétrer la présentation et le comportement de la liste des traitements.


Annuler le pointage des séances du jour

  • Des séances doivent être pointées au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Tout dépointer".

  • Dans la boite de dialogue "Confirmez-vous le dépointage...?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", aucune ligne de la liste des traitements ne doit être pointée par une boule rouge.


Fenêtre : Pointage

Descriptif de la fenêtre : Pointage

  • La fenêtre "Pointage" permet de générer une nouvelle séance avec des actes liés ou non à la cotation du traitement.

Renseigner le contenu de la fenêtre "Pointage"
Consulter le nomenclature générale des actes professionnels | Modifier la cotation du traitement
Pointer tous les actes ou les séances d'une cotation d'un traitement ou Pointer partiellement les séances d'un traitement |
Exploiter le contenu de la fenêtre "Pointage"

Consulter le détail d'une séance


Pointer partiellement les actes d'un traitement

  • Lorsque vous réalisez une séance qui n'était pas planifiée, vous devez l'indiquer au logiciel ainsi que les actes pratiqués. Le logiciel générera alors une nouvelle séance pour le patient.

  • Si les séances ont été planifiées, le pointage est déjà effectué, vous n'avez pas à réaliser la manipulation.

Plusieurs actes doivent être définis dans le texte de cotation du traitement.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement pour lequel vous souhaitez pointer un ou plusieurs actes.

  • Pour pointer les actes de la cotation :

  • Taper sur le clavier le chiffre correspondant au rang de l'acte dans la cotation (ex: 1er acte de la cotation, taper 1).

  • Recommencer cette manipulation pour tous les actes de la cotation à pointer.

OU

  • Cliquer sur le bouton incrusté en entête de la première colonne de la liste des traitements.

  • Dans la fenêtre "Pointage" :

  • Décocher les actes que vous n'avez pas réalisés.

  • Cliquer sur le bouton "Générer les séances".

  • Après la manipulation, la ligne correspondant au traitement pour lequel vous avez pointé des actes doit être marquée par une boule rouge.

Le nombre de séances générées est additionné au nombre de séances de la ligne récapitulative "X séances, Y au cabinet...".


Pointer plusieurs fois le même acte d'un traitement

Pointer plusieurs fois le même acte ou la même séance

  • Lorsque vous réalisez une séance qui n'était pas planifiée, vous devez l'indiquer au logiciel. Ce dernier générera alors une nouvelle séance pour le patient.

  • Si les séances ont été planifiées, le pointage est déjà effectué. L'acte sera déjà pointé une fois.

Plusieurs séances doivent être définies dans le texte de cotation du traitement.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement pour lequel vous souhaitez pointé une séance plusieurs fois.

  • Pour pointer plusieurs fois une séance du traitement :

  • Taper sur le clavier le chiffre correspondant au rang de la séance dans la cotation (ex: 1ère séance de la cotation, taper 1).

  • Répéter cette étape de la manipulation autant de fois que vous souhaitez pointer la séance.

  • Après la manipulation, la ligne correspondant au traitement pour lequel vous avez pointé des séances, doit être marquée par une boule rouge.

Le nombre de séances pointées est additionné au nombre de séances de la ligne récapitulative "X séances, Y au cabinet...".


Pointer tous les actes d'un traitement

  • Lorsque vous réalisez une séance qui n'était pas planifiée, vous devez l'indiquer au logiciel ainsi que les actes pratiqués. Le logiciel générera alors une nouvelle séance pour le patient.

  • Si les séances ont été planifiées, le pointage est déjà effectué, vous n'avez pas à réaliser la manipulation.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement pour lequel vous souhaitez pointer les actes.

  • Pour pointer les actes :

  • Appuyer sur la touche "Espace" de votre clavier.

OU

  • Cocher la première case de la ligne sélectionnée.

OU

  • Cliquer sur le bouton incrusté en entête de la première colonne de la liste des traitements.

  • Dans la fenêtre "Pointage",

cliquer sur le bouton "Générer les séances".

  • Après la manipulation, la ligne correspondant au traitement pour lequel vous avez pointé des actes, doit être marquée par une boule rouge.

Le nombre de séances générées est additionné au nombre de séances de la ligne récapitulative "X séances, Y au cabinet...".


Pointer tous les actes de plusieurs traitements

Pointer toutes les actes de plusieurs traitements

  • Lorsque vous réalisez une séance qui n'était pas planifiée, vous devez l'indiquer au logiciel ainsi que les actes pratiqués. Le logiciel générera alors une nouvelle séance pour le patient.

  • Si les séances ont été planifiées, le pointage est déjà effectué, vous n'avez pas à réaliser la manipulation.

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours :

  • Cocher la deuxième case de chaque ligne correspondant à un traitement pour lequel vous souhaitez pointer les actes.

  • Cliquer sur l'en-tête de la première colonne du tableau.

  • Dans la boite de dialogue "Confirmez-vous le pointage...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Traitements".

Les lignes correspondant aux traitements pour lesquels vous avez pointé des actes, doivent être marquées par une boule rouge.

Le nombre de séances générées est additionné au nombre de séances de la ligne récapitulative "X séances, Y au cabinet...".


Ajouter un Diagnostic Infirmier à un traitement

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement auquel vous souhaitez ajouter un DI.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter DI 1.5" ou "Ajouter DI 1".

  • Après la manipulation, sur la ligne correspondant au traitement sélectionné, le nombre de DSI est incrémenté d'une unité.


Ajouter un nouveau traitement

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Ajouter".

  • Dans la boite dialogue "S'agit-il d'un accident ?" :

  • Si le traitement concerne un accident de droit commun,

cliquer sur le bouton "Oui".

  • Si le traitement ne concerne pas un accident de droit commun,

cliquer sur le bouton "Non".

  • Après avoir cliqué sur le bouton "Ajouter", "Oui" ou "Non", vous êtes positionné sur la fenêtre "Fiche de traitement". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Fiche de Traitement".


Éditer un bon d'examen

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

C'est un document réservé aux infirmiers. Il doit obligatoirement accompagner les prélèvements livrés aux laboratoires. Il permet d'identifier le patient et le cadre de remboursement du traitement.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" ou sur un des onglets "Traitements" ou "Suivi DEP".

La fiche du traitement concerné doit être renseignée au préalable.

  • Si vous êtes positionné sur un des onglets "Traitements" ou "Suivi DEP",

sélectionner dans la liste des traitements ou des DEP, la ligne correspondant au traitement pour lequel éditer un bon d'examen.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Bon d'examen".

  • Après avoir cliqué sur "Bon d'examen", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du bon d'examen doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une liste de traitements

Éditer une liste de traitements détaillée

  • Cette fonctionnalité permet d'affiner la sélection et le détail des traitement en cours avant d'en éditer la liste.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste détaillée".

  • Après avoir sélectionné "Liste détaillée", vous êtes positionné sur la fenêtre "Traitements en cours". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Traitements en cours".


Éditer une liste détaillée de traitements en cours

Éditer une liste de traitements

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

Vous devez personnaliser la liste des traitements au préalable.

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste correspondant à la liste des traitements à imprimer.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste des traitements".

  • Après avoir sélectionné "Liste des traitements", vous êtes positionné sur la fenêtre "Éditions - Traitement en cours".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Modifier un traitement

  • Vous devez être positionné sur l'onglet "Traitements" ou la fenêtre "Traitements" du monde "Patients".

  • Dans la liste des traitements,

sélectionner la ligne correspondant au traitement dont la fiche doit être modifiée.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Fiche de traitement" :

  • Modifier les données souhaitées.

  • Cliquer sur le bouton "Valider" pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements".

Pour obtenir plus d'aide sur les éléments de la fiche de traitement, voir "Descriptif de la fenêtre : Fiche de traitement".


Onglet : Traitements

Descriptif de l'onglet : Traitements

  • Vous pouvez gérer la liste des traitements de vos patients. Vous pouvez aussi pointer et facturer les séances réalisées.

Col. | Entête | Descriptif
1 |  | Permet de repérer d’un coup d’oeil rapide les patients que vous avez soignés dans la journée. Les soins de la journée qui n’ont pas été facturés sont marqués d'une boule rouge. Ceux qui l’ont été sont marqués d'une boule grise. Si un utilisateur autre que l'utilisateur courant a pointé une séance, le fond de la cellule prend la couleur associé à cet utilisateur.
2 |  | Permet de sélectionner plusieurs traitements dans la liste en vue d’effectuer des opérations en série : facturation, archivage, etc.
3 |  | Permet de repérer par une pastille de couleur les traitements ayant pour caractéristique l'élément sélectionné dans la liste déroulante attenante : presque fini, sans nouvelle, à facturer, acc. du travail, DSI, 100% AMO. Pour modifier la couleur de la pastille, cliquer sur l'entête de la colonne et sélectionner une couleur dans la palette.
4 | Aucun | Les traitements saisis avec carte Vitale son repérés par son symbole.
5 |  | Noms et prénoms des patients, classés par ordre alphabétique. La zone de saisie incrustée en entête permet de rechercher rapidement un patient par saisie des premières lettres de son nom.
6 |  | Rappel de la prescription ou de la nature et motif des actes, selon l'élément sélectionné dans la liste déroulante incrustée en entête.
7 | "DSI" | Nombre d'actes "DI" associés au traitement.
8 | "D" | Le symbole d'une voiture indique que les soins ont lieu à domicile. Un pictogramme représentant deux bougies est affiché le jour de l'anniversaire du patient.
9 |  | Date caractéristique du traitement. La liste déroulante incrustée en entête permet d'afficher la date de prescription, de DEP, de création, de première visite, de dernière visite, de facturation ou de fin de traitement.
10 | "Séances" | Nombre de séances effectuées / Nombre total de séances du traitement.
11 | "Facturé" | Nombre de séances facturées.
12 | "PS" | Initiales de l'utilisateur qui a saisi la fiche de traitement.
Renseigner le contenu de l'onglet "Traitements"

Ajouter un nouveau traitement

Modifier un traitement

Renouveler un traitement

Consulter ou modifier les réglages de la liste des traitements

Ajouter un Diagnostique Infirmier à un traitement

Annuler le pointage des séances du jour

Sécuriser les factures désynchronisées

Exploiter le contenu de l'onglet "Traitements"

Éditer une fiche de traitement

Éditer un bon d'examen

Éditer les formulaires d'une DEP

Éditer une liste détaillée de traitements en cours

Éditer une liste de traitements

Exploiter les fusions dans Word

Éditer une enveloppe

Ce bouton permet de supprimer ou réaffecter des séances entre utilisateur ou en fonction de l'emploi du temps général.

Facturer des soins


Renouveler un traitement

  • Vous devez être positionné sur l'onglet "Traitements" ou "Suivi DEP" du monde "Patients".

Le traitement à renouveler doit être répertorié.

  • Dans la liste des traitements ou des DEP,

sélectionner la ligne correspondant au traitement à renouveler.

  • Cliquer sur le bouton "Renouveler".

  • Dans la fenêtre "Fiche de traitement" :

  • Dans la zone "Prescripteur" :

  • Dans la zone "Le",

saisir la date de prescription du nouveau traitement.

  • Dans les zones "Du" et "Au",

saisir les dates de début et de fin du traitement.

  • Dans la zone "Demande d'entente préalable" :

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au type de DEP du nouveau traitement.

  • Dans les zones de saisie "Le",

saisir la date de réalisation ou d'acceptation de la DEP.

  • Cliquer sur le bouton "Valider" pour confirmer le renouvellement du traitement.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Traitements" ou "Suivi DEP".

Dans la liste des traitements ou des DEP, une nouvelle ligne correspondant au renouvellement doit être ajoutée.


Sécuriser les factures désynchronisées

  • Une facture désynchronisée est une facture semi sécurisée, générée avec le choix de facturation "... signera la FSE ultérieurement avec sa CPS" ou "Je chargerai cette facture dans mon TLA" (voir "Descriptif de la fenêtre : Choix de facturation").

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Insérer la CPS de l'utilisateur titulaire de la facture dans le lecteur de cartes.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Sécuriser les factures désynchronisées".

  • Dans la boite de dialogue "Votre carte de professionnel est-elle présente dans le lecteur ?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Les factures désynchronisées ont été correctement sécurisées.",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes à nouveau positionné sur l'onglet "Traitements". Toutes les factures sont maintenant sécurisées.


Supprimer un traitement

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

Aucune facture ne doit être liée au traitement à supprimer.

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner la liste où rechercher le traitement souhaité.

  • Dans la liste des traitements,

sélectionner la ligne correspondant au traitement à supprimer.

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Supprimer le traitement".

  • Dans la boite de dialogue "Confirmez-vous la suppression du traitement...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au traitement supprimé n'est plus affichée dans la liste des traitements.


Ajouter une nouvelle séance à un traitement

  • Le traitement auquel doit être ajouté une séance doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur la fenêtre "Définition de la séance" ou sur l'onglet "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Si vous êtes positionné sur l'un des onglets "Séances" ou "Liste des soins",

cliquer sur le bouton "Ajouter une date".

  • Dans la fenêtre "Définition de la séance" :

  • Pour définir les soins de la séance :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Nomenclature générale des actes" :

  • Si la cotation de la séance ne comprend qu'un seul acte,

sélectionner la ligne correspondant à l'acte souhaité.

  • Si la cotation de la séance comprend plusieurs actes ,

sélectionner la ligne correspondant à l'acte ayant le coefficient le plus élevé.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix de l'acte.

  • Pour ajouter un deuxième acte à la séance,

dans la zone de saisie "+",

saisir le coefficient du deuxième acte souhaité.

  • Dans la zone de saisie "Le",

saisir la date de réalisation de la séance souhaitée.

  • Dans la zone de saisie "A - heures",

saisir l'heure de réalisation de la séance souhaitée.

  • Si la séance est réalisée au domicile,

cocher la case "A domicile".

  • Si la séance est réalisée la nuit,

cocher la case "La nuit".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle séance.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Séances".

Dans la liste des séances, une ligne correspondant à la nouvelle séance doit être ajoutée.

Pour modifier les caractéristiques de la nouvelle séance, voir "Modifier une séance".


Ajouter une série de séances à un traitement renouvelé

  • Vous devez être positionné sur la fenêtre "Gestion des séries" du monde "Patients".

Un modèle de planification du traitement précédent doit être créé au préalable.

La date de prescription ou de DEP doit être renseignée dans la fiche de traitement du traitement renouvelé.

  • Dans la liste des modèles de planification,

sélectionner la ligne correspondant au modèle de planification de séances souhaité.

  • Cliquer sur le bouton "Générer les séances selon la définition des séries cochées".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle planification de séances.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Séances".

Dans la liste des séances du traitement renouvelé, les lignes correspondant aux nouvelles séances doivent être affichées.

Pour modifier les caractéristiques de la nouvelle séance, voir "Modifier une séance".


Consulter le détail d'une séance à réaliser

  • Le traitement du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Cliquer sur l'en-tête de la première colonne du tableau.

  • Dans la fenêtre "Pointage" :

  • Sélectionner la ligne correspondant à la séance dont vous souhaitez consulter le détail.

  • Cliquer sur le bouton "Détail de la séance".

  • Dans la fenêtre "Détail de la séance", cliquer sur le bouton "Annuler" pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes positionné sur la fenêtre "Pointage".


Consulter le détail d'une séance déjà réalisé

Consulter le détail d'une séance déjà réalisée

  • Le traitement du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Séances" du monde "Patients".

  • Dans la liste des séances,

sélectionner la ligne correspondant à la séance dont vous souhaitez consulter le détail.

  • Pour accéder au détail de la séance :

  • Double cliquer sur la ligne sélectionnée.

OU

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Détail de la séance",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur l'onglet "Séances".

Pour modifier les caractéristiques de la séance, voir "Modifier une séance".


Liste des prestations

Consulter la liste des prestations en cours de facturation

  • Vous devez être positionné sur la fenêtre "Facturation".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l’élément de menu "Détail des prestations".

  • Dans la fenêtre "Détail des prestations de la facture",

cliquer sur le bouton "Fermer", pour terminer la consultation.

  • Après avoir cliqué sur "Fermer", vous êtes à nouveau positionné sur la fenêtre "Facturation".


Détail d'une prestation

Consulter le détail d'une prestation en cours de facturation

  • Vous devez être positionné sur la fenêtre "Détail des prestations de la facture" du monde "Patients".

  • Cliquer sur le bouton "Modifier la prestation".

  • Dans la fenêtre "Prestation",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Dans la fenêtre "Détail des prestations de la facture",

cliquer sur le bouton "Fermer", pour revenir à la facturation des soins.

  • Après avoir cliqué sur "Fermer", vous êtes positionné sur la fenêtre "Facturation".


Sécurisation au domicile

Facturer les soins en mode sécurisation au domicile

  • Ce mode de facturation consiste à préparer la FSE en lisant la carte Vitale du patient à son domicile. Vous n'avez pas de lecture de carte à effectuer à la création de la facture. Vous ne télétransmettrez que la FSE à la caisse.

  • La carte Vitale du patient doit avoir été lue au préalable.

Le choix des soins à facturer et le type de calcul des demis et gratuits doivent être fait au préalable.

Vous devez posséder un lecteur de carte ambulatoire pour terminer la sécurisation au domicile du patient.

Vous devez être positionné sur la fenêtre "Choix de facturation" du monde "Patients".

  • Pour définir les séances à facturer :

  • Dans la zone de saisie "Facturer les soins au",

saisir la date de facturation souhaitée.

OU

  • Dans la zone de saisie "Facturer",

saisir le nombre maximum de séances à facturer.

  • Pour définir le mode de sécurisation au domicile,

cocher la case "Je chargerai cette facture dans mon TLA".

  • Cliquer sur le bouton "Valider", pour lancer la facturation.

  • Si la boite de dialogue "Désirez-vous imprimer maintenant la quittance...?" :

  • Pour imprimer la quittance à la facturation,

cliquer sur le bouton "Oui".

  • Pour ne pas imprimer la quittance à la facturation,

cliquer sur le bouton "Non".

  • Si vous avez cliqué sur "Valider" ou "Non", vous êtes positionné sur la fenêtre "Facturation".

Si vous avez cliqué sur "Oui", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Sécurisation immédiate

Facturer les soins en mode sécurisation immédiate

  • Ce mode de facturation consiste à préparer la FSE en une seule étape au cabinet, en lisant simultanément la carte Vitale du patient et la CPS. Vous ne télétransmettrez que la FSE à la caisse.

  • Vous devez être positionné sur la fenêtre "Choix de facturation" du monde "Patients".

Le choix des soins à facturer et le type de calcul des demis et gratuits doivent être fait au préalable.

Votre lecteur de carte doit être connecté à votre ordinateur et doit être allumé.

  • Insérer la carte Vitale du patient et votre carte de professionnel de santé dans le lecteur de cartes.

  • Pour définir les séances à facturer :

  • Dans la zone de saisie "Facturer les soins au",

saisir la date de facturation souhaitée.

OU

  • Dans la zone de saisie "Facturer",

saisir le nombre maximum de séances à facturer.

  • Pour définir le mode sécurisation immédiate :

  • Décocher la case "Je n'ai pas la carte Vitale du patient", si elle est cochée.

  • Décocher la case "Je ne veux pas télétransmettre cette facture", si elle est cochée.

  • Cliquer sur le bouton "Valider" pour lancer la facturation.

  • Si la boite de dialogue "Désirez-vous imprimer maintenant la quittance...?" :

  • Pour imprimer la quittance à la facturation,

cliquer sur le bouton "Oui".

  • Pour ne pas imprimer la quittance à la facturation,

cliquer sur le bouton "Non".

  • Si vous avez cliqué sur "Valider" ou "Non", vous êtes positionné sur la fenêtre "Facturation".

Si vous avez cliqué sur "Oui", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Sécurisation partielle au cabinet

Facturer les soins en mode sécurisation partielle au cabinet

  • Ce mode de facturation consiste à préparer la FSE en lisant une CPS et la carte Vitale du patient simultanément au cabinet et lire par la suite une nouvelle CPS, appartenant au praticien réel des soins. Vous ne télétransmettrez que la FSE à la caisse.

  • Votre lecteur de carte doit être connecté à votre ordinateur et doit être allumé.

Vous devez être positionné sur la fenêtre "Choix de facturation du monde "Patients".

  • Pour définir les séances à facturer :

  • Dans la zone de saisie "Facturer les soins au",

saisir la date de facturation souhaitée.

OU

  • Dans la zone de saisie "Facturer",

saisir le nombre maximum de séances à facturer.

  • Pour définir le mode de sécurisation partielle,

cocher la case "... signera la FSE ultérieurement avec sa CPS".

  • Cliquer sur le bouton "Valider", pour lancer la facturation.

  • Si vous avez cliqué sur "Valider" ou "Non", vous êtes positionné sur la fenêtre "Facturation".

Si vous avez cliqué sur "Oui", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Facturer les soins en mode dégradé

  • Ce mode de facturation consiste à envoyer à la caisse la FSE par télétransmission, et le bordereau d'accompagnement par courrier papier. Vous n'avez pas de lecture de carte à effectuer avec ce mode de facturation.

  • Vous devez être positionné sur la fenêtre "Choix de facturation" du monde "Patients".

Le choix des soins à facturer et le type de calcul des demis et gratuits doivent être faits au préalable.

  • Pour définir les séances à facturer :

  • Dans la zone de saisie "Facturer les soins au",

saisir la date de facturation souhaitée.

OU

  • Dans la zone de saisie "Facturer",

saisir le nombre maximum de séances à facturer.

  • Pour définir le mode dégradé :

  • Cocher la case "Je n'ai pas la carte Vitale du patient"

  • Décocher la case "Je ne veux pas télétransmettre cette facture".

  • Cliquer sur le bouton "Valider", pour lancer la facturation.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Facturation".


Facturer les soins en mode hors télétransmission

  • Ce mode de facturation consiste à envoyer les factures aux caisses concernées par courrier papier. Vous n'avez aucune lecture de carte à effectuer.

  • Vous devez être positionné sur l'onglet "Choix de facturation" du monde "Patients".

Le choix des soins à facturer et le type de calcul des demis et gratuits doivent être fait au préalable.

  • Pour définir les séances à facturer :

  • Dans la zone de saisie "Facturer les soins au",

saisir la date de facturation souhaitée.

OU

  • Dans la zone de saisie "Facturer",

saisir le nombre maximum de séances à facturer.

  • Pour définir le mode hors télétransmission :

  • Cocher la case "Je n'ai pas la carte Vitale du patient".

  • Cocher la case "Je ne veux pas télétransmettre cette facture".

  • Cliquer sur le bouton "Valider", pour lancer la facturation.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Facturation".


Activer ou désactiver le calcul des demis et gratuits

  • Lors de la facturation d'une séance comportant plusieurs actes, le premier acte est facturer à 100%, le deuxième à 50% et les actes suivants sont gratuits. Vous avez la possibilité d'effectuer ce calcul automatiquement.

  • Les horaires de réalisation des actes doivent être renseignés dans le texte de cotation des traitements que vous souhaitez facturer.

Vous devez être positionné sur la fenêtre "Choix de facturation".

  • Pour désactiver le calcul automatique des demis et gratuits,

décocher la case "Calcul des demis et gratuits".

  • Pour activer le calcul automatique des demis et gratuits :

  • Cocher la case "Calcul des demis et gratuits".

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au type de calcul souhaité.

  • Après avoir défini le type de calcul des demis et gratuits, vous devez définir le mode de facturation.

Pour définir le mode de facturation souhaité, voir "Descriptif de la fenêtre "Choix de facturation".


Activer ou désactiver le mot de passe à la facturation

  • Vous devez être positionné sur l’onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l’élément de menu "Mot de passe de facturation".

  • Pour désactiver la demande de mot de passe à la facturation :

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Protection désactivée",

cliquer sur le bouton "Ok".

  • Pour activer la demande de mot de passe à la facturation :

  • Dans la zone de saisie "Mot de passe",

saisir le mot de passe souhaité.

  • Dans la zone de saisie "Confirmation",

saisir à nouveau le mot de passe souhaité.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l’onglet "Paramétrage".


Afficher ou masquer les informations de tarification complémentaire

  • Vous devez être positionné sur la fenêtre "Facturation" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Pour afficher les informations,

sélectionner l'élément de menu "Afficher les informations de tarification complémentaire".

  • Pour masquer les informations,

sélectionner l'élément de menu "Masquer les informations de tarification complémentaire".

  • Si vous avez sélectionné "Afficher...", les tableaux "Diagnostics de tarification complémentaire" et "Tops A/M" doivent être affichés au bas de la fenêtre "Facturation".

Si vous avez sélectionné "Masquer...", les tableaux "Diagnostics de tarification complémentaire" et "Tops A/M" ne doivent plus être affichés au bas de la fenêtre "Facturation".


Désactiver la demande du numéro de chèque

Désactiver la demande du numéro de chèque au paiement d'une facture

  • Vous devez être positionné sur la fenêtre "Paiement par chèque" du monde "Patients".

  • Cocher la case "Ne plus demander le numéro de chèque".

  • Cliquer sur le bouton "Valider", pour confirmer la demande.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements" ou "Séances".

Dans la liste des écritures du monde "Comptabilité", une ligne correspondant au paiement par chèque doit être ajoutée.


Désigner le numéro de facturation

  • Vous devez avoir lancé une facturation de soins nécessitant la lecture de la carte CPS.

Il doit y avoir plusieurs numéros de facturation sur la CPS.

Vous devez être positionné sur la fenêtre "N° de facturation" du monde "Patients".

  • Dans la liste des numéros de facturation,

sélectionner la ligne correspondant au numéro souhaité pour la facturation en cours.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Facturation".


Désigner les praticiens des soins à facturer

  • Les traitements dont des séances vont être facturées doivent être pointés au préalable.

Vous devez être positionné sur la fenêtre "Choix de facturation" ou sur l'un des onglets "Traitements", "Séances" ou "Suivi DEP" du monde "Patients".

  • Cliquez sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Liste des intervenants" :

  • Cocher ou décocher les lignes correspondant aux intervenants ayant pratiqués les soins à facturer.

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Choix de facturation".

Après avoir désigné les praticiens des soins à facturer, vous devez définir le calcul des demis et gratuits.


Enregistrer le paiement des soins en cours de facturation

  • Vous devez être positionné sur la fenêtre "Nouveau paiement" du monde "Patients".

Le patient doit avoir une partie de la facture à vous régler directement pour que la fenêtre "Nouveau paiement" s'ouvre.

  • Si le patient ne paie pas à la facturation des soins,

cliquer sur le bouton "Mettre en attente".

  • Si le patient paie à la facturation des soins :

  • Dans la liste déroulante "Règlement",

sélectionner la ligne correspondant au mode de paiement souhaité.

  • Dans la liste déroulante "Banque",

sélectionner la ligne correspondant au compte bancaire souhaité où enregistrer le paiement.

  • Dans la zone de saisie "Date",

saisir la date du paiement.

  • Dans la liste déroulante "Recettes",

sélectionner la ligne correspondant au poste comptable sous lequel enregistrer le paiement.

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité du paiement dans les écritures comptables.

  • Cliquer sur le bouton "Encaisser".

  • Si la boite de dialogue "Voulez-vous enregistrer un paiement…" s'ouvre,

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Mettre en attente" ou "Encaisser", vous êtes positionnez sur l’onglet "Traitements" ou "Séances".

Dans la liste des séances, les lignes correspondant aux séances facturées doivent être marquées d'un carré marron.

Si vous avez cliqué sur "Mettre en attente", une ligne correspondant à la dette a été ajoutée dans la liste des paiements.

Si vous avez cliqué sur "Encaisser", une ligne correspondant au paiement a été ajouté dans la liste des écritures comptables.


Facturer des soins

  • Vous devez être positionné sur l'un des onglets "Traitements", "Séances" ou "Suivi DEP" du monde "Patients" ou "Liste des soins" du monde "Organiseur". Les séances doivent être attribuées à un utilisateur autre que le "planificateur".

  • Cliquer sur le bouton "Facturer".

  • Après avoir cliqué sur "Facturer", vous êtes positionné sur la fenêtre "Choix de facturation".

Pour savoir comment définir la facturation des soins, voir "Descriptif de la fenêtre "Choix de facturation".


Fenêtre : Choix de facturation

Descriptif de la fenêtre : Choix de facturation

  • La fenêtre "Choix de facturation" permet de définir, pour la facture en cours, le mode de transmission aux caisses, le mode de calcul du montant et les intervenants concernés.

Renseigner le contenu de la fenêtre "Choix de facturation"
Facturer les soins en mode dégradé | Facturer les soins en mode hors télétransmission
Mode sécurisation au domicile | Mode sécurisation partielle au cabinet
Désigner les praticiens des soins à facturer | Activer ou désactiver le calcul des demis et gratuits

Exploiter le contenu de la fenêtre "Choix de facturation"

Établir la facture conformément aux choix effectués


Fenêtre : Détail d'une prestation

Descriptif de la fenêtre : Détail d'une prestation

Exploiter le contenu de la fenêtre "Détail d'une prestation" :

Choisir une formule de calcul de la part complémentaire d'un bénéficiaire

Modifier les paramètres d'une formule de calcul de part complémentaire


Fenêtre : Facturation

Descriptif de la fenêtre : Facturation

  • La fenêtre "Facturation" permet de consulter et vérifier tous les éléments de la facture: la liste des soins à facturer, le montant à régler par le patient et les remboursements de la caisse et de la mutuelle. Vous pouvez aussi consulter le détail du montant de chaque acte.

Renseigner le contenu de la fenêtre "Facturation"

Consulter les soins en cours de facturation

Afficher ou masquer les informations de tarification supplémentaires


Fenêtre : Nouveau paiement

Descriptif de la fenêtre : Nouveau paiement

  • La fenêtre "Nouveau paiement" apparaît uniquement si le patient doit payer ou faire une avance sur les soins en cours de facturation. Elle sert à mettre en attente ou à définir et enregistrer le paiement des soins.

Renseigner le contenu de la fenêtre "Nouveau paiement"

Enregistrer le paiement des soins en cours de facturation

Exploiter le contenu de la fenêtre "Nouveau paiement"

Éditer un chèque bancaire


Fenêtre : Paiement par chèque

Descriptif de la fenêtre : Paiement par chèque

Renseigner le contenu de la fenêtre "Paiement par chèque" :

Renseigner un numéro de chèque

Exploiter le contenu de la fenêtre "Paiement par chèque" :

Désactiver la demande du numéro de chèque


Récapitulatif de la complémentaire

Descriptif de la fenêtre : Récapitulatif de la complémentaire

  • La fenêtre "Récapitulatif de la complémentaire" permet de consulter et vérifier tous les éléments de la complémentaire : période de droit, nom et numéro de l'AMC, numéro d'adhérent, choix de la convention. Cette fenêtre apparaît lors de la facturation uniquement si une complémentaire a été renseignée dans la fiche de traitement et qu'elle doit régler une partie du montant facturé.

Renseigner le contenu de la fenêtre "Récapitulatif de la complémentaire"

Le logiciel pré-sélectionne la convention avec celle choisie dans la fiche de la complémentaire du patient. Vous pouvez toutefois décider d'en choisir une autre.

Cette case à cocher est présente si les données de la complémentaire ne proviennent pas d'une carte Vitale (elles ont été saisies manuellement). Si le patient n'est pas en mesure de vous présenter l'attestation papier qui justifie de ses droits à la complémentaire, il faut décocher cette case.

Exploiter le contenu de la fenêtre "Choix de facturation"
 | Consulter ou modifier la fiche de la convention Consulter ou modifier la liste des conventions
Établir la facture conformément aux choix effectués |


Renseigner un numéro de chèque

  • Vous devez être positionné sur la fenêtre "Paiement par chèque" du monde "Patients".

  • Si vous souhaitez renseigner le numéro de chèque,

saisir le numéro de chèque dans la zone "Numéro du chèque".

  • Si vous ne souhaitez pas renseigner le numéro de chèque, ne rien saisir.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionnez sur l'onglet "Traitements" ou "Séances".

Dans la liste des séances, les lignes correspondant aux séances facturées doivent être marquées d'un carré marron.

Dans la liste des écritures du monde "Comptabilité", une ligne correspondant au paiement par chèque doit être ajoutée.


Définir les dates des séances depuis un ou plusieurs modèles de planification

  • Vous devez être positionné sur la fenêtre "Gestion des séries".

Un modèle de planification n'est applicable que sur le traitement depuis lequel il a été créé.

Un modèle de planification définit les dates et les actes à planifier.

  • Dans la liste des modèles de planification,

sélectionner la ligne correspondant au modèle ou à un des modèles de planification souhaité.

  • Cocher la case "Cocher le calendrier selon la définition de la série..."

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Dans le calendrier de la fenêtre "Choix des dates" :

  • Décocher les dates non souhaitées pour la planification.

  • Cocher les dates à ajouter dans la planification.

  • Si vous souhaitez utiliser un autre modèle de planification :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gérer les séries d'actes".

  • Recommencer la manipulation autant de fois que vous souhaitez appeler de modèles.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Choix des dates".

Pour enregistrer la nouvelle planification de séances, voir la manipulation "Enregistrer la planification des séances".


Fenêtre : Gestion des séries

Descriptif de la fenêtre : Gestion des séries

Renseigner le contenu de la fenêtre "Gestion des séries" :

Supprimer un modèle de planification de séances

Exploiter le contenu de la fenêtre "Gestion des séries" :
Ajouter une série de séances à un traitement renouvelé | Définir les dates des séances depuis un ou plusieurs modèles de planification
Supprimer les séances ajoutées depuis un ou plusieurs modèles de planification |


Supprimer un modèle de planification de séances

  • Vous devez être positionné sur la fenêtre "Gestion des séries" du monde "Patients".

  • Dans la liste des modèles de planification des soins,

sélectionner la ligne correspondant au modèle à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression de cette définition de série?",

cliquer sur le bouton "Oui".

  • Si la boite de dialogue "Il n'y a plus de série à gérer !" s'ouvre,

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Oui" ou "Ok", vous êtes positionné sur la fenêtre "Choix des dates".


Cocher automatiquement les dates des séances

  • Vous devez être positionné sur la fenêtre "Choix des dates" du monde "Patients".

  • Pour définir la période de réalisation des séances :

  • Pour définir un nombre de mois :

  • Dans la liste déroulante à droite de la zone "Pour",

sélectionner l'élément de la liste "Mois".

  • Dans la zone de saisie "Pour",

saisir le nombre souhaité de mois.

  • Pour définir un nombre de dates :

  • Dans la liste déroulante à droite de la zone "Pour", sélectionner l'élément de la liste "Dates".

  • Dans la zone de saisie "Pour",

saisir le nombre souhaité de dates.

  • Pour définir la fréquence de réalisation des séances :

  • Pour cocher les séances à intervalle régulier :

  • Dans la zone "Tous les - jours",

saisir la fréquence souhaitée en jours.

  • Pour cocher les séances à un moment de la semaine régulier :

  • Cliquer sur le bouton "Tous les jours".

  • Décocher les cases correspondant aux jours non souhaités dans la planification.

  • Cliquer sur le bouton "Cocher les dates", pour visualiser la planification sur le calendrier.

  • Après avoir cliqué sur "Cocher les dates", les dates sélectionnées pour la planification des séances doivent être marquées en rouge.

Pour créer un modèle de planification à partir des dates sélectionnées, voir la manipulation "Ajouter un nouveau modèle de planification".

Pour enregistrer la nouvelle planification de séances, voir la manipulation "Enregistrer la planification des séances".


Cocher manuellement les dates des séances

  • Vous devez être positionné sur la fenêtre "Choix des dates" du monde "Patients".

  • Dans la liste déroulante en dessous de la zone "Nombre de dates",

sélectionner l'élément de la liste correspondant au mois souhaité pour planifier les séances.

  • Pour sélectionner les dates dans le calendrier :

  • Pour planifier les séances sur un jour de la semaine,

cocher le titre de la colonne du jour souhaité.

  • Pour planifier les séances sur différents jours de la semaine,

cocher les cases correspondant aux dates souhaitées.

  • Les dates sélectionnées pour la planification des séances doivent être marquées en rouge.

Pour enregistrer la nouvelle planification de séances, voir la manipulation "Enregistrer la planification des séances".


Fenêtre : Choix des dates

Descriptif de la fenêtre : Choix des dates

Renseigner le contenu de la fenêtre "Choix des dates"
Cocher automatiquement les dates des séances | Cocher manuellement les dates des séances
Définir les dates des séances depuis un ou plusieurs modèles de planification |


Designer plusieurs actes à planifier

Désigner plusieurs actes de la cotation

  • Vous devez être positionné sur la fenêtre "Choix des actes à planifier" du monde "Patients".

Les actes à planifier doivent avoir la même fréquence de réalisation.

  • Dans la liste des actes :

  • Cocher les actes ayant la même fréquence de réalisation.

  • Décocher tous les autres actes.

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Choix des dates".

Les actes sélectionnés pour la planification sont affichés dans le haut gauche de la fenêtre.


Désigner un acte à planifier

  • Vous devez être positionné sur la fenêtre "Choix des actes à planifier" du monde "Patients".

  • Dans la liste des actes :

  • Cocher l'acte à planifier.

  • Décocher tous les autres actes.

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Choix des dates".

L'acte à planifier est affiché dans le haut gauche de la fenêtre.


Fenêtre : Choix des actes à planifier

Descriptif de la fenêtre : Choix des actes à planifier

Renseigner le contenu de la fenêtre "Choix des actes à planifier"

Modifier la cotation du traitement

Désigner un acte à planifier ou Désigner plusieurs actes à planifier


Modifier ponctuellement la cotation des actes pour la planification des séances

  • Cette manipulation ne modifie pas la cotation de la fiche de traitement.

Vous devez être positionné sur la fenêtre "Choix des actes" du monde "Patients".

  • Dans la zone de saisie "Texte de la cotation",

supprimer les actes que vous ne souhaitez pas planifier.

  • Pour modifier la cotation en recherchant les actes dans la nomenclature :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Nomenclature générale des actes" :

  • Sélectionner la ligne correspondant à un acte à planifier.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix de l'acte.

  • Recommencer ces deux dernières étapes de la manipulation, autant de fois que vous avez d'actes à planifier.

  • Pour modifier la cotation par la saisie des données,

saisir la cotation des actes à planifier.

  • Après avoir modifier la cotation, vous devez désigner les actes concernés par la planification de séances en cours.

Pour savoir comment désigner les actes, voir "Descriptif de la fenêtre : Choix des actes à planifier".


Ajouter un nouveau modèle de planification

  • Vous devez être positionné sur la fenêtre "Choix des dates" du monde "Patients".

Vous devez définir automatiquement les dates de réalisation des séances au préalable.

  • Cocher la case "Enregistrer les séries".

  • Pour enregistrer le nouveau modèle et la nouvelle planification de séances, voir la manipulation "Enregistrer la planification de séances".


Ajouter une nouvelle planification de séances

  • Vous devez être positionné sur l'onglet "Séances" ou sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Si vous êtes positionné sur la fenêtre "Fiche de traitement" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Planification des soins".

  • Si vous êtes sur l'onglet "Séances",

cliquer sur le bouton "Planifier".

  • Après avoir cliqué sur "Planification des soins" ou "Planifier", vous êtes positionné sur la fenêtre "Choix des actes".

Pour savoir comment choisir les actes pour la planification des séances, voir "Descriptif de la fenêtre : Choix des actes à planifier".


Annuler la dernière planification de séances

Annuler la dernière planification de séances d'un traitement

  • La planification de séances doit avoir été ajoutée récemment au préalable.

Vous devez être positionné sur l'onglet "Séances" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Annuler la dernière planification".

  • Si la boite de dialogue "Êtes-vous sûr de vouloir annuler...?" s'ouvre,

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Annuler la dernière planification" ou "Oui", les lignes correspondant aux séances de la planification à annuler ne doivent plus être affichées dans la liste des séances.


Enregistrer la planification de séances

  • Vous devez avoir défini les dates de réalisation des séances au préalable.

Si vous souhaitez enregistrer un modèle depuis la planification des séances, vous devez avoir réalisé la manipulation "Ajouter un nouveau modèle de planification".

  • Si vous souhaitez visualiser les dates choisies pour les séances à la prochaine planification de séances du traitement,

cocher la case "Mémoriser les dates précédemment cochées".

  • Cliquer sur le bouton "Générer les séances ", pour planifier les nouvelles séances.

  • Après avoir cliqué sur "Générer les séances", vous êtes positionné sur l'onglet "Séances".

Dans la liste des séances du traitement, les lignes correspondant aux nouvelles séances planifiées doivent être affichées.


Fenêtre : Réaffectation des soins

Descriptif de la fenêtre : Réaffectation des soins

Renseigner le contenu de la fenêtre "Réaffectation des soins"

Réaffecter des séances à un utilisateur

Réaffecter des séances à plusieurs utilisateurs


Réaffecter des séances à plusieurs utilisateurs

  • La réaffectation des séances entre utilisateurs consiste à redistribuer des séances d'un utilisateur à un ou plusieurs autres. Cette méthode est utile pour remplacer le praticien désigné pour des séances par le ou les praticiens réels.

  • Les séances à réaffecter ne doivent pas être facturées.

Vous devez être positionné sur la fenêtre "Réaffectation des soins" ou sur l'onglet "Traitements" ou "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Réaffecter entre utilisateurs".

  • Dans la fenêtre "Réaffectation des soins" :

  • Dans la liste déroulante "Les soins de",

sélectionner l'élément correspondant aux initiales de l'utilisateur dont des séances doivent être réaffectées.

  • Dans les zones de saisie "du" et "au",

saisir les dates délimitant la période sur laquelle rechercher les séances à réaffecter.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les séances à réaffecter.

  • Dans la liste déroulante située sous la zone "Les soins de",

sélectionner les éléments correspondant aux traitements pour lesquels des soins doivent être réaffectés.

  • Dans la liste déroulante "Toute la journée",

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les soins à réaffecter.

  • Dans la zone de saisie "Tournée",

saisir éventuellement le code de tournée des soins à réaffecter.

  • Dans la zone de saisie "Code stat",

saisir éventuellement le code statistique des soins à réaffecter.

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des séances trouvées,

décocher les lignes correspondant à des séances à ne pas réaffecter.

  • Pour attribuer une partie des séances trouvées à un autre utilisateur :

  • Dans la liste déroulante "Sont affectés à",

sélectionner les éléments correspondant aux utilisateurs auxquels affecter des séances.

  • Dans la liste des séances trouvées,

double cliquer sur les lignes correspondant aux séances à affecter à l'utilisateur sélectionné.

  • Recommencer ces deux dernières étapes jusqu'à ce que toutes les séances soient affectées aux utilisateurs souhaités.

  • Cliquer sur le bouton "Valider", pour enregistrer la réaffectation des séances.

  • Dans la boite de dialogue " N séances réaffectées de - à - ...",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur l'un des onglets "Traitements", "Séances" ou "Liste des soins".

Les séances réaffectées doivent être attribuées aux utilisateurs désignés ci-dessus.


Réaffecter des séances à un utilisateur

  • La réaffectation des séances entre utilisateurs consiste à redistribuer des séances d'un utilisateur à un ou plusieurs autres. Cette méthode est utile pour remplacer le praticien désigné pour des séances par le ou les praticiens réels.

  • Les séances à réaffecter ne doivent pas être facturées.

Vous devez être positionné sur la fenêtre "Réaffectation des soins" ou sur l'onglet "Traitements" ou "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Réaffecter entre utilisateurs".

  • Dans la fenêtre "Réaffectation des soins" :

  • Dans la liste déroulante "Les soins de",

sélectionner l'élément correspondant aux initiales de l'utilisateur dont des séances doivent être réaffectées.

  • Dans les zones de saisie "du" et "au",

saisir les dates délimitant la période sur laquelle rechercher les séances à réaffecter.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les séances à réaffecter.

  • Dans la liste déroulante située sous la zone "Les soins de",

sélectionner l'élément de la liste correspondant aux traitements pour lesquels des soins doivent être réaffectés.

  • Dans la liste déroulante "Toute la journée",

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les soins à réaffecter.

  • Dans la zone de saisie "Tournée",

saisir le code de tournée des soins à réaffecter.

  • Dans la zone de saisie "Code stat",

saisir le code statistique des soins à réaffecter.

  • Dans la liste déroulante "Sont affectés à",

sélectionner l'élément de la liste correspondant à l'utilisateur auquel les soins doivent être réaffectés.

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des séances,

décocher les lignes correspondant à des séances à ne pas réaffecter à l'utilisateur choisi.

  • Cliquer sur le bouton "Valider", pour enregistrer la réaffectation des séances.

  • Dans la boite de dialogue "N séances réaffectées de - à -",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur l'un des onglets "Traitements", "Séances" ou "Liste des soins".

Les séances réaffectées doivent être attribuées à l'utilisateur désigné ci-dessus.


Définir un acte comme non remboursable

  • La séance à modifier ne doit pas être facturée.

Vous devez être positionné sur la fenêtre "Définition de la séance" de la séance à modifier.

  • Dans la liste déroulante "Qualificatif de la dépense",

sélectionner l'élément de la liste "Acte non remboursable".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Séances".

Entre la colonne "Dépass" et "Série"de la ligne correspondant à la séance modifiée, un "N" doit être affiché.


Définir un dépassement d'honoraire sur une séance

  • Un dépassement d'honoraire est un supplément tarifaire appliqué à une séance que vous avez réalisée. Vous pouvez en attribuer un dans le cas ou vous voulez signaler un déplacement au domicile qui n'était pas prévu, ou si vous avez du faire face à une contrainte inhabituelle (ex: le patient ne s'est pas présenté pour la séance).

  • La séance à modifier ne doit pas être facturée.

Vous devez être positionné sur la fenêtre "Définition de la séance" de la séance à modifier.

  • Dans la liste déroulante "Qualificatif de la dépense",

sélectionner l'élément de la liste correspondant la nature du dépassement d'honoraire.

  • Dans la zone de saisie "Montant du dépassement d'honoraire...",

saisir le montant souhaité en euros.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Séances".

La colonne "Dépassement" de la ligne correspondant à la séance modifiée doit être renseignée par le montant et la lettre du dépassement d'honoraire.


Supprimer une majoration de férié sur une séance

  • La séance à modifier ne doit pas être facturée.

Vous devez être positionné sur la fenêtre "Définition de la séance" de la séance à modifier.

  • Maintenir enfoncé la touche "Maj" du clavier" et cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Séances".

La colonne "Dim/F" de la ligne correspondant à la séance modifiée doit être vide.


Fenêtre : Suppression des soins

Descriptif de la fenêtre : Suppression des soins

Renseigner le contenu de la fenêtre "Suppression des soins" :

Supprimer une série de séances d'un traitement

Supprimer une série de séances de plusieurs traitements


Supprimer les séances ajoutées depuis un modèle

Supprimer les séances ajoutées depuis un ou plusieurs modèles de planification

  • Vous devez être positionné sur la fenêtre "Gestion des séries" correspondant au traitement auquel vous souhaitez supprimer des séances.

  • Dans la liste des modèles de planification,

cocher la première case de chaque ligne correspondant à un modèle par lequel vous avez constitué les séances à supprimer.

  • Cocher la case "Supprimer les séances ayant le numéro des séries cochées".

  • Cliquer sur le bouton "Valider", pour confirmer la suppression des séances.

  • Si la boite de dialogue "Confirmez-vous la suppression des séances issues des séries cochées ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Valider" ou "Oui", vous êtes positionné sur l'onglet "Séances".

Dans la liste des séances, les lignes correspondant aux séances à supprimer ne doivent plus être affichées.


Supprimer une séance

  • Le traitement de la séance à supprimer doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l"onglet "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" ou la fenêtre "Liste des soins du rendez-vous" du monde "Organiseur".

La séance à supprimer ne doit pas être facturée.

  • Dans la liste des séances,

sélectionner la ligne correspondant à la séance à supprimer.

  • Pour supprimer la séance :

  • Depuis l'onglet "Séances" ou sur la fenêtre "Liste des soins du rendez-vous" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Depuis l'onglet "Liste des soins" :

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Supprimer la séance courante".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Séances" ou "Liste des soins".

La ligne correspondant à la séance à supprimer ne doit plus être affichée dans la liste des séances.


Supprimer une série de séances d'un traitement

  • Le traitement auquel vous souhaitez supprimer des séances doit être sélectionné au préalable dans la liste.

Vous devez être positionné sur la fenêtre "Suppression des soins" ou sur l'un des onglets "Traitements" ou "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

Les séances à supprimer ne doivent pas être facturées.

  • Cliquer sur le bouton "Réaffecter / Supprimer"

  • Sélectionner l'élément de menu "Supprimer des séances en série".

  • Dans la fenêtre "Suppression des soins" :

  • Pour rechercher les séances à supprimer :

  • Dans la liste déroulante "Les soins de",

sélectionner l'élément de la liste correspondant aux praticiens en charge des séances à supprimer.

  • Dans les zones "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les séances à supprimer.

  • Dans la liste déroulante "Traitement",

vérifier que l'élément de la liste sélectionné est "Traitement courant".

  • Dans la liste déroulante à gauche de la zone de saisie "Tournée",

sélectionner l'élément de la liste correspondant à la ou les périodes de la journée sur lesquelles rechercher les séances à supprimer.

  • Si les séances à supprimer ont un code de tournée et/ou un code de regroupement statistique particulier,

saisir les codes dans les zones de saisie "Tournée" et "Code stat".

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des séances trouvées,

décocher les lignes ne correspondant pas aux séances à supprimer.

  • Cliquer sur le bouton "Supprimer", pour confirmer la suppression des séances pointées.

  • Dans la boite de dialogue "confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "N séances supprimées",

cliquer sur le bouton "OK".

  • Après avoir cliqué sur "OK", vous êtes à nouveau positionné sur l'onglet "Traitements", "Séances" ou "Liste des soins".

Les lignes correspondant aux séances supprimées ne sont plus affichées dans la liste des séances du traitement de l'onglet "Séances".


Supprimer une série de séances de plusieurs traitements

  • Vous devez être positionné sur la fenêtre "Suppression des soins" ou sur l'un des onglets "Traitements" ou "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Cliquer sur le bouton "Réaffecter / Supprimer"

  • Sélectionner l'élément de menu "Supprimer des séances en série".

  • Dans la fenêtre "Suppression des soins" :

  • Pour rechercher les séances à supprimer :

  • Dans la liste déroulante "Les soins de",

sélectionner l'élément de la liste correspondant aux praticiens en charge des séances à supprimer.

  • Dans les zones "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les séances à supprimer.

  • Dans la liste déroulante "Traitement",

vérifier que l'élément de la liste sélectionné est "Tous les traitements".

  • Dans la liste déroulante à gauche de la zone de saisie "Tournée",

sélectionner l'élément de la liste correspondant à la ou les périodes de la journée sur lesquelles rechercher les séances à supprimer.

  • Si les séances à supprimer ont un code de tournée et/ou un code de regroupement statistique particulier,

saisir les codes dans les zones de saisie "Tournée" et "Code stat".

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des séances trouvées,

décocher les lignes ne correspondant pas aux séances à supprimer.

  • Cliquer sur le bouton "Supprimer", pour confirmer la suppression des séances pointées.

  • Dans la boite de dialogue "confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "N séances supprimées",

cliquer sur le bouton "OK".

  • Après avoir validé, vous êtes à nouveau positionné sur l'onglet "Traitements", "Séances" ou "Liste des soins".


Décaler les dates d'une série de séances

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Séances" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Décalage de dates".

  • Dans la fenêtre "Décalage de dates" :

  • Dans les zones "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les séances à décaler.

  • Dans la zone de saisie "Après le",

saisir la date à partir de laquelle vous souhaitez décaler les séances.

  • Cliquer sur le bouton "Valider" pour confirmer le décalage des séances.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Séances".

Dans la liste des séances, les dates des séances à décaler sont modifiées en fonction du décalage demandé.


Éditer la liste des séances d'un traitement

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Le traitement du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients" ou dans l'onglet "Liste des soins" du monde "Organiseur".

Vous devez être positionné sur la fenêtre "Documents" ou sur l'onglet "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Séances",

cliquer sur le bouton "Éditer".

  • Si vous êtes positionné sur l'onglet "Liste des soins" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Listes".

  • Dans la fenêtre "Documents" :

  • Sélectionner l'élément de la liste "Séances".

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Éditions - Séances".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Définition de la séance

Descriptif de la fenêtre : Définition de la séance

Renseigner le contenu de l'onglet "Définition de la séance"
Ajouter une nouvelle séance à un traitement | Définir un acte comme non remboursable ou Définir un dépassement d'honoraire sur une séance
Supprimer une majoration de férié sur une séance |


Modifier une séance

  • La séance à modifier ne doit pas être facturée.

Vous devez être positionné sur la fenêtre "Définition de la séance" ou sur l'onglet "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Dans la liste des séances,

sélectionner la ligne correspondant à la séance à modifier.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Définition de la séance".

Pour savoir comment modifier une séance, voir "Descriptif de la fenêtre : Définition de la séance".


Onglet : Séances

Descriptif de l'onglet : Séances

  • Vous pouvez gérer la liste des séances de vos patients. Vous pouvez aussi planifier et réaffecter les séances.

Col. | Entête | Descriptif
1 |  | Permet de sélectionner plusieurs séances dans la liste en vue d’effectuer des opérations en série.
 | Aucun | Numéro de ligne. Le fond est bleu si la séance est à facturer, marron si la séance est déjà facturée.
2 | "PS" | Initiales de l'utilisateur auquel la séance est affectée.
3 | "Jour" | Jour de la semaine correspondant à la date de réalisation.
4 | "Date" | Date de réalisation.
5 | "Cotation" | Cotation des actes de la séance.
6 | "Prescription" | Date de prescription des soins.
7 | "Dom" | Mention "Dom" si les soins sont réalisés à domicile.
8 | "Ik" | Distance à parcourir en plaine (km).
9 | "Ikm" | Distance à parcourir en montagne (km).
10 | "Iks" | Distance à parcourir à ski (km).
11 | "Dim/F" | Mention "Dim/F" si les soins sont réalisés un dimanche ou un jour férié.
12 | "Nuit" | Mention "Nuit" si les soins sont réalisés après 20 heures le soir ou avant 08 heures le matin (majoration de nuit).
13 | "Dépas." | Montant du dépassement d'honoraire de la séance.
14 | "Q" | Qualificatif de la dépense : "D" (Entente directe), "E" (Exigence particulière), "F" (Déplacement non prescrit), "G" (Acte gratuit), "N" (Acte non remboursable).
15 | "N° Facture" | Numéro de la facture de la séance.
Renseigner le contenu de l'onglet "Séances"

Ajouter une nouvelle planification de séances

Ajouter une nouvelle séance à un traitement

Modifier une séance

Décaler des dates de séances

Supprimer une séance

Annuler la dernière planification

Exploiter le contenu de l'onglet "Séances"

Éditer une feuille de route simplifiée

Éditer la liste des séances

Ce bouton permet de supprimer ou réaffecter des séances entre utilisateur ou en fonction de l'emploi du temps général.

Facturer des soins


Ajouter un nouveau document multimédia

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Cliquer sur le bouton "Ajouter".

  • Dans la boite de dialogue "Sélection d'un fichier":

  • Rechercher et pointer le document à ajouter.

  • Cliquer sur le bouton "Ouvrir", pour l'ajouter au dossier patient.

  • Si la fenêtre "Visionneuse" s'ouvre,

cliquer sur le bouton "Fermer".

  • Après avoir cliqué sur "Ouvrir" ou "Fermer", vous êtes à nouveau positionné sur l'onglet "Dossier patient".

Dans la liste des fichiers du dossier patient, une nouvelle ligne correspondant au document ajouté doit être affichée.


Scanner un document pour un dossier patient

  • Scanner et numériser un document papier consiste à le transformer en un fichier informatique afin de l'intégrer au dossier patient et de pouvoir l'exploiter depuis l'ordinateur.

  • Votre scanner doit être connecté à votre ordinateur. Le document à numériser doit être correctement positionné dans votre scanner.

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

  • Cliquer sur le bouton "Numériser".

  • Après avoir cliqué sur "Numériser", vous êtes positionné sur la fenêtre "Numériseur". Pour savoir comment utiliser le numériseur, voir "Descriptif de la fenêtre : Numériseur".


Consulter un document multimédia

  • Si le document est une image, la visionneuse doit être désactivée.

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Dans la liste des documents multimédias,

sélectionner la ligne correspondant au document à consulter.

  • Pour ouvrir le document :

  • Cliquer sur le bouton "Modifier".

OU

  • Double cliquer sur la ligne sélectionnée.

  • Après avoir cliqué sur "Modifier" ou double cliquer sur la ligne correspondant au document, le document doit s'ouvrir avec l'application appropriée à son format.

Pour terminer la consultation, cliquer sur le bouton "Fermer" de l'application utilisée.

Vous serez à nouveau positionné sur l'onglet "Dossier patient".


Consulter une image avec la visionneuse

  • Vous devez activer la visionneuse au préalable.

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Dans la liste des documents multimédias,

cliquer sur la ligne correspondant à l'image à consulter.

  • Pour afficher le document à sa taille réelle,

cocher la case "à 100%".

  • Pour ajuster la taille de la visionneuse au document :

  • Positionner le curseur sur le coin droit du bas de la visionneuse.

  • Maintenir le bouton gauche de la souris enfoncé

et déplacer le curseur jusqu'à ce que la taille de la visionneuse soit adaptée à la taille du document.

  • Après avoir cliqué sur la ligne correspondant au document, vous êtes positionné sur la fenêtre "Visionneuse".

Pour modifier le document, cliquer sur le bouton "Modifier".

Pour terminer la consultation, cliquer sur la croix qui se trouve en haut et à droite de la fenêtre. Vous serez à nouveau positionné sur l'onglet "Dossier patient".


Copier un document multimédia à un autre emplacement

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient".

  • Dans la liste des fichiers du dossier patient,

sélectionner la ligne correspondant au document à copier.

  • Cliquer sur le bouton "Copier".

  • Dans la fenêtre "Copier vers..." :

Rechercher l'emplacement souhaité pour enregistrer le document.

  • Dans la zone de saisie "Nom de fichier",

saisir le nom souhaité du document.

  • Cliquer sur le bouton "Enregistrer".

  • Après avoir cliqué sur "Enregistrer", vous êtes à nouveau positionné sur l'onglet "Dossier patient".


Dupliquer un document multimédia

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Dans la liste des fichiers du dossiers patient,

sélectionner la ligne correspondant au document à dupliquer.

  • Cliquer sur le bouton "Dupliquer".

  • Après avoir cliqué sur "Dupliquer", une nouvelle ligne correspondant à la copie du document doit être affichée dans la liste.


Activer ou désactiver la visionneuse VEGA

Activer ou désactiver la visionneuse

  • Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Pour activer la visionneuse pour consulter les documents,

cocher la case "Visionneuse".

  • Pour désactiver la visionneuse pour consulter les documents,

décocher la case "Visionneuse".

  • Si vous avez coché la case "Visionneuse", vous consulterez toutes les images du dossier patient avec cette application.


Modifier un document multimédia

  • Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Dans la liste des documents multimédia,

sélectionner la ligne correspondant au document à modifier.

  • Cliquer sur le bouton "Modifier".

  • Modifier le document en fonction des valeurs souhaitées.

  • Enregistrer les modifications apportées.

  • Cliquer sur le bouton "Fermer".

  • Après avoir cliqué sur "Fermer", vous êtes à nouveau positionné sur l'onglet "Dossier patient".


Personnaliser l'ordre d'affichage des documents mutlimédias

Personnaliser l'ordre d'affichage des documents multimédias

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Pour ordonner les documents en fonction de leur date de modification :

  • Cliquer sur le titre de la colonne "Modifié le".

  • Si les documents sont affichés par ordre croissant ou décroissant et que vous souhaitez inverser l'ordre,

cliquer à nouveau sur le titre de la colonne "Modifié le".

  • Pour ordonner les documents en fonction de leur heure de création :

  • Cliquer sur le titre de la colonne "A".

  • Si les documents sont affichés par ordre croissant ou décroissant et que vous souhaitez inverser l'ordre,

cliquer à nouveau sur le titre de la colonne "A".

  • Pour ordonner les documents par ordre alphabétique :

  • Cliquer sur le titre de la colonne "Fichiers du dossier patient".

  • Si les documents s'affichent par ordre alphabétique croissant ou décroissant, et que vous souhaitez inverser l'ordre,

cliquer à nouveau sur le titre de la colonne "Fichiers du dossier patient".

  • Pour ordonner les documents par taille :

  • Cliquer sur le titre de la colonne "Taille".

  • Si les documents s'affichent par ordre croissant ou décroissant et que vous souhaitez inverser l'ordre,

cliquer à nouveau sur le titre de la colonne "Taille".

  • Les documents doivent être classés suivant l'ordre défini.


Supprimer un document multimédia

Supprimer un document multimédia d'un dossier patient

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Dans la liste des fichiers du dossier patient,

sélectionner la ligne correspondant au document à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

  • cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au document à supprimer n'est plus affichée dans la liste des fichiers du dossier patient.


Envoyer l'historique par courrier électronique

Envoyer un historique par courrier électronique

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" ou sur la fenêtre " Courrier électronique".

  • Cliquer avec la souris dans la zone de texte de l'historique.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Envoyer l'historique".

  • Dans la fenêtre "Courrier électronique" :

  • Vérifier que la zone "Sujet" soit renseignée

par la mention "Historique du dossier du patient...".

  • Dans la zone de saisie "Message",

saisir le message souhaité accompagnant l'historique.

  • Pour renseigner le destinataire :

  • Dans la zone de saisie "Destinataire",

saisir l'adresse électronique du destinataire souhaité.

OU

  • Si vous utilisez la messagerie Outlook :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Double cliquer sur la ligne correspondant au destinataire souhaité.

  • Cliquer sur le bouton "Valider", pour envoyer le message.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Dossier patient".


Envoyer un document multimédia par courrier électronique

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient".

  • Dans la liste des fichiers du dossier patient,

sélectionner la ligne correspondant au document à envoyer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Envoyer la pièce".

  • Dans la fenêtre "Courrier électronique" :

  • Vérifier que la zone "Sujet" soit renseignée

par la mention "Pièce du dossier du patient...".

  • Dans la zone de saisie "Message",

saisir le message souhaité accompagnant le document.

  • Pour renseigner le destinataire:

  • Dans la zone de saisie "Destinataire",

saisir l'adresse électronique du destinataire souhaité.

OU

  • Si vous utilisez la messagerie Outlook :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Double cliquer sur la ligne correspondant au destinataire souhaité.

  • Cliquer sur le bouton "Valider", pour envoyer le message.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Dossier patient".


Activer ou désactiver l'enregistrement automatique des données et des actions dans l'historique

  • Vous devez être positionné sur la fenêtre "Paramètres du dossier patient" du monde "Outils".

  • Pour activer l'enregistrement automatique des données,

cocher la case "Gestion automatique du dossier patient".

  • Pour désactiver l'enregistrement automatique des données,

décocher la case "Gestion automatique du dossier patient".

  • Cliquer sur le bouton "Valider", pour activer ou désactiver l'enregistrement automatique des données dans l'historique.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Dossier patient".


Définir les données et les actions à enregistrer dans l'historique

Définir les données à enregistrer dans l'historique

  • Vous devez être positionné sur la fenêtre "Paramètres du dossier patient" du monde "Outils".

L'enregistrement automatique des données dans l'historique doit être activé.

  • Dans la zone " Actions à mémoriser" :

  • Cocher les cases correspondant aux actions à mémoriser dans les dossiers patients.

  • Décocher les cases correspondant aux actions à ne pas mémoriser dans les dossiers patients.

  • Dans la zone "Informations pour une nouvelle ordonnance" :

  • Cocher les cases correspondant aux données à mémoriser dans les dossiers patients.

  • Décocher les cases correspondant aux données à ne pas mémoriser dans les dossiers patients.

  • Cliquer sur le bouton "Valider" pour enregistrer les modifications.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Dossier patient".


Éditer l'historique

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

L'historique du patient ne doit pas être vide.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Éditer l'historique".

  • Après avoir cliqué sur "Éditer l'historique", la fenêtre "Aperçu" doit s'ouvrir.

L'aperçu de l'historique du dossier patient doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Imprimer l'historique

  • Vous devez avoir édité l'historique au préalable

Vous devez être positionné sur la fenêtre "Aperçu" du monde "Patients".

  • Cliquer sur le bouton "Imprimer", pour lancer l'impression.

  • Cliquer sur le bouton "Fermer", pour fermer l'aperçu avant impression.

  • Après avoir cliqué sur "Imprimer", l'impression de l'historique doit commencer.

Après avoir cliqué sur "Fermer", vous êtes positionné sur l'onglet "Dossier patient".


Supprimer le contenu de l'historique

Supprimer le contenu de l'historique d'un dossier patient

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Effacer l'historique".

  • Dans la boite de dialogue "Confirmez-vous l'effacement...",

cliquer sur le bouton "OK".

  • Après avoir cliqué sur "Ok", vous êtes à nouveau positionné sur l'onglet "Dossier patient".

L'historique du dossier patient doit être vide.


Consulter la liste des réglages du dossier patient

  • Vous devez être positionné sur l'onglet "Dossier patient" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrer les dossiers patients".

  • Après avoir cliqué sur "Paramétrer...", vous êtes positionné sur la fenêtre "Configuration du dossier patient".

Pour savoir comment gérer les différents réglages, voir "Descriptif de la fenêtre : Configuration du dossier patient".


Fenêtre : Paramètres du dossier patient

Descriptif de la fenêtre : Paramètres du dossier patient

  • La fenêtre "Configuration du dossier patient" permet de gérer l'enregistrement automatique du détail des traitements et des manipulations effectuées. Mais aussi de personnaliser la liste des données à enregistrer. Ce qui est défini à partir de cette fenêtre, s'applique à tous les dossiers patients.

Renseigner le contenu de la fenêtre "Paramètres du dossier patient"

Activer ou désactiver l'enregistrement automatique des données et des actions dans l'historique

Définir les données et les actions à enregistrer dans l'historique


Onglet : Dossier patient

Descriptif de l'onglet : Dossier patient

  • L'onglet "Dossier patient" permet de consulter, d'ajouter et de conserver tous les documents informatiques liés aux différents traitements du patient, et cela quel que soit leur format. Mais aussi de constituer un historique du détail de chaque traitement et des manipulations réalisées : ajout de séances, renouvellement, facturation, etc.

Col. | Entête | Descriptif
1 | "Modifié le" | Date du dernier enregistrement du fichier. Possibilité de tri chronologique ou anti-chronologique en cliquant sur l'entête de la colonne.
2 | "à" | Heure du dernier enregistrement du fichier.
3 | Aucun | Icône représentant le type du fichier : image, son, etc.
4 | "Fichiers du dossier patient" | Nom du fichier.
5 | "Taille" | Taille du fichier (ko).
Renseigner le contenu de l'onglet "Dossier patient"
Ajouter un document multimédia | Modifier un document multimédia
Numériser un document |
Exploiter le contenu de l'onglet "Dossier patient"

Dupliquer un document multimédia

Copier un document multimédia à un autre emplacement

Supprimer un document multimédia

Envoyer un document par Email

Envoyer historique par Email

Éditer l'historique

Effacer l'historique

Consulter la liste des réglages des dossiers patients


Archiver un bilan

  • Archiver les bilan obsolètes permet de clarifier la liste des bilans en cours.

  • Vous devez être positionné sur l'onglet "Bilan" du monde "Patient".

La liste des bilans en cours doit être affichée (voir Lister les bilans en cours d'un patient ou Lister les bilans en cours du cabinet).

  • Dans la liste des bilans en cours,

sélectionner la ligne correspondant au bilan à archiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", le bilan sélectionnée est transférée dans la liste des bilans archivés et disparaît de la liste des bilans en cours.


Désarchiver bilan

Désarchiver un bilan

  • Vous devez être positionné sur l'onglet "bilan" du monde "Patient".

La liste des bilans archivés doit être affichée (voir Lister les bilans archivés du cabinet ou Lister les bilans archivés d'un patient ).

  • Dans la liste des bilans archivés,

sélectionner la ligne correspondant au bilan à désarchiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", le bilan sélectionné est transféré dans la liste des bilans en cours et disparaît de la liste des bilans archivés.


Ajouter un modèle d'évaluation

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion) du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Nommer le modèle d'évaluation.

  • Dans la partie droite de la fenêtre,

renseigner les rubriques de la fiche d'évaluation à enregistrer sous ce nom de modèle.

  • Ne vous préoccupez pas de l'enregistrement du modèle, les renseignements sont mémorisés au fur et à mesure de leur saisie.


Appeler un modèle d'évaluation

  • Vous devez être positionné sur l'onglet "Fiche de synthèse du bilan - diagnostic kinésithérapique" de la fenêtre "Fiche de synthèse" du monde "Patients".

  • Dans l'entête de la colonne correspondant à l'évaluation en cours de saisie,

cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Appeler un modèle".

  • Après avoir cliqué sur "Appeler un modèle", vous êtes positionné sur la fenêtre "Modèles d'évaluation" en mode rappel. Pour savoir comment exploiter cette fenêtre, voir 'Descriptif de la fenêtre : Modèles d'évaluation".


Créer un modèle à partir d'une évaluation

  • Vous devez être positionné sur l'onglet "Fiche de synthèse du bilan - diagnostic kinésithérapique" de la fenêtre "Fiche de synthèse" du monde "Patients".

  • Dans l'entête de la colonne correspondant à l'évaluation dont vous souhaitez faire un modèle,

cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Créer un modèle".

  • Après avoir cliqué sur "Créer un modèle", vous êtes positionné sur la fenêtre "Création d'un modèle" (voir "Nommer un modèle d'évaluation").


Enregistrer un modèle d'évaluation dans un fichier

  • Enregistrer un modèle d'évaluation dans un fichier permet son échange entre postes de travail (voir aussi "Envoyer un modèle par courrier électronique").

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion) du monde "Patients".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle à exporter.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Enregistrer le modèle".

  • Après avoir cliqué sur "Enregistrer le modèle", vous êtes positionné sur la fenêtre "Choisir le répertoire". Celle-ci permet de sélectionner un emplacement pour l'enregistrement du fichier au format XML.


Envoyer un modèle par courrier électronique

Envoyer un modèle d'évaluation par courrier électronique

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (Gestion) du monde "Patients".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle à envoyer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Envoyer le modèle par courrier électronique".

  • Dans la fenêtre "Courrier électronique" :

  • Vérifier que la zone "Sujet" soit renseignée

par la mention "Modèle de fiche de synthèse".

  • Vérifier que la zone "Fichier joint" contienne le nom du modèle à envoyer.

  • Dans la zone de saisie "Message",

saisir le message souhaité accompagnant le document.

  • Pour renseigner le destinataire:

  • Dans la zone de saisie "Destinataire",

saisir l'adresse électronique du destinataire souhaité.

OU

  • Si vous utilisez la messagerie Outlook :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Double cliquer sur la ligne correspondant au destinataire souhaité.

  • Cliquer sur le bouton "Valider" pour envoyer le message.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Modèles d'évaluation".


Fenêtre : Modèles d'évaluation

Descriptif de la fenêtre : Modèles d'évaluation

  • Cette fenêtre permet de récupérer tout ou partie des caractéristiques d'une évaluation type enregistrée comme modèle (mode Rappel) ou de gérer les modèles d'évaluation (mode Gestion).

Exploiter le contenu de la fenêtre "Modèles d'évaluation"
Sélectionner un modèle et les caractéristiques à récupérer | Nommer un modèle d'évaluation
Ajouter un modèle d'évaluation | Supprimer un modèle d'évaluation
Envoyer un modèle par courrier électronique | Enregistrer un modèle d'évaluation dans un fichier
Récupérer un modèle d'évaluation à partir d'un fichier |


Gérer les modèles d'évaluation

  • Les outils de gestion des modèles d'évaluation permettent de mémoriser et rappeler commodément des caractéristiques essentielles d'une évaluation kinésithérapique que vous pouvez être amené à saisir fréquemment.

  • Vous devez être positionné sur la fenêtre "Fiche de synthèse" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gérer les modèles".

  • Après avoir cliqué sur "Gérer les modèles", vous êtes positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion). Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Modèles d'évaluation".


Modifier un modèle d'évaluation

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion) du monde "Patients".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle à modifier.

  • Dans la partie droite de la fenêtre,

modifier les rubriques à votre convenance.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Modification d'un modèle" (voir "Renommer un modèle d'évaluation").


Nommer un modèle d'évaluation

  • Vous devez être positionné sur la fenêtre "Création d'un modèle" du monde "Patients".

  • Dans la zone de saisie "Nom du modèle",

saisir une brève description du modèle à créer (ex : "Enfant porteur d'une ataxie").

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", la description que vous venez de donner identifie le modèle d'évaluation.


Récupérer un modèle d'évaluation à partir d'un fichier

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion) du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Récupérer un modèle".

  • Après avoir cliqué sur "Récupérer un modèle", vous êtes positionné sur la fenêtre "Liste des modèles". Celle-ci permet de sélectionner le fichier XML contenant le modèle d'évaluation à récupérer. Lorsque la récupération est terminée, le nom du modèle récupéré doit figurer dans la liste des modèles.


Renommer un modèle d'évaluation

  • Vous devez être positionné sur la fenêtre "Modification d'un modèle" du monde "Patients".

  • Dans la zone de saisie "Nom du modèle",

modifier la description du modèle.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion). Les modifications apportées au nom du modèle doivent transparaître dans la liste des modèles.


Sélectionner un modèle et les caract à récupérer

Sélectionner un modèle et les caractéristiques à récupérer

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Rappel) du monde "Patients".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle dont vous souhaitez récupérer le contenu.

  • Cocher les cases correspondant aux titres des rubriques que vous désirez récupérer.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur l'onglet "Fiche de synthèse du bilan - diagnostique kinésithérapique" de la fenêtre "Fiche de synthèse". Le contenu des rubriques doit correspondre rubriques sélectionnées du modèle.


Supprimer un modèle d'évaluation

  • Vous devez être positionné sur la fenêtre "Modèles d'évaluation" (mode Gestion) du monde "Patients".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer définitivement ce modèle ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le nom du modèle supprimé disparaît de la liste des modèles.


Onglet : Fiche de synthèse du bilan-diagnostic kiné

Descriptif de l'onglet : Fiche de synthèse du bilan-diagnostic kinésithérapique

  • Cet onglet permet de saisir le contenu de la fiche de synthèse.

La première colonne reprend le titre des rubriques du modèle de fiche. La description de chaque rubrique (extraite du journal officiel) peut être obtenu par survol des libellés avec le pointeur de la souris.

Vous y remarquerez la présence d'outils de gestion de modèles d'évaluation : ils permettent de mémoriser et rappeler commodément des caractéristiques essentielles que vous pouvez être amené à saisir fréquemment.


Onglet : Renseignements socio-admin

Descriptif de l'onglet : Renseignements socio-administratifs

  • Sur cet onglet, sont listés les fiches orthoptiques du patient saisies aux différents stades du traitement. Pour chacune, des renseignements détaillés sont affichés au bas de l'onglet dans les zones "Patient", "Prescripteur".


Ajouter un bilan kinésithérapique à un traitement

  • Vous devez être positionné sur l'onglet "Traitements" du monde "Patients".

  • Dans la liste des traitements en cours,

sélectionner la ligne correspondant au traitement auquel vous souhaitez ajouter un bilan kinésithérapique.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter AMS 8.1" ou "Ajouter AMS 10.1".

  • Après la manipulation, sur la ligne correspondant au traitement sélectionné, le nombre de bilans est incrémenté d'une unité.


Ajouter un nouveau bilan kinésithérapique

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

Si l'élément de liste "Du patient" est sélectionné dans la liste déroulante "Bilans", le nouveau bilan sera affecté au patient sélectionné sur l'onglet "Traitements".

  • Cliquer sur le bouton "Ajouter".

  • Si la fenêtre "Bénéficiaires" s'ouvre :

  • Sélectionner le patient à qui affecter le nouveau bilan.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Après avoir cliqué sur "Ajouter" ou "Sélectionner", vous êtes positionné sur la fenêtre "Fiche de synthèse". Pour savoir comment renseigner la fiche du bilan, voir "Descriptif de la fenêtre : Fiche de synthèse".


Consulter ou modifier un bilan kinésithérapique

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

  • Dans la liste déroulante "Bilans",

sélectionner l'élément de la liste correspondant à la liste où se trouve le bilan à consulter.

  • Dans la liste de bilans,

sélectionner la ligne correspondant au bilan à consulter.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes à nouveau positionné sur la fenêtre "Fiche de synthèse". Pour savoir comment renseigner la fiche du bilan, voir "Descriptif de la fenêtre : Fiche de synthèse".


Éditer un bilan kinésithérapique

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

  • Dans la liste des bilans kinésithérapiques,

sélectionner la ligne correspondant au bilan à éditer.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du bilan kinésithérapique doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Fiche de synthèse

Les différents onglets de la fenêtre : Fiche de synthèse

Descriptif des onglets :
Renseignements socio-administratifs | Fiche de synthèse du bilan-diagnostic kinésithérapique
Sur cet onglet, sont listés les bilans du patient et leurs différentes évaluations. Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Renseignements socio-administratifs" | Cet onglet permet de saisir le contenu de la fiche de synthèse. Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Fiche de synthèse du bilan-diagnostic kinésithérapique"
Exploiter le contenu de la fenêtre "Fiche de synthèse"
Ajouter une évaluation au bilan | Imprimer un fiche de synthèse
Supprimer une évaluation | Éditer une enveloppe destinée à un médecin
Gérer les modèles d'évaluation | Éditer une enveloppe destinée à un patient


Filtrer les bilans par date de création

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

  • Dans la liste déroulante "Bilans",

sélectionner l'élément de la liste correspondant à la liste où chercher les bilans.

  • Dans la zone de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle les bilans recherchés ont été créés.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", tous les bilans affichés dans la liste doivent avoir été créé entre les deux dates choisies ci-dessus.


Lister les bilans archivés d'un patient

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les bilans doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "Bilans" située en haut à droite de l'onglet,

sélectionner l'élément "archivés du patient".

  • Après avoir sélectionné "archivées du patient" dans la liste déroulante, tous les bilans archivés du patient et pour l'ensemble des masseurs kinésithérapeutes du cabinet s'affichent.


Lister les bilans archivés du cabinet

  • Vous devez être positionné sur l'onglet "bilans" du monde "Patient".

  • Dans la liste déroulante "Bilans" située en haut à droite de l'onglet,

sélectionner l'élément "archivés du cabinet".

  • Après avoir sélectionné "archivées du cabinet" dans la liste déroulante, tous les bilans archivés de tous les patients et pour l'ensemble des masseurs kinésithérapeutes du cabinet s'affichent.


Lister les bilans en cours d'un patient

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les bilans doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "Bilans" située en haut à droite de l'onglet,

sélectionner l'élément "du patient".

  • Après avoir sélectionné "du patient" dans la liste déroulante, tous les bilans en cours du patient et pour l'ensemble des masseurs kinésithérapeutes du cabinet s'affichent.


Lister les bilans en cours du cabinet

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patient".

  • Dans la liste déroulante "Bilans" située en haut à droite de l'onglet,

sélectionner l'élément "du cabinet".

  • Après avoir sélectionné "du cabinet" dans la liste déroulante, toutes les bilans en cours de tous les patients et pour l'ensemble des masseurs kinésithérapeutes du cabinet s'affichent.


Modifier un bilan kinésithérapique

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

  • Dans la liste déroulante "Bilans",

sélectionner l'élément de la liste correspondant à la liste où se trouve le bilan à modifier.

  • Dans la liste de bilans,

sélectionner la ligne correspondant au bilan à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fiche du bilan :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Bilans".


Onglet : Bilans

Descriptif de l'onglet : Bilans

  • Cet onglet à pour vocation de vous aider à gérer les bilans kinésithérapiques de chacun de vos patients et à établir les courriers de suivi.

Col. | Entête | Descriptif
1 | "Patient" | Nom et prénom du patient.
2 | "Indication Médicale" | Indications médicales du traitement ou cotation des actes prescrits.
3 | "Prescription" | Date de la prescription.
4 | "Nb" | Nombre d'évaluations réalisées.
5 | "Première" | Date de l'évaluation initiale.
6 | "Dernière" | Date de la dernière évaluation.
7 | "PS" | Initiales de l'utilisateur rédacteur de la fiche de synthèse.
Renseigner le contenu de l'onglet "Bilans"
Ajouter un nouveau bilan kinésithérapique | Consulter un bilan kinésithérapique ou Modifier un bilan kinésithérapique
Ouvrir le logiciel externe de bilan Kinésithérapique "Vega Bilan" | Consulter ou modifier la fiche "Prescripteur"
Consulter ou modifier la fiche "Bénéficiaire" |

Exploiter le contenu de l'onglet "Bilans"

Éditer une enveloppe destinée à un patient

Éditer une enveloppe destinée à un médecin

Éditer un bilan kinésithérapique

Reproduire un bilan

Archiver un bilan ou Désarchiver bilan

Supprimer un bilan kinésithérapique

Filtrer les bilans par date de création


Reproduire un bilan

  • Il est commode de reproduire un bilan à des fins de renouvellement pour un même patient ou dans le cas où deux patients présentent des situations similaires.

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patient".

La liste des bilans ne doit pas être vide (voir Lister les bilans en cours d'un patient ou Lister les bilans en cours du cabinet ou Lister les bilans archivés d'un patient ou Lister les bilans archivés du cabinet).

  • Dans la liste des bilans,

sélectionner la ligne correspondant au bilan à dupliquer.

En cas de renouvellement, sélectionner le dernier bilan du patient.

  • Cliquer sur le bouton "Dupliquer".

  • Après avoir cliqué sur "Dupliquer", laissez-vous guider.


Supprimer un bilan kinésithérapique

  • Vous devez être positionné sur l'onglet "Bilans" du monde "Patients".

  • Dans la liste déroulante "Bilans",

sélectionner l'élément de la liste correspondant à la liste où chercher les bilans.

  • Dans la liste des bilans,

sélectionner la ligne correspondant au bilan à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer définitivement ce bilan?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la colonne "Nb" de la ligne correspondant au traitement du bilan à supprimer doit être égale au nombre de bilans du traitement moins celui qui vient d'être supprimé.


Archiver une DSI

  • Archiver les DSI obsolètes permet de clarifier la liste des DSI en cours.

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI en cours doit être affichée (voir Lister les DSI en cours du cabinet ou Lister les DSI en cours d'un patient).

  • Dans la liste des DSI en cours,

sélectionner la ligne correspondant à la DSI à archiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", la DSI sélectionnée est transférée dans l'univers des DSI archivées et disparaît de la liste des DSI en cours.


Désarchiver une DSI

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI archivées doit être affichée (voir Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI archivées,

sélectionner la ligne correspondant à la DSI à désarchiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", la DSI sélectionnée est transférée dans la liste des DSI en cours et disparaît de la liste des DSI archivées.


Calculer un score de Norton

  • Cette fenêtre permet de quantifier un risque d'escarres en calculant un score de Norton.

  • Vous devez être positionné sur la fenêtre "Score de Norton" du monde "Patient".

  • Dans les listes "Condition physique", "Etat mental", "Activité", "Mobilité", "Incontinence",

sélectionner les éléments traduisant l'état du patient.

Le score de Norton est calculé et affiché automatiquement.

  • Cliquer sur le bouton "Valider" pour enregistrer la valeur numérique correspondante.

  • Après avoir cliqué sur le bouton "Valider", vous êtes à nouveau positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

La valeur numérique correspondant au risque d'escarres présenté par le patient est reportée dans la rubrique "score norton".


Désarchiver une DSI

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI archivées doit être affichée (voir Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI archivées,

sélectionner la ligne correspondant à la DSI à désarchiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", la DSI sélectionnée est transférée dans l'univers des DSI en cours et disparaît de la liste des DSI archivées.


Déplacer le curseur sur l'échelle de douleur

  • Cette fenêtre permet de chiffrer le niveau de douleur ressentie par le patient.

  • Vous devez être positionné sur la fenêtre "Echelle Visuelle Analogique" du monde "Patient".

Pour déplacer le curseur sur l'échelle de douleur :

  • Utiliser la technique du glisser-déposer :

  • Positionner la souris sur le curseur.

  • Enfoncer le bouton gauche.

  • En gardant le bouton enfoncé,

déplacer le curseur jusqu'a la position souhaitée.

  • Relâcher le bouton de la souris.

-ou-

  • Cliquer sur le ruban coloré du coté où le curseur doit être déplacé autant de fois que nécessaire pour l'amener à la position souhaitée.

  • Cliquer sur le bouton "Valider" pour enregistrer la valeur numérique correspondante.

  • Après avoir cliqué sur le bouton "Valider", vous êtes à nouveau positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

La valeur numérique correspondant à la douleur ressentie par le patient est reportée dans la rubrique "score EVA".


Afficher la synthèse des alarmes sur les besoins fondamentaux

  • Le tableau de classification des critères ayant une incidence sur les besoins fondamentaux est intitulé "Synthèse : tableau d'alarme" sur les formulaires de démarche de soins infirmiers. Ce tableau reprend les 14 besoins fondamentaux et, pour chacun d'eux, les numéros des critères de déficience qui l'affectent.

  • Vous devez être positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

  • Cocher la case "Synthèse : tableau d'alarme" située sous la liste des besoins fondamentaux.

  • Après avoir coché la case "Synthèse : tableau d'alarme", le récapitulatif des critères ayant une incidence sur les besoins fondamentaux est affiché dans une mini-fenêtre.

Plus il y a de numéros de critères sur une ligne, plus le besoin fondamental correspondant est perturbé et détermine une catégorie de diagnostic prioritaire.

Si vous cliquez sur un de ces numéros, le critère correspondant est sélectionné dans la liste des critères de l'onglet "Déficiences-Observations" et une flèche rouge pleine est positionnée devant la ligne.

Le score de Virginia Henderson correspond au nombre de critères impliqués dans la non satisfaction des besoins fondamentaux, tous confondus, c'est à dire au nombre de cases dans lesquels apparaît un numéro.


Évaluer la douleur (EVA)

Évaluer la douleur (Échelle Visuelle Analogique)

  • Vous devez être positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

  • Sur la ligne correspondant au critère "douleur",

cliquer sur le bouton symbolisant une loupe dont la bulle d'aide comporte la mention "Déterminer le score EVA".

  • Après avoir cliqué sur le bouton "Déterminer le score EVA", vous êtes positionné sur la fenêtre "Échelle Visuelle Analogique".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Échelle Visuelle Analogique".


Evaluer la situation du patient

  • Vous devez être positionné sur la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur l'onglet "Déficiences-Observations".

  • Après avoir cliqué sur "Déficiences-Observations", vous êtes positionné sur l'onglet "Déficiences-Observations".

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Déficiences-Observations".


Evaluer le risque d'escarres (score de Norton)

  • Vous devez être positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

  • Sur la ligne correspondant au critère "risque d'escarres",

cliquer sur le bouton symbolisant une loupe dont la bulle d'aide comporte la mention "Déterminer le score NORTON".

  • Après avoir cliqué sur le bouton "Déterminer le score NORTON", vous êtes positionné sur la fenêtre "Score de Norton".

Pour savoir comment exploiter cette fenêtre, voir "Calculer un score de Norton".


Identifier les besoins fondamentaux impactés par un critère

  • Vous devez être positionné sur l'onglet "Déficiences-Observations" de la fenêtre "Démarche de Soins Infirmiers".

  • Dans la liste des critères (numérotés de 1 à 16 sous les intitulés "critères déterminants" et "autres critères d'observation"),

sélectionner la ligne correspondant au critère pour lequel vous souhaitez identifier les besoins fondamentaux impactés.

Une flèche rouge pleine s'affiche devant la ligne sélectionnée.

  • Dans la liste des 14 besoins fondamentaux,

pointer ceux qui sont impactés par le critère sélectionné.

  • Lorsqu'un critère à une incidence sur au moins un besoin fondamental, une flèche rouge évidée reste affichée devant la ligne correspondant à ce critère.


Onglet : Déficiences-Observations

Descriptif de l'onglet : Déficiences-Observations

  • Evaluer la situation d'un patient constitue une étape fondamentale dans l'établissement d'une DSI.

Cet onglet permet de résumer les données recueillies par observation du patient, de son environnement, et auprès de son entourage. Il aide à mesurer les incidences des déficiences constatées sur les besoins fondamentaux et à élaborer un tableau d'alarme.

Renseigner le contenu de l'onglet "Déficiences-Observations"
Motifs de la prescription : déficiences du patient qui justifient la prescription de la DSI. | Critères de déficience du patient et niveau d'altération : observation du patient, de son environnement, et enquête auprès de son entourage. Evaluer le risque d'escarres (score de Norton) Évaluer la douleur (EVA)
Incidences d'un critère de déficience sur les besoins fondamentaux Identifier les besoins fondamentaux impactés par un critère de déficience |
Exploiter le contenu de l'onglet "Déficiences-Observations"

Afficher la synthèse des alarmes sur les besoins fondamentaux

Préparer l'impression d'un formulaire DSI


Classer les modèles

Classer les modèles de diagnostic

  • Vous devez être positionné sur la fenêtre "Modèles" du monde "Patient".

Dans la liste déroulante "classés par" :

  • Pour classer les modèles par ordre alphabétique de leurs libellés,

sélectionner l'élément "par libellé".

  • Pour classer les modèles par libellé de diagnostic infirmier,

sélectionner l'élément "par diagnostique.

  • Après avoir sélectionné un élément de la liste déroulante "classés par", les modèles de diagnostiques existants sont classés selon votre souhait.


Fenêtre : Modèles

Descriptif de la fenêtre : Modèles

Renseigner le contenu de la fenêtre "Modèles"

Supprimer un modèle de diagnostic

Renommer un modèle

Exploiter le contenu de la fenêtre "Modèles"

Classer les modèles

Sélectionner un modèle


Gérer les modèles existants

Gérer les modèles de diagnostic existants

  • Vous devez être positionné sur l'onglet "Diagnostics" de la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modèles".

  • Après avoir cliqué sur "Modèles", vous êtes positionné sur la fenêtre "Modèles".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Modèles".


Nommer et enregistrer un modèle

Nommer/renommer et enregistrer un modèle de diagnostic

  • Vous devez être positionné sur la fenêtre "Modèles" après avoir sollicité la sauvegarde d'un nouveau modèle (voir "Sauvegarder un modèle") ou la gestion des modèles de diagnostic existants (voir "Gérer les modèles existants").

  • Dans la zone de saisie "Libellé",

saisir le nom à donner au modèle de diagnostic.

  • Dans la zone de saisie "Commentaire",

saisir toute information utile à l'identification du modèle de diagnostic.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers" ou sur la fenêtre "Modèles".

Le modèle de diagnostique a été sauvegardé sous le libellé indiqué.


Récupérer un modèle existant

Récupérer un modèle de diagnostic existant

  • Vous devez être positionné sur l'onglet "Diagnostics" de la fenêtre "Démarche de Soins Infirmiers".

Une ligne de diagnostic vide doit être sélectionnée (voir "Sélectionner une ligne de diagnostic").

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Sélectionner un modèle".

  • Après avoir cliqué sur "Sélectionner un modèle", vous êtes positionné sur la fenêtre "Modèles".

Pour savoir comment exploiter cette fenêtre, voir "Sélectionner un modèle".


Renommer un modèle

Renommer un modèle de diagnostic

  • Vous devez être positionné sur la fenêtre "Modèles" après avoir sollicité la gestion des modèles de diagnostic (voir "Gérer les modèles existants").

  • Dans la liste des modèles,

sélectionner l'élément correspondant au modèle de diagnostic à renommer.

  • Cliquer sur le bouton "Autres actions".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Modèles".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Modèles".


Sauvegarder un modèle

Sauvegarder un modèle de diagnostic

  • Vous devez être positionné sur l'onglet "Diagnostics" de la fenêtre "Démarche de Soins Infirmiers".

Une ligne de diagnostic préalablement remplie doit être sélectionné (voir "Sélectionner une ligne de diagnostic").

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Nouveau modèle".

  • Après avoir cliqué sur "Nouveau modèle", vous êtes positionné sur la fenêtre "Modèles".

Pour savoir comment exploiter cette fenêtre, voir "Nommer et enregistrer un modèle".


Sélectionner un modèle

Sélectionner un modèle de diagnostic

  • Vous devez être positionné sur la fenêtre "Modèles" après avoir sollicité la sélection d'un modèle de diagnostic (voir "Récupérer un modèle existant").

  • Dans la liste des modèles,

sélectionner l'élément correspondant au modèle de diagnostic à récupérer.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers".

Le texte sauvegardé dans le modèle est automatiquement reporté dans les zones de saisie de la ligne de diagnostic en cours d'élaboration.


Supprimer un modèle

Supprimer un modèle de diagnostic

  • Vous devez être positionné sur la fenêtre "Modèles" après avoir sollicité la gestion des modèles de diagnostic (voir "Gérer les modèles existants").

  • Dans la liste des modèles,

sélectionner l'élément correspondant au modèle de diagnostic à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Modèles".

Le libellé du modèle supprimé n'apparaît plus dans la liste.


Afficher le récapitulatif des critères de déficience

  • Vous devez être positionné sur l'onglet "Diagnostics" de la fenêtre "Démarche de Soins Infirmiers".

  • Cocher la case "Rappel critères" située en bas à gauche de l'onglet.

  • Après avoir coché la case "Rappel critères", la liste des critères est affichée dans une mini-fenêtre.

Pour chaque critère, un code de couleur indique son niveau d'altération.


Élaborer une ligne de diagnostic

  • Vous devez être positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers".

Une ligne de diagnostic vide doit être sélectionnée (voir "Sélectionner une ligne de diagnostic").

  • Dans le tableau intitulé "incidences sur les besoins fondamentaux",

sélectionner la ligne correspondant au besoin pour lequel vous souhaitez élaborer un plan de soins.

Dans la liste intitulée "diagnostics infirmiers", apparaissent les diagnostics possibles pour le besoin fondamental sélectionné.

  • Modifier éventuellement le classement des diagnostiques infirmiers en utilisant la liste déroulante située juste au dessus du libellé "diagnostics infirmiers".

  • Sélectionner le diagnostic infirmier approprié.

  • Dans les listes "éthiologie(s)", "Manifestations cliniques", "objectifs des soins" et "interventions infirmières", apparaissent des éléments en rapport avec le diagnostic sélectionné.

Pointer les éléments adaptés au cas du patient.

  • Cliquer sur le bouton "Alimenter la ligne de diagnostic" pour reporter, dans la ligne de diagnostic, le texte correspondant aux éléments choisis.

  • Après avoir cliqué sur "Alimenter la ligne de diagnostic", vous pouvez éventuellement modifier ou compléter le texte directement dans les zones de saisie "éthiologie(s)", "Manifestations cliniques", objectifs des soins" et "interventions infirmières" de la ligne de diagnostic.


Formuler des diagnostics et planifier des soins

  • Vous devez être positionné sur la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur l'onglet "Diagnostics".

  • Après avoir cliqué sur "Diagnostics", vous êtes positionné sur l'onglet "Diagnostics".

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Diagnostics".


Onglet : Diagnostics

Descriptif de l'onglet : Diagnostics

  • Cet onglet permet, à partir du degré de non satisfaction des besoins fondamentaux, de formuler une série de diagnostics, d'objectifs et d'actions à mettre en oeuvre.

Renseigner le contenu de l'onglet "Diagnostics"
Synthèse des alarmes sur les besoins fondamentaux. | Répertoire des diagnostiques infirmiers.
Répertoire des étiologies, manifestations cliniques, objectifs de soins et interventions infirmières. | Lignes de diagnostic. Sélectionner une ligne de diagnostic Élaborer une ligne de diagnostic
Renseigner la rubrique "autres risques" |
Exploiter le contenu de l'onglet "Diagnostics"

Afficher le récapitulatif des critères de déficience

Permet d'effectuer certaines manipulations liées au contenu de l'onglet "Diagnostic".

Sélectionner une ligne de diagnostic vide

Supprimer un diagnostic

Récupérer un modèle de diagnostic existant

Sauvegarder un modèle

Gérer les modèles de diagnostic

Préparer l'impression d'un formulaire DSI


Renseigner la rubrique "autres risques"

  • Vous devez être positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers".

  • Au bas de l'onglet, les lignes de diagnostic sont numérotées de 1 à 5.

Cliquer sur la dernière ligne sans numéro.

  • Dans la zone de saisie "Autres risques",

saisir le texte approprié.

  • Le texte saisi sera reporté dans la rubrique "Autres risques" des formulaires de démarche de soins infirmiers.


Sélectionner une ligne de diagnostic

  • Vous devez être positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers".

Pour sélectionner une ligne particulière :

  • Dans le bas de l'onglet,

cliquer sur le numéro correspondant à la ligne de diagnostic souhaitée.

Pour sélectionner la première ligne de diagnostic vide :

  • Cliquer sur le bouton "Autre Action".

  • Sélectionner l'élément de menu "Nouveau diagnostic".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir suivi l'une de ces procédures, une ligne de diagnostique est sélectionnée et son contenu est visible.


Supprimer un diagnostic

  • Vous devez être positionné sur l'onglet "Diagnostic" de la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur le numéro correspondant à la ligne de diagnostic à supprimer.

  • Cliquer sur le bouton "Autre Action".

  • Sélectionner l'élément de menu "Supprimer un diagnostic".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le contenu de la ligne de diagnostic est effacé.


Dupliquer une DSI

  • Il est commode de dupliquer une DSI dans le cas où deux patients présentent des situations similaires.

  • Vous devez être positionné sur la fenêtre "Dupliquer" du monde "Patient".

  • Sélectionner l'option "Duplicata de la DSI"

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné la fenêtre "Démarche de Soins Infirmiers". Une DSI identique à celle qui avait été sélectionnée est affichée. Il suffit de procéder à quelques modifications pour l'adapter à un autre patient.

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Démarche de Soins Infirmiers".


Fenêtre : Dupliquer

Descriptif de la fenêtre : Dupliquer

  • Cette fenêtre permet d'orienter la reproduction d'une DSI vers un renouvellement (patient inchangé) ou vers une duplication (patient différent).

Renseigner le contenu de la fenêtre"Dupliquer"

Renouveler une DSI

Dupliquer une DSI


Renouveler une DSI

  • Lorsque le traitement associé à une DSI arrive à sa fin, selon les constatations faites sur les objectifs prévus, il peut être opportun de renouveler la dernière DSI d'un patient.

  • Vous devez être positionné sur la fenêtre "Dupliquer" du monde "Patient".

  • Sélectionner l'option "DSI suivante avec conservation de :"

Par défaut, VEGA propose de conserver toutes les données recueillies lors de la précédente DSI.

  • Pour ne pas reporter certaines de ces informations dans la nouvelle DSI,

décocher les cases correspondantes.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné la fenêtre "Démarche de Soins Infirmiers". Une DSI proche de celle qui avait été sélectionnée est affichée. Il suffit de procéder éventuellement à quelques modifications pour l'adapter à la nouvelle situation du patient.

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Démarche de Soins Infirmiers".


Reproduire une DSI

  • Il est commode de reproduire une DSI à des fins de renouvellement pour un même patient ou dans le cas où deux patients présentent des situations similaires.

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI ne doit pas être vide (voir Lister les DSI en cours du cabinet ou Lister les DSI en cours d'un patient ou Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI,

sélectionner la ligne correspondant à la DSI à dupliquer.

En cas de renouvellement, sélectionner la dernière DSI du patient.

  • Cliquer sur le bouton "Dupliquer".

  • Après avoir cliqué sur "Dupliquer", vous êtes positionné la fenêtre "Dupliquer".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Dupliquer".


Éditer une DSI A3

Éditer une DSI au format A3

  • Vous devez être positionné sur la fenêtre "Edition" du monde "Patient".

  • Sélectionner le modèle de document "DSI".

  • Parmi les options proposées,

sélectionner celle que vous souhaitez.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du formulaire "Démarche de soins infirmiers" s'affiche conformément aux options que vous avez choisies.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une DSI A4

Éditer une DSI au format A4

  • Vous devez être positionné sur la fenêtre "Edition" du monde "Patient".

  • Sélectionner le modèle de document "DSI sur A4".

  • Parmi les options proposées,

sélectionner celle que vous souhaitez.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du formulaire "Démarche de soins infirmiers" s'affiche conformément aux options que vous avez choisies.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une DSI Prescription

  • Vous devez être positionné sur la fenêtre "Edition" du monde "Patient".

  • Sélectionner le modèle de document "Prescription".

  • Parmi les options proposées,

sélectionner celle que vous souhaitez.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du formulaire "Démarche de soins infirmiers – Prescription" s'affiche conformément aux options que vous avez choisies.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une DSI Résumé

  • Vous devez être positionné sur la fenêtre "Edition" du monde "Patient".

  • Sélectionner le modèle de document "Résumé".

  • Parmi les options proposées,

sélectionner celle que vous souhaitez.

  • Pour ne pas tronquer le texte d'un diagnostic trop long pour tenir sur une ligne du formulaire (dans la partie "Résumé de la planification"),

cocher la case "Afficher le texte du résumé de la planification sur 2 lignes".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du formulaire "Démarche de soins infirmiers – Résumé" s'affiche conformément aux options que vous avez choisies.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Édition

Descriptif de la fenêtre : Édition

  • La gestion d'un Démarche de Soins Infirmiers requiert l'édition de divers formulaires dérivés.

Exploiter le contenu de la fenêtre "Édition"
Éditer une DSI Prescription | Éditer une DSI Résumé
Éditer une DSI A3 | Éditer une DSI A4
Régler les marges d'impression des DSI |


Créer une fiche de traitement DSI

Créer une fiche de traitement pour la prescription proposée

  • Vous devez être positionné sur l'onglet "Objectif-Proposition" de la fenêtre "Démarche de Soins Infirmiers".

  • Dans la zone de saisie "Cotation des actes",

saisir le texte de cotation correspondant à la prescription proposée.

  • Cliquer sur le bouton "Traitement'.

Si vous souhaitez générer automatiquement une séance correspondant à la facturation de la DSI (cotation DI 1.5 pour une DSI initiale ou DI 1 pour un renouvellement) :

  • Dans la boite de dialogue "La fiche de traitement a été créée...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la fiche de traitement est créée ou mise à jour en tenant compte des informations enregistrée dans la DSI : médecin prescripteur, date de prescription, exonération, etc.


Elaborer une prescription

Proposer une prescription

  • Vous devez être positionné sur la fenêtre "Démarche de Soins Infirmiers" du monde "Patient".

  • Cliquer sur l'onglet "Objectif-Proposition".

  • Après avoir cliqué sur "Objectif-Proposition", vous êtes positionné sur l'onglet "Objectif-Proposition".

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Objectif-Proposition".


Evaluer l'efficacité des soins précédents

Cette étape d'évaluation des actions précédentes n'a de sens que dans le cas d'un renouvellement de DSI.

  • Vous devez être positionné sur l'onglet "Objectif-Proposition" de la fenêtre "Démarche de Soins Infirmiers".

Pour chaque ligne de diagnostic sélectionnable dans la zone "actions précédentes" :

  • Dans la première liste déroulante de la zone "évaluation des actions précédentes",

sélectionner l'élément correspondant à votre appréciation.

  • Dans la zone de saisie attenante,

saisir éventuellement un commentaire.

  • L'évaluation des actions précédentes est utile à l'élaboration d'une nouvelle prescription.


Onglet : objectif - Proposition

Descriptif de l'onglet : Objectif-Proposition

  • Cet onglet permet de proposer une prescription après avoir, en cas de renouvellement, évaluer l'efficacité des soins précédents.

Renseigner le contenu de l'onglet "Objectif-Proposition"
Evaluer l'efficacité des soins précédents | Renseigner les objectifs globaux des soins
Proposer une prescription |
Exploiter le contenu de l'onglet "Objectif-Proposition"

Créer une fiche de traitement pour la prescription proposée

Préparer l'impression d'un formulaire DSI


Proposer une prescription

  • Vous devez être positionné sur l'onglet "Objectif-Proposition" de la fenêtre "Démarche de Soins Infirmiers".

  • Dans la zone "nature qualitative et quantitative de la prescription",

indiquer le type et le nombre des séances jugées nécessaires au regard des diagnostiques et des objectifs à atteindre.

  • Ces informations seront imprimées sur le formulaire DSI sous l'intitulé "nature qualitative et quantitative de la prescription".


Renseigner les objectifs globaux des soins

  • Vous devez être positionné sur l'onglet "Objectif-Proposition" de la fenêtre "Démarche de Soins Infirmiers".

  • Dans la zone "objectif global des soins",

cocher les cases correspondant à aux objectifs visés par les soins.

  • Les cases cochées seront identifiées par une croix dans la zone "objectif global des soins" des formulaires imprimés.


Fenêtre : Paramètres d'impression

Descriptif de la fenêtre : Paramètres d'impression

Renseigner le contenu de la fenêtre "Paramètres d'impression"
Régler les marges pour DSI Prescription | Régler les marges pour DSI Résumé
Régler les marges pour DSI A3 Volet gauche | Régler les marges pour DSI A3 Volet droit
Régler les marges pour DSI A4 |


Régler les marges pour DSI A3 Volet droit

Régler les marges pour le formulaire DSI A3 Volet droit

  • Vous devez être positionné sur la fenêtre "Configuration" du monde "Patient".

  • Sélectionner l'option "DSI volet droit".

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le réglage des marges est enregistré pour le formulaire DSI A3 Volet droit et vous êtes à nouveau positionné sur la fenêtre "Édition".


Régler les marges pour DSI A3 Volet gauche

Régler les marges pour le formulaire DSI A3 Volet gauche

  • Vous devez être positionné sur la fenêtre "Configuration" du monde "Patient".

  • Sélectionner l'option "DSI volet gauche".

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le réglage des marges est enregistré pour le formulaire DSI A3 Volet gauche et vous êtes à nouveau positionné sur la fenêtre "Édition".


Régler les marges pour DSI A4

Régler les marges pour le formulaire DSI A4

  • Vous devez être positionné sur la fenêtre "Configuration" du monde "Patient".

  • Sélectionner l'option "DSI sur A4".

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le réglage des marges est enregistré pour le formulaire DSI A4 et vous êtes à nouveau positionné sur la fenêtre "Édition".


Régler les marges pour DSI Prescription

Régler les marges pour le formulaire DSI Prescription

  • Vous devez être positionné sur la fenêtre "Configuration" du monde "Patient".

  • Sélectionner l'option "Prescription".

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le réglage des marges est enregistré pour le formulaire DSI Prescription et vous êtes à nouveau positionné sur la fenêtre "Édition".


Régler les marges pour DSI Résumé

Régler les marges pour le formulaire DSI Résumé

  • Vous devez être positionné sur la fenêtre "Configuration" du monde "Patient".

  • Sélectionner l'option "Résumé".

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le réglage des marges est enregistré pour le formulaire DSI Résumé droit et vous êtes positionné sur la fenêtre "Édition".


Définir le délai de renouvelabilité

Définir le délai de renouvelabilité des DSI

  • La renouvelabilité d'une DSI est conditionnée par le délai qui s'est écoulé depuis la date de sa prescription.

  • Vous devez être positionné sur la fenêtre "Paramétrage des DSI" du monde "Patient".

  • Sur la ligne "Une DSI est renouvelable au bout de..." :

  • Dans la liste déroulante,

sélectionner l'élément correspondant à l'unité dans laquelle s'exprime le délai.

  • Dans la zone de saisie,

saisir une quantité, exprimée dans l'unité sélectionnée à l'étape précédente.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "DSI".

Dorénavant, les DSI considérées comme étant à renouveler seront celles dont la prescription est plus ancienne que le délai qui vient d'être défini.


Fenêtre : Paramètres des DSI

Descriptif de la fenêtre : Paramètres des DSI

Renseigner le contenu de la fenêtre "Paramètres des DSI"

Marquer les DSI à renouveler

Définir le délai de renouvelabilité


Marquer les DSI à renouveler

  • Dans la liste de l'onglet "DSI", les DSI dont l'ancienneté atteint ou dépasse le délai de renouvelabilité (voir Définir le délai de renouvelabilité) peuvent être repérées par l'affichage sur fond rouge du nom du patient auquel elles se rapportent.

  • Vous devez être positionné sur la fenêtre "Paramétrage des DSI" du monde "Patient".

  • Cocher la case "Afficher les DSI à renouveler en rouge".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "DSI".

Dorénavant, les noms des patients possédant des DSI à renouveler seront affichés sur fond rouge.


Identifier les DSI à renouveler

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

  • Cliquer sur le bouton "Paramétrer".

  • Après avoir cliqué sur "Paramétrer", vous êtes positionné sur la fenêtre "Paramétrage des DSI".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Paramétrage des DSI".


Régler les marges d'impression des DSI

Régler les marges d'impression des formulaires DSI

  • Vous devez être positionné sur la fenêtre "Édition" du monde "Patient".

  • Cliquer sur le bouton "Paramétrer".

  • Après avoir cliqué sur "Paramétrer", vous êtes positionné sur la fenêtre "Configuration".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Configuration".


Consulter ou modifier les renseignements généraux sur la DSI, le patient et l'assuré

  • Vous devez être positionné sur la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur l'intitulé de l'onglet "Patient-DSI".

  • Après avoir cliqué sur "Patient-DSI", vous êtes positionné sur l'onglet "Patient-DSI".

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Patient-DSI".


Modifier le nom du médecin prescripteur de la DSI

  • Vous devez être positionné sur l'onglet "Patient-DSI" de la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur le bouton "Liste des médecins" incrusté devant le libellé "par le Docteur".

  • Après avoir cliqué sur le bouton "Liste des médecins", vous êtes positionné sur la fenêtre "Prescripteurs".

Pour savoir comment exploiter cette liste, voir "Descriptif de la fenêtre : Prescripteurs".


Modifier le nom du patient concerné par la DSI

  • Vous devez être positionné sur l'onglet "Patient-DSI" de la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur le bouton "Liste des patients" incrusté devant le libellé "nom-prénom".

  • Après avoir cliqué sur le bouton "Liste des patients", vous êtes positionné sur la fenêtre "Bénéficiaires".

Pour savoir comment exploiter cette liste, voir "Descriptif de la fenêtre : Bénéficiaires".


Onglet : Patient-DSI

Descriptif de l'onglet : Patient-DSI

  • Cet onglet regroupe les rubriques des formulaires de démarche de soins infirmiers en rapport avec des renseignements généraux sur la DSI, le patient et l'assuré.

Renseigner le contenu de l'onglet "Patient-DSI"

Renseignements sur la DSI et sa prescription : numéro de la DSI, initiales de l'infirmière qui prend en charge la DSI, DSI initiale ou renouvellement, date d'élaboration, date de prescription et nom du prescripteur.

Modifier le nom du médecin prescripteur de la DSI

Renseignements administratifs sur le patient et l'assuré.

Modifier le nom du patient concerné par la DSI

Exploiter le contenu de l'onglet "Patient-DSI"

Préparer l'impression d'un formulaire DSI


Dater les étapes du circuit

Dater les étapes du circuit des formulaires DSI

  • Vous devez être positionné sur l'onglet "Suivi" de la fenêtre "Démarche de Soins Infirmiers".

  • Dans les zones de saisie attachées aux envois et réceptions de formulaires DSI,

saisir les dates correspondant aux étapes accomplies.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", les dates saisies sont enregistrées et vous êtes positionné sur l'onglet "DSI" du monde "Patient".


Onglet : Suivi

Descriptif de l'onglet : Suivi

  • Cet onglet permet de suivre le circuit des divers formulaires imprimés qu'implique une démarche de soins infirmiers.

Renseigner le contenu de l'onglet "Suivi"

Dater les étapes du circuit des formulaires DSI

Exploiter le contenu de l'onglet "Suivi"
Préparer l'impression d'un formulaire DSI | Préparer une enveloppe pour l'envoi des formulaires DSI


Suivre le circuit des formulaires DSI

  • Vous devez être positionné sur la fenêtre "Démarche de Soins Infirmiers".

  • Cliquer sur l'onglet "Suivi".

  • Après avoir cliqué sur "Suivi", vous êtes positionné sur l'onglet "Suivi".

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Suivi".


Consulter ou modifier une DSI

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI ne doit pas être vide (voir Lister les DSI en cours du cabinet ou Lister les DSI en cours d'un patient ou Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI,

sélectionner la ligne correspondant à une DSI.

  • Cliquer sur le bouton 'Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Démarche de Soins Infirmiers".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Démarche de Soins Infirmiers".


Créer une DSI initiale

  • Vous devez être positionné sur l'onglet "Traitements" ou sur l'onglet "DSI" ou sur la fenêtre "Fiche de traitement" du monde "Patient".

Si vous êtes positionné sur l'onglet "Traitements" :

  • Dans la liste des traitements,

sélectionner la ligne correspondant au patient pour lequel une DSI doit être créée.

  • Cliquer sur l'onglet "DSI".

  • Cliquer sur le bouton "Ajouter".

Si vous êtes positionné sur l'onglet "DSI" :

  • Dans la liste des DSI,

sélectionner la ligne correspondant au patient pour lequel une nouvelle DSI doit être créée.

  • Cliquer sur le bouton 'Ajouter".

Si vous êtes positionné sur la fenêtre "Fiche de traitement" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Démarche de soins infirmiers".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Démarche de Soins Infirmiers". Toute information connue sur le patient sélectionné est automatiquement reportée dans la DSI.

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Démarche de Soins Infirmiers".


Fenêtre : Démarche de Soins Infirmiers

Les différents onglets de la fenêtre "Démarche de Soins Infirmiers"

  • Cette fenêtre simplifie la gestion des documents administratifs liés à une démarche de soins infirmiers. Elle propose une méthode rapide et intuitive pour établir les diagnostics et les objectifs des soins.

Descriptif des onglets :

Patient - DSI

Déficiences - Observations

Cet onglet regroupe les rubriques des formulaires de démarche de soins infirmiers en rapport avec des renseignements généraux sur la DSI, le patient et l'assuré.

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Patient-DSI"

Cet onglet permet de résumer les données recueillies par observation du patient, de son environnement, et auprès de son entourage. Il aide à mesurer les incidences des déficiences constatées sur les besoins fondamentaux et à élaborer un tableau d'alarme.

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Déficiences-Observations"

Diagnostics

Objectif - Proposition

Cet onglet permet, à partir du degré de non satisfaction des besoins fondamentaux, de formuler une série de diagnostics, d'objectifs et d'actions à mettre en oeuvre.

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Diagnostics"

Cet onglet permet de proposer une prescription après avoir, en cas de renouvellement, évalué l'efficacité des soins précédents.

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : objectif - Proposition"

Suivi

Cet onglet permet de suivre le circuit des divers formulaires imprimés impliqués dans une démarche de soins infirmiers.

Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Suivi"


Filtrer les DSI par dates de création

Filtrer les DSI par date de prescription

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

  • Dans les zones de saisie "Du" et "au",

saisir les dates délimitant la période sur laquelle les DSI à lister ont été prescrites.

Si la liste des DSI n'est pas vide :

  • Cliquer sur le bouton "Rechercher".

Si la liste des DSI est vide :

  • Dans la liste déroulant "DSI",

sélectionner l'élément correspondant à l'univers des DSI à afficher.

  • Après avoir cliqué sur "Rechercher" ou sélectionné un univers de DSI, seules les DSI prescrites entre les deux dates indiquées seront affichées dans la liste.


Lister les DSI archivées d'un patient

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les DSI doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "DSI" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du patient".

  • Après avoir sélectionné "archivées du patient" dans la liste déroulante, toutes les DSI archivées du patient et pour l'ensemble des infirmières du cabinet s'affichent.


Lister les DSI archivées du cabinet

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

  • Dans la liste déroulante "DSI" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du cabinet".

  • Après avoir sélectionné "archivées du cabinet" dans la liste déroulante, toutes les DSI archivées de tous les patients et pour l'ensemble des infirmières du cabinet s'affichent.


Lister les DSI en cours d'un patient

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les DSI doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "DSI" située en haut à droite de l'onglet,

sélectionner l'élément "du patient".

  • Après avoir sélectionné "du patient" dans la liste déroulante, toutes les DSI en cours du patient et pour l'ensemble des infirmières du cabinet s'affichent.


Lister les DSI en cours du cabinet

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

  • Dans la liste déroulante "DSI" située en haut à droite de l'onglet,

sélectionner l'élément "du cabinet".

  • Après avoir sélectionné "du cabinet" dans la liste déroulante, toutes les DSI en cours de tous les patients et pour l'ensemble des infirmières du cabinet s'affichent.


Onglet : DSI

Descriptif de l'onglet : DSI

  • Cet onglet à pour vocation de vous aider à gérer les démarches de soins infirmiers de chacun de vos patients et à établir les courriers de suivi.

Col. | Entête | Descriptif
1 | "Patient" | Nom et prénom du patient.
2 | "N°" | Numéro de la DSI.
3 | "établie le" | Date de prescription de la DSI.
4 | "Envoi caisse" | Date d'envoi du deuxième volet de la DSI-prescription à la caisse.
5 | "Envoi prescripteur" | Date d'envoi de l'imprimé DSI-résumé au médecin prescripteur.
6 | "Retour prescripteur" | Date de réception de l'imprimé DSI-résumé retourné par le prescripteur.
7 | "Envoi caisse" | Date d'envoi des 2 volets du formulaire DSI-résumé à la caisse.
8 | "PS" | Initiales de l'utilisateur qui a établi la DSI.
Renseigner le contenu de l'onglet "DSI"
Créer une DSI initiale | Consulter ou modifier une DSI
Marquer les DSI à renouveler | Consulter ou modifier la fiche "Prescripteur"
Consulter ou modifier la fiche "Bénéficiaire" |

Exploiter le contenu de l'onglet "DSI"

Préparer l'impression d'un formulaire DSI

Éditer une enveloppe destinée à un patient

Éditer une enveloppe destinée à un médecin

Reproduire une DSI

Archiver une DSI ou Désarchiver une DSI

Supprimer une DSI

Filtrer les DSI par dates de prescription


Préparer l'impression d'un formulaire DSI

Préparer l'impression d'un formulaire de DSI

  • Vous devez être positionné sur l'onglet "DSI" ou sur la fenêtre "Démarche de Soins Infirmiers" du monde "Patient".

Si vous êtes positionné sur l'onglet "DSI" :

La liste des DSI ne doit pas être vide (voir Lister les DSI en cours du cabinet ou Lister les DSI en cours d'un patient ou Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI,

sélectionner la ligne correspondant à la DSI pour laquelle un formulaire doit être imprimé.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "DSI".

Si vous êtes positionné sur la fenêtre "Démarche de Soins Infirmiers" :

  • Cliquer sur le bouton "Éditer".

-ou-

  • Sur l'onglet "Suivi",

cliquer sur la représentation du formulaire à éditer.

  • Après avoir suivi l'une de ces procédures : vous êtes positionné soit sur la fenêtre "Edition" (voir "Descriptif de la fenêtre : Édition"), soit directement sur la fenêtre "Aperçu" (voir "Descriptif de la fenêtre : Aperçu").


Supprimer une DSI

  • Vous devez être positionné sur l'onglet "DSI" du monde "Patient".

La liste des DSI ne doit pas être vide (voir Lister les DSI en cours du cabinet ou Lister les DSI en cours d'un patient ou Lister les DSI archivées du cabinet ou Lister les DSI archivées d'un patient).

  • Dans la liste des DSI,

sélectionner la ligne correspondant à la DSI à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la DSI supprimée n'est plus affichée dans la liste des DSI.


Archiver une fiche orthoptique

  • Archiver les fiches orthoptiques obsolètes permet de clarifier la liste des fiches en cours.

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

La liste des fiches en cours doit être affichée (voir Lister les fiches orthoptiques en cours d'un patient ou Lister les fiches orthoptiques en cours du cabinet).

  • Dans la liste des fiches orthoptiques en cours,

sélectionner la ligne correspondant à la fiche orthoptique à archiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", la fiche sélectionnée est transférée dans la liste des fiches archivées et disparaît de la liste des fiches en cours.


Désarchiver une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

La liste des fiches archivées doit être affichée (voir Lister les fiches orthoptiques archivées du cabinet ou Lister les fiches orthoptiques archivées d'un patient).

  • Dans la liste des fiches orthoptiques archivées,

sélectionner la ligne correspondant à la fiche orthoptique à désarchiver.

  • Cliquer sur le bouton 'Archiver".

  • Après avoir cliqué sur "Archiver", la fiche sélectionnée est transférée dans la liste des fiches en cours et disparaît de la liste des fiches archivées.


Fenêtre : Modèles de fiches de traitement orthoptiques

Descriptif de la fenêtre : Modèles de fiches de traitement orthoptiques

  • Cette fenêtre permet de récupérer tout ou partie des caractéristiques d'une fiche orthoptique enregistrée comme modèle (mode Rappel) ou de gérer les modèles de fiches orthoptiques (mode Gestion).

Exploiter le contenu de la fenêtre "Modèles de fiches de traitement orthoptiques"
Sélectionner un modèle de fiche orthoptique et les caractéristiques à récupérer | Nommer un modèle de fiche orthoptique
Créer un modèle à partir d'une fiche orthoptique | Supprimer un modèle de fiche orthoptique


Sélectionner un modèle de fiche orthoptique

Sélectionner un modèle de fiche orthoptique et les caractéristiques à récupérer

  • Vous devez être positionné sur la fenêtre "Fiche orthoptique" (mode Rappel) du monde "Patients".

  • À côté du champ "Fiche numéro", cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Appeler un modèle".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle dont vous souhaitez récupérer le contenu.

  • Cocher les cases correspondant aux titres des rubriques que vous désirez récupérer.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné la fenêtre "Fiche orthoptique". Le contenu des rubriques doit correspondre aux rubriques sélectionnées du modèle.


Gérer les modèles de fiches orthoptiques

  • Les outils de gestion des modèles de fiches orthoptiques permettent de mémoriser et rappeler commodément des caractéristiques essentielles d'une fiche orthoptique que vous pouvez être amené à saisir fréquemment.

  • Vous devez être positionné sur la fenêtre "Fiche orthoptique" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gérer les modèles".

  • Après avoir cliqué sur "Gérer les modèles", vous êtes positionné sur la fenêtre "Modèles de fiches de traitement orthoptiques" (mode Gestion). Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Modèles de fiches de traitement orthoptiques".


Créer un modèle à partir d'une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Diagnostic orthoptique" ou "Protocole thérapeutique" de la fenêtre "Fiche orthoptique" du monde "Patients".

  • À côté du champ "Fiche numéro", cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Créer un modèle".

  • Après avoir cliqué sur "Créer un modèle", vous êtes positionné sur la fenêtre "Création d'un modèle" (voir "Nommer un modèle de fiche orthoptique").


Nommer un modèle de fiche orthoptique

  • Vous devez être positionné sur la fenêtre "Création d'un modèle" du monde "Patients".

  • Dans la zone de saisie "Nom du modèle",

saisir une brève description du modèle à créer.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", la description que vous venez de donner identifie le modèle de fiche orthoptique.


Supprimer un modèle de fiche orthoptique

  • Vous devez être positionné sur la fenêtre "Modèles de fiches de traitement orthoptiques" (mode Gestion).

  • Si vous êtes positionné sur la fenêtre "Fiche orthoptique" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gérer les modèles".

  • Dans la liste des modèles (partie gauche de la fenêtre),

sélectionner la ligne correspondant au modèle à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer définitivement ce modèle ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le nom du modèle supprimé disparaît de la liste des modèles.


Onglets : Diagnostic orthoptique et Protocole thérapeutique

Descriptif des onglets : Diagnostic orthoptique et Protocole thérapeutique

  • Ces onglets permettent de saisir le contenu de la fiche orthoptique.

Vous y remarquerez la présence d'outils de gestion de modèles de fiches orthoptiques : ils permettent de mémoriser et rappeler commodément des caractéristiques essentielles que vous pouvez être amené à saisir fréquemment.


Ajouter une nouvelle fiche orthoptique d'une nouvelle série

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

Sur l'onglet "Fiches orthoptiques", si l'élément de liste "Du patient" est sélectionné dans la liste déroulante "Fiches orthoptiques", la nouvelle fiche orthoptique sera affectée au patient sélectionné sur l'onglet "Traitements".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Cliquer sur le bouton "Ajouter".

  • Si la boite de dialogue "Bénéficiaires" s'ouvre :

  • Sélectionner le patient à qui affecter la nouvelle fiche orthoptique.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Si vous êtes positionné sur la fenêtre "Fiche orthoptique" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter un bilan d'une nouvelle série".

  • Vous êtes maintenant positionné sur la fenêtre "Fiche orthoptique".

Pour savoir comment renseigner la fiche orthoptique, voir "Descriptif de la fenêtre : Fiche orthoptique".


Ajouter une nouvelle fiche orthoptique suivante dans la série

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

Sur l'onglet "Fiches orthoptiques", si l'élément de liste "Du patient" est sélectionné dans la liste déroulante "Fiches orthoptiques", la nouvelle fiche orthoptique sera affectée au patient sélectionné sur l'onglet "Traitements".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Dans la liste des fiches orthoptiques, sélectionner la ligne correspondant à la série pour laquelle vous souhaitez ajouter une nouvelle fiche orthoptique.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Fiche orthoptique" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter une fiche suivante dans la série".

  • Vous êtes maintenant positionné sur la fenêtre "Fiche orthoptique".

Pour savoir comment renseigner la fiche orthoptique, voir "Descriptif de la fenêtre : Fiche orthoptique".


Consulter le détail d'une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Dans la liste déroulante "Fiches orthoptiques",

sélectionner l'élément de la liste correspondant à la liste où se trouve la fiche orthoptique à consulter.

  • Dans la liste des fiches orthoptiques,

sélectionner la ligne correspondant à la fiche orthoptique à consulter ou à la série qui contient la fiche orthoptique à consulter.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Fiche orthoptique" :

  • Cliquer sur l'onglet "Renseignements socio-administratifs".

  • Dans la liste des fiches orthoptiques du patient, sélectionner la ligne correspondant à la fiche orthoptique à consulter.

  • Vous pouvez maintenant consulter les informations de la fiche orthoptique en cliquant sur les onglets "Diagnostic orthoptique" et "Protocole thérapeutique".

  • Cliquer sur le bouton "Fermer", pour terminer la consultation.

  • Après avoir cliqué sur "Fermer", vous êtes à nouveau positionné sur l'onglet "Fiches orthoptiques".


Éditer une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

  • Dans la liste des fiches orthoptiques, sélectionner la ligne correspondant à la fiche à éditer.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Fiche orthoptique".

  • Dans la fenêtre "Édition" qui vient de s'ouvrir, choisir les paramètres d'édition.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de la fiche orthoptique doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Fiche orthoptique

Les différents onglets de la fenêtre : Fiche orthoptique

Descriptif des onglets :
Renseignements socio-administratifs | Diagnostic orthoptique / Protocole thérapeutique
Sur cet onglet, sont listées les fiches orthoptiques du patient. Pour savoir comment exploiter cet onglet, voir "Descriptif de l'onglet : Renseignements socio-administratifs" | Ces onglets permettent de saisir le contenu de la fiche orthoptique. Pour savoir comment exploiter ces onglets, voir "Descriptif des onglets : Diagnostic orthoptique et Protocole thérapeutique"
Exploiter le contenu de la fenêtre "Fiche orthoptique"

Ajouter une fiche orthoptique d'une nouvelle série

S aisir la fiche suivante dans une série

Supprimer une fiche orthoptique

Gérer les modèles de fiches orthoptiques

Paramétrer les marges d'impression des fiches orthoptiques

Éditer une fiche orthoptique

Éditer une enveloppe destinée à un patient

Éditer une enveloppe destinée à un prescripteur


Fenêtre : Duplicata

Descriptif de la fenêtre : Duplicata

  • Vous avez demandé à dupliquer une fiche orthoptique (voir Reproduire une fiche orthoptique) Vous devez être positionné sur la fenêtre "Duplicata".

Précédemment, vous avez sélectionné la fiche orthoptique d'un patient dans la liste des fiches orthoptiques de l'onglet "Fiches orthoptiques" du monde "Patients".

  • Cocher la case "Créer un duplicata pour le même patient" si vous souhaitez créer une nouvelle fiche orthoptique pour le même patient que celui sélectionné précédemment.

  • Dans la partie "Duplicata avec conservation", cocher les cases des informations (de la fiche orthoptique précédemment sélectionnée) que vous souhaitez dupliquer dans la nouvelle fiche orthoptique.


Fenêtre : Paramètres d'impression de la fiche orthoptique

Descriptif de la fenêtre : Paramètres d'impression

  • Dans la zone "Marges de l'imprimante",

saisir, en dixièmes de millimètre, les valeurs des marges relatives aux quatre bords du formulaire.

  • Cliquer sur le bouton "Valider".


Filtrer les fiches orthoptiques par date de création

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

  • Dans la liste déroulante "Fiches orthoptiques",

sélectionner l'élément de la liste correspondant à la liste où chercher les fiches orthoptiques.

  • Dans la zone de saisie "Du" et "au",

saisir les dates délimitant la période sur laquelle les fiches orthoptiques recherchées ont été établies.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", toutes les fiches orthoptiques affichées dans la liste doivent avoir été créé entre les deux dates choisies ci-dessus.


Lister les fiches orthoptiques archivées d'un patient

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

La ligne correspondant au patient dont vous souhaitez lister les fiches orthoptiques doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitements".

  • Dans la liste déroulante "Fiches orthoptiques" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du patient".

  • Après avoir sélectionné "archivées du patient" dans la liste déroulante, toutes les fiches orthoptiques archivées du patient et pour l'ensemble des orthoptistes du cabinet s'affichent.


Lister les fiches orthoptiques archivées du cabinet

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

  • Dans la liste déroulante "Fiches orthoptiques" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du cabinet".

  • Après avoir sélectionné "archivées du cabinet" dans la liste déroulante, toutes les fiches orthoptiques archivées de tous les patients et pour l'ensemble des orthoptistes du cabinet s'affichent.


Lister les fiches orthoptiques en cours d'un patient

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

La ligne correspondant au patient dont vous souhaitez lister les fiches orthoptiques doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitements".

  • Dans la liste déroulante "Fiches orthoptiques" située en haut à droite de l'onglet,

sélectionner l'élément "du patient".

  • Après avoir sélectionné "du patient" dans la liste déroulante, toutes les fiches orthoptiques en cours du patient et pour l'ensemble des orthoptistes du cabinet s'affichent.


Lister les fiches orthoptiques en cours du cabinet

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

  • Dans la liste déroulante "Fiches orthoptiques" située en haut à droite de l'onglet,

sélectionner l'élément "du cabinet".

  • Après avoir sélectionné "du cabinet" dans la liste déroulante, toutes les fiches orthoptiques en cours de tous les patients et pour l'ensemble des orthoptistes du cabinet s'affichent.


Modifier une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Dans la liste déroulante "Fiches orthoptiques", sélectionner l'élément de la liste correspondant à la liste où se trouve la fiche orthoptique à modifier.

  • Dans la liste des fiches orthoptiques, sélectionner la ligne correspondant à la fiche orthoptique à modifier ou à la série qui contient la fiche orthoptique à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Fiche orthoptique" :

  • Cliquer sur l'onglet "Renseignements socio-administratifs".

  • Dans la liste des fiches orthoptiques du patient, sélectionner la ligne correspond à la fiche orthoptique à modifier.

  • Modifier les données en fonction des valeurs souhaitées dans les onglets "Diagnostic orthoptique" et "Protocole thérapeutique". Les informations saisies s'enregistrent automatiquement.

  • Après avoir cliqué sur "Fermer" pour quitter, vous êtes positionné sur l'onglet "Fiches orthoptiques".


Onglet : Fiches orthoptiques

Descriptif de l'onglet : Fiches orthoptiques

  • Cet onglet à pour vocation de vous aider à gérer les fiches orthoptiques de chacun de vos patients et à établir les courriers de suivi.

Col. | Entête | Descriptif
1 | "Patient" | Nom et prénom du patient.
2 | "Pathologie" | Libellé de la pathologie.
3 | "Nb" | Nombre de fiches réalisées pour un même traitement.
4 | "Premier" | Date de la première fiche.
5 | "Dernier" | Date de la dernière fiche.
6 | "PS" | Initiales de l'utilisateur rédacteur.
Renseigner le contenu de l'onglet "Fiches orthoptiques"
Ajouter une nouvelle fiche orthoptique d'une nouvelle série | Consulter le détail d'une fiche orthoptique ou Modifier une fiche orthoptique
Paramétrer les marges d'impression des fiches orthoptiques | Consulter ou modifier la fiche "Bénéficiaire"
Consulter ou modifier la fiche "Prescripteur" |

Exploiter le contenu de l'onglet "Fiches orthoptiques"

Éditer une fiche orthoptique

Éditer une enveloppe destinée à un patient

Éditer une enveloppe destinée à un prescripteur

Reproduire une fiche orthoptique

Archiver une fiche orthoptique ou Désarchiver une fiche orthoptique

Supprimer une fiche orthoptique

Filtrer les fiches orthoptiques par date de création


Régler les marges d'impression des fiches orthoptiques

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Cliquer sur le bouton "Paramétrer".

  • Si vous êtes positionné sur la fenêtre "Fiche orthoptique" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrage".

  • Vous êtes maintenant positionné sur la fenêtre "Paramètres d'impression".


Reproduire une fiche orthoptique

  • Il est commode de reproduire une fiche orthoptique à des fins de renouvellement pour un même patient ou dans le cas où deux patients présentent des situations similaires.

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients".

La liste des fiches orthoptiques ne doit pas être vide (voir Lister les fiches orthoptiques en cours d'un patient ou Lister les fiches orthoptiques en cours du cabinet ou Lister les fiches orthoptiques archivées d'un patient ou Lister les fiches orthoptiques archivées du cabinet).

  • Dans la liste des fiches orthoptiques,

sélectionner la ligne correspondant à la fiche à dupliquer.

  • Cliquer sur le bouton "Dupliquer".

  • Après avoir cliqué sur "Dupliquer", vous êtes positionné sur la fenêtre "Duplicata", voir "Descriptif de la fenêtre : Duplicata".


Supprimer une fiche orthoptique

  • Vous devez être positionné sur l'onglet "Fiches orthoptiques" du monde "Patients" ou sur la fenêtre "Fiche orthoptique".

  • Si vous êtes positionné sur l'onglet "Fiches orthoptiques" :

  • Dans la liste déroulante "Fiches orthoptiques",

sélectionner l'élément de la liste correspondant à la liste où chercher les fiches orthoptiques.

  • Si vous souhaitez supprimer une fiche orthoptique qui fait partie d'une série de 1 fiche (dans la colonne "Nb" de la liste, il y a "1") ou une série complète de fiches orthoptiques :

  • Dans la liste des fiches orthoptiques,

sélectionner la ligne correspondant à la fiche orthoptique ou à la série de fiches orthoptiques à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Si vous souhaitez supprimer une fiche orthoptique qui fait partie d'une série (dans la colonne "Nb" de la liste, le nombre indiqué est supérieur à 1) :

  • Dans la liste des fiches orthoptiques,

sélectionner la ligne correspondant à la série qui contient la fiche orthoptique à supprimer.

  • Cliquer sur le bouton "Modifier".

  • Si vous êtes positionné sur la fenêtre "Fiche orthoptique" :

  • Cliquer sur l'onglet "Renseignements socio-administratifs".

  • Dans la liste des fiches orthoptiques du patient,

sélectionner la ligne correspondant à la fiche orthoptique à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la fiche orthoptique supprimée ne doit plus être affichée dans la liste des fiches orthoptiques.


Consulter le détail d'une facture

  • Un des traitements du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients".

  • Dans la liste des factures,

sélectionner la ligne correspondant à celle dont vous souhaitez consulter le détail.

  • Cliquer sur le bouton "Facture".

  • Dans la fenêtre "Détail de la facture",

cliquer sur le bouton "Fermer" pour terminer la consultation.

  • Après avoir cliqué sur "Fermer", vous êtes à nouveau positionné sur l'onglet "Suivi factures".


Consulter le détail des prestations

Consulter le détail des prestations d'une facture

  • Les prestations sont des éléments facturés ayant chacun un montant qui lui est propre : acte professionnel, domicile, indemnité de déplacement, etc.

  • Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou sur l'onglet "Facture du lecteur" du monde "Périphériques" ou sur l'onglet "Factures" du monde "Télétrans".

Un traitement ou une facture doit être sélectionné au préalable.

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture dont vous souhaitez connaître les prestations.

  • Cliquer sur le bouton "Voir la facture".

  • Dans la fenêtre "Facture", cliquer sur le bouton "Prestations".

  • Après avoir cliqué sur "Prestations", vous êtes positionné sur la fenêtre "Détail des prestations".


Défacturer des séances

  • La défacturation est utilisé lorsqu'une caisse reçoit une feuille de soins erronée et que vous devez la réémettre. Elle sert à annuler la facture sans la supprimer, vous pouvez ainsi consulter son détail pour repérer l'erreur.

  • Cette manipulation doit être effectuée uniquement sur la demande d'une caisse, ou du support technique d'Epsilog.

Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou sur l'onglet "Factures" du monde "Télétrans".

  • Dans la liste des feuilles de soins,

sélectionner la ligne correspondante à la feuille de soins à défacturer.

  • Cliquer sur le bouton "Défacturer".

  • Dans la boite de dialogue "Défacturation des actes",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Confirmez-vous la défacturation...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Nombre de séances...", VEGA indique le nombre de séances défacturées,

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondante à la facture défacturée reste toujours visible, mais le détail des séances de cette facture est vide.


Éditer une feuille de soins

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou "Factures du lecteur" du monde "Télétrans".

L'original de la feuille de soins ne doit pas avoir été imprimé au préalable.

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture à éditer.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Feuille de soins".

  • Après avoir cliqué sur "Feuille de soins", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la feuille de soins doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer un acompte

  • Vous devez enregistrer un acompte lorsqu'un patient fait une avance sur ses prochaines factures.

  • Le traitement du patient concerné doit être sélectionné au préalable dans l'onglet "Traitements" du monde "Patients".

Vous devez être positionné sur la fenêtre "Acompte" du monde "Comptabilité" ou sur l'onglet "Suivi factures" du monde "Patients".

  • Si vous êtes positionné sur l'onglet ou "Suivi factures",

cliquer sur le bouton "Acompte".

  • Dans la fenêtre "Acompte" :

  • Dans la zone de saisie "Acompte",

saisir le montant de l'acompte versé par le patient.

  • Dans la liste déroulante "Règlement",

sélectionner l'élément de la liste correspondant au mode de paiement de l'acompte.

  • Dans la liste déroulante "Recettes",

sélectionner l'élément de la liste correspondant au poste sous lequel enregistrer l'acompte en comptabilité.

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de l'acompte dans les écritures comptables.

  • Cliquer sur le bouton "Valider" pour enregistrer l'acompte.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Suivi factures".

L'écriture comptable de l'acompte doit être ajoutée dans l'onglet "Écritures" du monde "Comptabilité".

Si vous cliquez sur le bouton "Acompte", le montant du nouvel acompte doit être additionné au montant de la zone "Déjà versé".


Onglet : Suivi factures

Descriptif de l'onglet : Suivi factures

  • L'onglet "Suivi factures" permet de consulter rapidement pour chaque patient le détail de toutes les factures qui lui sont liées et l'avancement de leur règlement. Vous pouvez ainsi connaître les règlements effectués, ceux qui vous reste à percevoir et par qui.

Col. | Entête | Descriptif
1 | "Aucun" | La présence d'une icône symbolisant une carte Vitale indique que la facture est sécurisée.
2 | "Type" | Type de la facture : "FSE" ou "DRE".
3 | "N° facture" | Numéro de la facture.
4 | "Facturé le" | Date d'établissement de la facture.
5 | "Montant facture" | Montant de la facture.
6 | "N° lot" | En cas de télétransmission : Numéro du lot contenant la facture.
7 | "Date ARL" | En cas de télétransmission : Date de réception de l'ARL (Accusé de Réception Logique).
8 | "État ARL" | En cas de télétransmission : Etat de la facture mentionné dans l'ARL.
9 | "Retour Noemie le" | En cas de télétransmission : Date de réception de l'avis de paiement.
10 | "Montant Noemie" | En cas de télétransmission : Somme des montants payés par la caisse et/ou la mutuelle (suivant le type de la facture).
11 | "Montant encaissé" | Montant enregistré en recette.
12 | "Reste dû" | Montant restant à payer.
13 | "PS" | Initiales de l'utilisateur qui a établi la facture.
Renseigner le contenu de l'onglet "Suivi factures"

Enregistrer un nouvel acompte

Exploiter le contenu de l'onglet "Suivi factures"
Consulter le détail d'une facture
Pour les factures sécurisées
 | Éditer une feuille de soins Éditer un duplicata d'une feuille de soins électronique Éditer un relevé d'honoraires
Pour les factures non sécurisées
 | Éditer une feuille de soins Éditer un relevé d'honoraires
Pour les factures mises en lots pour la télétransmission
 | Défacturer une feuille de soins
Pour les factures mises en lots pour la télétransmission
 | Supprimer une feuille de soins


Supprimer une facture

  • Si vous vous apercevez qu'une facture est erronée avant de la mettre en lot pour la télétransmission, vous avez la possibilité de la supprimer afin d'en établir une nouvelle.

  • Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou sur l'onglet "Factures" du monde "Télétrans".

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture à supprimer.

ATTENTION : La facture à supprimer ne doit pas avoir été mise en lot pour la télétransmission.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Attention suppression de la facture...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la facture supprimée n'est plus affichée dans la liste.


Filtrer les DEP en fonction de la prescription des traitements

  • Le type de DEP doit être renseigné au préalable dans les fiches des traitements.

Vous devez être positionné sur l'onglet "Suivi DEP" du monde "Patients".

  • Pour choisir les types de DEP à rechercher :

  • Dans les cases à cocher dans le bas gauche de l'onglet "Suivi DEP" :

Cocher ou décocher les cases suivant les types de DEP à rechercher.

  • Pour définir les critères de recherche des DEP :

  • Si vous souhaitez rechercher les DEP des traitements prescrits à partir d'une date donnée :

  • Dans la zone de saisie "Du", au dessous de la colonne "Prescription du",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements prescrits avant une date donnée :

  • Dans la zone de saisie "Au", au dessous de la colonne "Prescription du",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements prescrits sur une période donnée :

  • Dans les zones de saisie "Du" et "Au", au dessous de la colonne "Prescription du",

saisir les dates délimitant la période souhaitée.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche des DEP.

  • Après avoir cliqué sur "Rechercher", la liste des DEP doit répondre aux critères que vous avez définis.


Filtrer les DEP en fonction de leur date de réalisation

  • Le type de DEP doit être renseigné au préalable dans les fiches des traitements.

Vous devez être positionné sur l'onglet "Suivi DEP" du monde "Patients".

  • Pour choisir les types de DEP à rechercher :

  • Dans les cases à cocher dans le bas gauche de l'onglet "Suivi DEP" :

cocher ou décocher les cases suivant les types de DEP à rechercher.

  • Pour définir les critères de recherche des DEP :

  • Si vous souhaitez rechercher les DEP effectuées à partir d'une date donnée :

  • Dans la zone de saisie "Du", au dessous de la colonne "Date de DEP",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP effectuées avant une date donnée :

  • Dans la zone de saisie "Au", au dessous de la colonne "Date de DEP",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP effectuées sur une période donnée :

  • Dans les zones de saisie "Du" et "Au", au dessous de la colonne "Date de DEP",

saisir les dates délimitant la période souhaitée.

  • Cliquer sur le bouton "Rechercher", pour lancer la recherche des DEP.

  • Après avoir cliqué sur "Rechercher", la liste des DEP doit répondre aux critères que vous avez définis.


Filtrer les DEP en fonction des séances des traitements

  • Le type de DEP doit être renseigné au préalable dans les fiches des traitements.

Vous devez être positionné sur l'onglet "Suivi DEP" du monde "Patients".

  • Pour choisir les types de DEP à rechercher :

  • Dans les cases à cocher dans le bas gauche de l'onglet "Suivi DEP" :

Cocher ou décocher les cases suivant les types de DEP à rechercher.

  • Pour définir une date de première séance des traitements comme critère de recherche :

  • Si vous souhaitez rechercher les DEP des traitements commençant à partir d'une date donnée :

  • Dans la zone "Du" au dessous de la colonne "1ère séance",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements commençant avant une date donnée :

  • Dans la zone de saisie "Au" au dessous de la colonne "1ère séance",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements commençant sur une période donnée :

  • Dans les zones de saisie "Du" et "Au" en dessous de la colonne "1ère séance",

saisir les dates délimitant la période souhaitée.

  • Pour définir une date de dernière séance des traitements comme critère de recherche :

  • Si vous souhaitez rechercher les DEP des traitements se terminant à partir d'une date donnée :

  • Dans la zone de saisie "Du", au dessous de la colonne "Dern. séance",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements se terminant avant une date donnée :

  • Dans la zone de saisie "Au", au dessous de la colonne "Dern. séance",

saisir la date souhaitée.

  • Si vous souhaitez rechercher les DEP des traitements se terminant sur une période donnée :

  • Dans les zones de saisie "Du" et "Au", au dessous de la colonne "Dern. séance",

saisir les dates délimitant la période souhaitée.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche.

  • Après avoir cliqué sur "Rechercher", la liste des DEP doit répondre aux critères que vous avez définis.


Imprimer les formulaires d'une DEP sur des feuilles blanches

  • Vous devez avoir édité les formulaires au préalable.

Le réglage de l'imprimante doit être effectué au préalable.

Vous devez être positionné sur la fenêtre "Aperçu" ou sur l'un des onglets "Traitements" ou "Suivi DEP".

Si vous êtes positionné sur l'un des onglets "Traitements" ou "Suivi DEP", le traitement correspondant à la DEP à imprimer doit être sélectionné au préalable.

  • Si vous êtes positionné sur l'un des onglets "Suivi DEP" ou "Traitements" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "DEP".

  • Dans la fenêtre "Impression d'une DEP" :

  • Pour imprimer tous les volets de la DEP :

  • Si vous souhaitez imprimer les formulaires au format A5 sur une feuille au format A4,

dans la liste déroulante, sélectionner l'élément de la liste "DEP A5 Maladie Volets A et B".

  • Si vous souhaitez imprimer les formulaires en mode portrait sur des feuilles de format A4 :

  • Dans la liste déroulante, sélectionner l'élément de la liste "DEP A4 Maladie Volet A".

  • Cocher la case "Enchaîner l'impression des différents volets".

  • Pour imprimer un volet de la DEP,

dans la liste déroulante, sélectionner l'élément de la liste correspondant au volet à imprimer.

  • Pour imprimer la notice d'aide de la DEP en même temps qu'un autre formulaire,

cocher la case "Imprimer la notice".

  • Cliquer sur le bouton "Imprimer", pour lancer l'impression.

  • Après avoir cliqué sur "Imprimer", l'impression des formulaires doit commencer.

Après avoir cliqué sur "Fermer", vous êtes positionné sur l'onglet "Traitements" ou "Suivi DEP".


Imprimer les formulaires d'une DEP sur des pré-imprimés

  • Vous devez avoir édité les formulaires au préalable.

Le réglage de l'imprimante doit être effectué au préalable.

Les formulaires pré-imprimés doivent être correctement insérés dans l'imprimante.

Vous devez être positionné sur la fenêtre "Aperçu" ou sur l'un des onglets "Traitements" ou "Suivi DEP" du monde "Patients".

Si vous êtes positionné sur l'un des onglets "Traitements" ou "Suivi DEP", le traitement correspondant à la DEP à imprimer doit être sélectionné au préalable.

  • Si vous êtes positionné sur l'un des onglets "Suivi DEP" ou "Traitements" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "DEP".

  • Dans la fenêtre "Impression d'une DEP :

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant aux formulaires de votre région ou au numéro CERFA indiqué sur les pré-imprimés.

  • Cliquer sur le bouton "Imprimer", pour lancer l'impression.

  • Dans la boite de dialogue "Confirmez vous l'impression du deuxième volet?" :

  • Pour imprimer le(s) formulaire(s) suivant(s),

cliquer sur le bouton "Oui".

  • Pour ne pas imprimer le(s) formulaire(s) suivant(s),

cliquer sur le bouton "Non".

  • Après avoir cliqué sur "Imprimer", l'impression des formulaires doit commencer.

Vous êtes positionné sur l'un des onglets "Traitements" ou "Suivi DEP".


Ajouter une nouvelle adresse d'envoi de DEP

  • Vous devez être positionné sur la fenêtre "Adresses pour l'envoi de la DEP" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "DEP" :

  • Dans la zone de saisie "Nom",

saisir le nom du correspondant de la caisse en charge du traitement des DEP.

  • Dans la zone "Coordonnées" :

  • Saisir dans les zones correspondantes, l'adresse, le code postal, la ville et le(s) numéro(s) de téléphone du correspondant.

OU

  • Pour renseigner automatiquement la ville ou le code postal, voir "Renseigner automatiquement un code postal ou une ville".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle adresse d'envoi des DEP.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Adresses pour l'envoi de la DEP".


Consulter la liste des adresses pour l'envoi des DEP

Renseigner l'adresse d'envoi des DEP pour une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Organisme destinataire" du monde "Patients".

  • Cliquer sur le bouton "Sélectionner dans la liste" incrusté devant le libellé "Coordonnées de traitement de la DEP".

  • Après avoir cliqué sur "Sélectionner dans la liste", vous êtes positionné sur la fenêtre "Adresses pour l'envoi de la DEP". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Adresses pour l'envoi de la DEP".


Consulter ou modifier une adresse d'envoi des DEP

  • Vous devez renseigner l'adresse d'envoi des DEP de la caisse au préalable.

Vous devez être positionné sur la fenêtre "Organisme destinataire" ou sur la fenêtre "Adresses pour l'envoi de la DEP" du monde "Patients".

Si vous êtes positionné sur la fenêtre "Organisme destinataire" :

  • Cliquer sur le bouton symbolisant une loupe "Ouvrir la fiche détaillée" incrusté devant le libellé "Coordonnées de traitement de la DEP".

Si vous êtes positionné sur la fenêtre "Adresses pour l'envoi de la DEP" :

  • Sélectionner la ligne correspondant à l'adresse souhaitée.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Ouvrir la fiche détaillée", vous êtes positionné sur la fenêtre "DEP".

Pour savoir comment modifier l'adresse, voir "Modifier une adresse d'envoi de DEP".


Définir le type d'une DEP

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

Le type de DEP proposé par défaut dans la fenêtre "Fiche de traitement" est "Pas de demande effectuée".

  • Dans la liste déroulante de la zone "Demande d'entente préalable" :

  • Si vous n'effectuez pas de demande,

sélectionner l'élément de la liste "Pas de demande effectuée".

  • Si vous effectuez une demande :

  • Pour choisir le type de DEP:

  • Si vous effectuez une demande sans notion d'urgence,

sélectionner l'élément de la liste "Pas de réponse sous 15 jours".

  • Si vous effectuez une demande avec notion d'urgence,

sélectionner l'élément de la liste "Notion d'urgence".

  • Si vous avez eu une réponse favorable à la DEP :

Sélectionner l'élément de la liste "Réponse favorable".

  • Dans la zone de saisie "Le",

saisir la date de réalisation de la DEP.

  • Dans la zone de saisie "N°",

vous pouvez saisir le numéro d'acceptation de la DEP.

  • Cliquer sur le bouton "Valider" pour enregistrer le type de DEP du traitement.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Dans la colonne "DEP" de la ligne correspondant au traitement concerné, la date de réalisation ou d'acceptation de la DEP doit être affichée.


Définir le type de DEP par défaut

Définir le type de DEP par défaut à la création d'un nouveau traitement

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage de la liste" du monde "Patients".

  • Dans la liste déroulante "DEP par défaut" de la zone "Paramétrage",

sélectionner l'élément de menu correspondant au type de DEP par défaut souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Traitements".

Au prochain ajout d'un traitement, le type de DEP par défaut sera celui choisi ci-dessus.


Éditer la liste des adresses d'envoi des DEP

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Adresses pour l'envoi de la DEP".

  • Cliquer sur le bouton "Éditer".

  • Dans la fenêtre "Éditions - annuaire",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des adresses doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer la liste des traitements correspondant à un type de DEP

Éditer la liste des traitements correspondant à un ou plusieurs types de DEP

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • La recherche des DEP souhaitées doit être effectuée au préalable.

Vous devez être positionnez sur l'onglet "Suivi DEP".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste des traitements".

  • Dans la fenêtre "Édition - Traitement en cours",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des traitements doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer les formulaires d'une DEP

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" ou sur l'un des onglets "Traitements" ou "Suivi DEP" du monde "Patients".

Si vous êtes positionné sur l'un des onglets "Traitements" ou "Suivi DEP", le traitement correspondant à la DEP à imprimer doit être sélectionné au préalable.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "DEP".

  • Dans la liste déroulante de la fenêtre "Impression d'une DEP",

sélectionner l'élément de la liste correspondant aux formulaires à éditer.

  • Cliquer sur le bouton "Aperçu".

  • Après avoir cliqué sur "Aperçu" la fenêtre "Aperçu" doit s'ouvrir.

L'aperçu des formulaires de DEP sélectionnés doit être affiché.


Fenetre : Adresses pour l'envoi de la DEP

Descriptif de la fenêtre : Adresses pour l'envoi de la DEP

Renseigner le contenu de la fenêtre "Adresses pour l'envoi de la DEP"

Ajouter une nouvelle adresse d'envoi de DEP

Modifier une adresse d'envoi de DEP

Supprimer une adresse d'envoi de DEP

Exploiter le contenu de la fenêtre "Adresses pour l'envoi de la DEP"

Éditer la liste des adresses d'envoi des DEP


Fenêtre : DEP

Descriptif de la fenêtre : DEP

Renseigner le contenu de la fenêtre "DEP"

Ajouter une nouvelle adresse d'envoi de DEP ou Modifier une adresse d'envoi de DEP

Exploiter le contenu de la fenêtre "DEP"
Téléphoner à un correspondant | Envoyer un courrier électronique à un correspondant
Éditer une enveloppe |


Lister les DEP archivées d'un patient

  • Vous devez être positionné sur l'onglet "DEP" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les DEP doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "DEP" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du patient".

  • Après avoir sélectionné "archivées du patient" dans la liste déroulante, toutes les DEP archivées du patient et pour l'ensemble des utilisateurs s'affichent.


Lister les DEP archivées du cabinet

  • Vous devez être positionné sur l'onglet "DEP" du monde "Patient".

  • Dans la liste déroulante "DEP" située en haut à droite de l'onglet,

sélectionner l'élément "archivées du cabinet".

  • Après avoir sélectionné "archivées du cabinet" dans la liste déroulante, toutes les DEP archivées de tous les patients et pour l'ensemble des utilisateurs s'affichent.


Lister les DEP en cours d'un patient

  • Vous devez être positionné sur l'onglet "DEP" du monde "Patient".

La ligne correspondant au patient dont vous souhaitez lister les DEP doit avoir été préalablement sélectionnée dans la liste des traitements de l'onglet "Traitement".

  • Dans la liste déroulante "DEP" située en haut à droite de l'onglet,

sélectionner l'élément "du patient".

  • Après avoir sélectionné "du patient" dans la liste déroulante, toutes les DEP en cours du patient et pour l'ensemble utilisateurs s'affichent.


Lister les DEP en cours du cabinet

  • Vous devez être positionné sur l'onglet "DEP" du monde "Patient".

  • Dans la liste déroulante "DEP" située en haut à droite de l'onglet,

sélectionner l'élément "du cabinet".

  • Après avoir sélectionné "du cabinet" dans la liste déroulante, toutes les DEP en cours de tous les patients et pour l'ensemble des utilisateurs s'affichent.


Modifier le texte de cotation pour une DEP

  • Le logiciel reporte sur la DEP la cotation saisie depuis la fiche de traitement. Pour une meilleure compréhension du texte de cotation par les caisses, vous avez la possibilité de la modifier.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

  • Dans la zone "Demande d'entente préalable",

cliquer sur le bouton "Texte de la cotation à imprimer...".

  • Dans la fenêtre "Texte de cotation pour la DEP" :

  • Dans la zone de saisie,

modifier le texte en fonction du texte de cotation souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer le texte de cotation à imprimer sur les formulaires de la DEP.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

Si vous éditez la DEP, la zone cotation de la DEP sera renseignée par le nouveau texte de cotation.


Modifier une adresse d'envoi de DEP

  • Vous devez être positionné sur la fenêtre "Adresses pour l'envoi de la DEP" du monde "Patients".

  • Dans la liste des adresses d'envoi de DEP,

sélectionner la ligne correspondant à l'adresse à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "DEP" :

  • Modifier les données souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Adresses pour l'envoi de la DEP".


Onglet : Suivi DEP

Descriptif de l'onglet : Suivi DEP

  • L'onglet "Suivi DEP" facilite la gestion des Demandes d'Entente Préalable. Vous pouvez rechercher les DEP d'un même type, en fonction de différents critères et les traiter individuellement en fonction de vos besoins : éditer les formulaires, indiquer une réponse favorable d'une caisse, effectuer un renouvellement, etc.

Col. | Entête | Descriptif
1 | "Date de DEP" | Date d'envoi de la DEP.
2 | "Prescription du" | Date de la prescription.
3 | "au" | Date de la fin du traitement si elle a été renseignée dans la fiche de traitement. Lorsque le patient atteint la fin de son traitement, cette date est affichée sur fond rouge.
4 | "Durée" | Durée prévue du traitement (Nombre de séances indiqué dans la cotation).
5 | "1ère séance" | Date de la première séance du traitement.
6 | "Dern. séance" | Date de la dernière séance du traitement.
7 | "DEP" | Code d'accord de la DEP : "1" (Pas de réponse sous 15 jours), "2" (Réponse favorable), "3" (Notion d'urgence), "4" (Pas de demande effectuée).
8 | "Patient" | Nom et prénom du patient.
9 | "PS" | Initiales de l'utilisateur qui a enregistré la fiche de traitement.
Renseigner le contenu de l'onglet "Suivi DEP"

Consulter ou modifier la fiche de traitement

Consulter ou modifier la fiche "Prescripteur"

Exploiter le contenu de l'onglet "Suivi DEP"

Éditer une de fiche traitement

Éditer un bon d'examen

Éditer les formulaires d'une DEP

Éditer une enveloppe

Exploiter les fusions dans Word

Éditer la liste des traitements correspondant à un ou plusieurs types de DEP recherchés

Facturer des soins

Renouveler un traitement

Filtrer les DEP en fonction de leur date de réalisation

Filtrer les DEP en fonction de la prescription des traitements

Filtrer les DEP en fonction des séances des traitements


Supprimer une adresse d'envoi de DEP

  • Vous devez être positionné sur la fenêtre "Adresses pour l'envoi de la DEP" du monde "Patients".

  • Dans la liste des adresses d'envoi de DEP,

sélectionner la ligne correspondant à l'adresse à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression de cette fiche",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'adresse d'envoi de la DEP à supprimer n'est plus affichée.


Ajouter un accident du travail par saisie manuelle

  • Vous devez être positionné sur l'onglet "Accident du travail" de la fenêtre "Assuré" du monde "Patients".

Vous ne devez pas avoir lu la carte Vitale du patient au préalable.

  • Dans la zone "Accident du travail n°..." :

  • Dans la zone de saisie "Date",

saisir la date de réalisation de l'accident.

  • Dans la zone de saisie "N°",

saisir le numéro de l'accident.

  • Dans la liste déroulante "Pièce",

sélectionner l'élément de la liste correspondant à la pièce justificative de l'accident, apportée par le patient.

  • Pour choisir la caisse de l'employeur,

cliquer sur le bouton "Sélectionner dans la liste".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouvel accident du travail.

  • Après avoir répertorié le nouvel accident du travail, vous pouvez l'appeler depuis la fenêtre "Fiche de traitement" du patient.


Fenêtre : Assuré

Descriptif de la fenêtre : Assuré

Renseigner le contenu de la fenêtre "Assuré"

Ajouter manuellement un accident du travail

Saisir les caractéristiques d'un assuré

Exploiter le contenu de la fenêtre "Assuré"

Recopier les coordonnées de l'assuré dans les fiches de ses bénéficiaires

Copier les coordonnées de l'assuré

Remplacer les coordonnées par celles d'un autre assuré

Préparer une enveloppe pour l'assuré

Téléphoner à un correspondant


Recopier les coordonnées de l'assuré dans les fiches de ses bénéficiaires

  • Vous devez être positionné sur la fenêtre "Assuré" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Recopier ces coordonnées dans les fiches bénéficiaires".

  • Dans la boite de dialogue "Souhaitez-vous recopier les coordonnées dans la fiche de...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", les coordonnées de l'assuré sont recopiées dans les fiches des bénéficiaires souhaités.


Saisir les caractéristiques d'un assuré

  • Vous devez être positionné sur la fenêtre "Assuré" du monde "Patients".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner la civilité souhaitée de l'assuré.

  • Dans la zone de saisie à droite de la civilité,

saisir le nom de l'assuré.

  • Dans la zone de saisie "Prénom",

saisir le prénom de l'assuré.

  • Dans la zone de saisie "N°de sécurité sociale",

saisir le numéro de sécurité sociale de l'assuré.

  • Dans la zone "Coordonnées" :

  • Saisir dans les zones correspondantes,

l'adresse, le code postal, la ville et le(s) numéro(s) de téléphone de l'assuré.

OU

  • Pour renseigner automatiquement le code postal ou la ville, voir "Renseigner automatiquement un code postal ou une ville".

  • Dans la zone "Organisme destinataire",

renseigner la caisse de régime obligatoire de l'assuré.

  • Dans la zone "Employeur",

renseigner l'employeur de l'assuré.

  • Cliquer sur le bouton "Valider", pour enregistrer les caractéristiques de l'assuré.

  • Après avoir cliqué sur "Valider", les caractéristiques de l'assuré sont enregistrées et la fenêtre "Assuré" est fermée.


Ajouter un assuré

  • Le ou les bénéficiaires de l'assuré ne doivent pas être identifiés avec la carte Vitale.

Vous devez être positionné sur la fenêtre "Assurés" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Assuré". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Assuré".


Archiver un assuré

  • L'archivage permet de retirer de la liste des assurés courants, les assurés avec lesquels vous n'avez plus de traitements en cours. Toutefois vous gardez à disposition toutes les données concernant les assurés archivés.

  • L'assuré à archiver doit être répertorié dans la liste des assurés en cours.

Vous devez être positionné sur la fenêtre "Assurés" du monde "Patients".

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de liste "En cours".

  • Dans la liste des assurés,

sélectionner la ligne correspondant à l'assuré à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre cet assuré dans la liste en archive".

  • La ligne correspondant à l'assuré archivé n'est plus affichée dans la liste des assurés "En cours", mais dans la liste des assurés "En archive".


Désarchiver un assuré

  • Le désarchivage permet de déplacer un assuré en archive dans la liste des assurés en cours, au cas où vous auriez à reprendre ou à renouveler un traitement avec cet assuré.

  • L'assuré à désarchiver doit être répertorié dans la liste des assurés en archive.

Vous devez être positionné sur la fenêtre "Assurés" du monde "Patients".

  • Dans la boite déroulante du haut gauche de la fenêtre,

sélectionner l'élément de liste "En archive".

  • Dans la liste des assurés archivés,

sélectionner la ligne correspondant à l'assuré à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre cet assuré dans la liste en cours".

  • La ligne correspondant à l'assuré désarchivé ne doit plus être affichée dans la liste des assurés "En archive", mais dans la liste des assurés "En cours".


Éditer la liste des coordonnées des assurés

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Assurés" du monde "Patients".

  • Cliquer sur le bouton "Éditer".

  • Dans la liste des documents,

sélectionner l'élément "COORDONNEES_DES_ASSURES_SOCIAUX",

puis cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Éditions". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Éditions".


Fenêtre : Assurés

Descriptif de la fenêtre : Assurés

Exploiter le contenu de la fenêtre "Assurés"

Ajouter un assuré

Consulter ou modifier la fiche d'un assuré

Supprimer un assuré

Consulter la liste des bénéficiares d'un assuré

Archiver un assuré ou Désarchiver un assuré

Éditer la liste des coordonnées des assurés


Supprimer un assuré

  • Vous devez être positionné sur la fenêtre "Assurés" du monde "Patients".

L'assuré à supprimer ne doit pas être affecté à un traitement en cours.

  • Dans la liste des assurés,

sélectionner la ligne correspondant à l'assuré à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer cet assuré?"

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'assuré supprimé n'est plus affichée dans la liste des assurés.


Consulter la fiche d'un assuré

  • Vous devez être positionné sur la fenêtre "Fiche de traitement", "Bénéficiaire" ou "Assurés" du monde "Patients" ou sur la fenêtre "Dédoublonnage des assurés" du monde "Outils".

Si vous êtes positionné sur la fenêtre "Fiche de traitement" ou "Bénéficiaire" :

  • Cliquer sur le bouton "Ouvrir la fiche détaillée", symbolisant une loupe, incrusté dans la zone "Assuré"

Si vous êtes positionné sur la fenêtre "Assurés" :

  • Dans la liste des assurés,

Sélectioner la ligne correspondant au bénéficiaire pour lequel vous souhaitez obtenir des informations.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

Si vous êtes positionné sur la fenêtre "Dédoublonnage des assurés" :

  • Dans la liste des assurés,

Sélectioner la ligne correspondant au bénéficiaire pour lequel vous souhaitez obtenir des informations.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir réalisé l'une de ces procédures, vous êtes positionné sur la fenêtre "Assuré". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Assuré".


Consulter la liste des bénéficiares d'un assuré

Consulter la liste des bénéficiaires d'un assuré

  • Vous devez être positionné sur la fenêtre "Assurés" de monde "Patients" ou "Dédoublonnage des assurés" du monde "Outils".

Si vous êtes positionné sur la fenêtre "Assurés sociaux" :

  • Dans la liste des assurés,

sélectionner la ligne correspondant à un assuré.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Afficher la liste des bénéficiaires de cet assuré".

Si vous êtes positionné sur la fenêtre "Dédoublonnage des assurés" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des bénéficiaires".

  • Après avoir réalisé l'une de ces procédures, vous êtes positionné sur la fenêtre "Bénéficiaires". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Bénéficiaires".


Fenêtre : Bénéficiaire

Descriptif de la fenêtre : Bénéficiaire

Renseigner le contenu de la fenêtre "Bénéficiaire"
Consulter la fiche d'un assuré | Renseigner une caisse complémentaire par la saisie des données
Renseigner le médecin traitant d'un bénéficiaire par la saisie des données |
Exploiter le contenu de la fenêtre "Bénéficiaire"

Renseigner la fiche d'un bénéficiaire par lecture de sa carte Vitale

Remplacer les coordonnées du bénéficiaire par celles de l'assuré

Transférer le coordonnées du bénéficiaire dans celles de l'assuré

Copier les coordonnées du bénéficiaire

Remplacer les coordonnées par celles d'un autre bénéficiaire

Préparer une enveloppe pour le bénéficiaire

Composer un numéro de téléphone

Consulter la liste des taux de remboursement


Remplacer les coordonnées du bénéficiaire par celles de l'assuré

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Récupérer les coordonnées de l'assuré".

  • Dans la boite de dialogue "Confirmez-vous la récupération...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes toujours positionné sur la fenêtre "Bénéficiaire".

Les coordonnées du bénéficiaire doivent être identiques à celles de l'assuré.


Renseigner la fiche d'un bénéficiaire par lecture de sa carte Vitale

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Lire la carte Vitale".

  • Après avoir cliqué sur "Lire la carte Vitale", vous devrez éventuellement saisir votre code CPS puis les données lues sur la carte Vitale seront reportées sur la fiche.


Renseigner le médecin traitant d'un bénéficiaire par la saisie des données

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients" ou "Outils".

  • Dans la zone "Médecin traitant",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Prescripteurs",

sélectionner la ligne correspondant au médecin traitant souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du médecin traitant.

  • Après avoir cliqué sur "Sélectionner", vous êtes à nouveau positionné sur la fenêtre "Bénéficiaire".

La zone "Médecin traitant" doit être renseignée.


Renseigner une caisse complémentaire par la saisie des données

Renseigner la caisse complémentaire par la saisie des données

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients" ou "Outils".

  • Dans la zone "Complémentaire", si la complémentaire est déjà renseignée :

  • Cliquer sur le bouton "Ouvrir la fiche détaillée". La fenêtre "Complémentaire du patient" s'ouvre.

OU

  • Cliquer sur le bouton "Sélectionner dans la liste" pour changer de complémentaire.

  • Dans la zone "Complémentaire", si la complémentaire n'est pas renseignée, cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Complémentaires" :

  • Sélectionner la ligne correspondant à la complémentaire souhaitée.

  • Cliquer sur le bouton "Valider", pour confirmer le choix de la caisse complémentaire.

  • Dans la fenêtre "Complémentaire du patient" :

  • Dans la zone de saisie "N° AMC" apparaît le numéro de l'AMC choisie.

  • Dans la liste déroulante "Justificatif des droits" de l'onglet "Paramètres avancés", sélectionner l'élément de la liste correspondant à la pièce justificative apportée par le bénéficiaire.

  • Cliquer sur le bouton "Valider", pour affecter la caisse complémentaire au bénéficiaire.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Bénéficiaire".

La zone "Complémentaire" doit être renseignée.


Saisir les caractéristiques d'un bénéficiaire

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients".

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de la liste correspondant à la civilité du bénéficiaire.

  • Dans la zone de saisie à droite de la liste déroulante,

modifier le nom du bénéficiaire s'il est différent de celui de l'assuré.

  • Dans la zone de saisie "Prénom",

saisir le prénom du bénéficiaire.

  • Dans la liste déroulante "Qualité",

sélectionner l'élément de la liste correspondant au lien entre le bénéficiaire et l'assuré.

  • Dans la zone de saisie "Né(e) le :",

saisir la date de naissance du bénéficiaire.

  • Dans la liste déroulante "Rang gémellaire",

sélectionner l'élément de la liste correspondant au rang gémellaire du bénéficiaire.

  • Si les coordonnées du bénéficiaire sont différentes de celles de l'assuré :

  • Dans la zone "Coordonnées",

saisir dans les zones correspondantes l'adresse, le code postal, la ville et le(s) numéro(s) de téléphone du bénéficiaire.

OU

  • Pour renseigner automatiquement la ville ou le code postal, voir "Renseigner automatiquement un code postal ou une ville".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau bénéficiaire".

  • Après avoir cliqué sur "Valider", les caractéristiques du bénéficiaire sont enregistrées et la fenêtre "Bénéficiaire" est fermée.


Transférer le coordonnées du bénéficiaire dans celles de l'assuré

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Copier les coordonnées dans la fiche de l'assuré".

  • Dans la boite de dialogue "Confirmez-vous la copie...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes toujours positionné sur la fenêtre "Bénéficiaire".


Afficher la liste des traitements d'un patient

  • Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Dans la liste des bénéficiaires,

sélectionner la ligne correspondant au patient souhaité.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Lister les traitements du bénéficiaire".

  • Après avoir cliqué sur "Lister les traitements du bénéficiaire", vous êtes positionné sur la fenêtre "Traitements".


Archiver un bénéficiaire

  • L'archivage permet de retirer de la liste des bénéficiaires courants, les bénéficiaires avec lesquels vous n'avez plus de traitements en cours. Toutefois vous gardez à disposition toutes les données concernant les bénéficiaires archivés.

  • Le bénéficiaire doit être répertorié dans la liste des bénéficiaires en cours.

Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Dans la liste des bénéficiaires,

sélectionner la ligne correspondant au bénéficiaire à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre ce bénéficiaire dans la liste en archive".

  • La ligne correspondant au bénéficiaire à archiver n'est plus affichée dans la liste des bénéficiaires "En cours", mais dans la liste des bénéficiaires "En archive".


Créer un bénéficiaire avec carte Vitale

  • Votre lecteur de carte doit être connecté à votre ordinateur et doit être allumé.

Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Insérer la carte Vitale du patient et la carte de professionnel de santé dans le lecteur.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Lire la carte Vitale".

  • Si la fenêtre "Sélection du patient" s'ouvre :

  • Dans la liste des patients,

sélectionner la ligne correspondant au bénéficiaire à ajouter.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", la carte Vitale est lue. Les fiches "Assuré" et "Bénéficiaire" sont crées et renseignées automatiquement. Une ligne correspondant au nouveau bénéficiaire doit être ajoutée dans la liste des bénéficiaires.


Créer un bénéficiaire par la saisie manuelle

  • Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous serez positionné sur la fenêtre "Assurés" afin de permettre la sélection ou la création d'un assuré (voir "Descriptif de la fenêtre : Assurés"), puis sur la fenêtre "Bénéficiaire" (voir "Descriptif de la fenêtre : Bénéficiaire") afin saisir les caractéristique du bénéficiaire.


Désarchiver un bénéficiaire

  • Le désarchivage permet de déplacer un bénéficiaire en archive dans la liste des bénéficiaires en cours, au cas où vous auriez à reprendre ou à renouveler un traitement avec ce bénéficiaire.

  • Le bénéficiaire doit être répertorié dans la liste des bénéficiaires en archive.

Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de liste "En archive".

  • Dans la liste des bénéficiaires archivés,

sélectionner la ligne correspondant au bénéficiaire à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre ce bénéficiaire dans la liste en cours".

  • La ligne correspondant au bénéficiaire à désarchiver ne doit plus être affichée dans la liste des bénéficiaires "En archive", mais dans la liste des bénéficiaires "En cours".


Éditer la liste des coordonnées des bénéficiaires

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste des bénéficiaires".

  • Dans la liste des documents,

sélectionner l'élément "COORDONNEES_DES_PATIENTS",

puis cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Éditions". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Éditions".


Fenêtre : Bénéficiaires

Descriptif de la fenêtre : Bénéficiaires

Exploiter le contenu de la fenêtre "Bénéficiaires"

Créer un bénéficiaire par la saisie manuelle

Consulter ou modifier la fiche d'un bénéficiaire

Supprimer un bénéficiaire

Créer un bénéficiaire avec carte Vitale

Afficher la liste des traitements d'un patient

Archiver un bénéficiaire ou Désarchiver un bénéficiaire

Éditer la liste des coordonnées des bénéficiaires


Supprimer un bénéficiaire

  • Vous devez être positionné sur la fenêtre "Bénéficiaires" du monde "Patients".

Aucune facture et aucun traitement ne doit être affecté au bénéficiaire.

  • Dans la liste des bénéficiaires,

sélectionner la ligne correspondant au bénéficiaire à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer ce bénéficiaire",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au bénéficiaire à supprimer n'est plus affichée dans la liste des bénéficiaires.


Ajouter un nouvel accident du travail avec la carte vitale

  • Votre lecteur de carte doit être connecté à votre ordinateur et allumé.

Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patient".

  • Insérer la carte vitale de l'assuré dans le lecteur.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Lire la carte Vitale".

  • Après avoir cliqué sur "Lire la carte vitale", l'accident du travail doit être répertorié sur l'onglet "Accident du travail" de la fenêtre "Assuré".


Consulter la fiche d'un bénéficiaire

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients" ou sur la fenêtre "Dédoublonnage des bénéficiaires" du monde "Outils".

Le bénéficiaire doit être sélectionné au préalable.

Si vous êtes positionné sur la fenêtre "Fiche de traitement" du monde "Patients" :

  • Dans la zone "Patient",

cliquer sur le bouton "Ouvrir la fiche détaillée".

Si vous êtes positionné sur la fenêtre "Dédoublonnage des bénéficiaires" du monde "Outils" :

  • Cliquer sur le bouton "Modifier".

  • Après avoir réalisé l'une de ces actions, vous êtes positionné sur la fenêtre "Bénéficiaire". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Bénéficiaire".


Consulter ou modifier la fiche d'une convention

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils" ou sur la fenêtre "Récapitulatif de la complémentaire" du monde "Patients".

Si vous êtes positionné sur la fenêtre "Conventions AMC" du monde "Outils" :

  • Dans la liste des conventions,

sélectioner la ligne correspondant à la convention pour laquelle vous souhaitez obtenir des informations.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

Si vous êtes positionné sur la fenêtre "Récapitulatif de la complémentaire" du monde "Patients" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Détail de la convention".

  • Après avoir réalisé l'une de ces procédures, vous êtes positionné sur la fenêtre "Convention AMC". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Convention AMC".


Fenêtre : Complémentaire

Descriptif de la fenêtre : Complémentaire

Exploiter le contenu de la fenêtre "Organisme destinataire"

Copier les coordonnées de la complémentaire

Remplacer les coordonnées par celles d'une autre complémentaire

Gérer des informations facultatives à la demande de la complémentaire

Préparer une enveloppe pour la complémentaire

Adresser un courriel

Composer automatiquement un numéro de téléphone

Consulter l'annuaire des complémentaires en gestion unique


Choisir une formule de calcul de la part complémentaire d'un bénéficaire

Choisir une formule de calcul de la part complémentaire d'un patient

  • Vous devez être positionné sur l'une des fenêtres "Complémentaire du patient", "Choix d'une formule" ou "Prestation" du monde "Patients".

  • Si vous êtes positionné sur la fenêtre "Complémentaire d'un bénéficiaire" :

  • Dans la liste déroulante "Règle de calcul" de l'onglet "Attestation", sélectionner la formule si elle est présente. Dans le cas contraire, choisisser "Autres règles de calcul...".

  • Si la fenêtre "Diagnostic STS" s'ouvre,

cliquer sur le bouton "Fermer".

  • Si vous êtes positionné sur la fenêtre "Prestation",

cliquer sur le bouton "Choisir une règle de calcul".

  • Dans la fenêtre "Choix d'une règle" :

  • Dans la liste des règles,

sélectionner la ligne correspondant à la règle de calcul souhaitée.

  • Cliquer sur le bouton "Sélectionner".

  • Dans la fenêtre "Valorisation des paramètres", modifier la zone "Valeur", en fonction, la valeur en pourcentage souhaitée.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Complémentaire du bénéficiaire".

Le tableau de l'onglet "Règle de calcul" doit être renseigné par les valeurs sélectionnées ci-dessus.


Modifier les paramètres d'une formule de calcul de part complémentaire

  • Vous devez être positionné sur la fenêtre "Complémentaire du patient", "Valorisation des paramètres" ou "Prestation" du monde "Patients".

Si vous êtes positionné sur "Complémentaire du patient", l'élément "Autres règles de calcul..." doit être sélectionné dans la liste déroulante "Règle de calcul".

  • Si vous êtes positionné sur la fenêtre "Complémentaire du patient" :

  • Cliquer sur l'onglet "Règle de calcul".

  • Cliquer sur la petite loupe qui se trouve à gauche de la table.

  • Si vous êtes positionné sur la fenêtre "Prestation",

cliquer sur le bouton "Valoriser les paramètres".

  • Dans la fenêtre "Valorisation des paramètres" :

  • Modifier la zone "Valeur",

en fonction la valeur en pourcentage souhaitée.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Complémentaire du bénéficiaire".

Les paramètres affichés dans le tableau de l'onglet "Règle de calcul", doivent correspondre aux paramètres définis ci-dessus.


Ajouter une nouvelle caisse complémentaire

  • Vous devez être positionné sur la fenêtre "Complémentaires" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Complémentaire". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Complémentaire".


Consulter la liste des bénéficiaires d'une caisse complémentaire

Consultez la liste des bénéficiaires d'une caisse complémentaire

  • Vous devez être positionné sur la fenêtre "Complémentaires" du monde "Patients" ou du monde "Outils" (onglet "Fichiers").

  • Dans la liste des complémentaires,

sélectionner la ligne correspondant à la caisse complémentaire souhaitée.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Bénéficiaires de cette complémentaire".

  • Après avoir cliqué sur "Bénéficiaires de cette complémentaire", vous êtes positionné sur la fenêtre "Bénéficiaires d'une complémentaire".


Annuaire des complémentaires en gestion unique

Consulter l'annuaire des complémentaires en gestion unique

  • Vous devez être positionné sur la fenêtre "Complémentaire".

  • Cliquer sur le bouton "Annuaire AMC".

  • Après avoir suivi cette procédure, vous êtes positionné sur la fenêtre "Complémentaires en gestion unique".


Éditer la liste des caisses complémentaires

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Complémentaires" du monde "Patient" ou du monde "Outils" (onglet "Fichiers").

  • Cliquer sur le bouton "Éditer la liste".

  • Après avoir cliqué sur "Éditer la liste", vous êtes positionné sur la fenêtre "Éditions - Liste des AMC".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Complémentaires

Descriptif de la fenêtre : Complémentaires

Renseigner le contenu de la fenêtre "Complémentaires"

Ajouter une caisse complémentaire

Modifier la fiche d'une caisse complémentaire

Supprimer une caisse complémentaire

Consulter la liste des bénéficiaires d'une complémentaire

Exploiter le contenu de la fenêtre "Complémentaires"

Éditer la liste des caisses complémentaires


Modifier l'adresse d'une caisse complémentaire

Modifier la fiche d'une caisse complémentaire

  • Vous devez être positionné sur la fenêtre "Complémentaires" du monde "Patients".

  • Dans la liste des caisses complémentaires,

sélectionner la ligne correspondant à la caisse complémentaire à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes à nouveau positionné sur la fenêtre "Complémentaire". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Complémentaire".


Suppprimer une caisse complémentaire

Supprimer une caisse complémentaire

  • La caisse complémentaire à supprimer ne doit être affectée à aucun patient.

Vous devez être positionné sur la fenêtre "Complémentaires" du monde "Patient" ou du monde "Outils" (onglet "Fichiers").

  • Dans la liste des caisses complémentaires,

sélectionner la ligne correspondant à la caisse complémentaire à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer cette complémentaire?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la caisse à supprimer n'est plus affichée dans la liste des caisses complémentaires.


Consulter la fiche d'une complémentaire

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients".

La complémentaire du patient doit être renseignée au préalable.

  • Dans la zone "Complémentaire",

cliquer sur le bouton "Ouvrir la fiche détaillée".

  • Dans la fenêtre "Complémentaire du patient",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".


Fenêtre : Complémentaire du patient

Descriptif de la fenêtre : Complémentaire du patient

Renseigner le contenu de la fenêtre "Complémentaire du patient"

Renseigner une caisse complémentaire par la saisie des données

Oter la complémentaire du patient

Exploiter le contenu de la fenêtre "Complémentaire du patient"

Consulter la fiche d'une caisse complémentaire

Choisir la convention pour la complémentaire du patient


Convention choisie pour le patient

  • Vous devez être positionné sur la fenêtre "Complémentaire du patient" du monde "Patients".

La complémentaire du patient doit être renseignée au préalable.

  • Devant le champ "Tiers payant" de l'onglet "Attestation",

cliquer sur le bouton "Ouvrir la fiche détaillée".

  • Dans la fenêtre "Convention choisie pour le patient", sélectionner la convention qui sera pré-sélectionnée au moment de la facturation.

  • Cliquer sur le bouton "Valider" pour valider votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Complémentaire du patient".


Ôter la caisse complémentaire d'un bénéficiaire

Oter la caisse complémentaire d'un bénéficiaire

  • Vous devez être positionné sur l'onglet "Attestation" de la fenêtre "Complémentaire du bénéficiaire" du monde "Patients".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Oter la complémentaire du bénéficiaire".

  • Dans la boite de dialogue "Le bénéficiaire n'aura plus de complémentaire...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Bénéficiaire".

La zone "Complémentaire" doit être non renseignée.


Fenêtre : Organisme destinataire

Descriptif de la fenêtre : Organisme destinataire

Renseigner le contenu de la fenêtre "Organisme destinataire"
Consulter ou modifier la fiche d'une caisse gestionnaire | Consulter la liste des caisses gestionnaires
Consulter la liste des adresses pour l'envoi des DEP | Consulter ou modifier une adresse d'envoi des DEP
Exploiter le contenu de la fenêtre "Organisme destinataire"

Copier les coordonnées de la caisse

Remplacer les coordonnées par celles d'une autre caisse

Éditer une enveloppe pour la caisse


Saisir les caractéristiques d'une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Organisme destinataire" du monde "Patients".

  • Dans la zone "Caisse gestionnaire de ce centre" de la fenêtre "Organisme destinataire",

cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Liste des caisses gestionnaires" :

  • Pour trouver la caisse gestionnaire souhaitée :

  • Faire dérouler la liste jusqu'à ce que la ligne correspondant à la caisse gestionnaire souhaitée soit affichée.

OU

  • Dans la zone de saisie "Régime+Caisse+Centre",

saisir le code régime et le département de la caisse gestionnaire souhaitée.

  • Sélectionner dans la liste la ligne correspondant à la caisse gestionnaire de la nouvelle caisse de régime obligatoire.

  • Cliquer sur le bouton "Valider", pour confirmer le choix de la caisse gestionnaire.

  • Dans la zone "Coordonnées" de la fenêtre "Organisme destinataire" :

  • Saisir dans les zones correspondantes, l'adresse, le code postal, la ville et le(s) numéro(s) de téléphone de la nouvelle caisse de régime obligatoire.

OU

  • Pour renseigner automatiquement la ville ou le code postal, voir "Renseigner automatiquement un code postal ou une ville".

  • Dans la zone de saisie "Correspondant",

saisir le nom et prénom du correspondant de la nouvelle caisse de régime obligatoire.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle caisse de régime obligatoire.

  • Après avoir cliqué sur "Valider", les caractéristiques de la caisse de régime obligatoire sont enregistrées et la fenêtre "Organisme destinataire" est fermée.


Consulter la fiche d'une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Fiche de traitement", "Assuré" ou "Organismes destinataires" du monde "Patients" ou sur la fenêtre "Recherche des doublons sur les organismes" du monde "Outils". Dans la fiche de traitement, la caisse de régime obligatoire de l'assuré doit être renseignée au préalable.

Si vous êtes positionnés sur la fenêtre "Fiche de traitement" :

  • Dans la zone "Assuré,

cliquer sur le bouton "Ouvrir la fiche détaillée" symbolisant une loupe incrusté devant le libellé "Caisse".

Si vous êtes positionné sur la fenêtre "Assuré" :

  • Dans la zone "Organisme destinataire",

cliquer sur le bouton "Ouvrir la fiche détaillée" symbolisant une loupe incrusté devant le libellé "Régime".

Si vous êtes positionné sur la fenêtre "Organismes destinataires" ou "Recherche des doublons sur les organismes" :

  • Dans la liste des organismes destinataires,

sélectionner celui dont vous souhaitez connaître le détail.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Organisme destinataire". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Organisme destinataire".


Consulter la liste des assurés d'une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Organismes destinataires" du monde "Patients".

  • Dans la liste des caisses de régime obligatoire,

sélectionner la ligne correspondant à la caisse souhaitée.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des assurés".

  • Après avoir cliqué sur "Liste des assurés", vous êtes positionné sur la fenêtre "Assurés". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Assurés".


Créer une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Organismes destinataires" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes à nouveau positionné sur la fenêtre "Organisme destinataire". Pour savoir comme renseigner cette fenêtre, voir "Descriptif de la fenêtre : Organisme destinataire".


Éditer la liste des caisses de régime obligatoire

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Organismes destinataires" du monde "Patients".

  • Cliquer sur le bouton "Éditer la liste".

  • Après avoir cliqué sur "Éditer la liste", vous êtes positionné sur la fenêtre "Éditions". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Éditions".


Fenêtre : Organismes destinataires

Descriptif de la fenêtre : Organismes destinataires

Exploiter le contenu de la fenêtre "Organismes destinataires"

Ajouter une caisse de régime obligatoire

Modifier la fiche d'une caisse de régime obligatoire

Supprimer une caisse de régime obligatoire

Consulter la liste des assurés d'une caisse de régime obligatoire

Éditer la liste des caisses de régime obligatoire


Modifier une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Organismes destinataires" du monde "Patients".

  • Dans la liste des caisses de régime obligatoire,

sélectionner la ligne correspondant à la caisse à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Organisme destinataire". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Organisme destinataire".


Supprimer une caisse de régime obligatoire

  • La caisse à supprimer ne doit être attribuée à aucun assuré.

Vous devez être positionné sur la fenêtre "Organismes destinataires" du monde "Patients".

  • Dans la liste des caisses de régime obligatoire,

sélectionner la ligne correspondant à la caisse à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression de cet organisme?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la caisse de régime obligatoire à supprimer n'est plus affichée.


Liste des caisses gestionnaires

Consulter la liste des caisses gestionnaires

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils" ou sur la fenêtre "Organisme destinataire" du monde "Patient".

Si vous êtes positionné sur l'onglet "SESAM-Vitale" :

  • Cliquer sur le bouton "Caisses gestionnaires".

Si vous êtes positionné sur la fenêtre "Organisme destinataire" :

  • Cliquer sur le bouton "Sélectionner dans la liste" incrusté dans la zone "Caisse gestionnaire de ce centre".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Caisses gestionnaires". Pour savoir comment consulter le détail d'une caisse gestionnaire, voir "Consulter ou modifier la fiche d'une caisse gestionnaire".


Fiche d'une caisse gestionnaire

Consulter ou modifier la fiche d'une caisse gestionnaire

  • Vous devez être positionné sur la fenêtre "Caisses gestionnaires" du monde 'Outils" ou "Organisme destinataire" du monde "Patients".

Si vous êtes positionné sur la fenêtre "Caisses gestionnaires" :

  • Dans la liste des caisses gestionnaires,

sélectionner la ligne correspondant à la caisse souhaitée.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

Si vous êtes positionné sur la fenêtre "Organisme destinataire" :

  • Cliquer sur le bouton symbolisant une loupe situé dans la zone "Caisse gestionnaire de ce centre".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Caisse gestionnaire".


Ajouter une nouvelle ville

  • Vous devez être positionné sur la fenêtre "Codes postaux - Villes" ou "Code postal - Ville" du monde "Patients" ou "Outils".

  • Si vous êtes positionné sur la fenêtre "Code postal - Ville" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Code Postal -Ville" :

  • Dans la zone de saisie "CP",

saisir le code postal correspondant à la nouvelle ville.

  • Dans la zone de saisie "Ville",

saisir le nom de la nouvelle ville.

  • Dans la zone de saisie "IKP",

saisir la distance en plaine entre votre cabinet et la ville, moins les 2km non remboursables.

  • Dans la zone de saisie "IKM",

saisir la distance en montagne entre votre cabinet et la ville, moins les 2km non remboursables.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle ville.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Codes postaux - Villes".

Une ligne correspondant à la nouvelle ville doit être ajoutée.


Éditer la liste des bénéficiaires d'une ville donnée

  • Vous devez être positionné sur la fenêtre "Codes postaux - Villes" du monde "Outils".

  • Dans la liste des villes,

sélectionner la ligne correspondant à la ville pour laquelle éditer la liste des bénéficiaires.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des bénéficiaires de la ville".

  • Dans la fenêtre "Bénéficiaires résidant...",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des bénéficiaires doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer la liste des villes et de leurs codes postaux

  • Vous devez être positionné sur la fenêtre "Codes postaux - Villes" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Éditions - Villes et codes postaux".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Code postal - Ville

Descriptif de la fenêtre : Code postal - Ville

Renseigner le contenu de la fenêtre "Codes postaux - Villes"
Ajouter une nouvelle ville | Modifier une ville


Fenêtre : Codes Postaux - Villes

Descriptif de la fenêtre : Codes postaux - Villes

Renseigner le contenu de la fenêtre "Codes postaux - Villes"
Ajouter une nouvelle ville | Supprimer une ville
Modifier une ville | Limiter la liste aux villes utilisées dans les fiches
Exploiter le contenu de la fenêtre "Codes postaux - Villes"
Éditer la liste des bénéficiaires d'une ville donnée | Éditer la liste des villes et de leurs codes postaux


Limiter la liste des villes à celles utilisées dans les fiches

Limiter la liste à celles utilisées dans les fiches

  • Vous devez être positionné sur la fenêtre "Codes postaux - Villes" ou sur l'onglet "Maintenance" du monde "Outils".

  • Pour lancer le mode de reformulation de la liste :

  • Si vous êtes positionné sur la fenêtre "Codes postaux" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Réduire le nombre de villes".

  • Si vous êtes positionné sur l'onglet "Maintenance",

cliquer sur le bouton "Réduire les codes postaux".

  • Dans la boite de dialogue "Ce module va effacer le bibliothèque de communes...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Codes postaux" ou sur l'onglet "Maintenance".

La liste des villes doit être reformulée et réduite en fonction des villes utilisées dans les fiches.


Modifier une ville

  • Vous devez être positionné sur la fenêtre "Codes postaux" ou "Code postal - Ville" du monde "Patients" ou "Outils".

  • Si vous êtes positionné sur la fenêtre "Codes postaux - Villes" :

  • Dans la liste des villes,

sélectionner la ligne correspondant à la ville à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Code postal" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Codes postaux -Villes".

La ligne correspondant à la ville à modifier doit afficher les modifications apportées.


Renseigner automatiquement un code postal ou une ville

  • Vous devez être positionné sur une fenêtre du monde "Patients" comportant une zone "Coordonnées".

  • Pour renseigner un code postal depuis le nom d'une ville,

dans la zone de saisie du nom de la ville,

saisir en parti ou entièrement le nom de la ville souhaitée.

  • Pour renseigner une ville depuis un code postal,

dans la zone de saisie du code postal,

saisir entièrement le code postal souhaité.

  • Appuyer sur la touche "Entrée" de votre clavier.

  • Si la fenêtre "Codes postaux - Villes" s'ouvre :

  • Sélectionner la ligne correspondant à la ville ou au code postal recherché.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir appuyer sur "Entrée" ou cliqué sur "Sélectionner", la ville ou le code postal recherché doit être renseigné.


Supprimer une ville

  • Vous devez être positionné sur la fenêtre "Codes postaux - Villes" du monde "Outils".

  • Dans la liste des villes,

sélectionner la ligne correspondant à la ville à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la ville à supprimer ne doit plus être affichée dans la liste des villes.


Consulter le détail de la piéce justificative d'ouverture des droits d'un patient

Consulter le détail de la pièce justificative d'ouverture des droits d'un patient

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

La carte Vitale du patient ne doit pas avoir été lue.

  • Cliquer sur le bouton "Détail de la pièce justificative".

  • Dans la fenêtre "Pièce justificative",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".


Consulter les droits Vitales d'un patient

Consulter les droits Vitale d'un patient

  • La consultation des droits Vitale, permet de connaître les périodes de couverture sociale du patient.

Vous pouvez ainsi vérifier si le patient est couvert pour les soins pratiqués, ou si il doit réactualiser sa carte Vitale, ou renouveler sa cotisation auprès de sa mutuelle.

  • Vous devez être positionné sur la fenêtre "Bénéficiaire" du monde "Patients".

Pour visualiser les droits de couverture obligatoire, la carte Vitale du patient et la CPS du praticien doivent être lue simultanément au préalable.

Pour visualiser les droits de couverture complémentaire, la carte Vitale du patient doit être lue ou les droits doivent être saisis au préalable.

  • Dans la zone "Période de droits" de la fenêtre "Bénéficiaire":

  • Dans le tableau "Assurance maladie obligatoire",

vous consultez les droits de couverture obligatoire du patient.

  • Dans le tableau "Assurance maladie complémentaire",

vous consultez les périodes de droits de la couverture complémentaire du patient.


Forcer les droits Vitale d'un patient

  • Même si les droits Vitale du patient sont fermés, vous pouvez forcer le logiciel à les prendre en compte pour établir le cadre du remboursement. Attention, si le patient ne bénéficie pas de nouvelles périodes de droits lors de la demande de remboursement auprès des caisses, vous ne serez pas remboursé.

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" ou "Forçage des droits du bénéficiaire" du monde "Patients".

La caisse de régime obligatoire et la caisse complémentaire du patient doivent être renseignées au préalable.

  • Si vous êtes positionné sur la fenêtre "Fiche de traitement" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Forçage".

  • Dans la fenêtre "Forçage des droits du bénéficiaire" :

  • Pour forcer les droits sur la part obligatoire :

  • Dans la zone "Forçage pour la part obligatoire" :

  • Cocher la case "Forçage des droits...",

correspondant au forçage des droits souhaité.

  • Dans la zone de "Jusqu'au",

saisir la date jusqu'à laquelle le forçage des droits doit être appliqué.

  • Dans la zone de saisie "Code ALD",

saisir le code ALD en fonction du taux de remboursement souhaité.

  • Dans la zone de saisie "Code service",

saisir le code du service AMO souhaité.

  • Pour forcer les droits sur la part complémentaire :

  • Dans la zone "Forçage pour la part complémentaire" :

  • Cocher la case "Forçage...", "Mutuelle..." ou "CMU...",

correspondant au forçage des droits souhaité.

  • Dans la zone de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle le forçage des droits doit être appliqué.

  • Cliquer sur le bouton "Valider", pour enregistrer le forçage sur le part obligatoire et/ou complémentaire.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Fiche de traitement".

Le forçage des droits du patient sera appliqué à la prochaine facturation de séances.


Modifier le détail de la pièce justificative d'ouverture de droits d'un patient

Modifier le détail de la pièce justificative d'ouverture des droits d'un patient

  • Vous devez être positionné sur la fenêtre "Pièce justificative" ou "Fiche de traitement" du monde "Patients".

La pièce justificative d'ouverture des droits du patient doit être sa carte d'assuré social ou un bulletin de salaire.

  • Si vous êtes positionné sur la fenêtre "Fiche de traitement",

cliquer sur le bouton "Détail de la pièce justificative".

  • Dans la fenêtre "Pièce justificative" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".


Ajouter un nouvel employeur

  • Vous devez être positionné sur la fenêtre "Employeurs" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Employeur" :

  • Dans la zone de saisie au dessus de "Numéro",

saisir le nom de la société employant l'assuré.

  • Dans la zone de saisie "Numéro",

saisir le numéro SIRET de la société.

  • Dans la zone "Coordonnées" :

  • Saisir dans les zones correspondantes l'adresse, le code postal, et le(s) numéro(s) de téléphone de la société.

OU

  • Pour renseigner automatiquement la ville ou le code postal, voir "Renseigner automatiquement un code postal ou une ville".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouvel employeur.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Employeurs".


Consulter la fiche d'un employeur

  • Vous devez être positionné sur la fenêtre "Assuré" du monde "Patients" ou "Outils".

L'employeur de l'assuré doit être renseigné au préalable.

  • Dans la zone "Employeur",

cliquer sur le bouton "Ouvrir la fiche détaillée".

  • Dans la fenêtre "Employeur",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Assuré".


Éditer la liste des coordonnées des employeurs

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Employeurs" du monde "Patients".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Éditions - Annuaire".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Employeur

Descriptif de la fenêtre : Employeur

Renseigner le contenu de la fenêtre "Employeur"
Ajouter un nouvel employeur | Copier/coller les coordonnées
Modifier la fiche d'un employeur |
Exploiter le contenu de la fenêtre "Employeur"

Téléphoner à un correspondant


Fenêtre : Employeurs

Descriptif de la fenêtre : Employeurs

Renseigner le contenu de la fenêtre "Employeurs"
Ajouter un nouvel employeur | Supprimer un employeur
Modifier la fiche d'un employeur |
Exploiter le contenu de la fenêtre "Employeurs"

Éditer la liste des coordonnées des employeurs


Modifier un employeur

  • Vous devez être positionné sur la fenêtre "Employeurs" du monde "Patients" ou "Outils".

  • Dans la liste des employeurs,

sélectionner la ligne correspondant à l'employeur à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Employeur" :

  • Modifier les données souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Assurés sociaux".

Si vous souhaitez obtenir plus d'aide sur les éléments de la fenêtre "Employeur", voir la fiche Ajouter un nouvel employeur.


Supprimer un employeur

  • Vous devez être positionné sur la fenêtre "Employeurs" du monde "Patients" ou "Outils".

L'employeur à supprimer ne doit pas être affecté à un assuré.

  • Dans la liste des employeurs,

sélectionner la ligne correspondant à l'employeur à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer cet employeur",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'employeur à supprimer n'est plus affichée dans la liste des employeurs.


Ajouter un nouveau modèle de cotation des actes

  • Si vous employez fréquemment un même type de texte de cotation, vous avez la possibilité de le répertorier dans la nomenclature des actes. Vous le retrouver et le reporter sur la fiche de traitement comme n'importe quel acte. Vous gagnez du temps en reportant un ensemble d'actes, plutôt qu'un à la fois.

  • Vous devez être positionné sur la fenêtre "Nomenclature générale des actes".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Acte professionnel" :

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de menu "HN".

  • Dans la zone de saisie "Abréviation",

saisir le code qui permettra d'appeler le modèle dans le texte de cotation.

  • Dans la zone de saisie "Désignation de l'acte" :

  • Supprimer tout le texte présent dans la zone.

  • Saisir le texte de cotation souhaité pour le modèle.

  • Cliquer sur le bouton "Valider" pour enregistrer le nouveau modèle.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Nomenclature générale des actes".

Une ligne correspondant au nouveau modèle de cotation doit être ajoutée dans la liste des actes.


Ajouter un nouvel acte

  • Vous devez être positionné sur une fenêtre "Nomenclature générale des actes" du monde "Patients" ou "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Acte professionnel":

  • Dans la liste déroulante "Cotation de l'acte",

sélectionner l'élément de la liste correspondant à la lettre clé du nouvel acte.

  • Dans la zone de saisie à droite de la liste déroulante "Cotation de l'acte",

saisir le coefficient du nouvel acte.

  • Dans la zone de saisie "Abréviation",

saisir le code qui permettra d'appeler l'acte dans le texte de cotation.

  • Dans la zone de saisie "Désignation de l'acte",

saisir un libellé désignant le nouvel acte.

  • Dans la zone de saisie "Désignation détaillée",

saisir un commentaire explicatif sur le nouvel acte.

  • Si une DEP est obligatoire pour pratiquer cet acte et que vous souhaitez en être informé lors de la saisie de l'acte dans le texte de cotation,

cochez la case "DEP obligatoire" dans le haut droit de la fenêtre.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouvel acte.

  • Vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

Une ligne correspondant au nouvel acte doit être ajoutée dans la liste des actes.


Éditer la liste des actes de la nomenclature

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Nomenclature générale des actes" du monde "Outils".

  • Cliquer sur le bouton "Éditer la liste".

  • Après avoir cliqué sur "Éditer la liste", vous êtes positionné sur la fenêtre "Éditions - NGAP".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Acte professionnel

Descriptif de la fenêtre : Acte professionnel

Renseigner le contenu de la fenêtre "Acte professionnel"
Ajouter un nouvel acte | Ajouter un modèle de cotation
Modifier un acte |


Fenêtre : Nomenclature générale des actes

Descriptif de la fenêtre : Nomenclature générale des actes

  • La fenêtre "Nomenclature générale des actes" permet de gérer la liste des actes professionnels ou des modèles de cotation d'actes. Vous pouvez consulter, ajouter, modifier les actes ou encore reporter la cotation des actes sur la fiche de traitement.

Renseigner le contenu de la fenêtre "Nomenclature générale des actes"
Ajouter un nouvel acte | Supprimer un acte ou un modèle de cotation
Modifier un acte |
Exploiter le contenu de la fenêtre "Nomenclature générale des actes"

Éditer la liste des actes de la NGAP


Modifier un acte

  • Vous devez être positionné sur une fenêtre "Nomenclature générale des actes" du monde "Patients" ou "Outils".

  • Pour rechercher l'acte à modifier:

  • Faire dérouler la liste des actes jusqu'à ce que l'acte souhaité apparaisse.

  • Sélectionner la ligne correspondant à l'acte souhaité.

OU

  • Dans les zones de saisie "Désignation de l'acte" ou "Cotation",

saisir dans la zone correspondante soit le libellé de l'acte, soit sa cotation.

OU

  • Dans la zone de saisie sous la liste des actes,

saisir un mot clé de la désignation de l'acte.

OU

  • Dans la zone de saisie sous la liste des actes,

saisir un mot clé de la désignation de l'acte.

  • Sélectionner dans la liste la ligne correspondant à l'acte à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Acte professionnel":

  • Modifier les données souhaitées.

  • Cliquer sur le bouton "Valider" pour enregistrer les modifications apportées.

  • Vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".

La ligne correspondant à l'acte à modifier, doit tenir compte des modifications apportées.


Supprimer un acte ou un modèle de cotation des actes

  • Vous devez être positionné sur la fenêtre "Nomenclature générale des actes" du monde "Outils".

  • Dans la liste des actes,

sélectionner la ligne correspondant à l'acte à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'acte à supprimer ne doit plus être affichée.


Ajouter un nouveau prescripteur

  • Vous devez être positionné sur la fenêtre "Prescripteurs".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Prescripteur" :

  • Dans la liste déroulante du haut gauche de la fenêtre",

  • sélectionner l'élément de la liste correspondant au titre du nouveau prescripteur.

  • Dans la zone de saisie à droite de la liste déroulante,

saisir le nom du nouveau prescripteur.

  • Dans la zone de saisie "Prénom",

saisir le prénom du nouveau prescripteur.

  • Dans la liste déroulante en dessous de la zone "Prénom",

sélectionner l'élément de la liste correspondant à la spécialité du nouveau prescripteur.

  • Si le nouveau prescripteur est salarié,

cocher la case "Salarié".

  • Pour renseigner le numéro du nouveau prescripteur :

  • Si vous connaissez le numéro de professionnel de santé du prescripteur,

dans la zone "Prescripteur", saisir le numéro.

  • Si vous ne connaissez pas le numéro de professionnel de santé du prescripteur,

cocher la case "N°inconnu".

  • Dans la zone de saisie en dessous de la zone "N°prescripteur",

saisir l'adresse mail du nouveau prescripteur.

  • Dans la zone "Coordonnées" :

  • Saisir dans les zones correspondantes, l'adresse, le code postal, la ville et le(s) numéro(s) de téléphone du nouveau prescripteur.

OU

  • Pour renseigner automatiquement le code postal ou la ville, voir "Renseigner automatiquement un code postal ou une ville".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau prescripteur.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Prescripteurs".

Une ligne correspondant au nouveau prescripteur doit être ajoutée dans la liste des prescripteurs.


Archiver un prescripteur

  • L'archivage permet de retirer de la liste des prescripteurs courants, les prescripteurs avec lesquels vous n'avez plus de traitements en cours. Toutefois vous gardez à disposition toutes les données concernant les prescripteurs archivés.

  • Le prescripteur à archiver doit être répertorié dans la liste des prescripteurs en cours.

Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Patients" ou "Outils".

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de la liste "En cours".

  • Dans la liste des prescripteurs en cours,

sélectionner la ligne correspondant au prescripteur à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre ce médecin dans la liste en archive".

  • La ligne correspondant au prescripteur à archiver n'est plus affichée dans la liste des prescripteurs "En cours", mais dans la liste des prescripteurs "En archive".


Consulter la fiche d'un prescripteur

  • Vous devez être positionné sur la fenêtre "Fiche de traitement" du monde "Patients".

Le prescripteur doit être renseigné au préalable.

  • Dans la zone "Prescripteur",

cliquer sur le bouton "Ouvrir la fiche détaillée".

  • Dans la fenêtre "Prescripteur",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Fiche de traitement".


Désarchiver un prescripteur

  • Le désarchivage permet de déplacer un prescripteur en archive dans la liste des prescripteurs en cours, au cas où vous auriez un nouveau traitement prescrit par ses soins.

  • Le prescripteur doit être répertorié dans la liste des prescripteurs en archive au préalable.

Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Patients" ou "Outils".

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de liste "En archive".

  • Dans la liste des prescripteurs archivés,

sélectionner la ligne correspondant au prescripteur à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre ce prescripteur dans la liste en cours".

  • La ligne correspondant au prescripteur à désarchiver ne doit plus être affichée dans la liste des prescripteurs "En archive", mais dans la liste des prescripteurs "En cours".


Éditer la liste des coordonnées des prescripteurs

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Outils".

  • Cliquer sur le bouton "Éditer la liste".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Éditions - Liste des médecins".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer et exploiter directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Éditer la liste des traitements d'un prescripteur

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Outils".

  • Dans la liste des prescripteurs,

sélectionner la ligne correspondant au prescripteur souhaité.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des traitements du prescripteur".

  • Après avoir cliqué sur "Liste des traitements...", vous êtes positionné sur la fenêtre "Traitements".

Les lignes grisées correspondent aux traitements finis prescrits par le médecin sélectionné.

Les lignes noires correspondent aux traitements en cours prescrits par le médecin sélectionné.


Fenêtre : Prescripteur

Descriptif de la fenêtre : Prescripteur

Renseigner le contenu de la fenêtre "Prescripteur"
Ajouter un nouveau prescripteur | Supprimer un prescripteur
Modifier la fiche d'un prescripteur | Copier/coller des coordonnées
Exploiter le contenu de la fenêtre "Prescripteur"

Éditer une enveloppe

Téléphoner à un correspondant


Fenêtre : Prescripteurs

Descriptif de la fenêtre : Prescripteurs

Renseigner le contenu de la fenêtre "Prescripteurs"
Ajouter un nouveau prescripteur | Archiver un prescripteur
Modifier la fiche d'un prescripteur | Désarchiver un prescripteur
Supprimer un prescripteur |
Exploiter le contenu de la fenêtre "Prescripteurs"

Éditer la liste des coordonnées des prescripteurs

Éditer la liste des traitements d'un prescripteur


Modifier un prescripteur

  • Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Patients" ou "Outils".

  • Dans la liste des prescripteurs,

sélectionner la ligne correspondant au prescripteur à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Prescripteur" :

  • Modifier les données souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Prescripteurs".


Supprimer un prescripteur

  • Vous devez être positionné sur la fenêtre "Prescripteurs" du monde "Outils".

Le prescripteur à supprimer ne doit pas être affecté à un traitement en cours, ni à un patient.

  • Dans la liste des prescripteurs,

sélectionner la ligne correspondant au prescripteur à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression du prescripteur...?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur la fenêtre "Prescripteurs".


Coller les coordonnées d'une fiche

  • Vous devez copier les coordonnées souhaitées dans une fiche au préalable.

Vous devez être positionné sur la fenêtre où vous souhaitez recopier les coordonnées.

La fenêtre doit comporter une zone "Coordonnées".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Coller les coordonnées".

  • Après avoir cliqué sur "Coller...", la zone "Coordonnées" doit être renseignée par les coordonnées que vous avez copiées précédemment.


Copier les coordonnées d'une fiche

  • Vous devez être positionné sur une fenêtre du monde "Patients" ou "Accueil" comportant une zone "Coordonnées".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Copier les coordonnées".

  • Pour savoir comment recopier les coordonnées sur une autre fiche, voir "Coller les coordonnées d'une fiche sur une autre".


Saisir le code d'une CPS

  • Vous devez être positionné sur la fenêtre "Saisie du code" du monde "Patients".

  • Renseigner la zone de saisie "Veuillez saisir le code de la CPS".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", la CPS est lue.


Monde : Patients

Les différents onglets

Descriptif des onglets :
Traitements | Bilan
Vous pouvez gérer la liste des traitements de vos patients. Vous pouvez aussi pointer et facturer les séances réalisées. | Vous pouvez gérer la liste des bilans de chacun de vos patients et établir les courriers de suivi des bilans.
Séances | Fiche orthoptique
Vous pouvez gérer la liste des séances de vos patients. Vous pouvez aussi planifier et réaffecter les séances. | Vous pouvez gérer la liste des fiches orthoptiques de chacun de vos patients et établir les courriers de suivi des traitements orthoptiques.
Dossier patient | Suivi factures
Vous pouvez gérer la liste des documents mutlimédia liés aux traitements de vos patients : radiographie, notes, etc. Vous pouvez aussi établir un historique de votre travail avec chaque patient et l'exploiter depuis votre ordinateur. | Vous pouvez consulter le détail des factures de chaque patient et connaître l'avancement de leur règlement : ce qui a été réglé, ce qui vous reste à percevoir et par qui.
DSI | Suivi DEP
Vous pouvez gérer la liste des DSI (Démarche de Soins Infirmiers) de chacun de vos patients et établir les courriers de suivi. | Vous pouvez rechercher des DEP en focntion de dates données et les traiter en fonction de vos besoins : éditer les formulaires ou encore effectuer un renouvellement.
Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Éditer une feuille de route complète

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Une feuille de route complète est un récapitulatif des séances planifiées ou réalisées sur une période donnée. Cette liste peut être triée par date ou par patient. Vous trouverez pour chaque séance les coordonnées de patient, les actes prévus, l'horaire et le lieu de réalisation. Vous trouverez aussi la date de premier et de dernier soins réalisés pour le traitement. Ce document permet à chaque utilisateur de contrôler son travail et l'avancement des soins des traitements.

  • Vous devez être positionné sur l'onglet "Liste des soins" du monde "Organiseur".

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période concernée pour la feuille de route.

  • Cliquer sur le bouton "Rechercher" pour alimenter la liste des soins.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Feuille de route".

  • Après avoir cliqué sur "Feuille de route", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la feuille de route doit être affichée.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une feuille de route simplifiée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Une feuille de route est un récapitulatif des séances planifiées ou réalisées sur une période donnée. Cette liste peut être triée par date ou par patient. Vous trouverez pour chaque séance les coordonnées du patient, les actes prévus, l'horaire et le lieu de réalisation. Ce document permet à chaque utilisateur d'obtenir quotidiennement la liste des séances qu'il a à réaliser.

  • Vous devez être positionné sur l'onglet "Liste des soins" ou sur la fenêtre "Documents" du monde "Organiseur" ou sur l'onglet "Séances" du monde "Patients".

  • Si vous êtes positionné sur l'onglet "Liste des soins" :

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période concernée pour la feuille de route.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Listes".

  • Si vous êtes positionné sur l'onglet "Séances",

cliquer sur le bouton "Éditer".

  • Dans la fenêtre "Documents" :

  • Sélectionner l'élément de la liste "Feuille de route simplifiée".

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Éditions - Séances".

Pour savoir comment filtrer la liste avant son édition, voir "Filtrer une liste avant son édition".

Pour savoir comment copier la liste dans un autre document, voir "Copier une liste dans un autre document".

Pour éditer directement la liste, cliquer sur le bouton "Éditer" et voir "Descriptif de la fenêtre : Aperçu".


Éditer des étiquettes pour plusieurs patients

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Les étiquettes sont utilisées uniquement par les infirmiers. Elles accompagnent les prélèvements lors de leur envoi aux laboratoires. Elles permettent d'identifier le patient et son assurance.

  • Vous devez être positionné sur l'onglet "Liste des soins", sur l'onglet "Agenda" ou sur la fenêtre "Étiquettes" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Liste des soins" ou "Agenda":

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Étiquettes".

  • Dans la fenêtre "Étiquettes" :

  • Dans la liste "Étiquettes à éditer",

décocher chaque ligne correspondant à un patient pour lequel aucune étiquette ne doit être éditée.

  • Pour ajouter un patient non présent dans la liste "Étiquettes à éditer" :

  • Cliquer sur le bouton "Ajouter un patient".

  • Dans la fenêtre "Bénéficiaires" :

  • Sélectionner la ligne correspondant au patient à ajouter.

  • Cliquer sur le bouton "Sélectionner".

  • Pour reporter le numéro de sécurité sociale et la date de naissance des patients sur les étiquettes,

cocher la case "Éditer n° sécu et date de naissance".

  • Pour éditer les étiquettes dans l'ordre alphabétique des noms de patients,

cocher la case "Tri alphabétique".

  • Dans la zone "Cocher ci-dessous...",

cocher la case correspondant à la position de la première étiquette à imprimer.

  • Cliquer sur le bouton "Éditer", pour lancer l'édition.

  • Après avoir cliqué sur "Valider" vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu des étiquettes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Onglet : Liste des soins

Descriptif de l'onglet : Liste des soins

  • Cet onglet permet à chaque utilisateur de visualiser et de gérer les soins qu'il a à sa charge sur une période donnée. Il peut contrôler l'avancement de son travail, réaffecter des séances ou facturer des soins.

Le praticien peut aussi éditer chaque jour la liste des séances qu'il doit réaliser dans la journée.

L'édition des étiquettes accompagnant les prélèvements s'effectue aussi par cet onglet.

Col. | Entête | Descriptif
1 |  | Permet de sélectionner plusieurs séances dans la liste en vue d'effectuer des opérations en série.
2 | Aucun | Numéro de ligne. Le fond est bleu si la séance est à facturer, marron si la séance est déjà facturée.
3 | "PS" | Initiales de l'utilisateur auquel la séance est affectée.
4 | "Date" | Date de réalisation.
5 | "Patient" | Nom et prénom du patient concerné.
6 | "Cotation" | Cotation des actes de la séance.
7 | "Dom" | Mention "Dom" si les soins sont réalisés à domicile.
8 | "Dim/F" | Mention "Dim/F" si les soins sont réalisés un dimanche ou un jour férié.
9 | "Nuit" | Mention "Nuit" si les soins sont réalisés après 20 heures le soir ou avant 08 heures le matin (majoration de nuit).
Renseigner le contenu de l'onglet "Liste des soins"

Ajouter une nouvelle séance

Modifier une séance

Réaffecter des séances en fonction de l'emploi du temps

Exploiter le contenu de l'onglet "Liste des soins"
Éditer une feuille de route complète | Éditer des étiquettes pour plusieurs patients
Éditer une feuille de route simplifiée | Facturer des soins
Éditer la liste des séances d'un traitement |


Supprimer les séances pointées

  • Vous devez être positionné sur l"onglet "Liste des soins" du monde "Organiseur".

  • Dans la liste des séances,

pointer les lignes correspondant aux séances à supprimer.

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Supprimer les ... séances cochées".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Liste des soins". La ligne correspondant aux séances supprimées ne doivent plus être affichées dans la liste des séances.


Ajouter une période de congé à un utilisateur

  • Vous devez être positionné sur la fenêtre "Congés des utilisateurs" ou "Période de congé" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Congés des utilisateurs" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Période de congé" :

  • Dans la zone de saisie "Du" et "au",

saisir les dates de début et de fin de la période de congé (les dates sont incluses).

  • Dans la liste déroulante "Pour",

sélectionner l'élément de menu correspondant à l'utilisateur bénéficiaire de la période de congé.

  • Dans la zone de saisie "Objet",

saisir le motif de la prise de congé.

  • Dans la zone "Note",

saisir un commentaire sur la période de congé.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle période de congé.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Congés des utilisateurs".

Une ligne correspondant à la nouvelle période de congé doit être affichée dans la liste des congés.


Consulter la liste des périodes de congé

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gestion des congés".

  • Après avoir cliqué sur "Gestion des congés", vous êtes positionné sur la fenêtre "Congés des utilisateurs".

Pour savoir comment gérer les périodes de congé, voir "Descriptif de la fenêtre : Congés des utilisateurs".


Éditer une liste de périodes de congé

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Congés des utilisateurs" du monde "Organiseur".

  • Dans la liste déroulante "Voir les congés",

sélectionner l'élément de la liste correspondant au type de congés à éditer.

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à l'utilisateur concerné par les périodes de congé à éditer.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des périodes de congé doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Congés

Descriptif de la fenêtre : Congés des utilisateurs

  • Cette fonctionnalité permet d'enregistrer les périodes d'absence des utilisateurs du logiciel.

Renseigner le contenu de la fenêtre "Congés des utilisateurs"
Ajouter une période de congé | Supprimer une période de congé
Modifier une période de congé |
Exploiter le contenu de la fenêtre "Congés"
Éditer une liste de périodes de congé | Rechercher les congés d'un ou plusieurs utilisateurs


Fenêtre : Période de congé

Descriptif de la fenêtre : Période de congé

Renseigner le contenu de la fenêtre "Période de congé"
Ajouter une période de congé | Modifier une période de congé


Modifier une période de congé

  • Vous devez être positionné sur la fenêtre "Congés des utilisateurs" ou "Période de congé".

  • Si vous êtes positionné sur la fenêtre "Congés des utilisateurs" :

  • Dans la liste des congés,

sélectionner la ligne correspondant à la période de congé à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Période de congé" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Congés des utilisateurs".

La ligne correspondant à la période de congé à modifier doit comporter les modifications apportées.


Rechercher les congés d'un ou plusieurs utilisateurs

  • Vous devez être positionné sur la fenêtre "Congés des utilisateurs" du monde "Organiseur".

  • Dans la liste déroulante "Voir les congés",

sélectionner l'élément de menu correspondant au type de congés recherchés.

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à ou aux utilisateurs souhaités.

  • Après avoir défini le ou les utilisateurs souhaités, la liste des périodes de congé le ou les concernant doit être affichée.

Pour savoir comment gérer les périodes de congé, voir "Descriptif de la fenêtre : Congés des utilisateurs".


Supprimer une période de congé

  • Vous devez être positionné sur la fenêtre "Congés des utilisateurs" du monde "Organiseur".

  • Dans la liste des périodes de congé,

sélectionner la ligne correspondant à la période à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Êtes-vous sûr de vouloir supprimer... ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la période de congé à supprimer ne doit plus être affichée dans la liste des congés.


Éditer l'agenda d'un utilisateur sur une période donnée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Pour définir la période de l'agenda à éditer :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste correspondant à la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Agenda".

  • Après avoir cliqué sur "Agenda", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'agenda doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Imprimer l'agenda d'un utilisateur".


Imprimer l'agenda d'un utilisateur

  • Vous devez éditer l'agenda de l'utilisateur au préalable.

Vous devez être positionné sur la fenêtre "Aperçu de l'agenda" du monde "Organiseur".

  • Dans la liste déroulante "Imprimer à partir de",

sélectionner l'élément correspondant au début de la plage horaire à imprimer.

  • Dans la liste déroulante "Jusqu'à",

sélectionner l'élément correspondant à la fin de la plage horaire à imprimer.

  • Cliquer sur le bouton "Imprimer", pour lancer l'impression.

  • Après avoir cliqué sur "Imprimer", l'impression de l'agenda de l'utilisateur doit démarrer.


Ajouter une nouvelle nature

  • Vous devez être positionné sur la fenêtre "Liste des natures" ou "Nature de rendez-vous" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Liste des natures" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Nature de rendez-vous" :

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de la nature de rendez-vous.

  • Pour définir la couleur d'identification de la nature de rendez-vous :

  • Cliquer sur le bouton "Choix d'une couleur".

  • Dans la fenêtre "Couleurs" :

  • Sélectionner la case correspondant à la couleur souhaitée.

  • Cliquer sur le bouton "Ok", pour confirmer votre choix.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle nature de rendez-vous.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des natures".

Une ligne correspondant à la nouvelle nature de rendez-vous doit être affichée dans la liste des natures.


Consulter ou modifier la liste des natures

  • Vous devez être positionné sur la fenêtre "Paramètres de l'agenda" ou sur l'un des onglets "Tâches" ou "Rappels" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Paramètres de l'agenda",

cliquer sur le bouton "Modifier les natures".

  • Si vous êtes sur l'onglet "Tâches",

cliquer sur le bouton "Paramétrer".

  • Si vous êtes positionné sur l'onglet "Rappels" :

  • Cliquer sur le bouton "Paramétrer".

  • Sélectionner l'élément de menu "Modifier les natures".

  • Après avoir cliqué sur "Modifier les natures", vous êtes positionné sur la fenêtre "Liste des natures".

Pour savoir comment gérer les natures, voir "Descriptif de la fenêtre : Liste des natures".


Fenêtre : Liste des natures

Descriptif de la fenêtre : Liste des natures

  • Les natures permettent de typer les différents événements. Vous pouvez ainsi facilement gérer et repérer les rendez-vous, tâches ou rappels dans les listes.

Renseigner le contenu de la fenêtre "Liste des natures"
Ajouter une nature | Supprimer une nature
Modifier une nature |


Fenêtre : Nature de rendez-vous

Descriptif de la fenêtre : Nature de rendez-vous

Renseigner le contenu de la fenêtre "Nature de rendez-vous"

Ajouter une nature

Modifier une nature


Modifier une nature

  • Vous ne pouvez modifier que les natures ajoutées à la liste par vos soins.

Vous devez être positionné sur la fenêtre "Liste des natures" ou "Nature de rendez-vous" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Liste des natures" :

  • Dans la liste des natures,

sélectionner la ligne correspondant à la nature à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Nature de rendez-vous" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des natures".

La ligne correspondant à la nature de rendez-vous à modifier doit comporter les modifications apportées.


Supprimer une nature

  • La nature de rendez-vous à supprimer doit avoir été ajoutée à la liste par vos soins et elle ne doit être attribuée à aucun rendez-vous, tâche ou rappel.

Vous devez être positionné sur la fenêtre "Liste des natures" du monde "Organiseur".

  • Dans la liste des natures,

sélectionner la ligne correspondant à la nature à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Êtes-vous sûr de vouloir supprimer cette nature?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la nature à supprimer ne doit plus être affichée dans la liste.


Afficher ou masquer les horaires des intervalles de temps

  • Lorsque les heures sont décomposées en intervalles de temps, vous avez la possibilité d'afficher ou non sur l'agenda l'horaire de début de chaque intervalle (ex : pour des intervalles de 10min, vous verrez ou non 8h10, 8h20, etc.).

  • Les horaires des intervalles ne sont disponibles que sur l'affichage par jour ou par semaine de l'agenda.

Vous devez être positionné sur la fenêtre "Options de l'agenda" du monde "Organiseur".

  • Pour afficher les horaires des intervalles de temps,

cocher la case "Afficher toutes les heures".

  • Pour masquer les horaires des intervalles de temps,

décocher la case "Afficher toutes les heures".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".

En consultant l'agenda, vous constatez que les horaires des intervalles sont affichés ou masqués suivant votre choix.


Consulter ou modifier les paramètres de l'agenda

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur" ou sur l'onglet "Paramétrage" du monde "Outils".

Si vous êtes positionné sur l'onglet "Paramétrage" du monde "Outils" :

  • Cliquer sur le bouton "Organiseur".

  • Sélectionner l'élément de menu "Agenda".

Si vous êtes positionné sur l'onglet "Agenda" du monde "Organiseur :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrage...".

  • Après avoir cliqué sur "Paramétrage...", vous êtes positionné sur la fenêtre "Options de l'agenda".

Pour savoir comment gérer les options de l'agenda, voir "Descriptif de la fenêtre : Paramètres de l'agenda".


Décomposer les heures en plusieurs intervalles de temps

  • Afin d'adapter au mieux l'agenda à votre activité professionnelle, vous avez la possibilité de décomposer l'affichage des heures en plusieurs intervalles de temps. Chacun d'entre eux représentant la durée moyenne d'un rendez-vous.

  • L'intervalle de temps par défaut n'agit que sur l'affichage par jour et par semaine de l'agenda.

Vous devez être positionné sur la fenêtre "Options de l'agenda" du monde "Organiseur".

  • Dans la liste déroulante "Intervalles de temps",

sélectionner l'élément de la liste correspondant à la durée souhaitée d'un intervalle.

  • Cliquer sur le bouton "Valider" pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".

En consultant l'agenda par jour ou par semaine, vous constatez que les heures sont décomposées en plusieurs intervalles.

Pour savoir comment afficher ou masquer les horaires correspondant à chaque intervalle de temps, voir "Afficher ou masquer les horaires des intervalles de temps".


Fenêtre : Paramètres de l'agenda

Descriptif de la fenêtre : Paramètres de l'agenda

Renseigner le contenu de la fenêtre "Paramètresde l'agenda"
Décomposer les heures en plusieurs intervalles de temps | Afficher ou masquer les horaires des intervalles de temps
Mettre en évidence une plage horaire quotidienne |


Indiquer une durée de rendez-vous par défaut

  • Ce paramètre sera utiliser pour proposer une durée par défaut lors de la création de rendez-vous.

  • Vous devez être positionné sur la fenêtre "Paramètres de l'agenda" du monde "Organiseur".

  • Dans la liste déroulante "Durée par défaut des rendez-vous",Sélectionner l'élément correspondant à la durée souhaitée.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".

En consultant l'agenda, vous constatez que les horaires des intervalles sont affichés ou masqués suivant votre choix.


Mettre en évidence une plage horaire quotidienne

  • La plage horaire n'est mise en évidence que sur l'affichage par jour et par semaine de l'agenda.

Vous devez être positionné sur la fenêtre "Options de l'agenda" du monde "Organiseur".

  • Dans la zone "Mettre en couleur la plage horaire" :

  • Dans la zone de saisie "De",

saisir l'heure de début de la plage horaire souhaitée".

  • Dans la zone de saisie "A",

saisir l'heure de fin de la plage horaire souhaitée.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".

En consultant l'agenda par jour ou par semaine, vous devez distinguer la plage horaire définie ci-dessus.


Ajouter un rendez-vous en saisie détaillée

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Cliquer sur le bouton "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Rendez-vous". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Rendez-vous".


Ajouter un rendez-vous en saisie rapide

Ajouter un nouveau rendez-vous en saisie rapide

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

Les méthodes décrites ci-dessous ne sont pas applicables si des horaires de soins sont mentionnés dans le texte de cotation (zone "Cotation" de la fenêtre "Fiche de traitement" ou zone "Objet" de la fenêtre "Rendez-vous").

  • Par glisser-déposer du contact sur une plage horaire :

  • Dans la liste déroulante située au dessus de la liste "Contact" ou "Patient",

sélectionner l'élément correspondant à la liste dans laquelle trouver la personne avec laquelle le praticien a un rendez-vous.

  • Dans la liste "Contact" ou "Patient",

sélectionner la ligne correspondant à la personne avec laquelle le praticien a un rendez-vous.

  • Maintenir le bouton gauche de la souris enfoncé au-dessus de la ligne sélectionnée et déplacer le curseur jusqu'à la case de l'agenda correspondant à la date et l'heure souhaitées pour le rendez-vous.

  • Relacher le bouton de la souris à l' endroit souhaité.

  • Par association d'une plage horaire et d'un contact :

  • Dans l'agenda de la période souhaitée,

sélectionner la case correspondant à la date et l'heure souhaitées pour le rendez-vous.

  • Dans la liste déroulante proposant les éléments "Traitements" et "Annuaire",

sélectionner "Traitements" pour obtenir une liste de patients ou "Annuaire" pour obtenir une liste d'autres contacts.

  • Dans la liste "Contact" ou "Patient",

double-cliquer sur la ligne correspondant à la personne avec laquelle le praticien a un rendez-vous.

  • Dans la fenêtre "Rendez-vous" :

  • Renseigner les données souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau rendez-vous.

  • Après avoir réalisé une de ces deux méthodes, un rendez-vous doit être ajouté sur l'agenda.

Pour modifier ou compléter les informations sur le rendez-vous, voir "Modifier un rendez-vous".


Ajouter un rendez-vous pour des soins à heure fixe

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

La méthode décrite ci-dessous s'applique si le contact concerné est un patient dont des horaires de soins sont mentionnés dans le texte de cotation (zone "Cotation" de la fenêtre "Fiche de traitement" ou zone "Objet" de la fenêtre "Rendez-vous").

  • Dans la liste déroulante située au dessus de la liste "Contact" ou "Patient",

sélectionner l'élément "Patients".

  • Dans la liste "Patient",

double-cliquer sur la ligne correspondant au patient avec lequel le praticien a un rendez-vous.

  • Dans la fenêtre "Rendez-vous" :

  • Renseigner les données souhaitées.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", un rendez-vous doit être ajouté sur l'agenda pour chacun des horaires mentionnés dans le texte de cotation du traitement.

Pour modifier ou compléter les informations sur le rendez-vous, voir "Modifier un rendez-vous".


Saisir un rendez-vous

  • Vous devez être positionné sur la fenêtre "Rendez-vous" du monde "Organiseur".

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type de la personne à contacter ou à rencontrer.

  • Pour renseigner la personne à contacter ou à rencontrer :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Traitements" ou "Choix du contact" :

  • Sélectionner la ligne correspondant au patient ou au contact concerné par le rendez-vous.

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Pour définir l'objet du rendez-vous :

  • Si le rendez-vous concerne des soins à pratiquer,

dans la zone de saisie "Objet",

saisir la cotation des actes.

  • Si le rendez-vous ne concerne pas des soins à pratiquer,

dans la zone de saisie "Objet,

saisir le motif du rendez-vous.

  • Dans la zone de saisie "Le",

saisir la date du rendez-vous.

  • Pour définir l'heure et la durée du rendez-vous :

  • Dans les zones de saisie "De" et "A",

saisir l'heure de début et de fin du rendez-vous.

OU

  • Dans la zone de saisie "De",

saisir l'heure de début du rendez-vous.

  • Dans la liste déroulante "Durée",

sélectionner la durée du rendez-vous.

  • Dans la liste déroulante "Etat",

sélectionner l'élément de la liste correspondant au statut du rendez-vous.

  • Dans la liste déroulante "Nature du rendez-vous",

sélectionner l'élément de la liste correspondant au type du rendez-vous.

  • Pour enregistrer le rendez-vous ponctuellement, à la date indiqué,

cliquer sur le bouton "Valider".

- OU -

  • Pour planifier le rendez-vous sur plusieurs dates,

cliquer sur le bouton "Planifier".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda". Le rendez-vous que vous venez de définir doit y figurer en bonne place.

Après avoir cliqué sur "Planifier", vous êtes positionné sur la fenêtre "Planification des rendez-vous". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Planification des rendez-vous".


Décaler un rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur". Le mode d'affichage peut être "Journée", "Semaine" ou "Mois".

  • Dans l'agenda,

sélectionner la case correspondant au rendez-vous à décaler.

  • Maintenir enfoncé le bouton gauche de la souris au dessus de la barre de couleur de la ligne sélectionnée et déplacer la case jusqu'à la date et l'heure souhaitée du rendez-vous.

  • Après avoir déplacé le rendez-vous, la case représentant celui-ci doit être positionnée sur la date et l'heure de votre choix.


Décaler une série de rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Décalage en série" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda" :

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Décaler en série".

  • Dans la fenêtre "Décalage en série" :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à l'utilisateur dont des rendez-vous doivent être décalés.

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les rendez-vous à décaler.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les rendez-vous à décaler.

  • Dans la liste déroulante du haut droit de la fenêtre,

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous à décaler.

  • Dans la zone de saisie "Tour",

saisir, s'il y a lieu, le code de tournée attribué aux rendez-vous à décaler.

  • Dans la zone de saisie "Stat",

saisir, s'il y a lieu, le code statistique attribué aux rendez-vous à décaler.

  • Pour définir le décalage des rendez-vous :

  • Dans la zone de saisie "A partir du",

saisir la date à partir de laquelle décaler les rendez-vous.

OU

  • Dans la zone de saisie "Soit - jours",

saisir le nombre de jours après lequel les rendez-vous doivent être décalés.

  • Pour que les rendez-vous ne soient pas décalés sur des jours fériés,

décocher la case "Fériés".

  • Pour que les rendez-vous ne soient pas décalés sur une période de congé,

décocher la case "Congés".

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type des rendez-vous à décaler.

  • Cliquer sur le bouton "Rechercher".

  • Décocher les lignes correspondant aux rendez-vous à ne pas décaler.

  • Cliquer sur le bouton "Valider", pour enregistrer le décalage des rendez-vous.

  • Dans la boite de dialogue "Confirmez-vous le décalage...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Agenda".

Les rendez-vous décalés doivent être à présent affichés aux dates correspondant aux critères définis ci-dessus.


Dupliquer un rendez-vous

  • Vous devez êtres positionné sur l'onglet "Agenda" du monde "Organiseur".

L'affichage de l'agenda ne doit pas être mensuel.

  • Si vous êtes positionné sur l'onglet "Agenda" :

  • Sélectionner la ligne ou la case correspondant au rendez-vous à dupliquer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Dupliquer le rendez-vous".

  • Dans la fenêtre "Rendez-vous" :

  • Dans la zone de saisie "Le",

saisir la date souhaitée du nouveau rendez-vous.

  • Si l'objet du rendez-vous dupliqué ne convient pas,

dans la zone de saisie "Objet",

saisir l'objet souhaité.

  • Si la durée du rendez-vous dupliqué ne convient pas,

dans la liste déroulante "Durée",

sélectionner l'élément de la liste correspondant à la durée souhaitée.

  • Pour planifier le nouveau rendez-vous sur plusieurs dates, voir "Planifier des rendez-vous".

Pour enregistrer le nouveau rendez-vous sans le planifier sur plusieurs dates, cliquer sur le bouton "Valider".

Vous serez positionné sur l'onglet "Agenda". Une ligne ou une case correspondant au nouveau rendez-vous sera ajoutée.


Dupliquer une série de rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Duplication en série" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda" :

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Dupliquer en série".

  • Dans la fenêtre "Duplication en série" :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à l'utilisateur dont des rendez-vous doivent être dupliqués.

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les rendez-vous à dupliquer.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les rendez-vous à dupliquer.

  • Dans la liste déroulante du haut droit de la fenêtre,

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous à dupliquer.

  • Dans la zone de saisie "Tour",

saisir, s'il y a lieu, le code de tournée attribué aux rendez-vous à dupliquer.

  • Dans la zone de saisie "Stat",

saisir, s'il y a lieu, le code statistique attribué aux rendez-vous à dupliquer.

  • Dans la zone de saisie "Depuis le",

saisir la date à partir de laquelle dupliquer les rendez-vous.

  • Pour que les rendez-vous ne soient pas dupliqués sur des jours fériés,

décocher la case "Fériés".

  • Pour que les rendez-vous ne soient pas dupliqués sur une période de congé,

décocher la case "Congés".

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type des rendez-vous à dupliquer.

  • Cliquer sur le bouton "Rechercher".

  • Décocher les lignes correspondant aux rendez-vous à ne pas dupliquer.

  • Cliquer sur le bouton "Valider", pour enregistrer la duplication des rendez-vous.

  • Dans la boite de dialogue "Confirmez-vous la duplication...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Agenda".

Les rendez-vous dupliqués doivent être à présent affichés sur l'agenda de l'utilisateur.


Modifier un rendez-vous planifié

Modifier un ou plusieurs rendez-vous planifiés

  • Vous devez avoir lancé la modification d'un rendez-vous.

Le rendez-vous en cours de modification doit être un rendez-vous planifié.

Vous devez être positionné sur la fenêtre "Rendez-vous périodique" du monde "Organiseur".

  • Pour modifier uniquement le rendez-vous pointé,

cocher la case "Modifier cette occurrence du rendez-vous seulement".

  • Pour modifier tous les rendez-vous de cette planification,

cocher la case "Modifier toute la série".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".


Modifier un rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda", sur la fenêtre "Liste des rendez-vous" ou sur la fenêtre "Rendez-vous" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda" ou sur la fenêtre "Liste des rendez-vous" :

  • Dans l'agenda affiché,

sélectionner la case/ligne correspondant au rendez-vous à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Rendez-vous" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda". Les modifications apportées doivent y être reportées.


Consulter la liste des soins d'un rendez-vous

  • Vous devez être positionné sur la fenêtre "Rendez-vous" du monde "Organiseur".

Le rendez-vous doit être passé en soins au préalable, voir "Passer un ou plusieurs rendez-vous en soins".

  • Cliquer sur le bouton symbolisant une loupe dont la bulle d'aide est "Voir les soins générés par le rendez-vous", incrusté devant la liste déroulante "État".

  • Après avoir cliqué sur "Voir les soins...", vous êtes positionné sur la fenêtre "Liste des soins du rendez-vous".

Pour savoir comment gérer les séances générées depuis le rendez-vous, voir "Descriptif de la fenêtre : Liste des soins du rendez-vous".


Définir les actes d'un rendez-vous passé en soins

  • Le rendez-vous doit être passé en soins au préalable depuis la fenêtre "Rendez-vous", voir "Descriptif de la fenêtre : Rendez-vous", alors que l'objet du rendez-vous doit comporter un texte que VEGA est incapable d'interpréter comme une cotation.

Vous devez être positionné sur la fenêtre "Choix des actes à générer" du monde "Organiseur".

  • Dans la zone de saisie "Sujet" :

  • Supprimer le texte ne correspondant à la cotation d'un acte.

  • Si un soin à pratiquer n'est pas renseigné dans la zone "Sujet",

saisir la cotation de l'acte souhaité.

  • Appuyer sur la touche "Entrée" du clavier.

  • Dans la liste des actes,

décocher les cases ne correspondant pas à un soin à pratiquer.

  • Cliquer sur le bouton "Générer", pour ajouter les nouvelles séances.

  • Après avoir cliqué sur "Générer", vous êtes positionné sur l'onglet "Agenda".

Le rendez-vous passer en soin, doit être marqué d'une croix verte.


Fenêtre : Liste des soins du rendez-vous

Descriptif de la fenêtre : Liste des soins du rendez-vous

Renseigner le contenu de la fenêtre "Rendez-vous"

Modifier une séance

Supprimer une séance


Passer un ou plusieurs rendez-vous en soins

  • Les rendez-vous pris avec des patients peuvent être transformés en séances pour le traitement en cours. Vous désignez les actes à pratiquer et l'ajout de la ou des séances est répercuté sur l'ensemble du logiciel.

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Passage en soins" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda",

cliquer sur le bouton "Passer en soins".

  • Dans la fenêtre "Passage en soins" :

  • Dans la liste déroulante "Les rendez-vous de",

sélectionner l'élément de la liste correspondant à l'utilisateur pour lequel des rendez-vous doivent être passés en soins.

  • Dans les zones "Du" et "Au",

saisir les dates délimitant la période sur la quelle rechercher les rendez-vous à passer en soins.

  • Dans les zones "à [ ] h",

saisir les horaires délimitant la période sur laquelle rechercher les rendez-vous à passer en soins.

  • Dans la liste déroulante sous "Les rendez-vous de",

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous à passer en soins.

  • Dans la zone de saisie "Tournée",

saisir le code de tournée des rendez-vous à passer en soins.

  • Dans la zone de saisie "Code statistique",

saisir le code statistique des rendez-vous à passer en soins.

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des rendez-vous trouvés,

décocher chaque ligne ne correspondant pas à un soin à effectuer.

  • Cliquer sur le bouton "Passer en soins", pour enregistrer le passage des rendez-vous en soins.

  • Dans la fenêtre "Vous avez demandé la création de - soins...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Agenda".

Les cases correspondant aux rendez-vous passés en soins doivent être marquées par une croix verte.


Fenêtre : Planification des rendez-vous

Descriptif de la fenêtre : Planification des rendez-vous

Renseigner le contenu de la fenêtre "Planification des rendez-vous"
Sélectionner automatiquement les dates des rendez-vous | Sélectionner manuellement les dates des rendez-vous
Effacer tous les jour déjà sélectionnés |


Planifier des rendez-vous

  • Vous devez être positionné sur la fenêtre "Rendez-vous" du monde "Organiseur". Vous devez renseigner le rendez-vous à planifier au préalable.

  • Cliquer sur le bouton "Planifier".

  • Après avoir cliqué sur "Planifier", vous êtes positionné sur la fenêtre " Planification des rendez-vous". Pour savoir comment pointer les dates de planification des rendez-vous, voir "Descriptif de la fenêtre : Planification des rendez-vous".


Sélectionner automatiquement les dates des rendez-vous

Cocher automatiquement les dates des rendez-vous

  • Vous devez être positionné sur la fenêtre "Planification des rendez-vous" du monde "Organiseur".

  • Dans la zone de saisie "Du",

saisir la date souhaitée pour le premier rendez-vous.

  • Pour définir la période de planification des rendez-vous :

  • Pour planifier les rendez-vous sur un nombre donné de mois :

  • Dans la liste déroulante à droite de la zone "Pour",

sélectionner l'élément de la liste "Mois".

  • Dans la zone de saisie "Pour",

saisir le nombre de mois souhaité.

  • Pour planifier les rendez-vous sur un nombre donné de dates :

  • Dans la liste déroulante à droite de la zone "Pour", sélectionner l'élément de la liste "Dates".

  • Dans la zone de saisie "Pour",

saisir le nombre souhaité de dates.

  • Pour définir la fréquence de réalisation des rendez-vous :

  • Pour planifier les rendez-vous à intervalle régulier :

  • Dans la zone "Tous les N jours",

saisir la fréquence souhaitée en jours.

  • Pour planifier les rendez-vous quotidiennement :

  • Cliquer sur le bouton "Tous les jours".

  • Décocher les cases correspondant aux jours non acceptés dans la planification.

  • Cliquer sur le bouton "Cocher les dates", pour visualiser la planification sur le calendrier.

  • Cliquer sur le bouton "Valider", pour confirmer les dates de planification des rendez-vous.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda". Les rendez-vous planifiés doivent y apparaître en bonne place.


Sélectionner manuellement les dates des rendez-vous

Cocher manuellement les dates des rendez-vous

  • Vous devez être positionné sur la fenêtre "Planification des rendez-vous" du monde "Organiseur".

  • Dans la liste déroulante en dessous de la zone "Nombre de coches",

sélectionner l'élément de la liste correspondant au mois souhaité pour planifier les rendez-vous.

  • Pour sélectionner les dates dans le calendrier :

  • Pour planifier les rendez-vous répétitivement sur le même jour de la semaine,

cocher le titre de la colonne du jour souhaité.

  • Pour planifier les rendez-vous sur différents jours de la semaine,

cocher les cases correspondantes aux dates souhaitées.

  • Cliquer sur le bouton "Valider", pour confirmer les dates de planification des rendez-vous.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda". Les rendez-vous planifiés doivent y apparaître en bonne place.


Supprimer un ou plusieurs rendez-vous planifié

Supprimer un ou plusieurs rendez-vous planifiés

  • Vous devez avoir lancé la suppression d'un rendez-vous.

Le rendez-vous en cours de suppression doit être un rendez-vous planifié.

Vous devez être positionné sur la fenêtre "Rendez-vous périodique" du monde "Organiseur".

  • Pour supprimer uniquement le rendez-vous pointé,

cocher la case "Supprimer cette occurrence du rendez-vous seulement".

  • Pour supprimer tous les rendez-vous de cette planification,

cocher la case "Supprimer toute la série".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Agenda".

Le ou les rendez-vous à supprimer ne doivent plus être affichés sur l'agenda.


Supprimer un rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

Le rendez-vous à supprimer doit être affiché sur l'agenda.

  • Dans l'agenda,

sélectionner la case ou la ligne correspondant au rendez-vous à supprimer.

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Supprimer le rendez-vous".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Agenda".

La ligne ou la case correspondant au rendez-vous à supprimer ne doit plus être affichée.


Supprimer une série de rendez-vous

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Suppression en série" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda" :

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Supprimer en série".

  • Dans la fenêtre "Suppression en série" :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à l'utilisateur dont des rendez-vous doivent être supprimés.

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les rendez-vous à supprimer.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les rendez-vous à supprimer.

  • Dans la liste déroulante du haut droit de la fenêtre,

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous à supprimer.

  • Dans la zone de saisie "Tour",

saisir, s'il y a lieu, le code de tournée attribué aux rendez-vous à supprimer.

  • Dans la zone de saisie "Stat",

saisir, s'il y a lieu, le code statistique attribué aux rendez-vous à supprimer.

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type des rendez-vous à supprimer.

  • Cliquer sur le bouton "Rechercher".

  • Décocher les lignes correspondant aux rendez-vous à ne pas supprimer.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Les ... ont été supprimés",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur l'onglet "Agenda".

Les rendez-vous supprimés ne doivent plus être affichés sur l'agenda de l'utilisateur.


Consulter la fiche de traitement d'un patient

  • Vous devez être positionné sur la fenêtre "Rendez-vous" du monde "Organiseur".

Le rendez-vous doit concerner un patient.

  • Cliquer sur le bouton symbolisant une loupe dont la bulle d'aide est "Ouvrir la fiche détaillée du traitement", incrusté devant la zone de saisie "Objet".

  • Après avoir cliqué sur "Ouvrir la fiche détaillée du traitement", vous êtes positionné sur la fenêtre "Fiche de traitement". Pour savoir comment gérer la fiche de traitement du patient, voir "Descriptif de la fenêtre : Fiche de traitement".


Consulter la liste des rendez-vous d'une journée

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Dans la première liste déroulante de l'onglet,

choisi l'élément "Liste".

- ou -

  • Si vous avez sélectionné le mode d'affichage "Journée" ou "Semaine",

double-cliquer sur l'entête du jour pour lequel vous souhaitez consulter la liste des rendez-vous.

  • Dans la fenêtre "Liste des rendez-vous" :

  • Dans la liste déroulante "de",

sélectionner l'élément de la liste correspondant un utilisateur.

  • Dans les zones de saisie "du" et "au",

saisir les dates délimitant la période sur laquelle rechercher les rendez.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les rendez-vous.

  • Dans la liste déroulante du haut droit de la fenêtre,

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous.

  • Dans la zone de saisie "Tour",

saisir, s'il y a lieu, le code de tournée attribué aux rendez-vous à rechercher.

  • Dans la zone de saisie "Stat",

saisir, s'il y a lieu, le code statistique attribué aux rendez-vous à rechercher.

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type des rendez-vous à rechercher.

  • Cliquer sur le bouton "Rechercher".

  • Cliquer sur le bouton "Fermer" pour terminer la consultation.

  • Après avoir cliqué sur "Fermer", vous êtes à nouveau positionné sur l'onglet "Agenda".


Éditer une liste de rendez-vous détaillée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Pour définir la période sur laquelle rechercher les rendez-vous à éditer :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste correspondant à la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste détaillée".

  • Après avoir cliqué sur "Liste simplifiée", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des rendez-vous doit être affiché avec le niveau de détails souhaité.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une liste de rendez-vous simplifiée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Agenda" du monde "Organiseur".

  • Pour définir la période sur laquelle rechercher les rendez-vous à éditer :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste correspondant à la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste simplifiée".

  • Après avoir cliqué sur "Liste détaillée", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des rendez-vous doit être affiché avec le niveau de détails souhaité.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Rendez-vous

Descriptif de la fenêtre : Rendez-vous

Renseigner le contenu de la fenêtre "Rendez-vous"
Saisir un rendez-vous | Choisir ou modifier la personne à rencontrer
Consulter la fiche détaillée du contact |
Exploiter le contenu de la fenêtre "Rendez-vous"
Planifier le rendez-vous | Consulter la fiche de traitement d'un patient
Consulter la liste des soins d'un rendez-vous |


Réaffecter une série de rendez-vous entre utilisateurs

  • La réaffectation de rendez-vous permet à un utilisateur d'attribuer ses rendez-vous à un collègue, et cela quelle que soit la nature du rendez-vous (ex: "personnel", "professionnel", etc.).

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Reaffection entre utilisateurs" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Agenda" :

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Réaffecter entre utilisateurs".

  • Dans la fenêtre "Reaffection entre utilisateurs" :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant à l'utilisateur dont des rendez-vous doivent être échangés.

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les rendez-vous à échanger.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les rendez-vous à échanger.

  • Dans la liste déroulante du haut droit de la fenêtre,

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les rendez-vous à échanger.

  • Dans la zone de saisie "Tour",

saisir, s'il y a lieu, le code de tournée attribué aux rendez-vous à échanger.

  • Dans la zone de saisie "Stat",

saisir, s'il y a lieu, le code statistique attribué aux rendez-vous à échanger.

  • Dans la liste déroulante "Sont affectés à",

sélectionner l'élément de la liste correspondant à l'utilisateur à qui réaffecter les rendez-vous.

  • Dans la liste déroulante "Rendez-vous",

sélectionner l'élément de la liste correspondant au type des rendez-vous à échanger.

  • Cliquer sur le bouton "Rechercher".

  • Décocher les lignes correspondant aux rendez-vous à ne pas échanger.

  • Cliquer sur le bouton "Valider", pour enregistrer l'échange des rendez-vous.

  • Dans la boite de dialogue "Confirmez-vous la réaffectation...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Agenda".

Les rendez-vous échangés doivent être à présent affichés sur l'agenda de l'utilisateur désigné ci-dessus.


Afficher l'agenda d'un ou de tous les utilisateurs

  • Vous devez être positionné sur l'onglet "Agenda du monde "Organiseur".

  • Pour afficher l'agenda de tous les utilisateurs :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Voir tous les agendas".

  • Pour afficher l'agenda d'un utilisateur :

  • Dans la liste déroulante de la zone d'information à gauche des onglets,

sélectionner l'élément de la liste correspondant à l'utilisateur souhaité.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Voir mon agenda".

  • Si vous avez sélectionné "Voir tous les agendas", l'agenda doit comporter les rendez-vous de tous les utilisateurs.

Si vous avez sélectionné "Voir mon agenda", l'agenda doit comporter les rendez-vous de l'utilisateur sélectionné.


Onglet : Agenda

Descriptif de l'onglet : Agenda

  • Cet onglet permet à chaque utilisateur de consulter et de gérer tous ses rendez-vous qu'ils soient professionnels ou personnels. Il peut typer chacun d'entre eux en attribuant différentes natures. Les rendez-vous avec des patients en cours de traitement peuvent être passés en soins. L'ajout d'un rendez-vous est simplifié par le glisser/déposer et par la recherche automatique de créneaux horaires libres en fonction des plages de travail du PS et de la durée du rendez-vous..

Les rendez-vous répétitifs peuvent être planifiés.

Le praticien peut déterminer la période qu'il souhaite voir affichée : jour, semaine (5,6 ou 7 jours), mois, année. Il peut aussi modifier l'affichage des heures pour pouvoir noter plusieurs rendez-vous sur une même heure.

La consultation et la gestion des congés s'effectuent aussi depuis cet onglet.

Il est possible de modifier des séries de rendez-vous par des échanges entre utilisateurs, des décalages de dates, des duplications et suppressions.

Ceux qui sont équipés d'un assistant personnel ont la possibilité d'échanger des données entre ce dernier et l'agenda.

Renseigner le contenu de l'onglet "Agenda"

Ajouter un rendez-vous en saisie détaillée (voir aussi Ajouter un rendez-vous en saisie rapide)

Modifier un rendez-vous

Réaffecter une série de rendez-vous entre utilisateurs

Décaler une série de rendez-vous

Dupliquer une série de rendez-vous

Supprimer une série de rendez-vous

Supprimer un rendez-vous

Décaler un rendez-vous

Exploiter le contenu de l'onglet "Agenda"
 | Éditer une liste de rendez-vous détaillée Éditer une liste de rendez-vous simplifiée Éditer l'agenda d'un utilisateur sur une période donnée Éditer des étiquettes pour un ou plusieurs patients
Passer un ou plusieurs rendez-vous en soins
Rechercher des créneaux horaires libres
 | Consulter la liste des périodes de congé Dupliquer un rendez-vous Copier les données d'un assistant personnel dans l'agenda Copier les données de l'agenda vers un assistant personnel Afficher l'agenda d'un ou de tous les utilisateurs Consulter ou modifier les paramètres de l'agenda


Rechercher des créneaux horaires libres

  • A l'ajout d'un nouveau rendez-vous, vous avez la possibilité d'obtenir rapidement vos disponibilités pour le planifier. Vous définissez une période et une durée souhaitée et le logiciel trouve automatiquement les créneaux horaires libres correspondant à votre attente.

  • Vous devez être positionné sur l'onglet "Agenda" ou sur la fenêtre "Recherche de créneaux disponibles" du monde "Organiseur".

L'agenda doit être affiché au jour ou à la semaine.

  • Si vous êtes positionné sur l'onglet "Agenda",

cliquer sur le bouton "Créneaux libres".

  • Dans la fenêtre "Recherche de créneaux disponibles" :

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les créneaux horaires libres.

  • Dans les zones de saisie "De - h" et "à [ ] h",

saisir les heures entre lesquelles rechercher les créneaux horaires libres.

  • Dans la liste déroulante "Avec",

sélectionner l'élément de la liste correspondant à l'utilisateur pour lequel rechercher les créneaux horaires libres.

  • Cliquer sur le bouton "Rechercher".

  • Dans le tableau :

  • Les zones vertes correspondent aux créneaux horaires libres.

  • Les zones rouges correspondent aux créneaux horaires occupés.

  • Sélectionner la ligne correspondant au jour disposant du créneau horaire libre souhaité.

  • Pour atteindre le jour sélectionné :

  • Double cliquer sur la ligne sélectionnée.

OU

  • Cliquer sur le bouton "Aller au jour".

  • Après avoir double cliqué sur la ligne ou cliqué sur "Aller au jour", vous êtes positionné sur l'onglet "Agenda".

Le jour sélectionné doit être affiché sur l'agenda.

Pour savoir comment ajouter un rendez-vous, voir "Ajouter un nouveau rendez-vous en saisie détaillée" ou "Ajouter un nouveau rendez-vous en saisie rapide".


Ajouter une période de travail sur l'emploi du temps par PS

Ajouter une ou plusieurs périodes de travail sur l'emploi du temps par PS

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Pour définir une période de travail :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant au lieu souhaité de réalisation de la période de travail.

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste correspondant à la durée souhaitée de la période de travail.

  • Pour affecter une période de travail :

  • Pour affecter une période de travail au même utilisateur et à des dates consécutives :

  • Sur la ligne de l'emploi du temps d'un utilisateur souhaité,

cliquer sur une case correspondant à une date souhaitée de la période de travail.

  • Maintenir enfoncé le bouton gauche de la souris et agrandir la zone de travail jusqu'à ce qu'elle recouvre toutes les dates souhaitées.

  • Pour affecter une période de travail à différents utilisateurs ou à des dates discontinues :

  • Sur la ligne de l'emploi du temps d'un utilisateur souhaité,

cliquer sur chaque case correspondant à une date souhaitée de réalisation de la période de travail.

  • Recommencer la manipulation autant de fois que vous avez de périodes de travail différentes à affecter aux utilisateurs.

  • A chaque clic sur une case date/utilisateur, une zone de couleur correspondant au lieu de travail doit s'afficher.

  • On peut choisir d'ajouter des périodes par journée ou par demi-journée.


Consulter l'emploi du temps par PS des utilisateurs

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste "par PS".

  • Après avoir sélectionné "par PS", vous êtes positionné sur l'onglet "Emploi du temps".

Pour savoir comment gérer l'emploi du temps par PS des utilisateurs, voir "Descriptif de la fenêtre : Emploi du temps par PS".


Éditer l'emploi du temps des utilisateurs sur une période donnée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Les périodes de travail des utilisateurs doivent être renseignées au préalable.

Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'emploi du temps des utilisateurs doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Modifier une période de travail de l'emploi du temps général

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Dans l'emploi du temps,

sélectionner la période de travail à modifier.

  • Pour modifier la durée de la période de travail :

  • Positionner le curseur sur la date de début ou la date de fin de la période.

  • Maintenir le bouton gauche de la souris enfoncé et déplacer le curseur jusqu'à ce que la période de travail ait la durée souhaitée.

  • Pour modifier la tournée affectée à la période de travail,

dans la liste déroulante "de",

sélectionner l'élément de la liste correspondant à la tournée souhaitée.

  • Pour modifier la durée journalière de la période de travail,

dans la liste déroulante "Pour",

sélectionner l'élément de la liste correspondant à la durée journalière souhaitée.

  • La période de travail affichée sur l'emploi du temps doit être modifiée en fonction des valeurs choisies.


Onglet : Emploi du temps par PS

Descriptif de l'onglet : Emploi du temps par PS

  • Cet onglet permet de consulter et gérer les emplois du temps individuels et l'emploi du temps collectif, mais également l’attribution des tournées. Le praticien peut contrôler ses périodes de travail et leur lieu de réalisation. Il a aussi la possibilité de les réaffecter à d'autres utilisateurs.

Renseigner le contenu de l'onglet "Emploi du temps par PS"
Ajouter une période de travail sur l'emploi du temps général | Consulter ou modifier les paramètres de l'emploi du temps
Supprimer une période de travail sur l'emploi du temps général | Supprimer toutes les périodes de travail planifiées sur un lieu et un mois donnés
Exploiter le contenu de l'onglet "Emploi du temps par PS"
Éditer l'emploi du temps des utilisateurs sur une période donnée | Consulter l'emploi du temps mensuel d'un utilisateur
Consulter l'emploi du temps par tournée d'un utilisateur | Réaffecter des séances


Réaffecter des séances en fonction de l'emploi du temps

  • La réaffectation des séances en fonction de l'emploi du temps se base sur les lieux de travail : cabinets et tournées, affectés à chaque utilisateur sur une période donnée. Cette méthode est utile pour attribuer aux différents praticiens les séances planifiées.

  • Les séances à réaffecter ne doivent pas être facturées.

Si le planificateur n'est pas activé, les séances ne pouvant pas être réaffectées resteront inchangées.

Vous devez être positionné sur la fenêtre "Réaffectation emploi du temps" ou sur l'onglet "Liste des soins" du monde "Organiseur" ou sur l'un des onglets "Traitements" ou "Séances" du monde "Patients".

  • Cliquer sur le bouton "Réaffecter / Supprimer".

  • Sélectionner l'élément de menu "Réaffecter selon emploi du temps".

  • Dans la fenêtre "Réaffectation emploi du temps" :

  • Dans la liste déroulante "Les soins planifiés pour",

sélectionner l'élément de la liste correspondant à l'utilisateur pour lequel des soins doivent être réaffectés.

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période sur laquelle rechercher les soins à réaffecter.

  • Dans les zones de saisie "à [ ] h",

saisir les horaires entre lesquels rechercher les soins à réaffecter.

  • Dans la liste déroulante sous "Les soins planifiés de",

sélectionner l'élément de la liste correspondant aux traitements pour lesquels des soins doivent être réaffectés.

  • Dans la liste déroulante "Toute la journée",

sélectionner l'élément de la liste correspondant au moment de la journée sur lequel rechercher les soins à réaffecter.

  • Dans la zone de saisie "Tournée",

saisir le code de tournée des soins à réaffecter.

  • Dans la zone de saisie "Code statistique",

saisir le code statistique des soins à réaffecter.

  • Cliquer sur le bouton "Rechercher".

  • Dans la liste des séances trouvées,

décocher les lignes correspondant à des séances à ne pas réaffecter à l'utilisateur proposé.

  • Cliquer sur le bouton "Valider", pour réaffecter les séances choisies.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Liste des soins", "Traitements" ou "Séances".

Les séances réaffectées doivent être attribuées aux utilisateurs désignés ci-dessus.


Supprimer la superposition de plusieurs périodes de travail pour un même utilisateur

  • En établissant l'emploi du temps mensuel d'un utilisateur, il est possible de faire chevaucher des périodes de travail sur différents lieux. Si cette superposition des périodes de travail n'est plus volontaire, vous avez la possibilité de la supprimer et de rétablir l'emploi du temps en fonction de vos souhaits.

  • Plusieurs zones de travail doivent se chevauchées sur l'emploi du temps de l'utilisateur.

Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Si vous êtes positionné sur l'onglet "Emploi du temps",

suivant la tournée choisie, sélectionner la case en conflit.

  • Vous avez alors le choix entre le remplacement de la tournée ou bien le cumul de la tournée ou bien la suppression de la tournée.

  • Cliquer sur le bouton "Valider".

  • Recommencer la manipulation autant de fois qu'il y a de périodes superposées pour l'utilisateur.

  • Après avoir sélectionné "Général", vous êtes à nouveau positionné sur l'onglet "Emploi du temps".

La zone de chevauchement des périodes de travail ne doit plus être affichée.


Supprimer toutes les périodes de travail planifiées sur un lieu et un mois donnés

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste "Mois".

  • Dans la zone de saisie "Du",

saisir le premier jour du mois sur lequel supprimer les périodes de travail.

  • Dans la liste des périodes de travail,

sélectionner une des périodes planifiées sur le lieu souhaité.

  • Dans la liste des tournées, sélectionner la tournée que vous souhaitez supprimer.

  • Sélectionner en laissant le bouton gauche de la souris enfoncée les dates à supprimer.

  • Dans la boite de dialogue de conflit, cocher "Supprimer ...",

puis cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", toutes les périodes de travail sur le lieu et le mois sélectionnés ne doivent plus être affichées sur l'emploi du temps par PS.


Supprimer une période de travail sur l'emploi du temps général

Supprimer une ou plusieurs périodes de travail sur l'emploi du temps par PS

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par PS" dans la liste déroulante en haut à gauche.

  • Dans la liste des périodes de travail,

cliquer sur chaque période de travail à supprimer.

  • La ou les périodes de travail sur lesquelles vous avez cliqué ne doivent plus être affichées sur l'emploi du temps par PS.


Ajouter une période de travail sur l'emploi du temps par tournée

Ajouter une ou plusieurs périodes de travail sur l'emploi du temps par tournée

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante au dessus du bouton "Supprimer",

sélectionner l'élément de la liste "Ajout par clic".

  • Pour définir une période de travail :

  • Dans la liste déroulante "De",

sélectionner l'élément de la liste correspondant au lieu souhaité de réalisation de la période de travail.

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste correspondant à la durée souhaitée de la période de travail.

  • Pour affecter une période de travail :

  • Pour affecter une période de travail au même utilisateur et à des dates consécutives :

  • Sur la ligne de l'emploi du temps de la tournée souhaitée,

cliquer sur une case correspondant à une date souhaitée de la période de travail.

  • Maintenir enfoncé le bouton gauche de la souris et agrandir la zone de travail jusqu'à ce qu'elle recouvre toutes les dates souhaitées.

  • Pour affecter une période de travail à différents utilisateurs ou à des dates discontinues :

  • Sur la ligne de l'emploi du temps d'un utilisateur souhaité,

cliquer sur chaque case correspondant à une date souhaitée de réalisation de la période de travail.

  • Recommencer la manipulation autant de fois que vous avez de périodes de travail différentes à affecter aux utilisateurs.

  • A chaque clic sur une case date/utilisateur, une zone de couleur correspondant au PS doit s'afficher.

  • On peut choisir d'ajouter des périodes par journée ou par demi-journée.


Consulter l'emploi du temps par tournée des utilisateurs

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste "par tournée".

  • Après avoir sélectionné "par tournée", vous êtes positionné sur l'onglet "Emploi du temps".

Pour savoir comment gérer l'emploi du temps par tournée des utilisateurs, voir "Descriptif de la fenêtre : Emploi du temps - Général".


Éditer l'emploi du temps des utilisateurs sur une période donnée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Les périodes de travail des utilisateurs doivent être renseignées au préalable.

Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'emploi du temps des utilisateurs doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Modifier une période de travail de l'emploi du temps par tournée

Modifier une période de travail de l'emploi du temps général

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

    • Dans l'emploi du temps,

    sélectionner la période de travail à modifier.

    • Pour modifier la durée de la période de travail :

    • Positionner le curseur sur la date de début ou la date de fin de la période.

    • Maintenir le bouton gauche de la souris enfoncé et déplacer le curseur jusqu'à ce que la période de travail ait la durée souhaitée.

    • Pour modifier le PS affecté à la période de travail,

    dans la liste déroulante "de",

    sélectionner l'élément de la liste correspondant au PS souhaité.

    • Pour modifier la durée journalière de la période de travail,

    dans la liste déroulante "Pour",

    sélectionner l'élément de la liste correspondant à la durée journalière souhaitée.

  • La période de travail affichée sur l'emploi du temps doit être modifiée en fonction des valeurs choisies.


Onglet : Emploi du temps par tournée

Descriptif de l'onglet : Emploi du temps par tournée

  • Cet onglet permet de consulter et gérer les emplois du temps individuels et l'emploi du temps collectif, mais également l’attribution des tournées. Le praticien peut contrôler ses périodes de travail et leur lieu de réalisation. Il a aussi la possibilité de les réaffecter à d'autres utilisateurs.

Renseigner le contenu de l'onglet "Emploi du temps par tournée"
Ajouter une période de travail sur l'emploi du temps général | Consulter ou modifier les paramètres de l'emploi du temps
Supprimer une période de travail sur l'emploi du temps général | Supprimer toutes les périodes de travail planifiées sur un lieu et un mois donnés
Exploiter le contenu de l'onglet "Emploi du temps par tournée"
Éditer l'emploi du temps des utilisateurs sur une période donnée | Consulter l'emploi du temps mensuel d'un utilisateur
Consulter l'emploi du temps par PS d'un utilisateur | Réaffecter des séances


Supprimer une période de travail sur l'emploi du temps par tournée

Supprimer une ou plusieurs périodes de travail sur l'emploi du temps par tournée

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Dans la liste des périodes de travail,

cliquer sur chaque période de travail à supprimer.

  • La ou les périodes de travail sur lesquelles vous avez cliqué ne doivent plus être affichées sur l'emploi du temps général.


Afficher ou masquer la barre de menu d'aide à la création des périodes de travail

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Pour afficher la barre de menu,

cliquer sur le bouton " flèche vers le bas" du bas gauche de l'onglet.

  • Pour masquer la barre de menu,

cliquer sur le bouton "flèche vers le haut" du bas gauche de l'onglet.

  • Si vous avez cliqué sur "flèche vers le bas", la barre de menu doit être affichée.

Si vous avez cliqué sur " flèche vers le bas", la barre de menu doit être masquée.


Ajouter une période de travail sur l'emploi du temps mensuel d'un utilisateur

Ajouter une ou plusieurs périodes de travail sur l'emploi du temps mensuel d'un utilisateur

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Emploi du temps de",

sélectionner l'élément de la liste correspondant à l'utilisateur souhaité.

  • Dans la liste déroulante "Pour le mois de",

sélectionner l'élément de la liste correspondant au mois sur lequel ajouter une période de travail.

  • Dans la liste déroulante "Sur le lieu",

sélectionner l'élément de la liste correspondant au lieu pour lequel ajouter une période de travail.

  • Pour définir les dates de la période de travail :

  • Pour définir automatiquement les dates de la période de travail :

  • Pour définir la durée de la période de travail :

  • Dans les zones de saisie "Du" et "Au",

saisir la date de début et de fin de la période.

OU

  • Dans la zone de saisie "Du",

saisir la date de début de période.

  • Dans la zone de saisie "Pour",

saisir en jours la durée de la période.

  • Pour définir la fréquence de réalisation de la période de travail :

  • Dans la zone de saisie "Tous les",

saisir en jour la fréquence de réalisation de la période de travail.

OU

  • Dans les cases des jours,

cocher les cases correspondant aux jours souhaités de réalisation de la période de travail.

  • Pour définir le moment de la journée sur lequel la période de travail doit être réalisée :

  • Si la période de travail s'étale sur toute la journée,

cocher les cases "Le matin" et "Le soir",

  • Si la période de travail s'étale uniquement sur le matin ou le soir,

cocher la case "La matin" ou "Le soir" en fonction de la période de travail souhaitée.

  • Pour visualiser l'emploi du temps ci-dessus défini,

cliquer sur le bouton "Cocher cette série".

  • Pour définir manuellement les dates de la période de travail :

  • Pour définir une période de travail sur une matinée,

dans l'emploi du temps,

cliquer sur le quart inférieur gauche de la case correspondant à la date sur laquelle ajouter la période de travail.

  • Pour définir une période de travail sur une soirée,

dans l'emploi du temps,

cliquer sur le quart inférieur droit de la case correspondant à la date sur laquelle ajouter la période de travail.

  • Pour définir une période de travail sur une journée complète,

dans l'emploi du temps,

cliquer sur la moitié supérieure de la case correspondant à la date sur laquelle ajouter la période de travail.

  • La ou les cases correspondant aux périodes de travail à ajouter, doivent être colorées en fonction du moment de la journée auquel elles ont été affectées.


Consulter l'emploi du temps mensuel d'un utilisateur

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de la liste "Mensuel".

  • Après avoir sélectionné "Mensuel", vous êtes positionné sur l'onglet "Emploi du temps - Mensuel".

Pour savoir comment gérer l'emploi du temps personnel d'un utilisateur, voir "Descriptif de la fenêtre : Emploi du temps - Mensuel".


Éditer l'emploi du temps mensuel d'un lieu ou une tournée donné

Éditer l'emploi du temps mensuel d'un lieu ou d'une tournée donné

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Emploi du temps de",

sélectionner l'élément de la liste correspondant à l'utilisateur pour lequel éditer l'emploi du temps.

  • Dans la liste déroulante "Pour le mois de",

sélectionner le mois souhaité pour l'édition.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Emploi du temps par lieux".

  • Après avoir cliqué sur "Emploi du temps par lieux", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de l'emploi du temps doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer l'emploi du temps mensuel d'un utilisateur

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Pour le mois de",

sélectionner l'élément de la liste correspondant au mois d'édition souhaité.

  • Dans la liste déroulante "Sur le lieu",

sélectionner l'élément de la liste correspondant au lieu souhaité.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Emploi du temps par utilisateur".

  • Après avoir cliqué sur "Emploi du temps par utilisateur", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de l'emploi du temps doit être affiché. Pour savoir exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Effacer l'emploi du temps d'un utilisateur sur un lieu et un mois donné

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Emploi du temps de",

sélectionner l'élément de la liste correspondant à l'utilisateur souhaité.

  • Dans la liste déroulante "Pour le mois de",

sélectionner l'élément de la liste correspondant au mois sur lequel effectuer la suppression.

  • Dans la liste déroulante "Sur le lieu",

sélectionner l'élément de la liste correspondant au lieu pour lequel effectuer la suppression.

  • Cliquer sur le bouton "Effacer".

  • Dans la boite de dialogue "Confirmez-vous l'effacement de l'emploi du temps affiché ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", l'emploi du temps de l'utilisateur sur le mois et le lieu sélectionné doit être vide.


Modifier une période de travail d'un emploi du temps mensuel

  • Seule la durée journalière de la période de travail peut être modifiée.

Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Cliquer sur la case correspondant à la période de travail à modifier.

  • Pour définir la période de travail sur toute la journée,

cliquer sur le haut de la case.

  • Pour définir la période de travail sur la matinée,

cliquer dans le bas gauche de la case.

  • Pour définir la période de travail sur la soirée,

cliquer dans le bas droit de la case.

  • La case correspondant à la période de travail à modifier doit être affichée de la couleur identifiant la durée journalière choisie.


Onglet : Emploi du temps - Mensuel

Descriptif de l'onglet : Emploi du temps - Mensuel

  • Cet onglet permet de consulter et gérer les emplois du temps individuels et l'emploi du temps collectif, mais également l’attribution des tournées. Le praticien peut contrôler ses périodes de travail et leur lieu de réalisation. Il a aussi la possibilité de les réaffecter à d'autres utilisateurs.

Renseigner le contenu de l'onglet "Emploi du temps - Mensuel"
Ajouter une période de travail sur l'emploi du temps mensuel d'un utilisateur | Supprimer l'emploi du temps d'un utilisateur sur un lieu et un mois donné
Supprimer une période de travail sur l'emploi du temps mensuel d'un utilisateur | Consulter ou modifier les paramètres de l'emploi du temps
Exploiter le contenu de l'onglet "Emploi du temps - Mensuel"

Éditer l'emploi du temps mensuel d'un utilisateur | Consulter l'emploi du temps par PS des utilisateurs
Éditer l'emploi du temps mensuel d'un lieu ou une tournée donnée | Consulter l'emploi du temps par tournée des utilisateurs


Supprimer une période de travail sur l'emploi du temps mensuel d'un utilisateur

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "mensuel" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Emploi du temps",

sélectionner l'élément de la liste correspondant à l'utilisateur souhaité.

  • Dans la liste déroulante "Pour le mois de",

sélectionner l'élément de la liste correspondant au mois sur lequel effectuer la suppression.

  • Dans la liste déroulante "Sur le lieu",

sélectionner l'élément de la liste correspondant au lieu affecté à la période de travail à supprimer.

  • Dans l'emploi du temps de l'utilisateur,

cliquer sur la case correspondant à la période de travail à supprimer.

  • La zone correspondant à la période de travail de travail à supprimer ne doit plus être colorée.


Ajouter un nouveau lieu

  • Le lieu à ajouter aura obligatoirement comme nom "Tournée N".

Vous devez être positionné sur la fenêtre "Options de l'emploi du temps" ou "Couleur du lieu" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Options de l'emploi du temps" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Nouveau lieu".

  • Dans la fenêtre "Couleur du lieu" :

  • Cliquer sur la flèche de la liste déroulante "Couleur".

  • Dans la fenêtre "Couleurs" :

  • Sélectionner la case correspondant à la couleur d'identification souhaitée du nouveau lieu.

  • Cliquer sur le bouton "OK", pour confirmer le choix de la couleur.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau lieu.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Options de l'emploi du temps".

Dans la zone "Lieux", une ligne correspondant au nouveau lieu doit être ajoutée.


Fenêtre : Couleur du lieu

Descriptif de la fenêtre : Couleur du lieu

Renseigner le contenu de la fenêtre "Couleur du lieu"
Ajouter un nouveau lieu | Modifier un lieu


Modifier un lieu

  • Seul la couleur d'identification du lieu peut être modifiée.

Vous devez être positionné sur la fenêtre "Options de l'emploi du temps" ou "Couleur du lieu" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Options de l'emploi du temps" :

  • Dans la zone "Lieux",

sélectionner la ligne correspondant au lieu à modifier.

  • Pour ouvrir la fiche détaillée du lieu :

  • Double cliquer sur la ligne sélectionnée.

OU

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Couleur du lieu" :

  • Modifier la couleur du lieu en fonction de la couleur souhaitée.

  • Cliquer sur la bouton "Valider", pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Option de l'emploi du temps".

Dans la zone "Lieux", la couleur d'identification du lieu à modifier doit correspondre à la nouvelle couleur sélectionnée.


Activer ou désactiver la demande de confirmation à la modification d'un emploi du temps

  • Vous devez être positionné sur la fenêtre "Paramètres emploi du temps" du monde "Organiseur".

  • Pour activer la demande de confirmation à chaque modification de l'emploi du temps mensuel d'un utilisateur,

cocher la case "Ne plus me demander de confirmation".

  • Pour désactiver la demande de confirmation à chaque modification de l'emploi du temps d'un utilisateur,

décocher la case "Ne plus me demander de confirmation".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Emploi du temps - Général".

Suivant votre choix, à la prochaine modification d'un emploi du temps sur l'onglet "Emploi du temps -Mensuel", une demande de confirmation sera effectuée ou pas.


Afficher ou masquer l'emploi du temps des différents utilisateurs

  • Vous devez être positionné sur la fenêtre "Paramètres emploi du temps" du monde "Organiseur".

  • Pour ajouter l'emploi du temps d'un utilisateur à l'emploi du temps général :

  • Dans la liste "Utilisateurs",

sélectionner l'élément de la liste correspondant à l'utilisateur dont l'emploi du temps doit être affiché.

  • Cliquer sur le bouton ">".

  • Pour retirer l'emploi du temps d'un utilisateur à l'emploi du temps général :

  • Dans la liste "Affichés",

sélectionner l'élément de liste correspondant à l'utilisateur dont l'emploi du temps doit être masqué.

  • Cliquer sur le bouton "<".

  • Pour ajouter l'emploi du temps de tous les utilisateurs à l'emploi du temps général,

cliquer sur le bouton ">>".

  • Pour recomposer entièrement la liste des emplois du temps des utilisateurs qui doivent apparaître dans l'emploi du temps général :

  • Cliquer sur le bouton "<<".

  • Se reporter aux manipulations ci-dessus pour recomposer la liste des emplois du temps.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Emploi du temps".

Dans l'emploi du temps général, ne sont visibles que les lignes correspondant aux utilisateurs souhaités.


Consulter ou modifier les paramètres de l'emploi du temps

Consulter les paramètres de l'emploi du temps

  • Vous devez être positionné sur l'onglet "Emploi du temps - Général" du monde "Organiseur".

  • Cliquer sur le bouton "Paramétrer".

  • Après avoir cliqué sur "Paramétrer", vous êtes positionné sur la fenêtre "Options de l'emploi du temps".

Pour savoir comment gérer les options de l'emploi du temps, voir "Descriptif de la fenêtre "Paramètres de l'emploi du temps".


Fenêtre : Paramètres emploi du temps

Descriptif de la fenêtre : Paramètres de l'emploi du temps

Renseigner le contenu de la fenêtre "Paramètres de l'emploi du temps"
Ajouter un nouveau lieu | Utiliser ou non le planificateur pour la réaffectation des séances
Modifier un lieu | Afficher ou masquer l'emploi du temps des différents utilisateurs
Activer ou désactiver la demande de confirmation à la modification d'un emploi du temps mensuel |


Utiliser ou non le planificateur pour la réaffectation des séances

Utiliser ou non le planificatuer pour la réaffectation des séances

  • Le planificateur est un utilisateur fictif. Il permet de donner aux séances un praticien temporaire, le temps qu'elles soient réaffectées via l'emploi du temps aux vrais intervenants puis enfin facturées.

Une séance affectée au planificateur ne peut être facturée et donc bien sûr pourra être réaffectée plus tard une fois l'emploi du temps mis à jour. Cette identité fictive est aussi un moyen de lister ces séances en suspens lors de réaffectations, suppressions, etc.

  • Vous devez être positionné sur la fenêtre "Paramétres emploi du temps" du monde "Organiseur".

  • Pour autoriser les réaffectations au planificateur,

décocher la case "Réaffectation : si aucun...".

  • Pour interdire les réaffectations au planificateur,

cocher la case "Réaffectation : si aucun...".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Emploi du temps - Général".

Suivant votre choix, les séances ne pouvant pas être affectées à un utilisateur lors de la prochaine réaffectation seront attribuées ou pas au planificateur.

Si vous ne souhaitez jamais utiliser le planificateur, vous pouvez le désactiver complètement. Pour cela, voir "Définir le réglage des options générales de VEGA".


Onglet : Emploi du temps

Descriptif de l'onglet : Emploi du temps

  • Cet onglet permet de consulter et gérer les emplois du temps individuels et l'emploi du temps collectif, mais également l’attribution des tournées. Le praticien peut contrôler ses périodes de travail et leur lieu de réalisation. Il a aussi la possibilité de les réaffecter à d'autres utilisateurs.

  • 3 affichages sont disponibles suivant le choix dans la liste déroulante en haut à gauche : par PS, par tournée et mensuel.

Accéder aux différents affichages de l'onglet "Emploi du temps"
Affichage de l'emploi du temps par PS | Affichage de l'emploi du temps par tournée
Affichage de l'emploi du temps mensuel |


Ajouter un nouveau contact

  • Vous devez être positionné sur l'onglet "Annuaire" ou sur la fenêtre "Contact" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Annuaire",

cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Contact" :

  • Dans la liste déroulante "Annuaire de",

sélectionner l'élément de la liste correspondant à l'utilisateur bénéficiant du contact.

  • Dans la liste déroulante du haut gauche de la fenêtre,

sélectionner l'élément de la liste correspondant à la civilité souhaitée du nouveau contact.

  • Dans la zone de saisie à droite de la civilité,

saisir le nom du contact.

  • Dans la zone de saisie "Prénom",

saisir le prénom du contact.

  • Dans les zones "Tél 1", "Tel 2", "Portable" et "Fax",

saisir les numéros de téléphone fixe, de portable et de fax du contact.

  • Dans la zone "@",

saisir l'adresse électronique du contact.

  • Dans la liste déroulante "Groupe",

sélectionner l'élément de la liste correspondant au groupe dans lequel inclure le contact.

  • Dans la zone de saisie sous la liste "Groupe",

saisir un commentaire sur le contact.

  • Pour renseigner un contact professionnel :

  • Se positionner sur l'onglet "Professionnel".

  • Dans la zone "Coordonnées" :

  • Saisir dans les zones correspondantes l'adresse, le code postal et la ville du contact.

OU

  • Pour renseigner automatiquement le code postal ou la ville, voir "Renseigner automatiquement un code postal ou une ville".

  • Dans la zone de saisie "Profession",

saisir la profession du contact.

  • Dans les zones de saisie "Responsable" et "Assistant(e)",

saisir les noms des collaborateurs du contact.

  • Pour renseigner un contact personnel :

  • Se positionner sur l'onglet "Personnel".

  • Dans la zone "Coordonnées",

  • Saisir dans les zones correspondantes l'adresse, le code postal et la ville du contact.

OU

  • Pour renseigner automatiquement le code postal ou la ville, voir "Renseigner automatiquement un code postal ou une ville".

  • Dans la zone de saisie "Conjoint(e)",

saisir le nom du conjoint du contact.

  • Dans la zone de saisie "Anniversaire",

saisir la date de naissance du contact.

  • Dans la zone de saisie "Mariage/fête",

saisir la date de mariage ou de fête du contact.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau contact.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Annuaire".

Le nouveau contact est alors accessible depuis l'annuaire de l'utilisateur choisi.

Si le nouveau contact est un contact personnel et que vous avez renseigné sa date d'anniversaire et sa date de mariage/fête, un rappel sera automatiquement créé pour ces deux dates dans l'onglet "Rappels".


Éditer les coordonnées d'un contact

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Contact" du monde "Organiseur".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Fiche du contact".

  • Après avoir cliqué sur "Fiche du contact", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la fiche du contact doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Choix du contact

Descriptif de la fenêtre : Choix du contact

Renseigner le contenu de la fenêtre "Choix du contact"
Ajouter un nouveau contact | Supprimer un contact
Modifier un contact |


Fenêtre : Contact

Descriptif de la fenêtre : Contact

Renseigner le contenu de la fenêtre "Contact"

Ajouter un nouveau contact

Modifier un contact

Exploiter le contenu de la fenêtre "Contact"
Consulter la liste des groupes de contacts | Téléphoner à un correspondant
Copier /coller des coordonnées | Envoyer un courrier électronique à un correspondant
Éditer les coordonnées du contact | Éditer une enveloppe


Modifier un contact

  • Vous devez être positionné sur l'onglet "Annuaire" ou sur la fenêtre "Contact" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Annuaire" :

  • Dans la liste des contacts,

sélectionner la ligne correspondant au contact à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Contact" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Annuaire".

La ligne correspondant au contact à modifier doit comporter les modifications apportées.


Supprimer un contact

  • Vous devez être positionné sur l'onglet "Annuaire" du monde "Organiseur".

  • Dans la liste des contacts,

sélectionner la ligne correspondant au contact à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au contact à supprimer ne doit plus être affichée.


Ajouter un nouveau groupe de contacts

Ajouter un nouveau groupe de contact

  • Vous devez être positionné sur la fenêtre "Liste des groupes" ou "Groupe de contact" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Liste des groupes" :

  • Cliquer sur le bouton "Autre action"

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Groupe de contacts" :

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité du groupe de contacts.

  • Pour définir la couleur d'identification du groupe de contacts :

  • Cliquer sur le bouton "Choix d'une couleur".

  • Dans la fenêtre "Couleurs" :

  • Sélectionner la case correspondant à la couleur souhaitée.

  • Cliquer sur le bouton "Ok", pour confirmer votre choix.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau groupe de contacts.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Liste des groupes".

Une ligne correspondant au nouveau groupe de contacts doit être ajoutée dans la liste des groupes.


Consulter ou modifier la liste des groupes de contact

Consulter ou modifier la liste des groupes de contacts

  • Vous devez être positionné sur l'onglet "Annuaire" ou sur la fenêtre "Contact" du monde "Organiseur".

Depuis l'onglet "Annuaire" :

  • Cliquer sur le bouton "Paramétrer".

Depuis la fenêtre "Contact" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrage des groupes de contacts".

  • Après avoir cliqué sur "Paramétrer" ou "Paramétrage...", vous êtes positionné sur la fenêtre "Liste des groupes".

Pour savoir comment gérer les groupes de contacts, voir "Descriptif de la fenêtre : Liste des groupes".


Fenêtre : Groupe de contact

Descriptif de la fenêtre : Groupe de contacts

Renseigner le contenu de la fenêtre "Groupe de contacts"
Ajouter un nouveau groupe de contacts | Modifier un groupe de contacts


Fenêtre : Liste des groupes

Descriptif de la fenêtre : Liste des groupes

Renseigner le contenu de la fenêtre "Liste des groupes"
Ajouter un nouveau groupe de contacts | Supprimer un groupe de contacts
Modifier un groupe de contacts |


Modifier un groupe de contact

  • Vous devez être positionné sur la fenêtre "Liste des groupes" ou "Groupe de contact" du monde "Organiseur".

  • Si vous êtes positionné sur la fenêtre "Liste des groupes" :

  • Dans la liste des groupes,

sélectionner la ligne correspondant au groupe à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Groupe de contacts" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des groupes".

La ligne correspondant au groupe de contacts à modifier doit comporter les modifications apportées.


Supprimer un groupe de contacts

  • Le groupe de contacts à supprimer ne doit contenir aucun contact.

Vous devez être positionné sur l'onglet "Annuaire" du monde "Organiseur".

  • Dans la liste des groupes de contacts,

sélectionner la ligne correspondant au groupe à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Êtes-vous sûr de vouloir supprimer ce groupe ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au groupe de contact à supprimer ne doit plus être affichée dans la liste des groupes.


Consulter l'annuaire d'un utilisateur

  • Vous devez être positionné sur l'onglet "Annuaire" du monde "Organiseur".

  • Dans la liste déroulante à gauche des onglets,

sélectionner l'élément de la liste correspondant à l'utilisateur dont l'annuaire doit être consulté.

  • Après avoir sélectionné l'utilisateur souhaité, l'annuaire de ce dernier doit être affiché.


Éditer la liste des coordonnées des contacts

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Annuaire" du monde "Organiseur".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des coordonnées des contacts doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Onglet : Annuaire

Descriptif de l'onglet : Annuaire

  • Cet onglet permet de consulter et gérer la liste des correspondants de tous les utilisateurs. L'annuaire se compose d'une liste de contacts à la norme PIM (Personnal Information Manager). Chaque utilisateur décide de rendre visible ou non l'un de ses contacts par d'autres utilisateurs. De plus, la recherche des correspondants est facilitée par leur classification en différents groupes (ex: fournisseur, ami, etc).

Renseigner le contenu de l'onglet "Annuaire"
Ajouter un nouveau contact | Supprimer un contact
Modifier un contact | Consulter l'annuaire d'un utilisateur
Exploiter le contenu de l'onglet "Annuaire"
Consulter la liste des groupes de contacts | Éditer la liste des coordonnées des contacts


Ajouter une nouvelle tâche

  • Vous devez être positionné sur l'onglet "Tâches" ou sur la fenêtre "Tâche" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Tâches",

cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Tâche" :

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste correspondant à l'utilisateur à qui s'adresse la tâche.

  • Dans la zone de saisie "Objet",

saisir le nom souhaité de la tâche.

  • Dans la zone "Echéance le",

saisir la date limite à laquelle la tâche doit être réalisée.

  • Dans la liste déroulante "Nature",

sélectionner l'élément de la liste correspondant au type de la nouvelle tâche.

  • Dans la liste déroulante "Etat",

sélectionner l'élément de la liste correspondant au statut de la tâche.

  • Dans la zone de saisie "Notes" du bas de la fenêtre,

saisir le commentaire souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle tâche.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Tâches".

Une ligne correspondant à la nouvelle tâche doit être ajoutée dans la liste des tâches.


Consulter les tâches d'un utilisateur

Consulter les taches d'un utilisateur

  • Vous devez être positionné sur l'onglet "Tâches" du monde "Organiseur".

  • Dans la liste déroulante à gauche des onglets,

sélectionner l'élément de la liste correspondant à l'utilisateur dont les tâches doivent être consultées.

  • Après avoir sélectionné l'utilisateur souhaité, les tâches de ce dernier doivent être affichées.


Éditer la liste des tâches

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Tâches" du monde "Organiseur".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des tâches doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Tâche

Descriptif de la fenêtre : Tâche

Renseigner le contenu de la fenêtre "Tâche"
Ajouter une nouvelle tâche | Modifier une tâche


Modifier une tâche

  • Vous devez être positionné sur l'onglet "Tâches" ou sur la fenêtre "Tâche" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Tâches" :

  • Dans la liste des tâches,

sélectionner la ligne correspondant à la tâche à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Tâche" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Tâches".

La ligne correspondant à la tâche modifiée doit comporter les modifications apportées.


Onglet : Tâches

Descriptif de l'onglet : Tâches

  • Cet onglet permet d'établir une liste des actions à réaliser par les utilisateurs. Le praticien mentionne pour chaque tâche un exécutant et une échéance. Il est possible de renseigner le statut de la tâche pour connaître son état d'avancement.

Renseigner le contenu de l'onglet "Tâches"
Ajouter une nouvelle tâche | Supprimer une tâche
Modifier une tâche | Consulter les tâches d'un utilisateur
Exploiter le contenu de l'onglet "Tâches"

Éditer la liste des tâches

Consulter la liste des natures


Supprimer une tâche

  • Vous devez être positionné sur l'onglet "Tâches" du monde "Organiseur".

  • Dans la liste des tâches,

sélectionner la ligne correspondant à la tâche à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la tâche supprimée ne doit plus être affichée.


Ajouter une nouvelle note

  • Vous devez être positionné sur l'onglet "Notes" ou sur la fenêtre "Note" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Notes",

cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Note" :

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste correspondant à l'utilisateur à qui s'adresse la note.

  • Dans la zone de saisie,

saisir le texte de la note.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle note.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Notes".


Consulter les notes d'un utilisateur

  • Vous devez être positionné sur l'onglet "Notes" du monde "Organiseur".

  • Dans la liste déroulante à gauche des onglets,

sélectionner l'élément de la liste correspondant à l'utilisateur dont les notes doivent être consultées.

  • Après avoir sélectionné l'utilisateur souhaité, les notes de ce dernier doivent être affichées.


Éditer la liste des notes

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Notes" du monde "Organiseur".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des notes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Note

Descriptif de la fenêtre : Note

Renseigner le contenu de la fenêtre "Note"
Ajouter une nouvelle note | Modifier une note


Modifier une note

  • Vous devez être positionné sur l'onglet "Notes" ou sur la fenêtre "Note" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Notes" :

  • Dans la liste des notes,

sélectionner la ligne correspondant à la note à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Note" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Notes".

La ligne correspondant à la note à modifier doit comporter les modifications apportées.


Onglet : Notes

Descriptif de l'onglet : Notes

  • Cet onglet permet de reporter et retrouver les notes des utilisateurs. Chacun peut conserver les observations ou les remarques effectuées durant son travail. Les utilisateurs disposent d'une liste de notes commune et d'une liste de notes personnelles. Chaque praticien décide de mettre en commun ou non l'une de ses notes.

Renseigner le contenu de l'onglet "Notes"
Ajouter une nouvelle note | Supprimer une note
Modifier une note | Consulter les notes d'un utilisateur
Exploiter le contenu de l'onglet "Notes"

Éditer la liste des notes


Supprimer une note

  • Vous devez être positionné sur l'onglet "Notes" du monde "Organiseur".

  • Dans la liste des notes,

sélectionner la ligne correspondant à la note à supprimer.

  • Cliquer sur le bouton "supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la note à supprimer ne doit plus être affichée dans la liste des notes.


Activer une alerte sonore spécifique

  • Vous devez être positionné sur la fenêtre "Rappel" du monde "Organiseur".

  • Cocher la case "Signal sonore".

  • Cliquer sur le bouton avec la cloche "Sélection d'un fichier son".

  • Dans la fenêtre "Sélectionner un fichier son" :

  • Dans la liste des fichiers son,

sélectionner la ligne correspondant au son souhaité pour l'alerte.

  • Cliquer sur le bouton "Ouvrir", pour confirmer le choix du son.

  • Après avoir cliqué sur "Ouvrir", vous êtes à nouveau positionné sur la fenêtre "Rappels". L'alerte sonore est activée : le son sélectionné retentira à l'échéance du rappel.


Ajouter un nouveau rappel

  • Vous devez être positionné sur l'onglet "Rappels" ou sur la fenêtre "Rappel" du monde "Organiseur".

  • Cliquer sur le bouton "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Rappel". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Rappel".


Consulter les rappels d'un utilisateur

  • Vous devez être positionné sur l'onglet "Rappels" du monde "Organiseur".

  • Dans la liste déroulante à gauche des onglets,

sélectionner l'élément de la liste correspondant à l'utilisateur dont les rappels doivent être consultés.

  • Après avoir sélectionné l'utilisateur souhaité, les rappels de ce dernier doivent être affichés.


Désactiver un rappel après son alerte

  • Vous devez être positionné sur la fenêtre surgissante "Rappel" du monde "Organiseur". Le rappel est donc arrivé à échéance.

  • Sélectionner l'option "Ne plus rappeler".

  • Pour désactiver l'alerte du rappel,

cliquer sur le bouton "Ne plus rappeler".

  • Après avoir cliqué sur "Ne plus rappeler", vous êtes positionné sur la fenêtre ou l'onglet depuis lequel vous avez obtenu le message du rappel.


Éditer la liste des rapppels

Éditer la liste des rappels

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Rappels" du monde "Organiseur".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer" vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des rappels doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer un rappel

  • Vous devez être positionné sur la fenêtre "Rappel" du monde "Organiseur".

  • Dans la liste déroulante "Pour",

saisir l'élément de la liste correspondant à l'utilisateur à qui s'adresse le rappel.

  • Dans la zone de saisie "Objet",

saisir le nom souhaité du rappel.

  • Dans la zone de saisie "Le",

saisir la date de lancement du rappel.

  • Dans la zone de saisie "à",

saisir l'heure de lancement du rappel.

  • Dans la zone de saisie "Prévenir ... avant",

saisir en minute la durée avant laquelle le rappel doit être lancé.

  • Pour obtenir une alerte sonore spécifique pour le rappel, voir "Activer une alerte sonore spécifique".

  • Dans la liste déroulante "Nature",

sélectionner l'élément de la liste correspondant au type du rappel.

  • Pour relancer le rappel chaque année,

cocher la case "Rappel annuel".

  • Dans la zone de saisie "Notes" du bas de la fenêtre,

saisir un commentaire souhaité sur le rappel.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau rappel.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Rappels". Une ligne correspondant au nouveau rappel doit être ajoutée dans la liste des rappels.


Fenêtre : Rappel

Descriptif de la fenêtre : Rappel

Renseigner le contenu de la fenêtre "Rappel"
Enregistrer un rappel | Activer une alerte sonore spécifique
Relancer le rappel chaque année à la même date |


Fenêtre surgissante : Rappel

Descriptif de la fenêtre surgissante : Rappel

Renseigner le contenu de la fenêtre surgissante "Rappel"
Modifier un rappel | Réactiver un rappel après son alerte
Désactiver un rappel après son alerte |


Modifier un rappel

  • Vous devez être positionné sur l'onglet "Rappels" ou sur la fenêtre surgissante "Rappel" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Rappels" :

  • Dans la liste des rappels,

sélectionner la ligne correspondant au rappel à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre surgissante "Rappel" :

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Rappel". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Rappel".


Onglet : Rappels

Descriptif de l'onglet : Rappels

  • Cet onglet permet d'établir une liste d'événements pour lesquels le ou les utilisateurs doivent être alertés à leur échéance. Chaque utilisateur décide de lancer le rappel ou non à tous les utilisateurs. Il peut choisir le type de l'alerte et personnaliser chaque rappel par un signal sonore 'ex: anniversaire, rappel URSSAF, etc). Lors du lancement d'un rappel l'utilisateur a la possibilité de le réactiver.

Renseigner le contenu de l'onglet "Rappels"
Ajouter un nouveau rappel | Supprimer un rappel
Modifier un rappel | Consulter les rappels d'un utilisateur
Exploiter le contenu de l'onglet "Rappels"
Personnaliser le type d'alerte des rappels | Éditer la liste des rappels
Consulter la liste des natures |


Personnaliser le type d'alerte des rappels

  • Vous devez être positionné sur l'onglet "Rappels" ou sur la fenêtre "Options des rappels" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Rappels",

cliquer sur le bouton "Paramétrer".

  • Dans la fenêtre "Options des rappels" :

  • Pour faire apparaître un message d'alerte lors du lancement d'un rappel,

cocher la case "Ouvrir une fenêtre surgissante du rappel...".

  • Pour ne pas faire apparaître un message d'alerte lors du lancement d'un rappel,

décocher la case "Ouvrir une fenêtre surgissante du rappel...".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes à positionné sur l'onglet "Rappels".

La prochaine alerte de rappel sera du type que vous avez sélectionné.


Réactiver un rappel après son alerte

  • Vous devez être positionné sur la fenêtre surgissante "Rappel" du monde "Organiseur". Le rappel est donc arrivé à échéance.

  • Sélectionner l'option "Rappeler dans".

  • Dans la liste déroulante "Rappeler dans",

sélectionner l'élément correspondant à la durée au bout de laquelle vous souhaitez être alerté.

  • Cliquer sur le bouton "Rappeler plus tard".

  • Après avoir cliqué sur "Rappeler plus tard" vous êtes positionné sur la fenêtre ou l'onglet depuis lequel vous avez obtenu le message du rappel.


Supprimer un rappel

  • Vous devez être positionné sur l'onglet "Rappels" du monde "Organiseur".

  • Dans la liste des rappels,

sélectionner la ligne correspondant au rappel à supprimer.

  • Cliquer sur le bouton "supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au rappel supprimé ne doit plus être affichée dans la liste des rappels.


Monde : Organiseur

Les différents onglets

Descriptif des onglets :

Liste des soins

Agenda

Cet onglet permet à chaque utilisateur de visualiser et de gérer les soins qu'il a à sa charge sur une période donnée. Il peut contrôler l'avancement de son travail, réaffecter des séances ou facturer des soins.
Le praticien peut aussi éditer chaque jour la liste des séances qu'il doit réaliser dans la journée.
L'édition des étiquettes accompagnant les prélèvements s'effectue aussi par cet onglet.

Cet onglet permet à chaque utilisateur de consulter et de gérer tous ses rendez-vous qu'ils soient professionnels ou personnels. Il peut typer chacun d'entre eux en attribuant différentes natures de rendez-vous. Les rendez-vous avec des patients en cours de traitement peuvent être passés en soins. L'ajout d'un rendez-vous est simplifié par le glisser/déposé et la recherche automatique de créneaux horaires libres en fonction des plages de travail du PS et de la durée du rendez-vous.
Les rendez-vous répétitifs peuvent être planifiés.
Le praticien peut déterminer la période qu'il souhaite voir affichée : jour, semaine (5,6 ou 7 jours), mois, année. Il peut aussi modifier l'affichage des heures pour pouvoir noter plusieurs rendez-vous sur une même heure.
La consultation et la gestion des congés s'effectuent aussi depuis cet onglet.
Il est possible de modifier des séries de rendez-vous par des échanges entre utilisateurs, des décalages de date, des duplications et suppressions.
Ceux qui sont équipés d'un assistant personnel ont la possibilité d'échanger les données de leur lecteur et de l'agenda.

Emploi du temps

Annuaire

Cet onglet permet de consulter et gérer les emplois du temps individuels et l'emploi du temps collectif, mais également l’attribution des tournées. Le praticien peut contrôler ses périodes de travail et leur lieu de réalisation. Il a aussi la possibilité de les réaffecter à d'autres utilisateurs.

Cet onglet permet de consulter et gérer la liste des correspondants de tous les utilisateurs. L'annuaire se compose d'une liste de contacts à la norme PIM (Personnal Information Manager). Chaque utilisateur décide de rendre visible ou non l'un de ses contacts par d'autres utilisateurs. De plus, la recherche des correspondants est facilitée par leur classification en différents groupes (ex: fournisseur, ami, etc).

Tâches

Notes

Cet onglet permet d'établir une liste des actions à réaliser par les utilisateurs. Le praticien mentionne pour chaque tâche un exécutant et une échéance. Il est possible de renseigner le statut de la tâche pour connaître son état d'avancement.

Cet onglet permet de reporter et retrouver les notes des utilisateurs. Chacun peut conserver les observations ou les remarques effectuées durant son travail. Les utilisateurs disposent d'une liste de notes commune et d'une liste de notes personnelles. Chaque praticien décide de mettre en commun ou non l'une de ses notes.

Rappels

Cet onglet permet d'établir une liste d'événements pour lesquels le ou les utilisateurs doivent être alertés à leur échéance. Chaque utilisateur décide de lancer le rappel ou non à tous les utilisateurs. Il peut choisir le type de l'alerte et personnaliser chaque rappel par un signal sonore 'ex: anniversaire, rappel URSSAF, etc). Lors du lancement d'un rappel l'utilisateur a la possibilité de le réactiver.

Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Enregistrer les courriels pointés sur le bureau

  • Vous devez être positionné sur la fenêtre "Courriel non SESAM-Vitale" du monde "Télétrans".

Les courriels à enregistrer doivent être pointés. Pour savoir comment pointer les courriels, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Enregistrer sur le bureau".

  • Après avoir cliqué sur "Enregistrer sur le bureau", les courriels pointés disparaissent de la liste et sont enregistrés, sur le bureau de Windows, dans le répertoire "Courriels".


Fenêtre : Courriel hors SESAM-Vitale

Descriptif de la fenêtre : Courriel hors SESAM-Vitale

  • Cette fenêtre s'ouvre lorsque des courriels sont reçus sur l'adresse normalement allouée à la télétransmission, mais n'entrent pas dans les catégories de messages normalisés (ARL, RSP ou rapports d'anomalie).

Renseigner le contenu de la fenêtre "Courriel hors SESAM-Vitale"

Pointer/dépointer les courriels

Exploiter le contenu de la fenêtre "Courriel hors SESAM-Vitale"

Supprimer les courriels pointés

Enregistrer les courriels pointés sur le bureau


Supprimer les courriels pointés

  • Vous devez être positionné sur la fenêtre "Courriel non SESAM-Vitale" du monde "Télétrans".

Les courriels à supprimer doivent être pointés. Pour savoir comment pointer les courriels, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Supprimer".

  • Après avoir cliqué sur "Supprimer", les courriels pointés disparaissent de la liste et sont supprimés du serveur.


Constituer les fichiers de télétransmission

Les factures télétransmissibles élaborées par l'utilisateur courant peuvent être mises en lots et regroupées dans des fichiers en une seule opération.

  • Vous devez être positionné sur l'onglet "Télétransmission" du monde "Télétrans".

Le mode souhaité pour la constitution des fichiers doit avoir été choisi préalablement. Voir "Choisir le mode de constitution des fichiers". En mode sécurisé, votre carte PS doit être présente dans le lecteur.

  • Cliquer sur le bouton "Préparer les fichiers".

  • Saisir votre code PS si VEGA le demande (mode sécurisé).

  • Dans la boite de dialogue "... prêt(s) pour la télétransmission",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", les fichiers sont prêts à être télétransmis. Vous êtes positionné sur la fenêtre "Impression des bordereaux".


Envoyer des fichiers et recevoir des messages

Cette action permet l'envoi des fichiers de télétransmission aux différents organismes mais aussi la relève des messages en provenance des destinataires (ARL, RSP et rapports d'anomalie). Elle peut donc être utile même s'il n'existe aucun fichier à télétransmettre.

  • Vous devez être positionné sur l'onglet "Télétransmission" du monde "Télétrans".

  • Cliquer sur le bouton "Télétransmettre".

  • Après avoir cliqué sur "Télétransmettre", les fichiers en attente sont télétransmis et les messages en provenance des destinataires (relatifs à un envoi précédent) sont relevés. Un compte rendu des opérations effectuées est affiché en fin de processus.

En cas de réception, sur votre adresse de télétransmission, de courriels n'entrant pas dans les catégories de messages normalisés, vous êtes positionné sur la fenêtre "Courriel hors SESAM-Vitale". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Courriel hors SESAM-Vitale".


Onglet : Télétransmission

Descriptif de l'onglet : Télétransmission

  • C'est à partir de cet onglet que vous pouvez déclencher les actions courantes liées à la téléfacturation : préparation des fichiers et échanges avec les organismes destinataires.

Exploiter le contenu de l'onglet "Télétransmission"

Envoyer des fichiers et recevoir des messages

Constituer des fichiers de télétransmission


Alimenter la liste des fichiers de télétransmission

  • Par défaut, VEGA propose la liste des derniers fichiers préparés par l'utilisateur courant. Vous pouvez choisir d'autres critères.

  • Vous devez être positionné sur la fenêtre "Impression des bordereaux" du monde "Télétrans".

Dans la première liste déroulante située au dessus de la liste des fichiers :

  • Pour obtenir la liste des fichiers constitués lors de la dernière préparation,

choisir l'élément "Derniers préparés".

  • Pour obtenir le fichiers préalablement sélectionné sur l'onglet "Fichiers" ou, à défaut, le dernier fichier constitué,

choisir l'élément "Fichier courant".

  • Pour obtenir la liste de tous les fichiers constitués, télétransmis ou non,

choisir l'élément "Fichiers constitués".

  • Pour obtenir la liste des fichiers en attente de télétransmission,

choisir l'élément "Fichiers en attente".

  • Pour obtenir la liste des fichiers télétransmis,

choisir l'élément "Fichiers télétransmis".

Dans la liste déroulante "par" :

  • Sélectionner l'élément "Tous" ou les initiales de l'utilisateur qui a préparé les fichiers que vous souhaiter obtenir.

Dans les champs de saisie "entre le [ ] et le [ ]" :

  • Saisir une fourchette de dates entre lesquelles les fichiers que vous souhaitez obtenir ont été préparés.

  • Dés modification de l'un des critères décrits ci-dessus, la liste des fichiers est automatiquement rafraîchie.


Éditer les documents d'accompagnement

  • Vous devez être positionné sur la fenêtre "Impression des bordereaux" du monde "Télétrans". Des fichiers doivent être pointés dans la liste (voir "Pointer/dépointer les éléments d'une liste"). Les documents à éditer doivent avoir été sélectionnés au préalable (voir "Sélectionner les documents d'accompagnement à éditer").

  • Dans la partie haute de la fenêtre,

cocher les cases correspondant aux documents à éditer.

  • Cliquer sur le bouton "Imprimer".

  • Aprés avoir cliqué sur "Editer", vous êtes positionnés sur la fenêtre "Aperçu". L'aperçu des documents d'accompagnement des fichiers pointés s'affiche. Pour savoir comment exploiter ces documents depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Impression des bordereaux

Descriptif de la fenêtre : Impression des bordereaux

  • L’administration impose l’édition d’un bordereau de télétransmission pour chaque fichier contenant des factures non sécurisées. A ce bordereau doivent être jointes les factures papier.

Cette fenêtre s'ouvre automatiquement lorsque des fichiers de télétransmission sont constitués. VEGA propose ainsi d’imprimer automatiquement les bordereaux correspondants.

Renseigner le contenu de la fenêtre "Impression des bordereaux"
Sélectionner les documents d'accompagnement à éditer | Alimenter la liste des fichiers de télétransmission
Pointer/dépointer les fichiers |
Exploiter le contenu de la fenêtre "Impression des bordereaux"

Éditer les documents d'accompagnement

Éditer les documents d'accompagnement


Préparer l'impression des documents d'accompagnement

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier pour lequel vous souhaitez imprimer un document d'accompagnement.

  • Cliquer sur le bouton "Bordereau".

  • Après avoir cliqué sur "Bordereau", vous êtes positionné sur la fenêtre "Impression des bordereaux". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Impression des bordereaux".


Sélectionner les documents d'accompagnement à éditer

  • Vous devez être positionné sur la fenêtre "Impression des bordereaux" du monde "Télétrans".

Pour éditer des bordereaux d'accompagnement pour chacun de lots présents dans les fichiers pointés :

  • Cocher la case "Imprimer le bordereau d'accompagnement".

  • Pour imprimer des bordereaux enrichis (dispensent de l'impression et de l'envoi aux caisses des feuilles de soins papier),

cocher aussi la case "enrichi".

  • Dans la zone de saisie "en [ ] exemplaires",

saisir le nombre d'exemplaires souhaité pour chaque fichier.

Pour éditer la liste des fichiers pointés :

  • Cocher la case "Imprimer la liste des fichiers".

  • Les documents d'accompagnement sélectionnés seront édités lorsque vous cliquerez sur le bouton "Aperçu".


Consulter le détail d'un fichier

  • Lorsque vous rencontrez des problèmes de télétransmission, il arrive que l’équipe du support technique ait besoin de consulter le détail (vidage) de votre fichier de télétransmission.

  • Vous devez être positionné sur l'onglet "Fichier" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier dont vous souhaitez consulter le contenu.

  • Cliquer sur le bouton "Vidage".

  • Après avoir cliqué sur le "Vidage", vous êtes positionné sur la fenêtre "Vidage du fichier B2". Pour savoir comment exploiter cette fenêtre, voir "Éditer le contenu d'un fichier".


Éditer le détail d'un fichier

  • Vous devez être positionné sur la fenêtre "Vidage du fichier B2".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du contenu du fichier s'affiche. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Choisir un type de fichier

  • Vous devez être positionné sur l'onglet "Fichier" du monde "Télétrans".

Dans la liste déroulante située en haut à gauche :

  • Sélectionner "Tous les fichiers" ou l'élément correspondant à l'état d'avancement de la télétransmission des fichiers à lister.

Dans la liste déroulante "Fichiers de" située à gauche, au dessus de la liste des fichiers :

  • Pour lister les fichiers contenant des factures destinées aux organismes d'assurance maladie obligatoire,

sélectionner l'élément "FSE".

  • Pour lister les fichiers contenant des factures destinées aux organismes d'assurance maladie complémentaire,

sélectionner l'élément "DRE".

  • Après avoir sélectionné "FSE" ou "DRE', la liste des fichiers contenant des factures du type sélectionné préparées par l'utilisateur courant est affichée.


Consulter la fiche détaillée de l'organisme destinataire d'un fichier

  • Vous devez être positionné sur l'onglet "Fichier" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier pour lequel vous souhaitez obtenir des informations sur l'organisme destinataire.

  • Cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "Organisme destinataire".

  • Après avoir cliqué sur le bouton symbolisant une loupe, vous êtes positionné sur la fenêtre "Organisme destinataire". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Organisme destinataire".


Consulter la liste des factures contenues dans le fichier sélectionné

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier dont vous souhaitez connaître les factures.

  • Cliquer sur le bouton "Factures du fichier".

  • Après avoir cliqué sur "Factures du fichier", vous êtes positionné sur l'onglet "Factures". La ligne correspondant à la première facture contenue dans le fichier est mise en surbrillance.


Consulter la liste des lots contenues dans le fichier sélectionné

  • Vous devez être positionné sur l'onglet "Fichier" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier dont vous souhaitez connaître les lots.

  • Cliquer sur le bouton "Lots du fichier".

  • Après avoir cliqué sur "Lots du fichier", vous êtes positionné sur l'onglet "Lots". La ligne correspondant au premier lot contenu dans le fichier est mise en surbrillance.


Onglet : Fichiers

Descriptif de l'onglet : Fichiers

  • L'onglet "Fichiers" propose la liste de tous les fichiers constitués par l'utilisateur courant. Son accès est généralement réservé à des besoins de contrôle ou de maintenance.

Col. | Entête | Descriptif
1 | "TLT" | Mode de télétransmission définit dans la fiche utilisateur au moment de la constitution du lot. Pour savoir comment modifier ce paramètre, voir "Descriptif de la fenêtre : Fiche utilisateur".
2 | "Réf. Fichier" | Numéro interne du fichier de télétransmission.
3 | "Fichier" | Nom du fichier de télétransmission.
4 | "Du" | Date de constitution du fichier.
5 | "Nb lot" | Nombre de lots contenus dans le fichier.
6 | "État TLT" | Statut du fichier : "En attente" d'être télétransmis ou "Transmis le".
7 | "Date TLT" | Date de télétransmission le cas échéant.
8 | "Heure" | Heure de télétransmission le cas échéant.
9 | "Destinataire" | Intitulé de l'organisme destinataire. Pour plus de détails sur l'organisme destinataire, voir "Consulter la fiche détaillée de l'organisme destinataire d'un fichier".
10 | "PS" | Initiales de l'utilisateur qui a constitué le fichier.

Renseigner le contenu de l'onglet "Fichiers"
Choisir un type de fichier | Sélectionner un fichier par son numéro
Sélectionner un fichier par son nom |
Exploiter le contenu de l'onglet "Fichiers"
Consulter la liste des lots contenus dans le fichier sélectionné ou Consulter la liste des factures contenues dans le fichier sélectionné | Consulter la fiche détaillée de l'organisme destinataire d'un fichier
Préparer l'impression des documents d'accompagnement | Consulter le détail d'un fichier
Supprimer un fichier |


Sélectionner un fichier par son nom

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Télétrans".

  • Dans la zone de saisie incrustée en en-tête de la colonne correspondant aux noms des fichiers,

saisir les premiers caractères du nom du fichier recherché.

  • Après avoir saisi un nombre de caractères suffisant pour lever toute ambiguïté, la ligne correspondant au fichier identifié est immédiatement sélectionnée dans la liste.


Sélectionner un fichier par son numéro

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Télétrans".

  • Dans la zone de saisie incrustée en en-tête de la colonne correspondant aux numéros de fichiers,

saisir au moins les trois derniers chiffres d'un numéro de fichier.

  • Après avoir saisi un nombre de chiffres suffisant pour lever toute ambiguïté, la ligne correspondant au fichier identifié est immédiatement sélectionnée dans la liste.


Supprimer un fichier

  • Cette action permet de corriger des anomalies détectées sur une facture après constitution d'un fichier de télétransmission, par exemple lors de l'édition du bordereau d'accompagnement, à condition que le fichier n'ait pas encore été télétransmis.

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Télétrans".

  • Dans la liste des fichiers,

sélectionner la ligne correspondant au fichier à supprimer.

ATTENTION : Le fichier ne doit pas encore avoir été télétransmis.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Fichier et lots supprimés..." qui indique le nombre de factures concernées,

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", le fichier de télétransmission est supprimé. La ligne correspondant à ce fichier n'apparaît plus dans la liste des fichiers.

La suppression d'un fichier entraîne la suppression des lots contenus dans le fichier et le retrait de toutes les factures appartenant à ces lots.


Atteindre le fichier contenant le lot sélectionné

  • Vous devez être positionné sur l'onglet "Lots" du monde "Télétrans".

  • Dans la liste des lots,

sélectionner la ligne correspondant au lot dont vous souhaitez connaître le fichier.

  • Cliquer sur le bouton "Fichier du lot".

  • Après avoir cliqué sur "Fichier du lot", vous êtes positionné sur l'onglet "Fichiers". La ligne correspondant au fichier contenant le lot sélectionné est mise en surbrillance.


Choisir un type de lot

  • Vous devez être positionné sur l'onglet "Lots" du monde "Télétrans".

Dans la liste déroulante située en haut à gauche :

  • Sélectionner "Tous les lots" ou l'élément correspondant à l'état d'avancement du la télétransmission des lots à lister.

Dans la liste déroulante "Lots de" située à gauche, au dessus de la liste des lots :

  • Pour lister les lots de factures destinées aux organismes d'assurance maladie obligatoire,

sélectionner l'élément "FSE".

  • Pour lister les lots de factures destinées aux organismes d'assurance maladie complémentaire,

sélectionner l'élément "DRE".

  • Après avoir sélectionné "FSE" ou "DRE', la liste des lots de factures du type sélectionné préparées par l'utilisateur courant est affichée.


Consulter la liste des factures contenues dans le lot sélectionné

  • Vous devez être positionné sur l'onglet "Lots" du monde "Télétrans".

  • Dans la liste des lots,

sélectionner la ligne correspondant au lot dont vous souhaitez connaître les factures.

  • Cliquer sur le bouton "Factures du lot".

  • Après avoir cliqué sur "Factures du lot", vous êtes positionné sur l'onglet "Factures". La ligne correspondant à la première facture contenue dans le lot est mise en surbrillance.


Onglet : Lots

Descriptif de l'onglet : Lots

  • L'onglet "Lots" propose la liste de tous les lots constitués par l'utilisateur courant. Son accès est généralement réservé à des besoins de contrôle ou de maintenance.

Col. | Entête | Descriptif
1 |  | La présence d'une icône symbolisant une carte Vitale indique que la facture est sécurisée.
2 | "TLT" | Mode de télétransmission définit dans la fiche utilisateur au moment de la constitution du lot. Pour savoir comment modifier ce paramètre, voir "Descriptif de la fenêtre : Fiche utilisateur".
3 | "Réf. Lot" | Numéro interne du lot transmis à l'organisme destinataire.
4 | "N° Lot" | Numéro du lot transmis à l'organisme destinataire.
5 | "Date du lot" | Date à laquelle le lot a été constitué.
6 | "Réf. Fichier" | Numéro interne du fichier de télétransmission auquel appartient le lot.
7 | "Fichier" | Nom du fichier de télétransmission auquel appartient le lot.
8 | "Nb FSE" | Nombre de factures contenues dans le lot.
9 | "Date ARL" | Date de réception de l'ARL (si le lot contient des factures sécurisées).
10 | "État ARL" | État du lot mentionné dans l'ARL si ce dernier a été réceptionné. "Pas d'ARL" si l'ARL n'a pas encore été réceptionné.
11 | "PS" | Initiales de l'utilisateur qui a constitué le lot.

Renseigner le contenu de l'onglet "Lots"

Choisir un type de lot

Sélectionner un lot par son numéro

Exploiter le contenu de l'onglet "Lots"

Consulter la liste des factures contenues dans le lot sélectionné ou Atteindre le fichier contenant le lot sélectionné

Supprimer un lot


Sélectionner un lot par son numéro

  • Vous devez être positionné sur l'onglet "Lots" du monde "Télétrans".

  • Dans la zone de saisie incrustée en en-tête de la colonne correspondant aux numéros de lots,

saisir au moins les trois derniers chiffres d'un numéro de lot.

  • Après avoir saisi un nombre de chiffres suffisant pour lever toute ambiguïté, la ligne correspondant au lot identifié est immédiatement sélectionnée dans la liste.


Supprimer un lot

  • Un lot ne peut être supprimé que lorsqu'il n'appartient à aucun fichier. Cette situation n'est rencontrée qu'en cas de dysfonctionnement. Vous ne devez supprimer un lot que sur demande explicite d'un organisme AMO ou du service technique d'Epsilog.

  • Vous devez être positionné sur l'onglet "Lots" du monde "Télétrans".

  • Dans la liste des lots,

sélectionner la ligne correspondant au lot à supprimer.

ATTENTION : Le lot sélectionné ne doit appartenir à aucun fichier.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "ATTENTION...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au lot supprimé n'est plus affichée dans la liste.


Atteindre le lot ou le fichier contenant la facture sélectionnée

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans".

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture dont vous souhaitez connaître le contenant.

Pour atteindre le lot contenant la facture sélectionnée,

  • Cliquer sur le bouton "Lot de la facture".

Pour atteindre le fichier contenant la facture sélectionnée,

  • Cliquer sur le bouton "Fichier de la facture".

  • Après avoir cliqué sur l'un des boutons mentionnés ci-dessus, vous êtes positionné sur l'onglet "Lots" ou sur l'onglet "Fichiers". La ligne correspondant au lot ou au fichier contenant la facture sélectionnée est mise en surbrillance.


Choisir un type de facture

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans".

Dans la liste déroulante située en haut à gauche :

  • Sélectionner "Toutes les factures" ou l'élément correspondant à l'état d'avancement de la télétransmission des factures à lister.

Dans la liste déroulante "Liste des" située à gauche, au dessus de la liste des factures :

  • Pour lister les factures destinées aux organismes d'assurance maladie obligatoire,

sélectionner l'élément "FSE".

  • Pour lister les factures destinées aux organismes d'assurance maladie complémentaire,

sélectionner l'élément "DRE".

  • Après avoir sélectionné "FSE" ou "DRE', la liste de toutes les factures du type sélectionné préparées par l'utilisateur courant est affichée, qu'elles soient sécurisées ou non, télétransmises on non.


Consulter la fiche de traitement correspondant à une facture

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans" ou sur l'onglet "Factures des lecteurs" du monde "Périphériques".

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture dont vous souhaitez visualiser la fiche de traitement.

Si vous êtes positionné sur l'onglet "Factures" :

  • Cliquer sur le bouton "Voir le traitement".

Si vous êtes positionné sur l'onglet "Factures des lecteurs" :

  • Cliquer sur le bouton "Ordonnance".

  • Après avoir cliqué sur "Voir le traitement" ou sur "Ordonnance", vous êtes positionné sur la fenêtre "Fiche de traitement" du monde "Patient". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Fiche de traitement".


Onglet : Factures

Descriptif de l'onglet : Factures

  • L'onglet "Factures" propose la liste de toutes les factures établies par l'utilisateur courant, sécurisées ou non, télétransmises ou non. Son accès est généralement réservé à des besoins de contrôle ou de maintenance.

Col. | Entête | Descriptif
1 |  | La présence d'une icône symbolisant une carte Vitale indique que la facture est sécurisée.
2 | "N° facture" | Numéro de la facture.
3 | "Facturé le" | Date d'établissement de la facture.
4 | "Bénéficiaire" | Nom du bénéficiaire concerné par la facture.
5 | "Réf. Lot" | Numéro interne du lot si la facture a été mise en lot pour la télétransmission. Rien si la facture n'a pas encore été mise en lot pour la télétransmission. "Hors TLT" si vous avez demandé à ne pas télétransmettre la facture.
6 | "N° Lot" | Numéro du lot si la facture a été mise en lot pour la télétransmission. Rien si la facture n'a pas encore été mise en lot pour la télétransmission. "Hors TLT" si vous avez demandé à ne pas télétransmettre la facture.
7 | "Réf. Fichier" | Numéro interne du fichier de télétransmission contenant la facture. Rien si le fichier de télétransmission n'a pas encore été préparé pour cette facture.
8 | "Fichier" | Nom du fichier de télétransmission contenant la facture. Rien si le fichier de télétransmission n'a pas encore été préparé pour cette facture.
9 | État ARL | État de la facture mentionné dans l'ARL si ce dernier a été réceptionné. "Pas d'ARL" si l'ARL n'a pas encore été réceptionné.
10 | PS | Initiales de l'utilisateur qui a établi la facture.

Renseigner le contenu de l'onglet "Factures"
Choisir un type de facture | Sélectionner une facture par son numéro
Sélectionner une facture par sa date |
Exploiter le contenu de l'onglet "Factures"
Atteindre le lot ou le fichier contenant la facture sélectionnée | Analyser les flux de télétransmission
Éditer un duplicata de FSE ou Éditer une quittance de paiement | Consulter le détail des prestations d'une facture
Consulter la fiche de traitement correspondant à une facture | Défacturer des séances ou Supprimer une facture
Réémettre une facture |


Réémettre une facture

Réémettre une facture par sa date

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans".

  • Dans la liste des facture,

sélectionner celle qui doit être réémise.

  • Cliquer sur le bouton "Réémettre".

  • Dans la boite de dialogue "ATTENTION : Réémission à l'identique de ...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Confirmez-vous la réémission...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", une boite de dialogue vous informe que la facture sera réémise lors de la prochaine préparation de fichiers pour la télétransmission.


Sélectionner une facture par sa date

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans".

  • Dans la zone de saisie incrustée en en-tête de la colonne correspondant aux dates de facturation,

saisir la date de la facture recherchée.

  • Après avoir saisi une date, la ligne correspondant à la première facture réalisée ce jour là est immédiatement sélectionnée dans la liste.


Sélectionner une facture par son numéro

  • Vous devez être positionné sur l'onglet "Factures" du monde "Télétrans".

  • Dans la zone de saisie incrustée en en-tête de la colonne correspondant aux numéros de factures,

saisir au moins les trois derniers chiffres du numéro de la facture recherchée.

  • Après avoir saisi un nombre de chiffres suffisant pour lever toute ambiguïté, la ligne correspondant à la facture identifiée est immédiatement sélectionnée dans la liste.


Consulter le détail d'un message de service

  • Vous devez être positionné sur la fenêtre "Messages de service" du monde "Télétrans".

  • Dans la liste des dates des messages de service,

sélectionner la ligne correspondant au message dont vous souhaitez visualiser le détail.

  • Après avoir sélectionné une date, le détail du message de service correspondant est immédiatement affiché dans la zone "Message de service" et son en-tête dans la zone "En-tête SMTP".


Consulter les rapports d'anomalie

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

  • Cliquer sur le bouton "Messages de services".

  • Après avoir cliqué sur "Messages de services", vous êtes positionné sur la fenêtre "Messages de service". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Messages de service".


Éditer l'en-tête d'un message dans un fichier texte

  • Éditer un message d'erreur dans un fichier texte permet d'en communiquer commodément le contenu, par exemple au service technique.

  • Vous devez être positionné sur la fenêtre "Messages de service" du monde "Télétrans".

  • Cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "En-tête SMTP".

  • Après avoir cliqué sur ce bouton, vous êtes positionné sur une fenêtre de l'éditeur de texte par défaut du système d'exploitation Windows qui reprend le contenu de la zone "En-tête SMTP".


Éditer le corps d'un message dans un fichier texte

  • Éditer un message d'erreur dans un fichier texte permet d'en communiquer commodément le contenu, par exemple au service technique.

  • Vous devez être positionné sur la fenêtre "Messages de service" du monde "Télétrans".

  • Cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "Message de service".

  • Après avoir cliqué sur ce bouton, vous êtes positionné sur une fenêtre de l'éditeur de texte par défaut du système d'exploitation Windows qui reprend le contenu de la zone "Message de service".


Fenêtre : Messages de service

Descriptif de la fenêtre : Messages de service

  • Le cahier des charges SESAM-Vitale permet de contrôler le contenu d’un lot de télétransmission, la norme et l’enveloppe d’un fichier de télétransmission et la présence éventuelle de virus. En cas d'anomalie à l'un de ces niveaux vous pouvez recevoir un message de service lors d'une télétransmission.

Cette fenêtre permet d'accéder au détail de ces messages et de connaître ainsi les raisons d'une anomalie.

Renseigner le contenu la de fenêtre "Messages de service"

Supprimer des messages anciens

Exploiter le contenu de la fenêtre "Messages de service"
Éditer l'en-tête d'un message dans un fichier texte | Éditer le corps d'un message dans un fichier texte
Réparer une erreur |


Réparer une anomalie

  • Dans la plupart des cas, VEGA est capable de réparer lui-même une anomalie et de replacer le lot ou le fichier corrigé dans la chaîne de télétransmission.

  • Vous devez être positionné sur l'onglet "Messages de service" du monde "Télétrans".

  • Dans la liste des dates de messages,

sélectionner la ligne qui correspond à l'anomalie à réparer.

  • Cliquer sur le bouton "Préparer à réémettre".

  • Après avoir cliqué sur "Préparer à réémettre", une série de boites de dialogue s'affichent pour vous informer des traitements réalisés et, éventuellement, vous demander confirmation.


Supprimer des messages anciens

Supprimer des messages anciennes

  • Vous devez être positionné sur la fenêtre "Messages de service" du monde "Télétrans".

  • Dans la liste des dates de messages de service,

sélectionner la ligne correspondant au plus récent des messages à supprimer.

-ou-

Dans la zone de saisie "Jusqu'au",

saisir la date du plus récent des messages à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", tous les messages qui ne sont pas strictement postérieurs à la date indiquée sont définitivement supprimés.


Choisir un type d'ARL

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

Dans la liste déroulante "ARL de" située à gauche, au dessus de la liste des ARL :

  • Pour lister les ARL concernant des factures destinées aux organismes d'assurance maladie obligatoire,

sélectionner l'élément "FSE".

  • Pour lister les ARL contenant des factures destinées aux organismes d'assurance maladie complémentaire,

sélectionner l'élément "DRE".

  • Après avoir sélectionné "FSE" ou "DRE', la liste des ARL concernant des factures du type sélectionné préparées par l'utilisateur courant est affichée.


Consulter le détail d'un ARL

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

  • Dans la liste des dates d'ARL,

sélectionner la ligne correspondant à l'ARL dont vous souhaitez visualiser le détail.

  • Après avoir sélectionné une date, le détail de l'ARL correspondant est immédiatement affiché dans la zone "Traduction de l'ARL" et son en-tête dans le cadre du bas.


Éditer l'en-tête d'un ARL dans un fichier texte

  • Éditer un message dans un fichier texte permet d'en communiquer commodément le contenu, par exemple au service technique.

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

  • Cliquer sur le bouton symbolisant une loupe situé à gauche du second cadre.

  • Après avoir cliqué sur ce bouton, vous êtes positionné sur une fenêtre de l'éditeur de texte par défaut du système d'exploitation Windows qui reprend le contenu du second cadre.


Éditer le corps d'un ARL dans un fichier texte

  • Éditer un message dans un fichier texte permet d'en communiquer commodément le contenu, par exemple au service technique.

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

  • Cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "Traduction de l'ARL".

  • Après avoir cliqué sur ce bouton, vous êtes positionné sur une fenêtre de l'éditeur de texte par défaut du système d'exploitation Windows qui reprend le contenu de la zone "Traduction de l'ARL".


Onglet : ARL

Descriptif de l'onglet : ARL

  • L'onglet "ARL" permet de gérer les ARL (Accusé de Réception Logique) retournés par les destinataires de factures sécurisées pour signifier que les fichiers leur sont bien parvenus. Dans VEGA, ces ARL sont relevés automatiquement lors de chaque télétransmission. Vous pouvez d'ailleurs demander à VEGA d’effectuer une télétransmission en l'absence de fichier à envoyer, uniquement dans le but de relever les ARL.

Les ARL sont généralement disponibles un quart d’heure après que le fichier soit parvenu au destinataire, mais la réglementation autorise un délai maximal de 48 heures. Si aucun ARL n’a été relevé pour un fichier sécurisé au bout de ce délai, VEGA réémet automatiquement le fichier concerné.

Si, pour ce second envoi, l’ARL n’est pas positif, VEGA demandera d’imprimer des duplicata des factures concernées et de les envoyer par courrier.

ARL non rapproché : Lors de la réception d'un ARL pour lequel VEGA ne trouve pas de lot dans ses données, il conserve néanmoins une trace de cette réception et affiche la date en rouge dans la liste des ARL.

Des cas de non rapprochement peuvent se rencontrer dans deux situations : Réception d'un ARL qui ne vous est pas destiné suite à une erreur d'expédition par la caisse ou restauration, entre deux télétransmissions, de données issues d'un sauvegarde ancienne.

Renseigner le contenu de l'onglet "ARL"

Choisir un type d'ARL

Supprimer des ARL anciens

Exploiter le contenu de l'onglet "ARL"
Éditer le corps d'un ARL dans un fichier texte | Éditer l'en-tête d'un ARL dans un fichier texte
Consulter les rapports d'anomalie |


Supprimer des ARL anciens

  • Vous devez être positionné sur l'onglet "ARL" du monde "Télétrans".

  • Dans la liste des dates d'ARL,

sélectionner la date du plus récent des ARL à supprimer.

-ou-

Dans la zone de saisie "Jusqu'au",

saisir la date du plus récent des ARL à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", tous les ARL qui ne sont pas strictement postérieurs à la date indiquée sont définitivement supprimés.


Onglet : RSP

Descriptif de l'onglet : RSP

  • L'onglet "RSP" propose la liste des informations retournées par les caisses et les mutuelles concernant, notamment, des rejets de factures, des paiements professionnels (NOEMIE).

Son accès est réservé à des besoins de contrôle ou de maintenance.

Pour toute information sur cet onglet, contacter le support technique de VEGA.


Consulter le contenu d'un fichier de trace

  • Vous devez être positionné sur l'onglet "Traces et historiques" du monde "Télétrans".

  • Dans la liste des dates de fichiers de traces,

sélectionner la ligne correspondant au fichier dont vous souhaitez visualiser le contenu.

  • Après avoir sélectionné une date, le contenu du fichier de trace correspondant est immédiatement affiché dans les zones "Trace session" et "Trace détaillée".


Éditer un rapport de télétransmission dans un fichier texte

  • Éditer un rapport de télétransmission dans un fichier texte permet d'en communiquer commodément le contenu.

  • Vous devez être positionné sur l'onglet "Traces et historiques" du monde "Télétrans".

  • Pour éditer un rapport simplifié,

cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "Trace session".

  • Pour copier un rapport d'erreur,

cliquer sur le bouton symbolisant une loupe situé à gauche du libellé "Trace détaillée".

  • Après avoir cliqué sur le bouton symbolisant une loupe, vous êtes positionné sur un fichier texte (ouvert avec l'éditeur de texte par défaut du système d'exploitation Windows) qui reprend le contenu de la zone "Trace session" ou "Trace détaillée".


Onglet : Traces et historiques

Descriptif de l'onglet : Traces et historiques

  • Toute transaction impliquée dans la télétransmission est enregistrée. L'onglet "Traces et historiques" permet de consulter et d'épurer les fichiers de trace et d'historique de ces transactions.

Renseigner le contenu de l'onglet "Traces et historiques"

Supprimer des traces anciennes

Exploiter le contenu de l'onglet "Traces et historiques"

Éditer un rapport de télétransmission dans un fichier texte


Supprimer des traces anciennes

  • Vous devez être positionné sur l'onglet "Traces et historiques" du monde "Télétrans".

  • Dans la liste des traces,

sélectionner la ligne correspondant à la date de la plus récente des traces à supprimer.

-ou-

Dans la zone de saisie "Jusqu'au",

saisir la date de la plus récente des traces à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Dernière confirmation...",

cliquer encore sur le bouton "Oui".

  • Après avoir cliqué pour la seconde fois sur "Oui", toutes les traces qui ne sont pas strictement postérieures à la date indiquée sont définitivement supprimées.


Monde : Télétransmission

Les différents onglets

Descriptif des onglets :
Télétransmission | Fichiers
L'onglet "Télétransmission" permet de déclencher les actions courantes liées à la téléfacturation : préparation des fichiers et échanges avec les organismes destinataires | L'onglet "Fichiers" propose la liste de tous les fichiers constitués par l'utilisateur courant. Son accès est généralement réservé à des besoins de contrôle ou de maintenance.
Lots | Factures
L'onglet "Lots" propose la liste de tous les lots constitués par l'utilisateur courant. Son accès est généralement réservé à des besoins de contrôle ou de maintenance. | L'onglet "Factures" propose la liste de toutes les factures établies par l'utilisateur courant, sécurisées ou non, télétransmises ou non. Son accès est généralement réservé à des besoins de contrôle ou de maintenance.
ARL | Traces et historiques
L'onglet "ARL" permet de gérer les ARL (Accusé de Réception Logique) retournés par les destinataires de factures sécurisées pour signifier que les fichiers leur sont bien parvenus. | Toute transaction impliquée dans la télétransmission est enregistrée. L'onglet "Traces et historiques" permet de consulter et d'épurer les fichiers de trace et d'historique de ces transactions.
Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Ajouter une nouvelle écriture d'opération diverse

  • Lorsque vous enregistrez sur le même poste plusieurs versements à un même organisme, et que vous recevez à la fin de l'année un justificatif de la répartition du montant total versé, vous devez enregistrer une opération diverse qui fera apparaître les différents postes entre lesquels a été réparti le montant total versé.

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de menu "Opérations diverses".

  • Cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Opération diverse" :

  • Dans la zone de saisie "Date",

saisir la date souhaitée d'enregistrement de l'écriture.

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de l'opération diverse.

  • Dans la zone de saisie "Commentaire",

saisir une remarque souhaitée sur la nouvelle opération diverse.

  • Pour définir une écriture de l'opération diverse :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable" :

  • Sélectionner le poste souhaité pour la première écriture de l'opération diverse.

  • Cliquer sur le bouton "Sélectionner" pour confirmer le choix du poste.

  • Dans la zone de saisie "Libellé" à droite du poste,

saisir le nom souhaité de l'écriture rattachée à ce poste.

  • Dans la zone de saisie "Montant" :

  • Si l'opération est ajoutée au poste sélectionné,

saisir le montant souhaité.

  • Si l'opération est amputée au le poste sélectionné,

saisir le signe "-" suivi du montant souhaité.

  • Cliquer sur la touche "Entrée" du clavier.

  • Recommencer la manipulation depuis "Pour définir une écriture...",

autant de fois qu'il y a de postes à ventiler et jusqu'à ce que la zone "Montant" du haut de la fenêtre soit égale à "0".

  • Cliquer sur le bouton "Valider" pour enregistrer la nouvelle opération diverse.

  • Après avoir cliqué sur "Valider" vous êtes encore positionné sur la fenêtre "Opération diverse".

Si vous souhaitez ajouter une autre opération diverse, recommencer la manipulation.

Si vous n'avez plus d'opération diverse à ajouter, cliquer sur le bouton "Annuler". Vous serez à nouveau positionné sur l'onglet "Écritures".


Ajouter une nouvelle écriture de dépense

  • Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "Dépenses".

  • Cliquer sur le bouton "Ajouter".

  • Si vous êtes positionné sur l'onglet "Banques" :

  • Cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Écriture",

sélectionner l'onglet "Dépense".

  • Après avoir cliqué sur "Ajouter" ou "Dépense" vous êtes positionné sur la fenêtre "Écriture - Dépense".

Pour savoir comment renseigner la nouvelle écriture de dépense par la saisie, voir "Renseigner une nouvelle écriture de dépense ou de recette".

Pour savoir comment renseigner la nouvelle écriture de dépense depuis un modèle, voir "Ajouter une nouvelle écriture depuis un modèle".


Ajouter une nouvelle écriture de recette

  • Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "Recettes".

  • Cliquer sur le bouton "Ajouter".

  • Si vous êtes positionné sur l'onglet "Banques" :

  • Cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Écriture",

sélectionner l'onglet "Recette".

  • Après avoir cliqué sur "Ajouter" ou "Recette" vous êtes positionné sur la fenêtre "Écriture - Recette".

Pour savoir comment renseigner la nouvelle écriture de recette par la saisie, voir "Renseigner une nouvelle écriture de dépense ou de recette".

Pour savoir comment renseigner la nouvelle écriture de recette depuis un modèle, voir "Renseigner une nouvelle écriture depuis un modèle".


Ajouter une nouvelle écriture de virement

Ajouter une nouvelle écriture de virement interne

  • Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "Virements internes".

  • Cliquer sur le bouton "Ajouter".

  • Si vous êtes positionné sur l'onglet "Banques" :

  • Cliquer sur le bouton "Ajouter".

  • Dans la fenêtre de saisie d'une écriture,

sélectionner l'onglet "Virement interne".

  • Vous devez être positionné sur l'onglet "Virement interne" de la fenêtre de saisie d'une écriture.

Pour savoir comment renseigner la nouvelle écriture de virement par la saisie, voir "Renseigner une nouvelle écriture de virement interne".

Pour savoir comment renseigner la nouvelle écriture de virement depuis un modèle, voir "Renseigner une nouvelle écriture depuis un modèle".


Ajouter une nouvelle écriture depuis un modèle

  • Vous devez répertorier le modèle d'écriture à utiliser au préalable.

Vous devez lancer l'ajout d'une nouvelle écriture de dépense, de recette ou de virement interne au préalable.

Vous devez être positionné sur l'un des onglets "Dépense", "Recette" ou "Virement interne" de la fenêtre de saisie d'une écriture du monde "Comptabilité".

  • Cliquer sur le bouton "Sélectionner un modèle d'écriture".

  • Dans la fenêtre "Modèles d'écriture" :

  • Dans la liste des modèles d'écriture,

sélectionner la ligne correspondant au modèle à utiliser.

  • Cliquer sur le bouton "Sélectionner" pour confirmer le choix du modèle.

  • Dans la fenêtre "Écriture",

modifier les données reportées en fonction de l'écriture à créer.

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle écriture.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre de saisie d'une écriture, qui doit être vide.

Si vous n'avez plus d'écriture à enregistrer, cliquer sur le bouton "Fermer". Vous serez positionné sur l'un des onglets "Écritures" ou "Banques".

Une ligne correspondant à la nouvelle écriture doit être ajoutée dans la liste des écritures.


Renseigner une nouvelle écriture de dépense ou de recette

  • Vous devez avoir lancé l'ajout d'une écriture de dépense ou de recette au préalable.

Vous devez être positionné sur un des onglets "Dépense" ou "Recette" de la fenêtre "Écriture" du monde "Comptabilité".

  • Dans la zone de saisie "Date",

saisir la date souhaitée d'enregistrement de l'écriture.

  • Pour définir le poste de l'écriture :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable",

sélectionner la ligne correspondant au poste souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du poste.

  • Dans la zone "Libellé",

modifier le libellé par défaut en fonction du nom souhaité.

  • Dans la zone de saisie "Montant",

saisir le montant souhaité de l'écriture.

  • Dans la liste déroulante "Mode de paiement",

sélectionner l'élément de menu correspondant au mode de règlement du montant de l'écriture.

  • Si le règlement est effectué par chèque,

dans la zone "N° du chèque", vous pouvez saisir le numéro du chèque.

  • Dans la zone "N° de pièce comptable",

vous pouvez saisir le numéro de la facture liée à l'écriture.

  • Dans la zone de saisie "Part pro",

saisir en pourcentage le taux d'utilisation professionnelle souhaité.

  • Dans la liste déroulante "Banque qui sera affectée",

sélectionner l'élément de la liste correspondant au compte bancaire auquel l'écriture doit être rattachée.

  • Dans la zone de saisie "Commentaire",

saisir la remarque souhaitée sur la nouvelle écriture.

  • Si vous souhaitez répertorier cette écriture comme modèle, voir "Ajouter un modèle d'écriture".

Si vous souhaitez directement enregistrer la nouvelle écriture, cliquer sur le bouton "Valider".

Si vous ne souhaitez pas ajouter d'autre écriture, cliquer sur le bouton "Annuler". Vous serez positionné sur l'un des onglets "Écritures" ou "Banques".


Renseigner une nouvelle écriture de virement

Renseigner une nouvelle écriture de virement interne

  • Vous devez lancer l'ajout d'une écriture de virement interne au préalable.

Vous devez être positionné sur l'onglet "Virement interne" de la fenêtre de saisie d'une écriture du monde "Comptabilité".

  • Dans la zone de saisie "Date",

saisir la date souhaitée d'enregistrement de l'écriture de virement.

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de l'écriture de virement.

  • Dans la zone de saisie "Montant",

saisir la montant souhaité du virement.

  • Dans la zone de saisie "Commentaire",

saisir une remarque souhaitée sur le nouveau virement.

  • Dans la liste déroulante "Virement de",

sélectionner l'élément de la liste correspondant au compte auquel vous souhaitez prélever la somme.

  • Dans la liste déroulante "Vers",

sélectionner l'élément de la liste correspondant au compte auquel vous souhaitez ajouter la somme.

  • Si vous souhaitez répertorier cette écriture comme modèle, voir "Ajouter un modèle d'écriture".

Si vous souhaitez directement enregistrer la nouvelle écriture, cliquer sur le bouton "Valider".

Si vous ne souhaitez pas ajouter d'autre écriture, cliquer sur le bouton "Annuler". Vous serez positionné sur l'un des onglets "Écritures" ou "Banques".


Ajouter une nouvelle écriture automatisée

  • Vous devez être positionné sur la fenêtre "Liste des écritures automatisées" du monde "Comptabilité".

  • Cliquer sur le bouton "autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Écriture automatisée" :

  • Dans la zone "Périodicité",

cocher la case correspondant à la fréquence d'enregistrement de l'écriture.

  • Dans la fenêtre "Écriture - Dépense/Recette/Virement interne" :

  • Renseigner l'écriture à automatiser.

  • Cliquer sur le bouton "Valider".

  • Dans la zone "Durée" :

  • Dans la liste déroulante du choix de mois,

sélectionner l'élément de la liste correspondant au mois souhaité pour le premier enregistrement de l'écriture.

  • Dans la liste de sélection de l'année,

cliquer sur l'une des flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée pour le premier enregistrement de l'écriture automatisée.

  • Dans la zone de saisie "Nombre d'échéances",

saisir le nombre de fois où l'écriture doit être enregistrée.

  • Cliquer sur le bouton "Valider" pour confirmer la saisie.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "État récapitulatif".

Pour savoir comment finir d'enregistrer la nouvelle écriture automatisée, voir "Valider l'ajout d'une nouvelle écriture automatisée".


Consulter la liste des écritures automatisées

  • Au moins une écriture automatisée doit être répertoriée au préalable.

Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Écritures automatisées".

  • Si la ligne d'une écriture est affichée en rouge,

cela signifie que toutes les échéances ont été enregistrées.

  • Pour terminer la consultation, cliquer sur le bouton "Fermer". Vous serez à nouveau positionné sur l'onglet "Écritures".

Pour savoir comment gérer la liste des écritures automatisées, voir "Descriptif de la fenêtre : Liste des écritures automatisées".


Consulter le détail d'une écriture automatisée

  • Vous devez être positionné sur la fenêtre "Liste des écritures automatisées" du monde "comptabilité".

  • Dans la liste des écritures automatisées,

sélectionner la ligne correspondant à l'écriture à consulter.

  • Pour ouvrir le détail de l'écriture :

  • Double cliquer sur la ligne sélectionnée.

OU

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Écriture automatisée".

Pour terminer la consultation, cliquer sur le bouton "annuler".

Pour modifier le détail de l'écriture, voir "Modifier une écriture automatisée".


Consulter le détail d'une écriture automatisée en attente d'enregistrement

  • Vous devez être positionné sur la fenêtre "Validation des écritures automatisées".

  • Dans la liste des écritures automatisées,

sélectionner la ligne correspondant à l'écriture à consulter.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Détail de l'écriture".

  • Dans la fenêtre "Écriture",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler" vous êtes à nouveau positionné sur la fenêtre "Validation des écritures automatisées".


Éditer la liste des écritures automatisées

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Liste des écritures automatisées" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des écritures doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Écriture automatisée

Descriptif de la fenêtre : Écriture automatisée

Renseigner le contenu de la fenêtre : Écriture automatisée
Ajouter une nouvelle écriture automatisée | Modifier une écriture automatisée


Fenêtre : Liste des écritures automatisées

Descriptif de la fenêtre: Liste des écritures automatisées

  • Lorsque vous devez enregistrer une écriture plusieurs fois, à fréquence régulière, vous avez la possibilité d'automatiser son enregistrement. Vous pouvez ensuite gérer le détail de l'écriture et les échéances depuis la liste des écritures automatisées.

Renseigner le contenu de la fenêtre : Liste des écritures automatisées
Ajouter une nouvelle écriture automatisée | Supprimer une écriture automatisée
Modifier une écriture automatisée |
Exploiter le contenu de la fenêtre : Liste des écritures automatisées

Éditer la liste des écritures automatisées (en cours)


Fenêtre : Validation des écritures automatisées

Descriptif de la fenêtre : Validation des écritures automatisées

Renseigner le contenu de la fenêtre : Validation des écritures automatisées
Valider l'enregistrement d'écritures automatisées en attente | Supprimer une écriture automatisée en attente d'enregistrement
Exploiter le contenu de la fenêtre : Validation des écritures automatisées

Consulter le détail d'une écriture automatisée en attente d'enregistrement


Modifier une écriture automatisée

  • Vous devez être positionné sur la fenêtre "Écriture automatisée" ou "Liste des écritures automatisées" du monde "Comptabilité".

  • Dans la liste des écritures automatisées,

sélectionner la ligne correspondant à l'écriture à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Écriture automatisée",

modifier les données souhaitées.

  • Cliquer sur le bouton "Valider".

  • Dans la fenêtre "État récapitulatif",

cliquer sur le bouton "Valider", pour enregistrer les modifications.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des écritures automatisées".

Les modifications doivent être affichées sur la ligne correspondant à l'écriture modifiée.


Supprimer une écriture automatisée

  • L'écriture à supprimer ne doit pas être liée à un emprunt.

Vous devez être positionné sur la fenêtre "Liste des écritures automatisées".

  • Dans la liste des écritures automatisées,

sélectionner la ligne correspondant à l'écriture à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'écriture automatisée à supprimer n'est plus affichée dans la liste.


Supprimer une écriture automatisée en attente d'enregistrement

  • Lors de la confirmation de l'enregistrement des écritures automatisées, vous avez la possibilité de supprimer les écritures que vous ne souhaitez pas ou plus enregistrer. Ces écritures seront définitivement perdues.

  • Vous devez être positionné sur la fenêtre "Validation des écritures automatisées".

  • Dans la liste des écritures en attente,

sélectionner la ligne correspondant à l'écriture à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'écriture à supprimer n'est plus affichée dans la liste des écritures.


Valider l'ajout d'une nouvelle écriture automatisée

  • Vous devez renseigner la nouvelle écriture automatisée au préalable.

Vous devez être positionné sur la fenêtre "État récapitulatif" du monde "Comptabilité".

  • Vérifier le détail de la nouvelle écriture automatisée.

  • Pour modifier le détail de l'écriture avant de valider son enregistrement,

cliquer sur le bouton "Étape précédente".

  • Pour valider l'enregistrement de l'écriture,

cliquer sur le bouton "Valider".

  • Si vous avez cliqué sur 'Étape précédente", vous êtes positionné sur la fenêtre "Écriture automatisée".

Si vous avez cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des écritures automatisées.

Une ligne correspondant à la nouvelle écriture automatisée doit être affichée dans la liste.


Valider l'enregistrement d'écritures automatisées en attente

  • Lorsque vous ouvrez votre comptabilité et qu'une ou plusieurs échéances d'écritures automatisées arrivent à terme, vous devez confirmer ou remettre à plus tard l'enregistrement de ces écritures dans votre comptabilité.

  • Vous devez être positionné sur la fenêtre "Validation des écritures automatisées".

  • Pour sélectionner une écriture en attente pour l'enregistrer :

  • Sélectionner la ligne correspondant à l'écriture à enregistrer.

  • Si l'écriture est marquée par une croix noire, ne rien faire.

  • Si l'écriture n'est pas marquée d'une croix noire :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Cocher/Décocher".

  • Pour désigner une écriture en attente à ne pas enregistrer :

  • Sélectionner la ligne correspondant à l'écriture à ne pas enregistrer.

  • Si l'écriture n'est pas marquée d'une croix noire, ne rien faire.

  • Si l'écriture est marquée d'une croix noire :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Cocher/Décocher".

  • Après avoir sélectionné les écritures à enregistrer,

cliquer sur le bouton "Valider", pour confirmer l'enregistrement.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".


Ajouter un modèle d'écriture

  • Vous devez renseigner la nouvelle écriture de dépense, de recette ou de virement interne au préalable.

Vous devez être positionné sur l'un des onglets de la fenêtre de saisie d'une écriture du monde "Comptabilité'".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Générer un modèle d'écriture".

  • Dans la fenêtre "Modèle d'écriture" :

  • Dans la zone de saisie "Intitulé",

saisir le nom souhaité pour le modèle.

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de l'écriture que défini le modèle.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau modèle.

  • Après avoir cliqué sur "Valider" vous êtes à nouveau positionné sur la fenêtre de saisie d'une écriture.

Si vous souhaitez enregistrer l'écriture du modèle dans la liste des écritures, cliquer sur "Valider".

Si vous ne souhaitez pas enregistrer l'écriture du modèle dans la liste des écritures, cliquer sur "Annuler".


Consulter la liste des modèles d'écritures

Consulter la liste des modèles d'écriture

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modèles".

  • Après avoir cliqué sur "Modèles", vous êtes positionné sur la fenêtre "Modèles d'écriture".

Pour savoir comment gérer les modèles d'écriture, voir "Descriptif de la fenêtre : Modèles d'écriture".


Créer ou modifier un modèle d'écriture

Modifier un modèle d'écriture

  • Vous devez être positionné sur la fenêtre " Modèles d'écriture" ou "Modèle d'écriture" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Modèles d'écriture" :

  • Dans la liste des modèles d'écriture,

sélectionner la ligne correspondant au modèle à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Modèle d'écriture" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Modèles d'écriture".

La ligne correspondant au modèle à modifier doit comporter les modifications apportées.


Fenêtre : Modèles d'écriture

Descriptif de la fenêtre : Modèles d'écriture

Renseigner le contenu de la fenêtre : Modèles d'écriture

Modifier un modèle d'écriture

Supprimer un modèle d'écriture

Exploiter le contenu de la fenêtre : Modèles d'écriture

Renseigner une écriture depuis un modèle


Supprimer un modèle d'écriture

  • Vous devez être positionné sur la fenêtre "Modèles d'écriture" du monde "Comptabilité".

  • Dans la liste des modèles d'écriture,

sélectionner la ligne correspondant au modèle à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur la fenêtre "Modèles d'écriture".

La ligne correspondant au modèle d'écriture à supprimer ne doit plus être affichée dans la liste des modèles.


Fenêtre : Ventilation d'une écriture

Descriptif de la fenêtre : Ventilation d'une écriture

  • La ventilation consiste à répartir le montant d'une écriture sur plusieurs postes d'un même type (recette ou dépense). Vous n'enregistrez qu'une seule écriture, mais vous conservez le détail de répartition du montant total sur les différents postes.

Renseigner le contenu de la fenêtre : Ventilation d'une écriture
Ventiler une écriture comptable | Supprimer la ventilation d'une écriture sur un poste
Modifier la ventilation d'une écriture |


Modifier la ventilation d'une écriture

  • Vous devez être positionné sur la fenêtre "Ventilation d'une écriture" ou "Écriture" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Écriture" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ventiler".

  • Dans la fenêtre "Ventilation d'une écriture" :

  • Pour modifier une des écritures :

  • Dans la liste des écritures,

sélectionner la ligne correspondant à l'écriture à modifier.

  • Pour modifier le poste auquel l'écriture est rattachée :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable",

sélectionner le nouveau poste souhaité.

  • Pour modifier le montant d'une écriture :

  • Dans la zone de saisie "Montant",

effacer le montant affiché et saisir le nouveau montant souhaité.

  • Cliquer sur la touche "Entrée" du clavier.

  • Recommencer toute la manipulation autant de fois qu'il y a d'écritures à modifier.

  • Cliquer sur le bouton "Valider", pour confirmer les modifications apportées.

  • Dans la fenêtre "Écriture",

cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Écriture".

Si vous n'avez pas d'écriture à ajouter, cliquer sur le bouton "Annuler". Vous serez positionné sur l'un des onglets "Écritures" ou "Banques".


Supprimer la ventilation d'une écriture sur un poste

  • Vous devez être positionné sur la fenêtre "Ventilation d'une écriture" du monde "Comptabilité".

  • Dans la liste des écritures,

sélectionner la ligne correspondant à l'écriture à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Après avoir cliqué sur "Supprimer", la ligne correspondant à l'écriture à supprimer n'est plus affichée dans la liste des écritures.


Ventiler une écriture comptable

  • Vous devez lancer l'ajout d'une écriture de dépense, de recette au préalable.

Vous devez être positionné sur l'un des onglets "Dépense", "Recette" de la fenêtre de saisie d'une écriture du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ventiler".

  • Pour définir une écriture :

  • Dans la fenêtre "Ventilation d'une écriture" :

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable" :

  • Sélectionner la ligne correspondant au poste auquel rattacher l'écriture.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du poste.

  • Dans la fenêtre "Ventilation d'une écriture" :

  • Dans la zone de saisie "Libellé",

saisir le nom souhaité de l'écriture.

  • Dans la zone de saisie "Montant",

saisir le montant de l'écriture.

  • Cliquer sur la touche "Entrée" de votre clavier.

  • Recommencer ces trois étapes de la manipulation,

autant de fois qu'il y a de postes concernés par la ventilation.

  • Cliquer sur le bouton "Valider", pour enregistrer la ventilation de l'écriture.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Écriture".

Pour répertorier cette ventilation d'écriture comme modèle d'écriture, voir "Ajouter un modèle d'écriture".

Pour enregistrer directement l'écriture, cliquer sur le bouton "Valider".

Si vous n'avez plus d'écriture à enregistrer, cliquer sur le bouton "Annuler". Vous serez positionné sur l'un des onglets "Écritures" ou "Banques".


Consulter l'historique des saisies d'écriture

  • L'historique des saisies d'écriture permet de mémoriser toutes les écritures enregistrées. En saisissant le libellé d'une écriture déjà répertoriée, le logiciel vous propose la liste des écritures répertoriées sous le même libellé, et si vous en sélectionnez une, le logiciel renseignera la nouvelle écriture avec les données de l'écriture sélectionnée.

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Historique des saisies".

  • Après avoir cliqué sur "Historique des saisies", vous êtes positionné sur la fenêtre "Historique des saisies".

Pour savoir comment gérer l'historique des saisies, voir "Descriptif de la fenêtre : Historique des saisies".


Consulter le détail d'une écriture

  • Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Dans la liste des écritures,

sélectionner la ligne correspondant à l'écriture à consulter.

  • Pour ouvrir le détail de l'écriture :

  • Double cliquer sur la ligne sélectionnée.

OU

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Écriture",

cliquer sur le bouton "Fermer" pour terminer la consultation.

  • Après avoir cliqué sur "Fermer" vous êtes à nouveau positionné sur l'un des onglets "Écritures" ou "Banques".


Éditer une liste d'écritures

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez rechercher les écritures à éditer au préalable.

Vous devez être positionné sur la fenêtre "Recherche multi-critères" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer" vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des écritures doit être affiché.

Pour savoir comment exploiter la liste des écritures depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Effectuer une opération à l'aide de la calculatrice

  • La calculatrice doit être ouverte avant de lancer une manipulation (ajout, modification d'écritures, etc) sur le logiciel.

Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Calculatrice".

  • Dans la fenêtre "Calculatrice" :

  • Effectuer les opérations souhaitées.

  • Cliquer sur le bouton "X", pour fermer la calculatrice.

  • Après avoir cliqué sur "X", vous êtes à nouveau positionné sur l'onglet "Écritures".


Fenêtre : Écriture dépense

Descriptif de la fenêtre : Écriture dépense

Renseigner le contenu de la fenêtre : Écriture dépense

Renseigner une nouvelle écriture de dépense

Renseigner une nouvelle écriture depuis un modèle

Exploiter le contenu de la fenêtre : Écriture dépense
Si l'écriture n'a pas encore été rapprochée
 | Ventiler une écriture Rapprocher une écriture Ajouter un modèle d'écriture
Si l'écriture à déjà été rapprochée
 | Ventiler une écriture Annuler le rapprochement d'une écriture Ajouter un modèle d'écriture
Éditer un chèque bancaire


Fenêtre : Écriture recette

Descriptif de la fenêtre : Écriture recette

Renseigner le contenu de la fenêtre : Écriture recette
Renseigner une nouvelle écriture de recette | Ventiler une écriture
Renseigner une nouvelle écriture depuis un modèle | Modifier la ventilation d'une écriture
Exploiter le contenu de la fenêtre : Écriture recette
Ajouter un modèle d'écriture | Éditer un chèque bancaire
Rapprocher une écriture | Annuler le rapprochement d'une écriture


Fenêtre : Écriture virement

Descriptif de la fenêtre : Écriture virement interne

Renseigner le contenu de la fenêtre : Écriture virement interne

Renseigner une nouvelle écriture de virement interne

Renseigner une nouvelle écriture depuis un modèle

Exploiter le contenu de la fenêtre : Écriture virement
Ajouter un modèle d'écriture | Annuler le rapprochement d'une écriture
Rapprocher une écriture |


Fenêtre : Historique des saisies

Descriptif de la fenêtre : Historique des saisies

Renseigner le contenu de la fenêtre : Historique des saisies

Modifier l'historique d'une écriture

Supprimer l'historique d'une écriture


Fenêtre : Opération diverse

Descriptif de la fenêtre : Opération diverse

  • Lorsque vous enregistrez sur le même poste plusieurs versements à un même organisme, et que vous recevez à la fin de l'année un justificatif de la répartition du montant total versé, vous devez enregistrer une opération diverse qui fera apparaître les différents postes entre lesquels a été réparti le montant total versé.

Renseigner le contenu de la fenêtre : Opération diverse

Ajouter une nouvelle opération diverse

Modifier une opération diverse


Fenêtre : Recherche multi-critères

Descriptif de la fenêtre : Recherche multi-critères

Renseigner le contenu de la fenêtre : Recherche multi-critères

Rechercher une ou plusieurs écritures

Exploiter le contenu de la fenêtre : Recherche multi-critères
Éditer une liste d'écritures | Modifier une écriture


Modifier l'historique d'une écriture

  • Vous devez être positionné sur la fenêtre "Historique des saisies" ou sur la fenêtre "Élément de l'historique" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Historiques des saisies" :

  • Dans la liste des historiques des écritures,

sélectionner l'historique à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Élément de l'historique" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Historique des saisies".

La ligne correspondant à l'historique à modifier doit comporter les modifications apportées.


Modifier une écriture de dépense, de recette ou de virement

Modifier une écriture de dépense, de recette ou de virement interne

  • Vous devez être positionné sur la fenêtre de saisie d'une écriture, "Recherche multi-critères" ou "Rapprochement télématique" ou sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

Si vous êtes positionné sur la fenêtre "Recherche multi-critères", la recherche d'écritures doit déjà être effectuée.

  • Si vous êtes positionné sur la fenêtre "Recherche multi-critères" ou "Rapprochement télématique" ou sur l'un des onglets "Écritures" ou "Banques" :

  • Dans la liste des écritures,

sélectionner la ligne correspondant à l'écriture à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre de saisie d'une écriture :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Recherche multi-critères" ou "Rapprochement télématique" ou sur l'un des onglets "Écritures" ou "Banques".

Si vous avez modifié la date d'enregistrement de l'écriture, et qu'elle ne fait plus parti de la période définie en haut de l'onglet, elle ne sera plus affichée dans la liste des écritures.


Modifier une opération diverse

  • Vous devez être positionné sur l'onglet "Écritures" ou sur la fenêtre "Opération diverse" du monde "comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner l'élément de liste "Opération diverse".

  • Dans la liste des écritures d'opération diverse,

sélectionner la ligne correspondant à l'opération diverse à modifier.

  • Cliquer sur le bouton "modifier".

  • Dans la fenêtre "Opération diverse" :

  • Pour modifier le poste d'une écriture :

  • Sélectionner la ligne de l'écriture à modifier.

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable" :

  • Sélectionner le nouveau poste souhaité pour l'écriture.

  • Cliquer sur le bouton "Sélectionner".

  • Pour modifier une zone de saisie :

  • Se positionner sur la zone de saisie à modifier.

  • Supprimer le texte ou la valeur de montant à modifier.

  • Saisir le nouveau texte ou montant souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

La ligne correspondant à l'opération diverse modifiée doit comporter les modifications apportées.


Onglet : Écritures

Descriptif de l'onglet : Écritures

  • L'onglet "Écritures" permet de consulter et gérer séparément les mouvements de dépense et de recette sur chacun de vos comptes bancaires. Vous pouvez aussi contrôler l'ajout des écritures automatiques (ex: paiements, emprunts, etc).

Col. | Entête | Descriptif
1 | Aucun | Les écritures pointées sont marquées par une boule rouge. Elles seront prises en compte pour la réalisation d'un rapprochement bancaire.
2 |  | Date de l'écriture comptable.
3 | "Libellé" | Libellé.
4 | "Montant" | Montant enregistré.
5 | "Poste" | Abréviation du poste comptable.
6,7 |  | Selon l'élément sélectionné dans la liste déroulante incrustée en entête : Mode de paiement avec numéro de chèque le cas échéant ou commentaire.
8 | "N° poste" | Numéro comptable du poste.
9 | "2035" | Ligne de la déclaration 2035. "0" si le poste concerné n'apparaît pas sur la 2035.
Renseigner le contenu de l'onglet : Écritures
Ajouter une écriture de dépense, de recette ou de virement interne | Modifier une écriture de dépense, de recette ou de virement interne ou d'opération diverse.
Rechercher une ou plusieurs écritures | Supprimer une écriture
Rapprocher plusieurs écritures |
Exploiter le contenu de l'onglet : Écritures

Consulter le plan comptable

Sauvegarder ou restaurer des données de comptabilité

Effectuer un calcul avec la calculatrice

Analyser graphiquement les données comptables

Consulter la liste des écritures automatisées

Consulter la liste des modèles d'écritures

Consulter l'historique des saisies

Annuler le rapprochement en cours

Consulter la liste des réglages personnels de la comptabilité

Consulter la liste des réglages généraux des comptabilités

Purger les écritures pointées


Rechercher une ou plusieurs écritures

  • Vous devez être positionné sur la fenêtre "Recherche multi-critères" ou sur l'onglet "Écritures" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures",

cliquer sur le bouton "Rechercher".

  • Dans la fenêtre "Recherche multi-critères" :

  • Dans la zone "Recherche des écritures",

cocher la case correspondant au critère de recherche souhaité.

  • Dans les listes déroulantes et les zones de saisies qui s'affichent en dessous des case à cocher,

renseigner les valeurs en fonction des critères souhaités pour la recherche.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", la liste des écritures correspondant aux critères définis doit être affichée.

Pour savoir comment exploiter la liste des écritures, voir "Descriptif de la fenêtre : Recherche multi-critères".


Supprimer l'historique d'une écriture

  • Vous devez être positionné sur la fenêtre "Historique des saisies" du monde "Comptabilité".

  • Dans la liste des historiques des écritures,

sélectionner la ligne correspondant à l'historique à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'historique d'écriture à supprimer ne doit plus être affiché dans la liste des historiques.


Supprimer une écriture

  • Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Dans la liste des écritures,

sélectionner la ligne correspondant à l'écriture à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'écriture à supprimer ne doit plus être affichée dans la liste des écritures.


Dépointer tous les paiements à enregistrer

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Tout dépointer".

  • Après avoir cliqué sur "Tout dépointer", aucune des lignes ne doit être marquée d'une boule rouge.


Éditer les bordereaux des paiements enregistrés

Éditer le bordereau des paiements enregistrés

  • Vous devez être positionné sur la fenêtre "Génération des recettes" du monde "Comptabilité".

  • Cocher la case "Imprimer le bordereau à la validation"

  • Cliquer sur le bouton "Générer les recettes".

  • Après que toutes les recettes auront été générées, vous serez positionné sur la fenêtre "Aperçu". L'aperçu du bordereau des paiements doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer un paiement partiel

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Dans la liste des paiements en attente,

sélectionner la ligne correspondant au paiement pour lequel un règlement partiel doit être enregistré.

  • Cliquer sur le bouton "Règlement Partiel".

  • Après avoir cliqué sur "Règlement Partiel", vous êtes positionné sur la fenêtre "Règlement Partiel".


Fenêtre : Génération des recettes

Descriptif de la fenêtre : Génération des recettes

Renseigner le contenu de la fenêtre "Génération des recettes"
Cette zone de saisie permet de modifier la date d'enregistrement | Cette liste déroulante permet de modifier le mode de paiement
Ces listes déroulantes permettent de modifier le compte bancaire et le poste comptable à créditer |
Exploiter le contenu de la fenêtre "Génération des recettes"

Éditer les attestations de paiement

Faites nous part de vos remarques sur cette page d'aide


Paramétrer les écritures

  • VEGA permet de paramétrer une partie des informations contenues dans les écritures comptables.

  • Vous devez être positionné sur la fenêtre "Paramétrage de l'écriture" du monde "Comptabilité".

  • Renseigner toutes les rubriques comme vous le souhaitez.

Si l'utilisateur est associé dans une SCP (voir "Travail en SCP (Société Civile Professionnelle)".

  • Dans la liste déroulante "Comptabilité où sont enregistrés les paiements",

sélectionner l'élément "Société".

  • Dans la liste déroulante "Recettes":

Sélectionner l'élément "<Créer un nouveau poste comptable>".

  • Dans la fenêtre "Détail du poste comptable" :

  • Dans la zone de saisie "Intitulé",

saisir "Honoraires" suivi du nom de l'utilisateur.

  • Dans la zone de saisie "Abréviation",

saisir "H" suivi des initiales de l'utilisateur.

Dans la zone "Numéro comptable", saisir "700030".

  • Cliquer sur le bouton "Valider".

  • De retour dans la fenêtre "Paramétrage de l'écriture",

cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements". Les options que vous avez choisies sont mémorisées et seront appliquées aux écritures de recette lors des prochains enregistrement de paiements.


Passer des paiements en comptabilité

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité". Les paiements à enregistrer en comptabilité doivent être pointés dans la liste (voir "Pointer les paiements à enregistrer").

  • Cliquer sur le bouton "Générer recettes".

  • Après avoir cliqué sur "Générer recettes", vous êtes positionné sur la fenêtre "Enregistrement des paiements". POur savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Génération des recettes".


Pointer les paiements à enregistrer

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cocher la première case de chaque ligne correspondant à un paiement à enregistrer.

  • Après avoir coché les cases, chaque ligne correspondant à un paiement à enregistrer doit être marquée d'une boule rouge.

Pour savoir comment enregistrer les paiements, voir "Enregistrer le règlement d'un ou plusieurs paiements en attente".


Régler les options d'enregistrement des paiements en comptabilité

  • VEGA gère le passage des sommes dues par les patients, caisses et mutuelles dans la comptabilité quand vous enregistrez vos paiements. Chaque passage en comptabilité correspond à l’ajout d’une écriture de recette. VEGA permet de paramétrer une partie des informations contenues dans cette écriture.

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Autres actions".

  • Sélectionner l'élément de menu "Configurer l'écriture comptable".

  • Après avoir cliqué sur "Configurer l'écriture comptable", vous êtes positionné sur la fenêtre "Paramétrage de l'écriture". Pour savoir comment exploiter cette fenêtre, voir "Paramétrer les écritures".


Consulter le détail d'une facture liée à un paiement en attente

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Dans la liste des paiements en attente,

sélectionner la ligne correspondant au paiement pour lequel la facture doit être consultée.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Détail de la feuille de soins".


Afficher les paiements de tous les utilisateurs

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans la liste déroulante "Visualiser les paiements",

sélectionner l'élément de la liste "De tout le monde".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente de tous les utilisateurs doivent être affichés dans la liste.


Afficher uniquement les paiements ayant un montant donné

Afficher uniquement les traitements ayant un montant donné

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans les zones de saisie "Montant entre" et "Et",

saisir les deux sommes entre lesquelles les montants des paiements à afficher doivent être compris.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente affichés doivent avoir un montant compris entre les deux sommes définies ci-dessus.


Afficher uniquement les paiements d'un ou de tous les patients

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Pour afficher les paiements liés à un patient :

  • Dans la liste déroulante "Visualiser les paiements",

sélectionner l'élément de la liste "D'un patient".

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Bénéficiaires" :

  • Sélectionner la ligne correspondant au patient souhaité.

  • Cliquer sur le bouton "Sélectionner.

  • Pour afficher les paiements uniquement liés aux patients,

dans la liste déroulante "Visualiser les paiements",

sélectionner l'élément de la liste "De tout les patients".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente doivent être uniquement liés à des patients ou au patient sélectionné ci-dessus.


Afficher uniquement les paiements d'une caisse complémentaire

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Dans la liste déroulante "Paiements",

sélectionner l'élément de la liste "d'une complémentaire".

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Complémentaires" :

  • Sélectionner la ligne correspondant à la complémentaire souhaitée.

  • Cliquer sur le bouton "Sélectionner.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente doivent être uniquement liés à la caisse complémentaire sélectionnée ci-dessus.


Afficher uniquement les paiements d'une caisse de régime obligatoire

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans la liste déroulante "Visualiser les paiements",

sélectionner l'élément de la liste "D'une caisse".

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Organismes destinataires" :

  • Sélectionner la ligne correspondant à la caisse souhaitée.

  • Cliquer sur le bouton "Sélectionner.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente doivent être uniquement liés à la caisse de régime obligatoire sélectionnée ci-dessus.


Afficher uniquement les paiements des caisses

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans la liste déroulante "Visualiser les paiements",

sélectionner l'élément de la liste "De toutes les caisses".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente affichés doivent être uniquement liés à des caisses.


Afficher uniquement les paiements en attente depuis un certain temps

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Dans la liste déroulante "Sommes dues avant",

Sélectionner l'élément correspondant à l'ancienneté minimale des factures à prendre en compte..

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente affichés doivent être liés à des factures dont l"encienneté est au moins égale à celle qui vient d'être définie.


Afficher uniquement les paiements liés à une facture d'un montant donné

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans les zones de saisie "Factures entre" et "Et",

saisir les deux sommes entre lesquelles les montants des factures des paiements à afficher doivent être compris.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente affichés doivent être liés à des factures d'un montant compris entre les deux sommes définies ci-dessus.


Consulter la liste des réglages de la liste des paiements

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Filtrage et paramétrage de la liste".

  • Après avoir cliqué sur "Filtrage et paramétrage de la liste", vous êtes positionné sur la fenêtre "Filtrage et paramétrage".

Pour savoir comment définir les réglages de la liste des paiements, voir "Descriptif de la fenêtre : Filtrage et paramétrage".


Fenêtre : Filtrage et paramétrage

Descriptif de la fenêtre : Filtrage et paramétrage

  • Cette fenêtre permet à chaque utilisateur de personnaliser le contenu et l'affichage des éléments de la liste des paiements en attente.

Renseigner le contenu de la fenêtre "Filtrage et paramétrage"
Rétablir l'affichage initial de la liste des paiements | Afficher les paiements en attente de tous les utilisateurs
Afficher uniquement les paiements d'un ou de tous les patients | Afficher uniquement les paiements ayant un montant donné
Afficher uniquement les paiements d'une ou de toutes les caisses complémentaires | Afficher uniquement les paiements liés à une facture d'un montant donné
Afficher uniquement les paiements d'une ou de toutes les caisses de régime obligatoire | Afficher uniquement les paiements facturés depuis une date donnée
Définir la caractéristique des factures à afficher pour chaque paiement | Définir la caractéristique des traitements à afficher pour chaque paiement


Rétablir l'affichage initial de la liste des paiements

Rétablir l'affichage l'initial de la liste des paiements

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Cliquer sur le bouton "Initialiser".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Initialiser", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente de tous les utilisateurs et de tous les montants doivent être affichés.


Factures à afficher pour chaque paiement

Définir la caractéristique des factures à afficher pour chaque paiement

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Dans la liste déroulante "Colonne facture",

sélectionner l'élément de la liste correspondant à la caractéristique des factures à afficher.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la l'onglet "Paiements".

La 6ème colonne de la liste des paiements doit correspondre à la caractéristique des factures que vous souhaitiez voir affichée.


Traitements à afficher pour chaque paiement

Définir la caractéristique des traitements à afficher pour chaque paiement

  • Vous devez être positionné sur la fenêtre "Option de filtrage de la liste" du monde "Comptabilité".

  • Dans la liste déroulante "Colonne référence",

sélectionner l'élément de la liste correspondant à la caractéristique des traitements à afficher.

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

La 4ème colonne de la liste des paiements doit correspondre à la caractéristique des traitements que vous souhaitiez voir affichée.


Éditer des relances de paiement avec recherche automatique des destinataires

  • Ce mode permet d'éditer des lettres de relances sur une période

  • Vous devez être positionné sur l'onglet "Paiements" ou sur la fenêtre "Édition des lettres de relance" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Paiements" :

  • Cliquer sur le bouton "Relancer Éditer".

  • Sélectionner l'élément de menu "Relances automatiques".

  • Dans la fenêtre "Impression des lettres de relance" :

  • Dans la zone "Éditer les relances pour les :",

cocher la case correspondant au type des destinataires des relances.

  • Remplir les différentes zones de date en fonction des critères souhaités.

  • Pour éditer à la suite les enveloppes pour l'envoi des lettres de relances :

  • Cocher la case " Imprimer les enveloppes...".

  • Dans la liste déroulante "... avec le modèle",

sélectionner l'élément de la liste correspondant au modèle souhaité.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu d'une des lettres de relance doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".

Lorsque vous quitterez l'aperçu de la première relance, la deuxième s'affichera, et ainsi de suite.


Éditer des relances de paiement avec sélection manuelle des destinataires

  • Vous devez être positionné sur l'onglet "Paiements" ou sur la fenêtre "Édition des relances par pointage" du monde "Comptabilité".

Si vous êtes positionné sur la fenêtre "Édition des relances par pointage", les destinataires des relances doivent être sélectionnés au préalable sur l'onglet "Paiements".

  • Si vous êtes positionné sur l'onglet "Paiements" :

  • Dans la liste des paiements,

pointer chaque ligne correspondant à un paiement devant donner lieu à l'envoi d'une lettre de relance.

  • Cliquer sur le bouton "Relancer Éditer".

  • Sélectionner l'élément de menu "Relances par pointage".

  • Dans la fenêtre "Impression des relances par pointage" :

  • Pour éditer à la suite les enveloppes pour l'envoi des lettres de relances :

  • Cocher la case " Proposer l'édition des enveloppes...".

  • Dans la liste déroulante "Modèle d'enveloppe utilisé",

sélectionner l'élément de la liste correspondant au modèle souhaité.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu d'une des lettres de relance doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".

Lorsque vous quitterez l'aperçu de la première relance, la deuxième s'affichera, et ainsi de suite.


Éditer une relance de paiement par fusion dans Word

Éditer une lettre de relance pour un destinataire donné

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Relancer Éditer".

  • Sélectionner l'élément de menu "Relances par Traitement de texte".

  • Après avoir cliqué sur "Relances par Traitement de texte", vous êtes positionné sur la fenêtre "Fusion avec Word". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Fusion avec Word".


Afficher la liste des retours NOEMIE en cours ou archivés

  • Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

  • Pour afficher les retours NOEMIE en cours,

dans la liste déroulante du haut de la fenêtre,

sélectionner l'élément de la liste "En cours".

  • Pour afficher les retours NOEMIE déjà traités,

dans la liste déroulante du haut de la fenêtre,

sélectionner l'élément de la liste "En archive".

  • Après avoir sélectionné "En cours" ou "En archive", la liste doit comporter uniquement les fichiers correspondant à votre choix.


Consulter la liste des retours NOEMIE

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Retours NOEMIE".

  • Après avoir cliqué sur "Retours NOEMIE", vous êtes positionné sur la fenêtre "Retours NOEMIE".

Pour savoir comment gérer la liste des bordereaux, voir "Descriptif de la fenêtre : Retours NOEMIE".


Éditer la liste des paiements d'un retour NOEMIE

  • Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

Si vous êtes positionné sur la fenêtre "Impression des bordereaux NOEMIE", le bordereau NOEMIE concerné doit être sélectionné au préalable dans la fenêtre "Retours NOEMIE".

  • Dans la liste des paiements,

sélectionner un paiement appartenant au retour dont vous souhaitez éditer la liste des paiements.

  • Cliquer sur le bouton "Bordereau".

  • Sélectionner l'élément de menu "Courant".

  • Après avoir cliqué sur "Courant", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploite ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer la liste des paiements de plusieurs retours NOEMIE

  • Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

  • Cliquer sur le bouton "Bordereau"

  • Sélectionner l'élément de menu "Tous".

  • Après avoir cliqué sur "Tous", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploite ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer un ou plusieurs paiements NOEMIE

  • Vous devez pointer les paiements NOEMIE à enregistrer au préalable.

Vous devez éditer les bordereaux de paiements au préalable.

Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

  • Cliquer sur le bouton "Pointer".

  • Après avoir cliqué sur "Pointer", vous êtes positionné sur l'onglet "Paiements".

Si la fenêtre "Gestion des impayés" s'ouvre, voir "Régulariser le montant des paiements NOEMIE".

Les lignes correspondant aux paiements à enregistrer ne doivent plus être affichées dans la liste des paiements en attente.


Fenêtre : Retours NOEMIE

Descriptif de la fenêtre : Retours NOEMIE

  • Lors des télétransmission de factures aux caisses, celles-ci renvoient des fichiers de compte-rendu sur les télétransmissions précédentes. Ces fichiers, appelés retours NOEMIE, constituent des avis de paiements.
    Une croix rouge est affichée devant un fichier pour lequel les informations provenant de la caisse ne correspondent pas avec les données du logiciel.

Renseigner le contenu de la fenêtre "Bordereaux NOEMIE"

Pointer les bordereaux NOEMIE dont les règlements doivent être enregistrés

Supprimer un bordereau NOEMIE

Exploiter le contenu de la fenêtre "Bordereaux NOEMIE"
Éditer la liste des paiements d'un bordereau NOEMIE | Éditer la liste des paiements de plusieurs bordereaux NOEMIE
Enregistrer le règlement d'un ou plusieurs paiements NOEMIE |


Pointer les paiements NOEMIE à enregistrer

  • Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

  • Dans la liste des bordereaux NOEMIE,

décocher la première case de chaque ligne correspondant à un paiement NOEMIE à ne pas enregistrer.

  • Après avoir décoché les cases, seules les lignes correspondant à des paiement à enregistrer doivent être marquées du signe "V".

Pour savoir comment enregistrer les paiements NOEMIE, voir "Enregistrer un ou plusieurs paiements NOEMIE".


Supprimer un retour NOEMIE

  • Vous devez être positionné sur la fenêtre "Retours NOEMIE" du monde "Comptabilité".

  • Dans la liste des retours NOEMIE,

sélectionner la ligne correspondant au retours à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression du retours NOEMIE ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au retours à supprime ne doit plus être affichée dans la liste des retours NOEMIE.


Activer ou désactiver l'archivage des paiements après règlement

Activer ou désactiver l'archivage des traitements après règlement

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Pour activer l'archivage automatique,

cocher la case "Archiver automatiquement l'ordonnance après paiement".

  • Pour désactiver l'archivage automatique,

décocher la case "Archiver automatiquement l'ordonnance après paiement".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".


Activer ou désactiver le paiement à la facturation des soins

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Pour activer le paiement à la facturation,

cocher la case "Activer la paiement à la facturation".

  • Pour désactiver le paiement à la facturation,

décocher la case "Activer le paiement à la facturation".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".


Ajouter un nouveau paiement en attente

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Ajout d'une somme due". Pour savoir comment renseigner cette fenêtre, voir "Saisir une somme due".


Éditer la liste des paiements en attente

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Imprimer la liste".

  • Après avoir cliqué sur "Imprimer la liste", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des paiements en attente doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Onglet : Paiements

Descriptif de l'onglet : Paiements

  • L'onglet "Paiements" permet de consulter et gérer les sommes qui restent à percevoir des patients, des caisses et des mutuelles. Vous pouvez enregistrer directement les règlements des patients, des caisses et des mutuelles via les retours NOEMIE et d'éditer des lettres de relance.

Col. | Entête | Descriptif
1 | Aucun | Les impayés pointés sont marqués par une boule rouge. Ils seront pris en compte pour la génération des recettes ou la réalisation d'opérations en séries.
2 | Aucun | Origine de l'impayé : Caisse, Complémentaire, Patient ou Manuel.
3 | "Patient" | Nom et prénom du patient concerné.
4 |  | Selon l'élément sélectionné dans la liste déroulante incrustée en entête : "Cotation" (rappel de la cotation), "Nature et motif" (Rappel de la nature et motif des actes), "Caisses / Tél pat." (Nom de l'organisme débiteur ou Numéro de téléphone du patient si celui-ci doit régler), "Téléphones" (Numéro de téléphone de l'organisme débiteur ou du patient si celui-ci doit régler).
5 | "Date facture" | Date de la facture.
6 | "N° facture" | Numéro de la facture en attente de paiement.
7 | "N° Lot" | En cas de téléfacturation : Numéro du lot qui contient la facture.
8 |  | Selon l'élément sélectionné dans la liste déroulante incrustée en entête : "Date tlt" (En cas de téléfacturation : Date de télétransmission de la facture), "Date relance" (Date d'envoi de la lettre de relance).
9 | "Montant" | Montant total de la facture en attente de paiement.
10 | "Reste dû" | Montant restant à payer pour la facture.
Renseigner le contenu de l'onglet "Paiements"
Ajouter un nouveau paiement en attente | Consulter le détail d'une facture liée à un paiement en attente
Enregistrer un paiement partiel |
Exploiter le contenu de l'onglet "Paiements"
Consulter la liste des bordereaux NOEMIE
Enregistrer le règlement d'un ou plusieurs paiements en attente
 | Éditer une relance de paiement par fusion dans Word Éditer des relances de paiement avec recherche automatique des destinataires Éditer des relances de paiement avec sélection manuelle des destinataires Éditer la liste des paiements en attente
 | Consulter la liste des réglages de la liste des paiements Régler les options d'enregistrement des paiements en comptabilité Supprimer un paiement en attente


Saisir une somme due

  • Vous devez être positionné sur la fenêtre "Ajout d'une somme due" du monde "Comptabilité".

  • Dans la zone de saisie "Dette du",

saisir la date de création de la dette.

  • Dans la zone de saisie "Montant",

saisir le montant de la dette.

  • Pour identifier le débiteur :

  • Sélectionner l'option correspondant au type du débiteur.

  • Si le type du débiteur est "Autre", dans la zone de saisie "Débiteur",

saisir le nom du débiteur.

  • Si le type choisi n'est pas "Autre" :

  • Cliquer sur le bouton" Sélectionner dans la liste".

  • Dans la fenêtre "Assurés sociaux", "Organismes destinataires" ou "Complémentaires" :

  • Sélectionner la ligne correspondant au débiteur.

  • Cliquer sur le bouton" Sélectionner", pour valider votre choix.

  • Dans la zone intitulé,

saisir l'objet de la dette.

  • Cliquer sur le bouton "Valider", pour enregistrer la dette.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements". Une nouvelle ligne s'est ajoutée à la liste des paiements en attente.


Supprimer un paiement en attente

  • Vous devez être positionné sur l'onglet "Paiements" du monde "Comptabilité".

  • Dans la liste des paiements en attente,

sélectionner la ligne correspondant au paiement à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous l'annulation de la dette?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au paiement en attente à supprimer ne doit plus être affichée dans la liste.


Ajouter une nouvelle immobilisation

  • L'immobilisation ne doit pas concerner la création de la clientèle du professionnel de santé.

Vous devez être positionné sur l'onglet "Immobilisations" du monde "Comptabilité".

  • Cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Immobilisation" :

  • Pour définir le type de bien immobilisé,

dans le haut de la fenêtre,

cocher la case correspondant au type du nouveau bien immobilisé.

  • Dans la zone de saisie "Désignation du bien",

saisir le nom souhaité de la nouvelle immobilisation.

  • Dans la zone de saisie "Acquis le",

saisir la date d'achat du bien immobilisé.

  • Si vous avez coché plus haut "Véhicule",

dans la zone de saisie "Date de première mise en circulation",

saisir la date de mise en circulation.

  • Pour définir le montant de l'immobilisation :

  • Si le montant du bien immobilisé est connu,

dans la zone de saisie "Pour",

saisir le montant du bien.

  • Si le montant du bien immobilisé doit être calculé :

  • Cliquer sur le bouton "€", à droite de la zone "Pour".

  • Effectuer les opérations de calcul du montant du bien immobilisé.

  • Cliquer sur le signe "=" de la calculatrice.

  • Dans la zone de saisie "Part prof.",

saisir en pourcentage la part d'utilisation professionnelle du bien immobilisé.

  • Dans la zone "Durée",

saisir en année la durée d'amortissement de l'immobilisation.

  • Cliquer sur la touche "Entrée" du clavier, pour calculer automatiquement le taux d'amortissement.

Il doit apparaître dans la zone "Taux linéaire".

  • Pour définir le tableau d'amortissement de l'immobilisation,

dans la zone "Mode de calcul",

cocher la case correspondant au type d'amortissement souhaité.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur l'onglet "Immobilisations".

Une ligne correspondant à la nouvelle immobilisation doit être ajoutée dans la liste des immobilisations.


Céder une immobilisation

  • Vous devez être positionné sur l'onglet "Immobilisations" ou sur la fenêtre "Immobilisation" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Immobilisations" :

  • Dans la liste des immobilisations,

sélectionner la ligne correspondant à l'immobilisation à céder.

  • Cliquer sur le bouton "Modifier".

  • Dans la zone "Cession" de la fenêtre "Immobilisation" :

  • Dans la zone de saisie "Le",

saisir la date de cession de l'immobilisation.

  • Pour définir le montant de cession de l'immobilisation :

  • Si le montant de cession est connu,

dans la zone de saisie "Pour",

saisir le montant de cession souhaité.

  • Si le montant de cession doit être calculé :

  • Cliquer sur le bouton "€".

  • Effectuer les opérations de calcul du montant de cession de l'immobilisation.

  • Cliquer sur le signe "=" de la calculatrice.

  • Cliquer sur la touche "Entrée" du clavier.

  • Pour connaître le bénéfice ou la perte lié à la cession de l'immobilisation,

reportez-vous aux montants indiqués des zones "Value à court terme" et "A long terme".

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Immobilisations".

Les montants "-/+ value à court terme" et "+/- value à long terme" vous seront demandés par votre comptable ou votre AGA.


Éditer le tableau d'amortissement d'une immobilisation

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Le tableau d'amortissement évalue chaque année le montant de l'immobilisation en fonction de la perte de valeur qu'elle subit avec le temps.

  • Vous devez être positionné sur la fenêtre "Immobilisation" ou sur l'onglet "Immobilisations" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Immobilisations" :

  • Sélectionner la ligne correspondant à l'immobilisation à éditer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Fiche de l'immobilisation".

  • Si vous êtes positionné sur la fenêtre "Immobilisation",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Fiche de l'immobilisation" ou "Éditer". vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du tableau d'amortissement de l'immobilisation doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un registre des immobilisations

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Un registre des immobilisations présente sur un même document le tableau d'amortissement et la cession des immobilisations pour une année donnée.

  • Vous devez être positionné sur l'onglet "Immobilisations" ou sur la fenêtre "Registre des immobilisations" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Immobilisations" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Registre des immobilisations".

  • Dans la fenêtre "Registre des immobilisations" :

  • Dans la zone de saisie "Année",

saisir l'année de recherche des immobilisations souhaitée.

  • Pour éditer les immobilisations en cours et cédées dans les 6 dernières années,

cocher la case "Délai de 6 ans".

  • Pour éditer toutes les immobilisations,

décocher la case "Délai de 6 ans".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du registre des immobilisations doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Enregistrer la création d'une clientèle

  • Lorsque vous démarrez votre activité, vous devez créer votre clientèle. Si vous n'avez pas racheté la clientèle d'un autre professionnel de santé, la création de votre clientèle doit figurer distinctement pour la déclaration d'impôt.

  • La création de la clientèle ne doit pas être liée au rachat de la clientèle d'un autre professionnel.

Vous devez être positionné sur l'onglet "Immobilisations" ou sur la fenêtre "Immobilisation" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Immobilisations",

cliquer sur le bouton "Ajouter".

  • Dans la fenêtre "Immobilisation" :

  • Cocher la case "Clientèle en création".

  • Dans la zone de saisie "Désignation du bien",

saisir le nom souhaité de l'immobilisation.

  • Dans la zone "Acquis le",

saisir la date souhaitée d'enregistrement de l'immobilisation.

  • Cliquer sur le bouton "Valider", pour enregistrer la création de la clientèle.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Immobilisations".

Une ligne correspondant à la création de la clientèle doit être ajoutée dans la liste des immobilisations.


Fenêtre : Immobilisation

Descriptif de la fenêtre : Immobilisation

Renseigner le contenu de la fenêtre : Immobilisation
Ajouter une nouvelle immobilisation | Modifier une immobilisation
Céder une immobilisation | Supprimer une année d'amortissement d'une immobilisation
Exploiter le contenu de la fenêtre : Immobilisation
Éditer le tableau d'amortissement d'une immobilisation | Enregistrer la création d'une clientèle


Modifier une immobilisation

  • Vous devez être positionné sur l'onglet "Immobilisations" ou sur la fenêtre "Immobilisation" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Immobilisations" :

  • Dans la liste des immobilisations,

sélectionner la ligne correspondant à l'immobilisation à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Immobilisation" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Immobilisations".

La ligne correspondant à l'immobilisation à modifier doit comporter les modifications apportées.


Onglet : Immobilisations

Descriptif de l'onglet : Immobilisations

  • L'onglet "Immobilisations" permet de gérer vos immobilisations. Le logiciel calcule automatiquement l'amortissement de vos biens qui doit apparaître dans votre déclaration d'impôts.

Col. | Entête | Descriptif
1 | "N°" | Numéro d'ordre (rang de saisie).
2 | "Désignation" | Désignation du bien.
3 | "Acquisition" | Date d'acquisition du bien.
4 | "Montant" | Prix du bien.
5 | "% pro" | Taux d'usage professionnel du bien.
6 | "Mode" | Mode de calcul de l'amortissement : "Lin" (Linéaire pur), "Ret" (Dégressif, retour linéaire), "Non" (Non amortissable), "Dég" (Dégressif pur), "Ctr" (Contrôle de gestion).
7 | "Taux" | Taux déduit de la durée d'amortissement et utilisé pour le calcul du tableau d'amortissement.
8 | "Déjà amorti" | Cumul des montants déduits depuis l'acquisition du bien jusqu'à l'année en cours.
9 | "Dotation" | Montant déductible pour l'année en cours.
10 | "Reste" | Cumul des montants déductibles pour les années à venir.
11 | "Durée" | Durée de l'amortissement.
Renseigner le contenu de l'onglet "Immobilisations"
Ajouter une nouvelle immobilisation | Modifier une immobilisation
Supprimer une immobilisation |
Exploiter le contenu de l'onglet "Immobilisations"

Éditer un registre des immobilisations

Éditer un tableau d'amortissement d'une immobilisation


Retirer une année d'amortissement d'une immobilisation sur la 2035

  • Après consultation de votre AGA ou de votre comptable, il se peut qu'on vous conseille de ne pas déclarer l'amortissement d'une immobilisation. Le logiciel vous permet dans ce cas là de supprimer une ou plusieurs années d'amortissement de l'immobilisation en question.

  • Le tableau d'amortissement de l'immobilisation doit être défini au préalable.

Vous devez être positionné sur la fenêtre "Immobilisation".

  • Dans la liste des échéances du tableau d'amortissement,

sélectionner la ligne correspondant à l'échéance de l'année à supprimer.

  • Sur la ligne sélectionnée,

cliquer sur la croix noire de la colonne 2035 pour la masquer.

  • Cliquer sur le bouton "Valider", pour confirmer la suppression de l'échéance.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Immobilisations".


Supprimer une immobilisation

  • Vous devez être positionné sur l'onglet "Immobilisations" du monde "Comptabilité".

  • Dans la liste des immobilisations,

sélectionner la ligne correspondant à l'immobilisation à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Immobilisations".

La ligne correspondant à l'immobilisation à supprimer n'est plus affichée dans la liste des immobilisations.


Ajouter une écriture non présente dans VEGA

  • L'écriture à ajouter doit correspondre à une écriture présente sur le relevé mais pas dans VEGA.

Vous devez être positionné sur la fenêtre "Rapprochement télématique" ou "Écriture" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Créer l'écriture".

  • Après avoir cliqué sur "Créer l'écriture", vous êtes positionné sur la fenêtre "Écriture dépense". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Écriture dépense".


Annuler les modifications apportées au rapprochement

  • Les écritures ajoutées pour le rapprochement bancaire ne seront pas supprimées.

Vous devez être positionné sur la fenêtre "Rapprochement télématique" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Réinitialiser la liste".

  • Après avoir cliqué sur "Réinitialiser la liste", toutes les modifications apportées depuis l'ouverture de la fenêtre sont annulées.


Définir la période par défaut de la recherche automatique des écritures

  • Vous devez être positionné sur la fenêtre "Rapprochement télématique" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrer l'écart de recherche".

  • Après avoir cliqué sur "Paramétrer l'écart de recherche", vous êtes positionné sur la fenêtre "Paramètres".


Éditer le comparatif des écritures du relevé et de VEGA

  • Vous devez être positionné sur la fenêtre "Rapprochement télématique" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du rapprochement télématique doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Rapprochement télématique

Descriptif de la fenêtre : Rapprochement télématique

  • La plupart des banques mettent en avant un de leurs nombreux services qui consiste à télécharger vos relevés bancaires à partir de leur site Internet. Ces relevés peuvent être utilisés dans VEGA pour effectuer le rapprochement bancaire.
    Cette façon de procéder permet une recherche et un pointage automatique de vos écritures.
    REMARQUE : Toutes les banques ne proposent pas ce service. Les fichiers qui sont téléchargés doivent avoir l'extension ".OFX".

Renseigner le contenu de la fenêtre "Rapprochement télématique" :
Ajouter une écriture non présente sur VEGA | Modifier une écriture de dépense, de recette ou de virement interne
Retrouver l'écriture correspondant à une écriture du relevé |
Exploiter le contenu de la fenêtre "Rapprochement télématique" :
Modifier le solde initial du compte bancaire lié au rapprochement | Définir la période par défaut de la recherche automatique des écritures
Annuler les modifications apportées au rapprochement | Éditer le comparatif des écritures du relevé et de VEGA


Lancer un rapprochement télématique

  • Vous devez être positionné sur l'onglet "Banques" du monde "Comptabilité".

Vous devez avoir téléchargé votre relevé bancaire au préalable.

  • Cliquer sur le bouton "Rapproch. Télématique".

  • Dans la fenêtre "Liste des fichiers téléchargés" :

  • Rechercher et sélectionner votre relevé bancaire.

  • Cliquer sur le bouton "Ouvrir".

  • Après avoir cliqué sur "Ouvrir", vous êtes positionné sur la fenêtre "Rapprochement télématique".

Pour savoir comment rapprocher les écritures et valider le rapprochement, voir "Descriptif de la fenêtre : Rapprochement télématique".


Modifier le solde initial du compte bancaire lié au rapprochement

  • Le compte bancaire ne doit être lié à aucun rapprochement bancaire validé.

Vous devez être positionné sur la fenêtre "Rapprochement télématique" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "".

  • Après avoir cliqué sur "Paramétrer le solde initial", vous êtes positionné sur la fenêtres "Paramétres".


Retrouver l'écriture correspondant à une écriture du relevé

  • L'écriture correspondant à l'écriture du relevé doit déjà être répertoriée.

Vous devez être positionné sur la fenêtre "Rapprochement télématique" du monde "Comptabilité".

  • Dans la liste des écritures du relevé bancaire,

sélectionner celle pour laquelle vous souhaitez retrouver l'écriture dans les données de VEGA.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Chercher l'écriture".

  • Après avoir cliqué sur "Chercher l'écriture", vous êtes positionné sur la fenêtre "Liste des écritures".


Annuler le rapprochement bancaire en cours

  • En cas d'erreurs dans votre rapprochement bancaire en cours, vous avez la possibilité d'annuler et reprendre entièrement le pointage des écritures du rapprochement en conservant le même solde de début de votre compte.

  • Les écritures concernées doivent être rapprochées mais pas validées.

Vous devez être positionné sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Dépointer le rapprochement en cours".

  • Dans la boite de dialogue "Confirmez-vous l'annulation...?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", aucune écriture de la liste ne doit être marquée d'une boule rouge.


Annuler le rapprochement d'une écriture

  • En cas d'erreur de pointage, vous avez la possibilité de retirer une écriture de votre rapprochement bancaire en cours. Cette manipulation ne modifie pas le pointage des autres écritures rapprochées.

  • L'écriture doit être rapprochée mais pas validée.

Si un de vos rapprochements bancaires validés comporte des erreurs, voir "Supprimer un rapprochement bancaire".

Vous devez être positionné sur la fenêtre "Écriture" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ne pas rapprocher l'écriture".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'un des onglets "Écritures" ou "Banques".

L'écriture dont vous venez d'annuler le rapprochement ne doit plus être marquée d'une boule rouge.


Consulter la liste des rapprochements bancaires

  • Vous devez au moins avoir un rapprochement en cours.

Vous devez être positionné sur l'onglet "Banques" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des rapprochements bancaires".

  • Pour terminer la consultation de la liste des rapprochements bancaires, cliquer sur le bouton "Fermer".

Pour savoir comment gérer la liste des rapprochements bancaires, voir "Descriptif de la fenêtre : Rapprochements bancaires".


Éditer la liste des écritures d'un rapprochement bancaire

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Le rapprochement bancaire concerné doit être validé.

Vous devez être positionné sur la fenêtre "Rapprochements bancaires" du monde "Comptabilité".

  • Dans la liste des rapprochements bancaires,

sélectionner la ligne correspondant au rapprochement bancaire pour lequel éditer les écritures.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des écritures doit être affiché.

Pour savoir comment exploiter cette liste depuis l'aperçu, voir "Descriptif de la fenêtre :Aperçu".


Fenêtre : Rapprochements bancaires

Descriptif de la fenêtre : Rapprochements bancaires

Exploiter le contenu de la fenêtre "Rapprochements bancaires"
Valider un rapprochement bancaire en cours | Supprimer un rapprochement bancaire en cours
Éditer la liste des écritures automatisées des emprunts |


Rapprocher une écriture comptable

  • Le rapprochement bancaire permet de connaître de solde réel d'un compte bancaire, en comparant les écritures passées sur le logiciel avec celles réellement enregistrées sur votre compte bancaire. Vous pourrez ainsi connaître le montant exact dont vous disposez.

  • Vous devez avoir un relevé de votre compte bancaire.

Vous devez être positionné sur la fenêtre "Écriture" du monde "Comptable".

  • Vérifier que l'écriture à rapprocher soit présente sur votre relevé bancaire.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Rapprocher l'écriture".

  • Cliquer sur le bouton "Valider", pour enregistrer le rapprochement de l'écriture.

  • Après avoir cliqué sur "Validé", vous êtes positionné sur l'un des onglets "Écritures" ou "Banques".

La ligne correspondant à l'écriture à rapprocher doit être marquée d'une boule rouge.


Rapprocher une ou plusieurs écritures comptables

  • Le rapprochement bancaire permet de connaître le solde réel d'un compte bancaire, en comparant les écritures passées sur le logiciel avec celles réellement enregistrées sur votre compte bancaire. Vous pourrez ainsi connaître le montant exact dont vous disposez.

  • Vous devez avoir un relevé bancaire de votre compte.

Vous devez être positionné sur l'un des onglets "Banques" ou "Écritures" du monde "Comptabilité".

  • Dans la liste des écritures :

  • Repérer les écritures présentes sur votre relevé bancaire.

  • Pour pointer une écriture à rapprocher :

  • Cocher la première case de la ligne correspondant à l'écriture de votre relevé.

OU

  • Sélectionner la ligne correspondant à l'écriture de votre relevé.

  • Appuyer sur la touche "Espace" du clavier.

  • Les lignes des écritures à rapprocher doivent être marquées d'une boule rouge.

Pour savoir comment valider un rapprochement bancaire, voir "Valider un rapprochement bancaire en cours".


Supprimer un rapprochement bancaire en cours

  • En cas d'erreur sur un rapprochement bancaire déjà validé, vous avez la possibilité de supprimer le ou les rapprochements effectués jusqu'à ce que le rapprochement erroné soit le rapprochement en cours. Vous pouvez alors reprendre le pointage des écritures pour éliminer les erreurs. Attention, les écritures d'un rapprochement bancaire supprimé ne sont plus pointées.

  • Des écritures doivent être rapprochées au préalable.

Le rapprochement bancaire à supprimer doit être le rapprochement en cours.

Vous devez être positionné sur la fenêtre "Rapprochements bancaires" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer le rapprochement bancaire en cours".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au rapprochement en cours n'est plus affichée dans la liste des rapprochements bancaires.

Le dernier rapprochement bancaire de la liste n'est plus considéré comme validé, il devient le rapprochement bancaire en cours.


Valider un rapprochement bancaire en cours

  • Les écritures du rapprochement bancaire doivent être pointées au préalable.

Vous devez être positionné sur la fenêtre "Rapprochement bancaire" ou "Rapprochements bancaires" ou sur l'onglet "Banques" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "'Banques",

cliquer sur le bouton "Valider rapprochement".

  • Si vous êtes positionné sur la fenêtre "Rapprochements bancaires",

cliquer sur le bouton "Valider le rapprochement bancaire en cours".

  • Dans la fenêtre "Rapprochement bancaire" :

  • Si le solde sur votre relevé bancaire est égal au solde de la zone "Solde pointé de fin",

cliquer sur le bouton "Valider".

  • Si le solde de votre relevé bancaire est différent du solde de la zone "Solde pointé de fin",

cliquer sur le bouton "Annuler".

  • Après avoir cliqué sur "Valider" ou "Annuler" vous êtes à nouveau positionné sur la fenêtre "Rapprochements bancaires".

Si vous avez cliqué sur "Valider", la ligne correspondant au rapprochement bancaire validé n'est plus affichée en rouge et une nouvelle ligne est ajoutée avec pour "Solde (début)" le "Solde (fin)" du rapprochement que vous venez de valider.

Si vous avez cliqué sur "Annuler", cliquer sur le bouton "Fermer" et vérifier le rapprochement de toutes les écritures avant de recommencer la manipulation.


Ajouter un compte bancaire

  • Vous devez être positionné sur la fenêtre "Comptes bancaires" ou "Compte bancaire" du monde "comptabilité".

  • Dans la fenêtre "Comptes bancaires" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Compte bancaire" :

  • Dans la zone "Relevé d'identité bancaire",

saisir le numéro du nouveau compte.

  • Dans la zone de saisie "Organisme",

saisir le nom de la banque en charge du nouveau compte.

  • Dans la zone "Coordonnées",

saisir l'adresse, le code postal, la ville, le téléphone et le fax de la banque en charge du nouveau compte.

  • Dans la zone de saisie "Correspondant",

saisir le nom du responsable de la banque.

  • Dans la zone de saisie "Taux de commission sur encaissement CB",

saisir en pourcentage le taux de commission sur les paiements par carte bancaire.

  • Sur la ligne "Affichage" :

  • Pour que le nouveau compte soit visible depuis les listes déroulantes de sélection de compte,

cocher la case "Oui".

  • Pour que le nouveau compte ne soit pas visible depuis les listes déroulantes de sélection de compte,

cocher la case "Non".

  • Cliquer sur le bouton "Valider" pour enregistrer le nouveau compte bancaire.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Comptes bancaires".

Une ligne correspondant au nouveau compte bancaire doit être ajoutée dans la liste des comptes.


Consulter la liste des comptes bancaires

  • Vous devez être positionné sur la fenêtre "Banques" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Comptes bancaires".

  • Pour terminer la consultation de la liste des comptes, cliquer sur le bouton "Fermer".

Pour savoir comment gérer la liste des comptes bancaires, voir "Descriptif de la fenêtre : Comptes bancaires".


Consulter ou modifier la fiche détaillée d'un compte

Consulter ou modifier la fiche détaillée d'un compte bancaire

  • Vous devez être positionné sur la fenêtre "Comptes bancaires" ou sur l'un des onglets "Écritures" ou "Banques" du monde "Comptabilité" ou sur la fenêtre "Renseignements administratifs" du monde "Accueil"..

Si vous êtes positionné sur la fenêtre "Comptes bancaires",

  • Double cliquer sur la ligne correspondant au compte souhaité.

Si vous êtes positionné sur l'un des onglets "Écritures" ou "Banques" :

  • Dans la liste déroulante du haut gauche de l'onglet,

sélectionner le compte souhaité.

  • Cliquer sur le bouton "Ouvrir la fiche détaillée".

Si vous êtes positionné sur la fenêtre "Renseignements administratifs" :

  • Cliquer sur le bouton symbolisant une loupe incrusté dans la zone "Références bancaires".

  • Après avoir réalisé l'une de ces actions, vous êtes positionné sur la fenêtre "Compte bancaire". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Compte bancaire".


Éditer le solde d'un ou plusieurs comptes bancaires

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Comptes bancaires" du monde "Comptabilité".

  • Pour éditer le solde d'un compte :

  • Dans la liste des comptes bancaires,

sélectionner le compte à éditer.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Le compte courant".

  • Pour éditer le solde de tous les comptes bancaires :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Tous les comptes".

  • Après avoir cliqué sur "Le compte courant" ou "Tous les comptes", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du solde du ou des comptes bancaires doit être affiché.

Pour savoir comment exploiter le document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Compte bancaire

Descriptif de la fenêtre : Compte bancaire

Renseigner le contenu de la fenêtre "Compte bancaire"

Ajouter un compte bancaire

Modifier compte bancaire


Fenêtre : Comptes bancaires

Descriptif de la fenêtre : Comptes bancaires

Renseigner le contenu de la fenêtre "Comptes bancaires"
Ajouter un compte bancaire | Supprimer un compte bancaire
Modifier un compte bancaire |
Exploiter le contenu de la fenêtre "Comptes bancaires"

Éditer le solde d'un ou plusieurs comptes bancaires


Modifer un compte bancaire

Modifier un compte bancaire

  • Vous devez être positionné sur la fenêtre "Comptes bancaires" ou "Compte bancaire" du monde "comptabilité".

  • Si vous êtes positionné sur la fenêtre "Comptes bancaires" :

  • Dans la liste des comptes bancaires, sélectionner la ligne correspondant au compte à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Compte bancaire" :

  • Dans la zone "Relevé d'identité bancaire",

saisir le numéro du nouveau compte.

  • Dans la zone de saisie "Organisme",

saisir le nom de la banque en charge du nouveau compte.

  • Dans la zone "Coordonnées",

saisir l'adresse, le code postal, la ville, le téléphone et le fax de la banque en charge du nouveau compte.

  • Dans la zone de saisie "Correspondant",

saisir le nom du responsable de la banque.

  • Dans la zone de saisie "Taux de commission sur encaissement CB",

saisir en pourcentage le taux de commission sur les paiements par carte bancaire.

  • Sur la ligne "Affichage" :

  • Pour que le nouveau compte soit visible depuis les listes déroulantes de sélection de compte,

cocher la case "Oui".

  • Pour que le nouveau compte ne soit pas visible depuis les listes déroulantes de sélection de compte,

cocher la case "Non".

  • Cliquer sur le bouton "Valider" pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Comptes bancaires".


Onglet : Banques

Descriptif de l'onglet : Banques

  • L'onglet "Banques" permet de contrôler et modifier simplement les mouvements et les soldes de chacun de vos comptes. Tel un relevé bancaire, vous obtenez sur une même fenêtre la liste des écritures de dépense et de recette et le solde théorique d'un compte donné.

Col. | Entête | Descriptif
1 | Aucun | Les écritures pointées sont marquées par une boule rouge. Elles seront prises en compte pour valider un rapprochement bancaire.
2 |  | Date de l'écriture.
3 | "Libellé" | Libellé de l'écriture.
4 | "Décaissé" | Montant décaissé.
5 | "Encaissé" | Montant encaissé.
6 | "Poste" | Abréviation du poste comptable concerné.
7,8 |  | Selon l'élément sélectionné dans la liste déroulante incrustée en entête : Mode de paiement avec numéro de chèque le cas échéant ou commentaire.
9 | "Solde théo." | Solde comptable après prise en compte de l'écriture.
Renseigner le contenu de l'onglet "Banques"
Ajouter une dépense ou Ajouter une recette ou Ajouter un virement interne | Modifier une écriture
Supprimer une écriture |
Exploiter le contenu de l'onglet "Banques"

Rechercher une ou plusieurs écritures

Lancer un rapprochement télématique

Valider un rapprochement bancaire

Annuler un rapprochement bancaire en cours

Consulter la liste des rapprochements bancaires

Consulter la liste des comptes bancaires


Supprimer un compte bancaire

  • Le compte à supprimer ne doit pas être le compte "Forfait", "Espèce" ou le compte défini comme la banque par défaut.

Vous devez être positionné sur la fenêtre "Comptes bancaires" du monde "Comptabilité".

  • Dans la liste des comptes bancaires,

sélectionner la ligne correspondant au compte à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au compte à supprimer n'est plus affichée dans la liste des comptes.


Éditer un Grand Livre

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Un grand livre recense pour chaque poste la chronologie de toutes les écritures le concernant sur une période donnée. Ce document peut être établi pour un poste particulier ou pour tous les postes à la fois. Le grand livre est souvent le principal document à remettre à une AGA ou un comptable.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Grand livre".

  • Dans la liste déroulante "Éditer" :

  • Sélectionner l'élément "Tous les poste".

- ou-

  • Sélectionner l'élément de la liste correspondant au poste souhaité.

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du grand livre doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un journal de banque

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Un journal de banque recense par ordre chronologique toutes les écritures mettant en jeu un compte donné sur une période définie. Vous trouverez le détail et l'état de rapprochement de chaque écriture, mais aussi le total des mouvements de la période, le total des mouvements pointés et des mouvements non pointés.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Journal de banque".

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au compte bancaire souhaité.

  • Pour rattacher le nom des patients à leurs paiements,

cocher la case "Détail des paiements".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du journal de banque doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un journal de caisse

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Un journal de caisse recense par ordre chronologique toutes les écritures mettant en jeu votre compte d'espèces sur une période donnée. Vous retrouvez le détail et l'état de rapprochement de chaque écriture, mais aussi le total des mouvements de la période, le total des mouvements pointés et des mouvements non pointés.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Journal de caisse".

  • Pour rattacher le nom des patients à leurs paiements,

cocher la case "Détail des paiements".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du journal de caisse doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un journal des dépenses

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Ce journal recense par ordre chronologique toutes les écritures de dépenses d'un ou plusieurs comptes passées sur une période données. Vous retrouvez le détail et l'état de rapprochement de chaque écriture, mais aussi le total des mouvements de la période, le total des mouvements pointés et des mouvements non pointés.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Journal des dépenses".

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au compte bancaire souhaité.

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du journal des dépenses doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un journal des opérations diverses

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Ce journal recense par ordre chronologique toute les écritures d'opérations diverses sur une période donnée. Vous retrouvez également le total des mouvements de la période.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Journal des OD".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du journal des OD doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un journal des recettes

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Ce journal recense par ordre chronologique toutes les écritures de recette d'un ou plusieurs comptes passées sur une période donnée. Vous retrouvez le détail et l'état de rapprochement de chaque écriture, mais aussi le total des mouvements de la période, le total des mouvements pointés et des mouvements non pointés.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Journal des recettes".

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au compte bancaire souhaité.

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du journal des recettes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un relevé de compte

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Le relevé de compte présente un contenu similaire à ceux émis par votre banquier. Il ne mentionne pas les postes comptables utilisés à l'enregistrement des écritures. Il cumule sur un même document les dépenses, les recettes et les virements internes.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Relevé de compte".

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au compte bancaire souhaité.

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du relevé de compte doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un tableau de concordance

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Ce document contient des renseignements complémentaires concernant la déclaration 2035. Il permet à votre AGA d'étendre l'examen de cohérence et de vraisemblance qu'elle doit pratiquer sur votre dossier. Le logiciel utilise les informations notées sur vos livres comptables pour vérifier la cohérence entre le résultat de votre déclaration 2035 et les mouvements de trésorerie générés par votre activité.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Tableau de concordance".

  • Pour éditer la notice explicative,

cocher la case "Impression de la notice explicative".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du tableau de concordance et la notice explicative (si vous l'avez mentionnez) doivent être affichés.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une balance de trésorerie

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

La balance de trésorerie est un document qui reprend tout simplement les soldes comptables de chaque compte bancaire au début et à la fin d'une période donnée. Elle peut être demandée par votre AGA.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Balance de trésorerie".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la balance de trésorerie doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une balance générale

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

La balance générale permet de vérifier que les opérations ont été correctement enregistrées sur une période donnée. On retrouve pour chaque poste le total des débits et des crédits qui le concernent, ainsi que son solde. Au final, les totaux des débits et des crédits de l'ensemble des postes doivent être égaux.

  • Vous devez être positionné sur l'onglet "Éditions" du monde "Comptabilité".

  • Cliquer sur le bouton "Balance générale".

  • Pour choisir la période souhaitée :

  • Si la période souhaitée correspond à une période civile prédéfinie:

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Année" ou celui correspondant au mois ou au trimestre souhaité.

  • Dans la liste d'années qui s'affiche à droite de la liste "Période",

cliquer sur l'une des deux flèches jusqu'à ce que l'année affichée corresponde à l'année souhaitée.

  • Si la période souhaitée ne correspond pas à une période civile prédéfinie :

  • Dans la liste déroulante "Période",

sélectionner l'élément de la liste "Saisie manuelle".

  • Dans la zone de saisie "Du",

saisir la date de début de la période souhaitée.

  • Dans la zone de saisie "Au",

saisir la date de fin de la période souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la balance générale doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Onglet : Editions

Descriptif de l'onglet : Éditions

  • La fenêtre "Éditions" permet de préparer et d'éditer rapidement tous les documents permettant de contrôler la bonne tenue de votre comptabilité.

Exploiter le contenu de l'onglet : Éditions
Éditer une balance générale | Éditer un Grand Livre
Éditer un journal des recettes | Éditer un journal des dépenses
Éditer un journal de banque | Éditer un relevé de compte
Éditer un journal de caisse | Éditer un journal des opérations diverses
Éditer une balance de trésorerie | Éditer un tableau de concordance


Éditer la mention expresse d'une déclaration 2035

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

La mention expresse est un document officiel à fournir avec votre déclaration d'impôts lorsque vous ne complétez pas volontairement tous les champs parce que vous avez un doute sur l'imposition ou la déductibilité d'un élément de votre comptabilité.

  • Vous devez préparer la déclaration 2035 au préalable.

Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité". L'édition est accessible uniquement si l'onglet "ANGAK" est absent du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Mention expresse".

  • Après avoir cliqué sur "Mention expresse", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la mention expresse de la déclaration 2035 doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer les formulaires de la 2035 pour les impôts

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez préparer la déclaration 2035 au préalable.

Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liasse 2035 (en 1 exemplaire)".

  • Après avoir cliqué sur "Liasse 2035...", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu des formulaires de la déclaration 2035 doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer les formulaires de la 2035 pour une AGA ou un comptable

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez préparer la déclaration 2035 au préalable.

Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liasse 2035 pour les impôts (en 3 exemplaires)".

  • Après avoir cliqué sur "Liasse 2035 pour les impôts...", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu des formulaires de la déclaration 2035 doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Onglet : 2035

Descriptif de l'onglet : 2035

  • L'onglet "2035" de consulter ou de préparer une déclaration d'impôt sur le revenu (formulaire 2035). Il permet aussi d'éditer les différents formulaires officiels à fournir au service des impôts, à votre AGA ou à votre comptable.

Renseigner le contenu de l'onglet : 2035
Ces zones de saisie et listes déroulantes permettent de définir une période d'activité. | Préparer la déclaration 2035
Exploiter le contenu de l'onglet : 2035
Éditer la mention expresse d'une 2035 | Éditer les formulaires de la 2035 pour les impôts
Éditer les formulaires de la 2035 pour une AGA ou comptable | Éditer le tableau de synthèse
Éditer les liasses 2035 archivées |


Préparer la déclaration 2035

Préparer la 2035

  • Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité".

  • Dans les liste déroulantes de la ligne "Période",

sélectionner les élément permettant de définir la période à prendre en compte pour l'établissement de la 2035.

  • Cliquer sur le bouton "Préparer la 2035".


Ajouter l'écriture automatisée d'un emprunt

  • Vous avez la possibilité d'automatiser l'enregistrement des écritures de toutes les échéances d'un emprunt.

  • Vous devez renseigner le nouvel emprunt au préalable.

L'écriture automatisée de l'emprunt ne doit pas être créée.

Vous devez être positionné sur la fenêtre "Emprunt" ou "Saisie écriture automatisée" du monde "Comptabilité".

  • Cliquer sur le bouton "Créer l'écriture automatisée".

  • Dans la fenêtre "Saisie écriture automatisée" :

  • Dans la zone de saisie "Générer une écriture automatisée...",

saisir le nom souhaité pour les écritures liées à l'emprunt.

  • Dans la liste déroulante "Débuter à partir de l'échéance du",

sélectionner l'élément de la liste correspondant à la première écriture automatisée que vous souhaitez enregistrer.

  • Dans la liste déroulante "Sur le compte",

sélectionner l'élément de la liste correspondant au compte sur lequel enregistrer les écritures.

  • Dans la liste déroulante "Poste comptable pour la part intérêts",

sélectionner l'élément de la liste correspondant au poste auquel rattacher les intérêts liés à l'emprunt.

  • Dans la liste déroulante "Poste comptable pour la part capital",

sélectionner l'élément de la liste correspondant au poste auquel rattacher le capital remboursé de l'emprunt.

  • Dans la zone de saisie "Part prof.",

saisir en pourcentage la part de l'emprunt utilisée à titre professionnel.

  • Cliquer sur le bouton "Valider", pour enregistrer l'écriture automatisée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la boite de dialogue "Désirez-vous saisir une écriture de recette...?".

Si vous n'avez pas encore enregistré l'écriture de recette de l'emprunt et que vous souhaitez le faire, cliquer sur le bouton "Oui".

Si vous avez déjà enregistré l'écriture de recette ou si vous ne souhaitez pas l'enregistrer, cliquer sur le bouton "Non". Vous serez positionnez sur la fenêtre "Emprunt".


Ajouter l'écriture de recette d'un emprunt

  • Vous devez ajouter l'écriture automatisée de l'emprunt au préalable.

Vous devez demander à ajouter l'écriture de recette dans la boite de dialogue "Désirez-vous saisir une écriture de recette".

Vous devez être positionné sur la fenêtre "Saisie d'une recette" du monde "Comptabilité".

  • Dans la zone de saisie "Libellé de l'écriture de recette",

saisir le nom souhaité de l'écriture de recette.

  • Dans la liste déroulante "Créditer le prêt sur le compte",

sélectionner l'élément de la liste correspondant au compte sur lequel enregistrer l'écriture de recette.

  • Dans la liste déroulante "Sur le poste",

sélectionner l'élément de la liste correspondant au poste auquel rattacher l'écriture.

  • Pour définir le montant du prêt :

  • Si le montant du prêt est connu,

dans la zone de saisie "Pour le montant de",

saisir le montant du prêt.

  • Si le montant du prêt doit être calculé :

  • Cliquer sur le bouton "€".

  • Effectuer les opérations pour calculer le montant du prêt.

  • Cliquer sur la touche "=" de la calculatrice.

  • Dans la zone de saisie "A la date du",

saisir la date d'enregistrement souhaitée de la recette.

  • Dans la liste déroulante "Mode de paiement",

sélectionner l'élément de la liste correspondant au mode de paiement de la recette.

  • Cliquer sur le bouton "Valider", pour enregistrer l'écriture de recette.

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Emprunt".

Les boutons "Calculer l'emprunt" et "Créer l'écriture automatisée" ne sont plus affichés.


Ajouter un nouvel emprunt

  • Vous devez être positionné sur l'onglet "Emprunts" du monde "Comptabilité".

  • Cliquer sur le bouton "Ajouter".

  • Dans la zone de saisie "Désignation",

saisir le nom souhaité de l'emprunt.

  • Pour définir le montant de l'emprunt :

  • Si le montant de l'emprunt est connu,

dans la zone de saisie "Pour un montant de",

saisir le montant souhaité de l'emprunt.

  • Si vous avez besoin de la calculatrice :

  • Cliquer sur le bouton "€".

  • Effectuer les opérations pour calculer le montant de l'emprunt.

  • Cliquer sur le signe "=" de la calculatrice.

  • Dans la zone de saisie "A un taux fixe...",

saisir en pourcentage le taux de l'emprunt.

  • Dans la zone de saisie "La première échéance...",

saisir la date d'enregistrement de la première échéance liée à l'emprunt.

  • Dans la zone de saisie "Pour une durée de",

saisir en mois la durée de l'emprunt.

  • Cliquer sur le bouton "Calculer l'emprunt".

  • Après avoir cliqué sur "Calculer l'emprunt", le tableau d'amortissement de l'emprunt doit être affiché.

Pour enregistrer le nouvel emprunt et créer son écriture automatisée, voir "Ajouter l'écriture automatisée d'un nouvel emprunt".

Pour enregistrer le nouvel emprunt sans créer son écriture automatisée, cliquer sur le bouton "Valider". Vous serez positionné sur l'onglet "Emprunts" et une ligne correspondant au nouvel emprunt sera ajoutée dans la liste.


Éditer le tableau d'amortissement d'un emprunt

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

Le tableau d'amortissement détaille la façon dont l'emprunt sera remboursé. Il indique le montant des remboursements requis à certaines dates ainsi que les intérêts.

  • Vous devez être positionné sur la fenêtre "Emprunt" ou sur l'onglet "Emprunts" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Emprunts" :

  • Dans la liste des emprunts,

sélectionner la ligne correspondant à l'emprunt à éditer.

  • Cliquer sur le bouton "Éditer".

  • Si vous êtes positionné sur la fenêtre "Emprunt",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu" du monde "Comptabilité".

L'aperçu du tableau d'amortissement de l'emprunt doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Emprunt

Descriptif de l'onglet : Emprunts

  • L'onglet "Emprunts" vous permet de gérer vos emprunts et les échéances qui leur sont liées. Mais vous pouvez aussi estimer le montant d'un éventuel emprunt en effectuant une simulation.

Renseigner le contenu de l'onglet : Emprunts

Ajouter un nouvel emprunt ou Modifier un emprunt

Supprimer un emprunt

Exploiter le contenu de l'onglet : Emprunts

Éditer le tableau d'amortissement d'un emprunt

Ajouter l'écriture automatisée d'un emprunt


Modifier un emprunt

  • L'emprunt à modifier ne doit pas être lié à une écriture automatisée.

Si l'emprunt est lié à une écriture automatisée, voir "Supprimer l'écriture automatisée d'un emprunt".

Vous devez être positionné sur l'onglet "Emprunts" ou sur la fenêtre "Emprunt" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Emprunts" :

  • Dans la liste des emprunts,

sélectionner la ligne correspondant à l'emprunt à modifier.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Emprunt" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Calculer l'emprunt".

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Emprunts".

La ligne correspondant à l'emprunt à modifier doit comporter les modifications apportées.


Onglet : Emprunts

Descriptif de l'onglet : Emprunts

  • L'onglet "Emprunts" permet de gérer vos emprunts et les échéances qui leur sont liées. Mais vous pouvez aussi estimer le montant d'un éventuel emprunt en effectuant une simulation.

Col. | Entête | Descriptif
1 | "Libellé" | Libellé de l'emprunt.
2 | "Montant" | Montant de l'emprunt.
3 | "Début" | Date de la première échéance de remboursement.
4 | "Fin" | Date de la dernière échéance de remboursement.
5 | "Nbre de mois" | Durée des remboursements (mois).
6 | "Mensualité" | Montant des mensualités.
Renseigner le contenu de l'onglet : Emprunts
Ajouter un nouvel emprunt | Modifier un emprunt
Supprimer un emprunt |
Exploiter le contenu de l'onglet : Emprunts

Éditer le tableau d'amortissement d'un emprunt


Supprimer l'écriture automatisée d'un emprunt

  • Vous devez être positionné sur la fenêtre "Emprunt" du monde "Comptabilité".

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", les boutons "Calculer l'emprunt" et "Créer l'écriture automatisée" doivent être affichés.

Les écritures de l'emprunt enregistrées avant la suppression de l'écriture automatisée sont conservées, seules les échéances qui n'étaient pas encore arrivées à terme ont été annulées.

Vous pouvez recréer une écriture automatisée pour l'emprunt.


Supprimer un emprunt

  • Vous devez être positionné sur l'onglet "Emprunts" du monde "Comptabilité".

  • Dans la liste des emprunts,

sélectionner la ligne correspondant à l'emprunt à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur l'onglet "Emprunts".

La ligne correspondant à l'emprunt à supprimer n'est plus affichée dans la liste des emprunts.


Activer ou désactiver le code d'accès à une comptabilité

  • Vous devez être positionné sur l'onglet "Paramètrage" du monde "Outils" ou sur la fenêtre "Paramétrage" ou "Mot de passe compta" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Paramétrage" :

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l'élément de menu "Facturation".

  • Si vous êtes positionné sur la fenêtre "Paramétrage",

cliquer sur le bouton "Mot de passe".

  • Dans la fenêtre "Mot de passe compta" :

  • Pour activer la demande de mot de passe à l'ouverture d'une comptabilité :

  • Dans la zone de saisie "Mot de passe",

saisir le mot de passe souhaité.

  • Dans la zone de saisie "Confirmation",

saisir à nouveau le mot de passe souhaité.

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Si la boite de dialogue "Confirmez-vous la protection... ?" s'ouvre,

cliquer sur le bouton "Oui".

  • Pour désactiver la demande de mot de passe à l'ouverture d'une comptabilité :

  • Appuyer sur la touche "Entrée" du clavier.

OU

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Protection désactivée",

cliquer sur le bouton "OK".

  • Après avoir cliqué sur "Oui", "Entrée" ou "Ok", vous êtes positionné sur la fenêtre "Paramétrage".

A la prochaine ouverture de la comptabilité, le mot de passe activé vous sera demandé.


Fenêtre : Mot de passe compta

Descriptif de la fenêtre : Mot de passe compta

Renseigner le contenu de la fenêtre "Mot de passe compta"

Modifier le code d'accès à une comptabilité

Exploiter le contenu de la fenêtre "Mot de passe compta"

Activer ou désactiver le code d'accès à une comptabilité


Modifier le code d'accés à une comptabilité

Modifier le code d'accès à une comptabilité

  • Le code d'accès à la comptabilité concernée doit être activé.

Vous devez être positionné sur la fenêtre "Paramétrage" ou "Mot de passe compta" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Paramétrage" :

cliquer sur le bouton "Mot de passe".

  • Dans la fenêtre "Mot de passe compta" :

  • Dans la zone de saisie "Mot de passe",

saisir le nouveau mot de passe souhaité.

  • Dans la zone de saisie "Confirmation",

saisir encore le nouveau mot de passe souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Paramétrage".

Pour savoir comment désactiver le code d'accès à la comptabilité, voir "Activer ou désactiver le code d'accès à une comptabilité".


Activer ou désactiver une comptabilité autonome

  • La comptabilité à activer ou désactiver doit être une comptabilité autonome.

Une comptabilité doit être ouverte.

Vous devez être positionné sur la fenêtre "Utilisateur de la comptabilité", "Paramétrage global" ou "Comptabilités autonomes" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global" :

  • Dans la liste des comptabilités,

sélectionner la ligne correspondant à la comptabilité à activer ou à désactiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Utilisateur de la comptabilité" :

  • Dans la zone "Comptabilité active" :

  • Pour activer la comptabilité,

cocher la case "Oui".

  • Pour désactiver la comptabilité,

cocher la case "Non".

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau statut de la comptabilité autonome.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global".

Si vous avez coché "Oui", la ligne correspondant à la comptabilité à activer doit être affiché en noir.

Si vous avez coché "Non", la ligne correspondant à la comptabilité à désactiver doit être grisée.


Créer une comptabilité autonome

  • Une comptabilité personnelle est prévue pour chacun des utilisateurs à l'installation du logiciel. Vous avez quand même la possibilité de créer d'autres comptabilités au cas ou vous souhaiteriez gérer votre comptabilité personnelle.

  • Vous devez être positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Créer une comptabilité".

  • Dans la fenêtre "Utilisateur de la comptabilité" :

  • Dans la zone de saisie "Nom",

saisir le nom du bénéficiaire de la nouvelle comptabilité.

  • Dans la zone de saisie "Prénom",

saisir le prénom du bénéficiaire de la nouvelle comptabilité.

  • Dans la zone de saisie "Initiales",

saisir le code identifiant le bénéficiaire de la nouvelle comptabilité dans la liste des utilisateurs.

  • Dans la zone "Coordonnées",

saisir l'adresse, le code postal et la ville du bénéficiaire de la nouvelle comptabilité.

  • Cliquer sur le bouton "Valider" pour enregistrer la nouvelle comptabilité.

  • Après avoir cliqué sur "Valider", la fenêtre "Choix du plan comptable s'ouvre".

Pour savoir comment choisir le plan comptable de la nouvelle comptabilité, voir "Définir le plan comptable d'une nouvelle comptabilité".


Fenêtre : Utilisateur de la comptabilité

Descriptif de la fenêtre : Utilisateur de la comptabilité

Renseigner le contenu de la fenêtre : Utilisateur de la comptabilité
Modifier la fiche de l'utilisateur d'une comptabilité autonome | Activer ou désactiver une comptabilité autonome


Modifier la fiche de l'utilisateur d'une comptabilité autonome

  • Vous devez être positionné sur la fenêtre "Comptabilités autonomes", "Paramétrage global" ou "Utilisateur de la comptabilité" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global" :

  • Dans la liste des comptabilités,

sélectionner la ligne correspondant à la comptabilité autonome pour laquelle vous souhaitez modifier la fiche détaillée de son utilisateur.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Utilisateur de la comptabilité" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global".


Supprimer une comptabilité autonome

  • Vous devez être positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global" du monde "Comptabilité".

  • Dans la liste des comptabilités,

sélectionner la ligne correspondant à la comptabilité autonome à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur le bouton "oui", vous êtes à nouveau positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global".

La ligne correspondant à la comptabilité autonome à supprimer ne doit plus être affichée dans la liste de comptabilités.


Purger les écritures pointées

  • Les écritures dont la date d'enregistrement est comprise dans la période de purge comptable doivent être rapprochées.

Vous devez être positionné sur l'onglet "Écritures" ou sur la fenêtre "Purge comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Purge des écritures pointées".

  • Si la fenêtre "Mot de passe" s'ouvre :

  • Saisir le code d'accès à la comptabilité.

  • Cliquer sur le bouton "Valider".

  • Dans la première fenêtre "Purge comptable":

  • Pour sauvegarder les données comptables,

cliquer sur le bouton "Sauvegarder".

  • cliquer sur le bouton "Étape suivante".

  • Dans la deuxième fenêtre "Purge comptable" :

  • Dans la zone de saisie "Date de purge",

saisir la date limite d'enregistrement des écritures jusqu'à laquelle vous souhaitez supprimer les écritures.

  • Cliquer sur le bouton "Étape suivante".

  • Si une troisième fenêtre "Purge comptable' s'ouvre :

  • Le logiciel a trouvé des écritures non rapprochées et/ou non validées. Il vous le signale. S'il s'agit de vieilles écritures qui ont été réellement débitées ou créditées de vos comptes bancaires, pensez à vérifier votre comptabilité avant de lancer l'opération.

  • Si vous souhaitez quand même lancer la purge des écritures pointées de l'exercice,

cliquer sur le bouton "Étape suivante".

  • Si vous souhaitez revoir les rapprochements bancaires avant la purge des écritures,

cliquer sur le bouton "Fermer".

  • Dans la boite de dialogue "Confirmez-vous l'opération de purge comptable ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la purge des écritures pointées de l'exercice comptable doit commencer.

Après la purge vous êtes positionné sur l'onglet "Écritures".


Définir ou modifier les limites d'un exercice comptable

  • L'exercice comptable est une période prédéfinie au cours de laquelle une entreprise enregistre ses recettes et se dépenses. Généralement l'exercice comptable correspond à l'année civile, à savoir du 01 janvier au 31 décembre.

  • Vous devez être positionné sur la fenêtre "Paramétrage" ou sur l'onglet "Écritures" du monde "Comptabilité".

  • Si vous êtes positionné sur l'onglet "Écritures" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrer la comptabilité courante".

  • Dans la zone "Limite de l'exercice comptable" de la fenêtre "Paramétrage" :

  • Dans la zone de saisie "Du",

saisir la date délimitant le début de l'exercice.

  • Dans la zone de saisie "Au",

saisir la date délimitant la fin de l'exercice.

  • Cliquer sur le bouton "Valider", pour enregistrer les limites de l'exercice comptable.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".


Fenêtre : Purge comptable

Descriptif de la fenêtre : Purge comptable

  • La purge comptable consiste à supprimer définitivement toutes les écritures rapprochées enregistrées jusqu'à une date donnée. Au moment de l'opération vous devez enregistrer vos données comptables avant de les supprimer, car ce sera l'uniquement moyen de pouvoir les consulter.

Renseigner le contenu de la fenêtre : Purge comptable

Purger les écritures pointées

Exploiter le contenu de la fenêtre : Purge comptable

Sauvegarder les données à la purge des écritures pointées


Sauvegarder les données à la purge des écritures pointées

Sauvegarder les données comptables à la purge des écritures pointées

  • Vous devez lancer la purge comptable au préalable.

Vous devez être positionné sur la fenêtre "Purge comptable" ou "Sauvegarde" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Purge comptable",

cliquer sur le bouton "Sauvegarder".

  • Dans la fenêtre "Sauvegarde" :

  • Dans la liste déroulante "Sauvegarder...",

sélectionner l'élément de la liste correspondant au lecteur sur lequel sauvegarder les données.

  • Cliquer sur le bouton "Sauvegarder", pour lancer la sauvegarde.

  • Après avoir cliqué sur "Sauvegarder", la sauvegarde des données comptables doit commencer.

Une fois la sauvegarde effectuée, vous êtes positionné sur la fenêtre "Purge comptable".

Pour savoir comment terminer la purge des écritures pointées , voir "Purger les écritures pointées".


Changer le plan comptable après la saisie d'écritures

  • Des écritures comptables doivent déjà être enregistrées dans la comptabilité.

Vous devez être positionné sur la fenêtre "Plan comptable" ou "Changement de plan comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Changer de plan comptable".

  • Dans la fenêtre "Changement de plan comptable" :

  • Dans la liste déroulante de la zone "Choix du nouveau plan comptable",

sélectionner l'élément de la liste correspondant au nouveau plan comptable souhaité.

  • Vérifier l'attribution des nouveaux postes aux écritures dont les postes ne sont pas répertoriés dans le nouveau plan comptable.

  • Pour modifier le nouveau poste d'une écriture :

  • Sélectionner la ligne correspondant à l'écriture ayant un poste à modifier.

  • Dans la liste déroulante en bas à droite de la fenêtre,

sélectionner l'élément de la liste correspondant au poste souhaité pour l'écriture.

  • Si aucun poste proposé n'est satisfaisant et que vous souhaitez conserver le poste de l'ancien plan comptable,

sélectionner l'élément de menu "VEGA doit dupliquer ce poste".

  • Cliquer sur le bouton "Valider", pour enregistrer le changement de plan comptable.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Plan comptable".

La liste des postes doit correspondre au nouveau plan comptable.


Changer le plan comptable avant la saisie d'écritures

  • Aucune écriture ne doit être enregistrée dans la comptabilité.

Vous devez être positionné sur la fenêtre "Plan comptable" ou "Remplacement du plan comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Changer de plan comptable".

  • Dans la fenêtre "Remplacement du plan comptable" :

  • Dans la liste déroulante,

sélectionner l'élément de la liste correspondant au nouveau plan comptable souhaité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du nouveau plan comptable.

  • Dans la boite de dialogue "Confirmez-vous le changement de plan comptable ?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Opération correctement terminée",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Plan comptable".

La liste des postes doit correspondre au nouveau plan comptable.


Éditer le comparatif des postes de l'ancien et du nouveau plan comptable

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez changer de plan comptable au préalable.

Vous devez être positionné sur la fenêtre "Changement de plan comptable" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu", du monde "Comptabilité".

L'aperçu du comparatif des postes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Changement de plan comptable

Descriptif de la fenêtre : Changement de plan comptable

Renseigner le contenu de la fenêtre : Changement de plan comptable

Changer le plan comptable après la saisie d'écritures

Exploiter le contenu de la fenêtre : Changement de plan comptable

Éditer le comparatif des postes de l'ancien et du nouveau plan comptable


Éditer la liste des postes d'un plan comptable

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Plan comptable" ou "Édition plan comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Plan comptable".

  • Dans la fenêtre "Édition plan comptable" :

  • Pour définir l'ordre des postes dans la liste :

  • Pour classer les postes en fonction de leur abréviation,

cocher la case "Abréviation".

  • Pour classer les postes en fonction de leur numéro,

cocher la case "Numéro de poste".

  • Pour classer les postes en fonction de leur type,

cocher la case "type".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des postes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer la liste des postes et leur solde respectif à une période donnée

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez sélectionner le mois et l'année souhaitée au préalable dans la fenêtre "Plan comptable".

Vous devez être positionné sur la fenêtre "Plan comptable" ou "Édition plan comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable",

cliquer sur le bouton "Éditer".

  • Dans la fenêtre "Édition plan comptable",

  • Cocher la case "Plan comptable chiffré".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des postes et de leur solde doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer le chiffre d'affaire par mois d'un poste donné

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Plan comptable" ou "Édition plan comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Plan comptable".

  • Dans la fenêtre "Édition plan comptable" :

  • Cocher la case "Chiffre d'affaires mois par mois" :

  • Dans la liste déroulante des années,

sélectionner l'élément de la liste correspondant au poste souhaité.

  • Dans la zone de saisie à droite du poste choisi,

saisir l'année souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste des postes doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Edition plan comptable

Descriptif de la fenêtre : Édition plan comptable

Renseigner le contenu de la fenêtre : Édition plan comptable
Éditer la liste des postes d'un plan comptable | Éditer le chiffre d'affaire par mois d'un poste donné
Éditer la liste des postes et leur solde respectif à une période donnée |


Afficher ou masquer les soldes des postes d'un plan comptable

  • Vous devez être positionné sur la fenêtre "Plan comptable" du monde "Comptabilité".

  • Pour afficher les soldes de chaque poste du plan comptable,

cliquer sur le bouton "Afficher les soldes".

  • Pour masquer les soldes de tous les postes du plan comptable,

cliquer sur le bouton "Masquer les soldes".

  • Si vous avez cliqué sur "Afficher les soldes", les colonnes des soldes doivent s'afficher.

Si vous avez cliqué sur "Masquer les soldes", les colonnes des soldes ne doivent plus être affichées.


Ajouter un nouveau poste à un plan comptable

  • Vous devez être positionné sur la fenêtre "Plan comptable" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la fenêtre "Détail du poste comptable" :

  • Dans la zone de saisie "Intitulé",

saisir le nom souhaité du nouveau poste.

  • Dans la zone de saisie "Abréviation",

saisir l'abréviation souhaitée du nouveau poste.

  • Pour définir l'utilisation du nouveau poste dans la 2035 :

  • Si le nouveau poste n'a pas d'incidence sur la 2035,

dans la zone de saisie "Ligne 2035", saisir "0".

  • Si le nouveau poste a une incidence sur la 2035,

dans la zone de saisie "Ligne de la 2035",

saisir le numéro de la ligne de la 2035 sur laquelle le poste à une incidence.

  • Dans la zone de saisie "Numéro comptable",

saisir le numéro définissant la catégorie comptable à laquelle le nouveau poste appartient.

  • Pour rendre le nouveau poste accessible depuis la liste de sélection "Postes de mon plan comptable",

cocher la case "Ce poste fait partie de mon plan comptable".

  • Pour rendre accessible le nouveau poste depuis la liste de sélection "Postes fréquemment utilisés",

cocher la case "Je l'utilise fréquemment".

  • Pour définir le type d'écriture pour lequel il peut être utilisé :

  • Si le poste est utilisé pour des recettes,

cocher la case "R(recette)".

  • Si le poste est utilisé indifféremment pour des recettes ou des dépenses,

cocher la case "O(divers)".

  • Si le poste est utilisé pour des dépenses :

  • Cocher la case "D(dépense)".

  • Dans la liste déroulante "Année / % Part pro.",

à droite de chaque année, saisir en pourcentage le taux d'utilisation professionnel des écritures rattachées au nouveau poste.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau poste.

  • Après avoir cliqué sur "Valider" vous êtes positionné sur la fenêtre "Plan comptable".

Une ligne correspondant au nouveau poste doit être affichée dans la liste des postes.

Si vous avez défini la présence du nouveau poste dans les différentes listes de sélection des postes, le nouveau poste doit être aussi affiché dans la liste "Postes de MON plan comptable" et/ou "Postes fréquemment utilisés".


Consulter la fiche détaillée d'un poste

  • Vous devez être positionné sur la fenêtre "Plan comptable".

  • Dans la liste des postes,

sélectionner la ligne correspondant au poste à consulter.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Détail du poste comptable" :

  • Si le poste est rattaché à des écritures,

dans la zone grisée "Poste déjà utilisé dans les",

vous pouvez connaître dans quel(s) type(s) d'écriture il est utilisé.

  • Cliquer sur le bouton "Annuler" pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Plan comptable".


Consulter le plan comptable d'une comptabilité

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Plan comptable".

  • Après avoir cliqué sur "Plan comptable" vous êtes positionné sur la fenêtre "Plan comptable".

Pour terminer la consultation, cliquer sur le bouton "Fermer". Vous serez à nouveau positionné sur l'onglet "Écritures".

Pour savoir comment gérer le plan comptable, voir "Descriptif de la fenêtre : Plan comptable".


Définir le plan comptable d'une nouvelle comptabilité

  • Vous devez renseigner l'utilisateur de la nouvelle comptabilité au préalable.

Vous devez être positionné sur la fenêtre "Choix du plan comptable" du monde "Comptabilité".

  • Dans la liste déroulante,

sélectionner la ligne correspondant au plan comptable souhaité pour la nouvelle comptabilité.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du plan comptable.

  • Après avoir cliqué sur "Sélectionner" vous êtes positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global".

Une ligne correspondant à la nouvelle comptabilité doit êtres affichée dans la liste des comptabilités.


Éditer un grand livre d'un poste

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Plan comptable" du monde "Comptabilité".

  • Dans la liste des postes du plan comptable,

sélectionner la ligne correspondant au poste pour lequel éditer un grand livre.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Grand livre pour le poste".

  • Après avoir cliqué sur "Grand livre pour le poste", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du grand livre du poste sélectionné doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Plan comptable

Descriptif de la fenêtre : Plan comptable

  • Un plan comptable est une liste de postes qui permettent de typer les différentes écritures que vous enregistrez et que vous déclarez aux impôts.

Col. | Entête | Descriptif
1 | "Poste" | Abréviation du poste comptable.
2 | "Libellé" | Libellé du poste comptable.
3 | "N°" | Numéro comptable du poste.
4 | "2035" | Ligne concernée sur la déclaration 2035. "0" si les écritures de ce poste n'apparaissent pas sur la 2035.
5 |  | Type du poste (Code journal) : Dépense, Recette, Divers.
Renseigner le contenu de la fenêtre : Plan comptable

Ajouter un nouveau poste à un plan comptable

Modifier un poste d'un plan comptable

Supprimer un poste d'un plan comptable

Changer de plan comptable avant la saisie d'écritures

Changer de plan comptable après la saisie d'écritures

Afficher ou masquer les soldes des postes

Exploiter le contenu de la fenêtre : Plan comptable

Éditer le plan comptable

Éditer le grand livre d'un poste


Modifier un poste d'un plan comptable

  • Vous devez être positionné sur la fenêtre "Plan comptable" ou "Détail du poste comptable" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Plan comptable" :

  • Dans la liste des postes,

sélectionner la ligne correspondant au poste à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la fenêtre "Détail du poste comptable" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Plan comptable".

La ligne correspondant au poste à modifier doit comporter les modifications apportées.


Supprimer un poste d'un plan comptable

  • Le poste à supprimer ne doit être utilisé dans aucune écriture.

Vous devez être positionné sur la fenêtre "Plan comptable" du monde "Comptabilité".

  • Dans la liste des postes,

sélectionner la ligne correspondant au poste à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression... ",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au poste à supprimer ne doit plus être affichée dans la liste des postes.


Activer ou désactiver l'aide à la gestion de la caisse

  • Vous devez ouvrir une comptabilité au préalable.

La comptabilité ouverte doit être la comptabilité pour laquelle activer ou désactiver l'aide à la gestion de la caisse.

Vous devez être positionné sur la fenêtre "Paramétrage global" ou "Aide à la gestion de la caisse" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Paramétrage global" :

  • Dans la liste des comptabilités,

sélectionner la ligne correspondant à la comptabilité pour laquelle activer ou désactiver l'aide à la gestion de la caisse.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Aide à la gestion de la caisse".

  • Dans la fenêtre "Aide à la gestion de la caisse" :

  • Pour désactiver l'aide à la gestion de la caisse :

  • Décocher la case "J'accepte que le logiciel m'aide...".

  • Cliquer sur le bouton "Valider", pour confirmer votre choix.

  • Pour activer l'aide à la gestion de la caisse :

  • Cocher la case "J'accepte que le logiciel m'aide...".

  • Si vous avez décoché la case et que vous avez cliqué sur "Valider", vous êtes positionné sur la fenêtre "Paramétrage global".

Si vous avez coché la case et que vous souhaitez savoir comment régler l'aide à la gestion de la caisse, Voir "Définir ou modifier l'aide à la gestion de la caisse".


Définir ou modifier l'aide à la gestion de la caisse

  • Vous devez activer l'aide à la gestion de la caisse au préalable.

Vous devez être positionné sur la fenêtre "Aide à la gestion de la caisse" du monde "Comptabilité".

  • Dans la zone de saisie "Solde que ma caisse...",

saisir le solde maximum souhaité sur le compte de la caisse.

  • Dans la zone de saisie "Lors d'un excédent...",

saisir le solde souhaité de la caisse en cas de virement d'un excédent.

  • Pour définir le poste servant à mettre à jour la caisse :

  • Pour pouvoir annuler l'excédant par une écriture de dépense sur la caisse :

  • Cocher la case "Prélèvement personnel".

  • Cliquer sur le bouton "Sélectionner dans la liste".

  • Dans la fenêtre "Plan comptable" :

  • Sélectionner la ligne correspondant au poste auquel rattacher l'écriture de dépense.

  • Cliquer sur le bouton "Sélectionner", pour confirmer le choix du poste.

  • Pour toujours virer l'excédant de la caisse sur votre compte professionnel,

cocher la case "Dépôt d'espèces sur mon compte professionnel".

  • Cliquer sur le bouton "Valider", pour enregistrer le réglage de l'aide à la gestion de la caisse.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Paramétrage global".


Fenêtre : Aide à la gestion de la caisse

Descriptif de la fenêtre : Aide à la gestion de la caisse

  • L'aide à la gestion de la caisse permet d'automatiser le contrôle du solde de votre compte "Espèce". Le logiciel vous prévient lorsque le solde atteint un crédit ou un débit donné et vous permet de la régulariser.

Renseigner le contenu de la fenêtre : Aide à la gestion de la caisse

Définir ou modifier l'aide à la gestion de la caisse

Exploiter le contenu de la fenêtre : Aide à la gestion de la caisse

Activer ou désactiver l'aide à la gestion de la caisse


Mettre à jour le solde de la caisse

  • L'aide à la gestion de la caisse doit être activée et définie.

Le solde de la caisse doit excéder le solde maximum défini au préalable.

Vous devez être positionné sur la fenêtre "Mise à jour de la caisse" du monde "Comptabilité".

  • Pour annuler l'excédant de la caisse par une écriture de dépense :

  • Le poste de dépense doit déjà être défini dans l'aide à la gestion de la caisse.

  • Cocher la case "Une dépense personnelle".

  • Pour virer l'excédant de la caisse sur votre compte professionnel,

cocher la case "Un virement interne".

  • Cliquer sur le bouton "Valider", pour mettre à jour le solde de la caisse.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

La ligne correspondant à l'écriture de dépense ou de virement interne doit être ajoutée dans la liste des écritures.


Activer ou désactiver l'aide à la gestion de l'euro

  • L'aide à la gestion de l'euro vous permet d'éviter des erreurs de frappe en confondant les francs et les euros. Lorsque vous saisissez un montant d'écriture supérieur à une somme donnée, le logiciel vous demande de confirmer le montant pour que vous vérifiez s'il a bien été saisi en euros et non pas en francs.

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la zone "Divers" :

  • Pour activer l'aide à la gestion de l'euro :

  • Cocher la case "Aide à la gestion de l'euro".

  • Dans la zone de saisie "Dép.",

saisir en euro le montant de dépense à partir duquel déclencher l'aide.

  • Dans la zone de saisie "Rec.",

saisir le montant de recette à partir duquel déclencher l'aide.

  • Pour désactiver l'aide à la gestion de l'euro,

décocher la case "Aide à la gestion de l'euro".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".


Activer ou désactiver l'aide pour les rétrocessions d'honoraires

  • Lorsque vous enregistrez une écriture concernant une rétrocession d'honoraires, cette aide vous apporte un récapitulatif des différents types de postes à utiliser suivant si vous êtes titulaire ou assistant. Vous évitez ainsi d'apporter des erreurs sur votre déclaration 2035.

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la zone "Divers" :

  • Pour activer l'aide aux écritures de rétrocessions d'honoraires,

cocher la case "Aide à la saisie des écritures de rétrocession d'honoraires".

  • Pour désactiver l'aide aux écritures de rétrocessions d'honoraires,

décocher la case "Aide à la gestion des écritures de rétrocession d'honoraires".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification apportée.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

Au prochain ajout d'une écriture en lien avec une rétrocession d'honoraires, l'aide sera activée ou désactivée suivant votre choix.


Activer ou désactiver l'historique des écritures

  • L'historique des saisies d'écritures permet de mémoriser toutes les écritures enregistrées. En saisissant le libellé d'une écriture déjà répertoriée, le logiciel vous propose la liste des écritures de l'historique enregistrées sous le même libellé. Si vous en sélectionnez une, le logiciel renseignera la nouvelle écriture avec les données de l'écriture choisie.

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la zone "Divers" :

  • Pour activer l'historique des écritures,

cocher la case "Assistant à la saisie des écritures".

  • Pour désactiver l'historique des écritures,

décocher la case "Assistant à la saisie des écritures".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

A la saisie du libellé d'une nouvelle écriture vous pourrez constater que l'historique est activé ou désactivé.


Activer ou désactiver la demande du numéro de chèque à la facturation

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Pour activer la demande du numéro de chèque,

cocher la case " Demander la saisie du numéro de chèque lors de la facturation".

  • Pour désactiver la demande du numéro de chèque,

cocher la case "Demander la saisie du numéro de chèque lors de la facturation".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".


Afficher ou masquer par défaut les écritures rapprochées et validées

  • Vous avez la possibilité de définir l'affichage par défaut des écritures rapprochées et validées. Ainsi, à chaque ouverture de votre comptabilité ces écritures seront affichées ou masquées selon votre choix.

  • Vous devez avoir validé au moins un rapprochement bancaire au préalable.

Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la zone "Divers" :

  • Pour masquer les écritures rapprochées et validées,

cocher la case "Ne pas afficher les écritures marquées d'une boule grise".

  • Pour afficher les écritures rapprochées et validées,

décocher la case "Ne pas afficher les écritures marquées d'une boule grise".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

Si vous avez activé l'affichage, les écritures rapprochées et validées seront affichées et marquées d'une boule grise.

Si vous avez désactivé l'affichage, les écritures rapprochées et validées ne doivent plus être affichées dans la liste, aucune écriture ne doit être marquée d'une boule grise.


Afficher ou masquer ponctuellement les écritures raprochées et validées

Afficher ou masquer ponctuellement les écritures rapprochées et validées

  • Vous devez avoir validé au moins un rapprochement bancaire au préalable.

Vous devez être positionné sur l'onglet "Banques" ou "Écritures" du monde "Comptabilité".

  • Si la boule grise dans le haut gauche du tableau n'est pas barrée :

  • Les écritures rapprochées et validées sont marquées d'une boule grise.

  • Pour masquer les écritures rapprochées et validées,

cliquer sur la boule grise dans le haut gauche du tableau.

  • Si la boule grise dans le haut gauche du tableau est barrée :

  • Les écritures rapprochées et validées sont masquées.

  • Pour afficher les écritures rapprochées et validées,

cliquer sur la boule grise dans le haut gauche du tableau.

  • Si la boule grise du haut du tableau n'est pas barrée, toutes les écritures rapprochées et validées sont affichées dans la liste et marquées par une boule grise.

Si la boule grise du haut du tableau est barrée, toutes les écritures rapprochées et validées sont masquées dans la liste.


Consulter la liste des réglages généraux des comptabilités

Accès aux réglages généraux des comptabilités

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrage global".

  • Après avoir cliqué sur "Paramétrage global", vous êtes positionné sur la fenêtre "Paramétrage global".

Pour savoir comment régler les différents comptabilités, voir "Fenêtre : Paramétrage global".


Consulter la liste des réglages personnels d'une comptabilité

  • Vous devez être positionné sur l'onglet "Écritures" du monde "Comptabilité".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrer la comptabilité courante".

  • Après avoir cliqué sur "Paramétrer...", vous êtes positionné sur la fenêtre "Paramétrage".

Pour savoir comment régler votre comptabilité personnelle, voir "Descriptif de la fenêtre : Paramétrage".


Définir l'année par défaut pour les éditions comptables

Définir l'année par défaut pour l'édition des documents comptables

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la zone "Dans les impressions comptables ..." de la zone "Divers" :

  • Pour obtenir l'année en cours par défaut sur l'onglet "Éditions",

cocher la case "L'année en cours".

  • Pour obtenir l'année précédente par défaut sur l'onglet "Éditions",

cocher la case "L'année précédente".

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

Dans l'onglet "Éditions" l'année proposée par défaut doit correspondre à celle que vous avez définie.


Définir le compte bancaire recevant les honoraires

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la liste déroulante "Banque recevant les honoraires",

sélectionner l'élément de la liste correspondant au compte bancaire souhaité.

  • Cliquer sur le bouton "Valider" , pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

Au prochain enregistrement d'un paiement, le logiciel vous proposera par défaut de le verser sur le compte bancaire défini ci-dessus.


Définir le poste PERSO

  • Le poste PERSO permet d'enregistrer les opérations personnelles effectuées sur vos comptes professionnels sans que cela est une incidence sur la déclaration 2035 (ex: retrait d'espèces, dépense personnelle, etc.).

  • Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la liste déroulante "Mon compte perso",

sélectionner l'élément de la liste correspondant au poste personnel souhaité.

  • Cliquer sur le bouton "Valider", pour enregistrer le poste choisi.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".


Définir le poste pour les versements à une SCM

Définir le poste pour les versement à une SCM

  • Lorsque vous travaillez pour une SCM, vous avez la possibilité de définir un poste comptable spécifique pour toutes les écritures à passer entre vous et la société.

  • Vous devez avoir des écritures liées à une SCM.

Vous devez être positionné sur la fenêtre "Paramètres de la comptabilité" du monde "Comptabilité".

  • Dans la liste déroulante "Mon poste SCM",

sélectionner l'élément de la liste correspondant au poste souhaité pour rattacher les écritures de versement à la SCM.

  • Cliquer sur le bouton "Valider", pour enregistrer le poste choisi.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Écritures".

Quelque soit le poste que vous ayez sélectionné, il n'a aucune incidence sur la 2035.


Fenêtre : Paramétrage global

Descriptif de la fenêtre : Paramétrage global

  • La fenêtre "Paramétrage global" vous permet de gérer les différentes comptabilités et les fiches détaillées de leur utilisateur. Cette fenêtre permet aussi d'accéder aux réglages de chacune des comptabilités et aux réglages généraux.

Renseigner le contenu de la fenêtre : Paramétrage global
Créer une nouvelle comptabilité autonome | Supprimer une comptabilité autonome
Modifier une comptabilité autonome |
Exploiter le contenu de la fenêtre : Paramétrage global
Consulter la fiche de l'utilisateur d'une comptabilité | Activer ou désactiver l'aide à la gestion de la caisse
Fenêtre : Paramètres de la comptabilité |


Fenêtre : Paramètres de la comptabilité

Descriptif de la fenêtre : Paramètres de la comptabilité

  • Vous avez la possibilité de personnaliser les affichages et les options de votre comptabilité personnelle, afin de mieux vous repérer et faciliter votre travail en comptabilité.

Renseigner le contenu de la fenêtre : Paramètres de la comptabilité
Définir ou modifier les limites de l'exercice comptable | Définir le compte bancaire recevant les honoraires
Définir l'année par défaut pour les éditions comptables | Activer ou désactiver l'aide à la gestion de l'euro
Afficher ou masquer par défaut les écritures rapprochées et validées | Définir le poste PERSO
Définir le poste pour les versements à une SCM | Activer ou désactiver la demande de numéro de chèque à la facturation
Activer ou désactiver l'archivage automatique de l'ordonnance après paiement | Activer ou désactiver le paiement à la facturation
Activer ou désactiver l'aide pour les rétrocessions d'honoraires | Activer ou désactiver l'historique des écritures
Activer ou désactiver le contrôle d'accès à une comptabilité |


Consulter la fiche de l'utilisateur d'une comptabilité

  • Vous devez être positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global" du monde "Comptabilité".

  • Dans la liste des comptabilités,

sélectionner la ligne correspondant à la comptabilité pour laquelle vous souhaitez consulter la fiche détaillée de son utilisateur.

  • Cliquer sur le bouton "Autre action".

  • Pour ouvrir la fiche détaillée de l'utilisateur :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Visualiser" ou "Modifier".

  • Si la fenêtre "Vous allez travailler sur une comptabilité qui n'est pas la vôtre" s'ouvre :

  • Assurez-vous que vous êtes autorisé à consulter la fiche de l'utilisateur.

  • Cliquer sur le bouton "Oui", pour ouvrir la fiche de l'utilisateur.

  • Dans la fenêtre "Utilisateur de la comptabilité",

cliquer sur le bouton "Annuler", pour terminer la consultation.

  • Après avoir cliqué sur "Annuler", vous êtes à nouveau positionné sur la fenêtre "Comptabilités autonomes" ou "Paramétrage global".


Fenêtre : Sauvegarde / Récupération de la comptabilité

Descriptif de la fenêtre : Sauvegarde / Récupération de la comptabilité

Exploiter le contenu de la fenêtre "Sauvegarde / Récupération de la comptabilité"
Récupérer les données comptables | Sauvegarder les données comptables


Monde : Comptabilité

Les différents onglets

Descriptif des onglets :
Écritures | Paiements
L'onglet "Écritures" permet de consulter et gérer séparément les mouvements de dépense et de recette sur chacun de vos comptes bancaires. Vous pouvez aussi contrôler l'ajout d'écritures automatiques (ex: paiements, emprunts, etc). | L'onglet "Paiements" permet de consulter et gérer les sommes qui restent à percevoir des patients, des caisses et des mutuelles. Vous pouvez enregistrer directement les règlements des patients, des caisses et des mutuelles via les retours NOEMIE et d'éditer des lettres de relance.
Immobilisations | Banques
L'onglet "Immobilisations" permet de gérer vos immobilisations. Le logiciel calcule automatiquement l'amortissement de vos biens qui doit apparaître dans votre déclaration d'impôts. | L'onglet "Banques" permet de contrôler et modifier simplement les mouvements et les soldes de chacun de vos comptes. Tel un relevé bancaire, vous obtenez sur une même fenêtre la liste des écritures de dépense et de recette et le solde théorique d'un compte donné.
Éditions | 2035
La fenêtre "Éditions" permet de préparer et d'éditer rapidement tous les documents permettant de contrôler la bonne tenue de votre comptabilité. | L'onglet "2035" permet de préparer votre déclaration d'impôt 2035. Il permet aussi d'éditer les différents formulaires officiels à fournir au service des impôts, à votre AGA ou encore à votre comptable.
Emprunts |
L'onglet "Emprunts" permet de gérer vos emprunts et les échéances qui leur sont liées. Mais vous pouvez aussi estimer le montant d'un éventuel emprunt en effectuant une simulation. |
Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Réaffecter une comptabilité

  • Vous devez être positionné sur la fenêtre "Réaffectation des comptabilités" ou "Comptabilités autonomes" du monde "Comptabilité".

  • Si vous êtes positionné sur la fenêtre "Comptabilités autonomes" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Réaffecter".

  • Dans la fenêtre "Réaffectation des comptabilités", sélectionner la comptabilité autonome qui doit être réaffectée.

  • Dans la colonne "Attribuer au PS" de la ligne sélectionnée, choisir dans la liste déroulante l'utilisateur qui va recevoir dans sa comptabilité professionnelle les données de la comptabilité autonome.

  • Cliquer sur le bouton "Valider" pour réaffecter la comptabilité.

  • Après avoir cliqué sur le bouton "Valider", vous êtes positionné sur l'écran d'accueil de VEGA.

Remarque : dans la liste déroulante de la colonne "Attribuer au PS" sont affichés uniquement les utilisateurs qui ont une comptabilité professionnelle vierge.


Recupérer les données comptables

Récupérer les données comptables

  • Vous souhaitez restaurer des données comptables ou récupérer des données comptables sauvegardées à partir d'un autre poste.

  • Vous devez être positionné sur l'onglet "Écritures" ou sur la fenêtre "Sauvegarde / Récupération de la comptabilité" du monde "Comptabilité".

Si les données à récupérer sont stockées sur un support amovible (disquette, CD-Rom, etc), l'insérer dans l'ordinateur au préalable.

  • Si vous êtes positionné sur l'onglet "Écritures",

cliquer sur le bouton "Sauvegarder".

  • Dans la fenêtre "Sauvegarde / Récupération de la comptabilité" :

  • Dans la liste déroulante "Lecteur",

sélectionner l'élément de la liste correspondant au lecteur contenant les données comptables.

  • Cliquer sur le bouton "Récupération".

  • Dans la fenêtre "Liste des sauvegardes du disque" :

  • Dans la liste des sauvegardes,

sélectionner la ligne correspondant aux données souhaitées.

  • Cliquer sur le bouton "Sélectionner", pour confirmer votre choix.

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur l'onglet "Écritures".

Les écritures affichées doivent correspondre aux données comptables récupérées.


Sauvegarder les données comptables

  • Vous souhaitez sauvegarder des données comptables dans le but de les récupérer plus tard ou de les transférer sur un autre poste.

  • Vous devez être positionné sur l'onglet "Écritures" ou sur la fenêtre "Sauvegarde / Récupération de la comptabilité" du monde "Comptabilité".

Si les données doivent être sauvegardées sur un support amovible (disquette, CD-Rom, etc), l'insérer dans l'ordinateur au préalable.

  • Si vous êtes positionné sur l'onglet "Écritures",

cliquer sur le bouton "Sauvegarder".

  • Après avoir cliqué sur "Sauvegarder", vous êtes positionné sur l'onglet "Sauvegarde" de la fenêtre "Sauvegarde". Pour savoir comment exploiter cet onglet, voir "Lancer une sauvegarde".


Afficher toutes les factures des patients déjà listés

  • Lorsqu'une liste de factures est déjà affichée, cette option permet d'ajouter à la liste toutes les autres factures des patients concernés, sans tenir comptes des critères de sélection éventuellement saisis pour obtenir la première liste.

  • Vous devez être positionné sur la fenêtre "Choix des factures à charger" du monde "Périphériques". Une liste de factures doit déjà être affichée.

  • Cocher la case "Rechercher les factures de tous les intervenants de chaque patient".

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", la liste des factures est élargie à toutes les factures des patients initialement listés.


Affiner la sélection des factures en attente de chargement

  • Par défaut, VEGA propose la liste de toutes les factures en attente de chargement pour l'utilisateur courant, sans tenir compte de la date ni d'un éventuel code tournée ou statistique.

  • Vous devez être positionné sur la fenêtre "Choix des factures à charger" du monde "Périphériques".

Pour rechercher les factures établies après une certaine date :

  • Dans la zone de saisie "du",

saisir la date d'établissement de la facture la plus ancienne à rechercher.

Pour rechercher les factures établies avant une certaine date :

  • Dans la zone de saisie "au",

saisir la date d'établissement de la facture la plus récente à rechercher.

Pour rechercher les factures correspondant à un code tournée :

  • Dans la zone de saisie "Tournée",

saisir le code tournée souhaité.

Pour rechercher les factures correspondant à un code statistique:

  • Dans la zone de saisie "Stat",

saisir le code statistique souhaité.

Pour rechercher les factures générées par un utilisateur autre que l'utilisateur courant :

  • Dans la liste déroulant située en bout de ligne,

sélectionner l'élément correspondant à l'utilisateur souhaité.

Pour afficher les factures correspondant aux critères saisis :

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", la liste des factures est mise à jour pour correspondre aux critères saisis.


Charger les factures pointées

  • Vous devez être positionné sur la fenêtre "Choix des factures à charger" du monde "Périphériques". Au moins une facture doit être pointée dans la liste. Pour savoir comment pointer une facture, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Charger".

  • Après avoir cliqué sur "Charger", le chargement des factures commence. Lorsque toutes les factures pointées sont chargées, vous êtes positionné sur la fenêtre "Récapitulatif". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Récapitulatif".


Fenêtre : Choix des factures à charger

Descriptif de la fenêtre : Choix des factures à charger

  • Cette fenêtre apparaît seulement si le mode de chargement choisi est "Chargement avec sélection des factures". Pour savoir comment modifier le mode de chargement des factures, voir "Choisir le mode de chargement du TLA".

Renseigner le contenu de la fenêtre "Choix des factures à charger"
Affiner la sélection des factures en attente de chargement | Afficher toutes les factures des patients déjà listés
Pointer ou dépointer les factures à charger |
Exploiter le contenu de la fenêtre "Choix des factures à charger"

Charger les factures pointées


Charger les factures dans le TLA

  • Le chargement du TLA peut se faire avec ou sans présélection des factures en attente de chargement. Pour savoir comment basculer d'un mode de chargement à l'autre, voir "Choisir le mode de chargement du TLA".

  • Vous devez être positionné sur l'onglet "Lecteur ambulatoire" du monde "Périphériques".

  • Cliquer sur "Charger le TLA".

  • Après avoir cliqué sur "Charger le TLA" :

  • Si le mode de chargement est "Chargement de toutes les factures à charger", le chargement des factures commence immédiatement. Lorsque le processus de chargement est terminé, vous êtes positionné sur la fenêtre "Récapitulatif". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Récapitulatif".

  • Si le mode de chargement est "Chargement avec sélection des factures", vous êtes positionné sur la fenêtre "Choix des factures à charger". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Choix des factures à charger".


Choisir le mode de chargement du TLA

  • Vous devez être positionné sur l'onglet "Lecteur ambulatoire" du monde "Périphériques".

Pour exporter toutes les factures en attente de chargement, sans présélection :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Chargement de toutes les factures à charger".

  • Dans la boite de dialogue "Lors de la demande de chargement, toutes vos factures en attente seront chargées",

cliquer sur le bouton "Ok".

Pour affiner la sélection des factures à charger :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Chargement avec sélection des factures".

  • Dans la boite de dialogue "Lors de la demande de chargement, vous pourrez choisir les factures",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", le mode de chargement sélectionné sera actif lors des futures demandes de chargement.


Décharger les factures du TLA

  • Cette opération consiste à importer les factures contenues dans le lecteur ambulatoire pour les intégrer dans VEGA.

  • Vous devez être positionné sur l'onglet "Lecteur ambulatoire" du monde "Périphériques".

  • Cliquer sur l'image "Décharger le TLA".

  • Après avoir cliqué sur "Décharger le TLA" et saisi le code porteur de votre CPS si VEGA l'a demandé, le déchargement des factures commence. Lorsque toutes les factures sont chargées, vous êtes positionné sur la fenêtre "Récapitulatif". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Récapitulatif".


Poursuivre le déchargement

  • Vous être positionné sur la fenêtre "Confirmation pour le déchargement" du monde "Périphériques" car votre logiciel lecteur n'est pas à jour.

Si des factures ont été partiellement sécurisées au domicile (avec la carte d'un autre praticien), celles-ci doivent impérativement être définitivement sécurisées dans le lecteur (avec votre carte CPS) avant de poursuivre.

ATTENTION : Dans le cas contraire, ces factures seraient définitivement perdues (le logiciel lecteur ne permet pas la désynchronisation).

Pour éviter ce message au prochain déchargement, nous vous conseillons d'effectuer la mise à jour du logiciel lecteur. Cette mise à jour vous permettra de décharger l'ensemble des factures sur le poste de travail (y compris celles de vos confrères dites en "sécurisation partielle" ou "désynchronisées").

Vous pouvez néanmoins poursuivre normalement le déchargement en cochant la case de confirmation.

Si toutes les factures présentes dans le lecteur ont été sécurisées avec votre CPS :

  • Cocher la case "Je confirme qu'il n'existe pas de facture partiellement sécurisée sur mon lecteur".

  • Cliquer sur le bouton "Poursuivre le déchargement".

  • Après avoir cliqué sur "Poursuivre le déchargement", le déchargement des factures continue. Lorsque le processus de chargement est terminé, vous êtes positionné sur la fenêtre "Récapitulatif". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Récapitulatif".


Éditer la liste des factures échangées

  • Vous devez être positionné sur la fenêtre "Récapitulatif" du monde "Périphériques". L'échange qui vous intéresse doit avoir été sélectionné préalablement (voir "Naviguer dans l'historique des échanges").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". Un aperçu de la liste des factures chargées ou déchargées lors de l'échange sélectionné est affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Récapitulatif

Descriptif de la fenêtre : Récapitulatif

  • Cette fenêtre s'ouvre lorsque le transfert des factures entre VEGA et le TLA est terminé. Par défaut, elle propose le récapitulatif des événements survenus lors du dernier échange.

Renseigner le contenu de la fenêtre "Récapitulatif"

Naviguer dans l'historique des échanges

Exploiter le contenu de la fenêtre "Récapitulatif"

Éditer la liste des factures échangées


Naviguer dans l'historique des échanges

  • A l'ouverture de la fenêtre, ce sont les événements constitutifs du dernier échange réalisé qui sont affichés.

  • Vous devez être positionné sur la fenêtre "Récapitulatif" du monde "Périphériques".

Pour sélectionner un échange plus ancien :

  • Sur la ligne commençant par "Chargement du..." ou "Déchargement du...",

cliquer sur le bouton "t".

Pour sélectionner un échange plus récent :

  • Sur la ligne commençant par "Chargement du..." ou "Déchargement du...",

cliquer sur le bouton "u".

  • Après avoir cliqué sur "t" ou "u", l'échange sélectionné est identifié par sa nature, sa date et l'utilisateur qui en est à l'origine. Les événements constitutifs de cet échange sont affichés.


Onglet : Lecteur ambulatoire

Descriptif de l'onglet : Lecteur ambulatoire

  • L'onglet "Lecteur ambulatoire" permet l'échange de factures entre VEGA et un lecteur ambulatoire (TLA) connecté.

Exploiter le contenu de l'onglet "Lecteur ambulatoire"

Charger des factures dans le lecteur ambulatoire

Décharger les factures du lecteur ambulatoire


Choisir un type de facture

  • Vous devez être positionné sur l'onglet "Factures du lecteur" du monde "Périphériques".

Dans la liste déroulante située à gauche, au dessus de la liste des factures :

  • Pour lister les factures destinées aux organismes d'assurance maladie obligatoire,

sélectionner l'élément "FSE".

  • Pour lister les factures destinées aux organismes d'assurance maladie complémentaire,

sélectionner l'élément "DRE".

  • Après avoir sélectionné "FSE" ou "DRE', la liste des factures ambulatoires du type sélectionné, en attente de chargement ou récupérées d'un lecteur, est affichée.


Onglet : Factures du lecteur

Descriptif de l'onglet : Factures du lecteur

  • L'onglet "Factures du lecteur" permet de consulter la liste des factures ambulatoires (FSE ou DRE).

Col. | Entête | Descriptif
1 | Aucun | La présence d'une icône symbolisant une carte Vitale indique que la facture est sécurisée.
2 | "N°" | Numéro de la facture.
3 | "Bénéficiaire" | Nom et prénom du patient concerné.
4 | "Date FSE" | Date de facturation.
5 | "Lecteur" | Numéro interne (Rang) du lecteur ambulatoire dans lequel la facture a été chargée.
6 | "État de la FSE" | État de sécurisation de la facture.
7 | "PS" | Initiales de l'utilisateur qui a établi la facture.
Renseigner le contenu de l'onglet "Factures du lecteur"

Choisir un type de factures

Sélectionner une facture par son numéro

Exploiter le contenu de l'onglet "Factures du lecteur"
Consulter le détail des prestations d'une facture | Consulter la fiche de traitement correspondant à une facture
Éditer une quittance de paiement Éditer un duplicata d'une feuille de soins électronique Produire un relevé d'honoraires |


Sélectionner une facture par son numéro

  • Vous devez être positionné sur l'onglet "Factures du lecteur" du monde "Périphériques".

  • Dans la zone de saisie "FSE cherchée" située au bas de la liste des factures,

saisir au moins les trois derniers chiffres d'un numéro de facture.

  • Après avoir saisi un nombre de chiffres suffisant pour lever toute ambiguïté, la ligne correspondant à la facture identifiée est immédiatement sélectionnée dans la liste.


Consulter la configuration SESAM-Vitale

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques" ou sur l'onglet "SESAM-Vitale" du monde "Outils".

Si vous êtes positionné sur la fenêtre "Paramétrage du lecteur" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Composants SESAM-Vitale".

Si vous êtes positionné sur l'onglet "SESAM-Vitale" :

  • Cliquer sur le bouton "Composants".

  • Après avoir cliqué sur "Composants SESAM-Vitale" ou sur "Composants", vous êtes positionné sur la fenêtre "Composants SESAM-Vitale". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Composants SESAM-Vitale".


Éditer la configuration SESAM-Vitale

  • Vous devez être positionné sur la fenêtre "Composants SESAM-Vitale" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Configuration SESAM-Vitale" est affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Composants SESAM-Vitale

Descriptif de la fenêtre : Composants SESAM-Vitale

Exploiter le contenu de la fenêtre "Composants SESAM-Vitale"

Consulter la liste des composants de VEGA

Éditer la configuration SESAM-Vitale


Afficher les caractéristiques du TLA connecté

  • Vous devez être positionné sur l'onglet "Parc lecteur" du monde "Périphériques".

  • Cliquer sur le bouton "Consulter".

  • Après avoir cliqué sur "Consulter", vous êtes positionné sur la fenêtre "Fiche du TLA". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Caractéristiques du TLA".


Fenêtre : Caractéristiques du TLA

Descriptif de la fenêtre : Caractéristiques du TLA

  • Les informations auxquelles cette fenêtre donne accès peuvent être demandées par le service client.

Renseigner le contenu de la fenêtre "Caractéristiques du TLA"

Interroger le lecteur connecté

Modifier l'en-tête des numéros de facture


Modifier l'en-tête des numéros de facture

  • Les trois premiers chiffres d'un numéro de facture caractérisent le lecteur qui a été utilisé pour sa sécurisation. Ils sont normalement attribués automatiquement par VEGA. Ce préfixe peut néanmoins être modifié sous certaines conditions (à voir avec le service technique).

  • Vous devez être positionné sur la fenêtre "Caractéristiques du TLA" du monde "Périphériques".

  • Contacter le service technique d'Epsilog.

  • Après avoir modifié la valeur "N° d'en-tête FSE TLA", les numéros des factures sécurisées à l'aide du TLA seront désormais préfixés par les 3 chiffres indiqués.


Charger un logiciel lecteur

  • Cette manipulation doit être réalisée avec l'aide du support technique.

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques".

  • Cliquer sur le bouton "Autre action".

  • Contacter le support technique.


Fenêtre : Paramètres du lecteur

Descriptif de la fenêtre : Paramètres du lecteur

Renseigner le contenu de la fenêtre "Paramètres du lecteur"
Cette case à cocher permet d'indiquer que le lecteur est connecté. | Sélectionner un port de communication
Sélectionner une vitesse de transmission | Régler la date et l'heure du lecteur
Exploiter le contenu de la fenêtre "Paramètres du lecteur"

Charger un logiciel lecteur

Consulter la configuration SESAM-Vitale

Libérer le port série


Libérer le port série

  • Plusieurs périphériques peuvent partager le même port série, mais ils ne peuvent pas l'utiliser simultanément. Le port série exploité par le lecteur de cartes doit impérativement être libéré avant qu'un autre appareil puisse communiquer avec l'ordinateur via ce port.

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Libérer le port série".

  • Dans la boite de dialogue "Le port a été libéré...",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes toujours positionné sur la fenêtre "Paramétrage du lecteur". Le port de communication n'est plus verrouillé par le lecteur de cartes. Il peut être utilisé par un autre appareil.


Paramétrer le lecteur connecté

  • Vous devez être positionné sur l'onglet "Parc lecteur" du monde "Périphériques". Le lecteur à paramétrer doit être connecté à l'ordinateur.

  • Cliquer sur le bouton "Paramètres du lecteur".

  • Après avoir cliqué sur "Paramètres du lecteur", vous êtes positionné sur la fenêtre "Paramètres du lecteur". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Paramètres du lecteur".


Régler la date et l'heure du lecteur

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques".

Pour synchroniser la date du lecteur et celle de l'ordinateur :

  • Cliquer sur le bouton "}" incrusté entre les réglages "Ordinateur" et "Lecteur".

Pour choisir une date différente de cette de l'ordinateur :

  • Dans les zones de saisie situées sous l'intitulé "Lecteur",

saisir ou sélectionner la date et l'heure à laquelle doit être réglé le lecteur.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "La date et l'heure du lecteur vont être initialisées...",

cliquer sur le bouton "Ok".

Sur l'écran du lecteur, s'affiche une question du type "Changer date Oui/Non".

  • Sur le clavier du lecteur,

appuyer sur la touche correspondant à la réponse "Oui".

  • Après avoir appuyé sur la touche de validation du lecteur, la date du lecteur est réglée. Vous êtes positionné sur l'onglet "Parc lecteur".


Sélectionner un port de communication

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques". Le lecteur à paramétrer doit être connecté à l'ordinateur.

Si un message d'erreur s'affiche à l'ouverture de la fenêtre "Paramètres du lecteur" :

  • Dans la boite de dialogue contenant le message d'erreur,

cliquer sur le bouton "Ok".

  • Dans la liste déroulante "Port de communication" :

Si vous connaissez le port sur lequel le lecteur est connecté :

  • Sélectionner l'élément correspondant.

Si vous ne le connaissez pas :

  • Sélectionner un élément non encore testé.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Pour prendre en compte les modifications, vous devez redémarrer l'application...",

cliquer sur le bouton "Oui".

  • Après avoir redémarré VEGA, réaliser à nouveau les opérations décrites dans cette fiche.

Si aucun message d'erreur ne s'affiche à l'ouverture de la fenêtre "Paramètres du lecteur", le port de communication est correctement identifié.

  • Cliquer sur le bouton "Annuler".

  • Après avoir cliqué sur "Annuler", le port de communication utilisé par le lecteur est correctement identifié. Vous êtes positionné sur l'onglet "Gestion du parc lecteur".


Sélectionner une vitesse de transmission

  • Vous devez être positionné sur la fenêtre "Paramètres du lecteur" du monde "Périphériques". Le lecteur à paramétrer doit être connecté à l'ordinateur.

Si un message d'erreur s'affiche à l'ouverture de la fenêtre "Paramètres du lecteur" :

  • Dans la boite de dialogue contenant le message d'erreur,

cliquer sur le bouton "Ok".

  • Dans la liste déroulante "Vitesse de transmission" :

  • Si vous connaissez la vitesse de transmission maximale supportée par le lecteur,

sélectionner cette valeur.

  • Si vous ne connaissez pas la vitesse de transmission maximale supportée par le lecteur,

sélectionner une valeur moins élevée.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Pour prendre en compte les modifications, vous devez redémarrer l'application...",

cliquer sur le bouton "Oui".

  • Après avoir redémarré VEGA, réaliser à nouveau les opérations décrites dans cette fiche.

Si aucun message d'erreur ne s'affiche à l'ouverture de la fenêtre "Paramètres du lecteur", la vitesse de transmission sélectionnée est compatible avec les performances du lecteur.

  • Pour conserver ce réglage,

cliquer sur le bouton "Annuler".

  • Pour tester une valeur supérieure :

  • Dans la liste déroulante "Vitesse de transmission",

sélectionner l'élément suivant.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Pour prendre en compte les modifications, vous devez redémarrer l'application...",

cliquer sur le bouton "Oui".

  • Après avoir redémarré VEGA, réaliser à nouveau les opérations décrites dans cette fiche.

  • Après avoir cliqué sur "Annuler", la vitesse de transmission du lecteur est correctement paramétrée. Vous êtes positionné sur l'onglet "Parc lecteur".


Installer un lecteur de cartes

Un lecteur de cartes est conçu pour être connecté sur un port « série » situé derrière l’ordinateur. Il s’agit d’un petit connecteur trapézoïdal d'environs 2 cm composé de 9 broches mâles.

Si votre ordinateur ne dispose que d'un seul port de ce type, il est possible d'en ajouter d'autres, pour un coût modique, en acquérant une extension matérielle spéciale. Il existe également des commutateurs manuels qui permettent de brancher plusieurs appareils sur le même port.

Le lecteur est accompagné des documentations et des logiciels nécessaires à son installation. Veuillez vous y référer.

Après avoir installé le lecteur, vous devez le référencer dans VEGA. Voir "Descriptif de l'onglet : Parc lecteur".


Interroger le lecteur connecté

  • Cette action permet soit de référencer un nouveau lecteur, soit de rafraîchir les informations affichées dans l'onglet "Parc lecteur".

  • Vous devez être positionné sur l'onglet "Parc lecteur" ou sur la fenêtre "Fiche du TLA" du monde "Périphériques". Le lecteur à interroger doit être connecté à l'ordinateur.

  • Cliquer sur le bouton "Identifier".

  • Après avoir cliqué sur "Identifier", le contenu de l'onglet "Parc lecteur" est rafraîchi. La ligne correspondant à l'utilisateur dont la carte PS est insérée dans le lecteur s'affiche en surbrillance.


Onglet : Parc lecteur

Descriptif de l'onglet : Parc lecteur

  • L'onglet "Parc lecteur" permet d'administrer le parc des lecteurs ambulatoires (TLA).

Col. | Entête | Descriptif
1 | "Rang" | Numéro interne attribué par Vega lors de l'identification du lecteur.
2 | "CDC" | Version supportée du cahier des charges SESAM-Vitale.
3 | "Logiciel" | Version du microprogramme intégré dans le lecteur (logiciel lecteur).
4 | "N° de série" | Numéro de série inscrit au dos du lecteur (sous le code barres).
5 | "type" | Code indiquant à quel type de profession est dédié le lecteur : "1" (Prescripteur), "2" (Auxiliaire), "3" (Prescripteur ou Auxiliaire), "4" (Pharmacien), "5" (Réduit).
6 | "n° FSE" | Entête à utiliser pour les numéros des factures constituées dans le lecteur (actes isolés).
7 | "nb PS" | Nombre d'utilisateurs identifiés dans le lecteur (carte PS insérée au moins une fois).
8 | "PS" | Initiales des utilisateurs identifiés dans le lecteur.
9 | "Date infos" | Date de la dernière consultation du lecteur.
10 | "Heure" | Heure de la dernière consultation du lecteur.
11 | "Nb Bén." | Nombre d'empruntes Vitale de bénéficiaires lues à domicile.
12 | "FSE TLA" | Nombre de FSE constituées dans le lecteur (à décharger dans Vega).
13 | "FSE PdT" | Nombre de FSE préparées dans Vega et chargées dans le lecteur.
14 | "FSE Sécu" | Nombre de FSE préparées dans Vega, chargées dans le lecteur et sécurisées chez le patient avec sa carte Vitale.
15 | "FSE Part." | Nombre de FSE partiellement sécurisées. Si le lecteur supporte uniquement la version 1.31 du cahier des charges SESAM-Vitale, cette information n'est pas gérée.
16 | "DRE PdT" | Nombre de DRE préparées dans Vega et chargées dans le lecteur. Si le lecteur supporte uniquement la version 1.31 du cahier des charges SESAM-Vitale, cette information n'est pas gérée.
17 | "DRE Sécu" | Nombre de DRE préparées dans Vega, chargées dans le lecteur et sécurisées chez le patient avec sa carte Vitale. Si le lecteur supporte uniquement la version 1.31 du cahier des charges SESAM-Vitale, cette information n'est pas gérée.
18 | "DRE Part." | Nombre de DRE partiellement sécurisées. Si le lecteur supporte uniquement la version 1.31 du cahier des charges SESAM-Vitale, cette information n'est pas gérée.
Renseigner le contenu de l'onglet "Parc lecteur"
Interroger le lecteur connecté | Afficher les caractéristiques du TLA connecté
Paramétrer un lecteur |


Choisir les données à échanger

  • Vous devez être positionné sur la fenêtre "Synchronisation Palm" du monde "Périphériques".

  • Dans la liste déroulante "Utilisateur du Palm",

sélectionner l'élément correspondant à l'utilisateur de Palm Desktop vers lequel doivent être importées les données.

  • Dans les zones de saisie "Période du" et "au",

en vue de réaliser une opération de maintenance du Palm, vous pouvez préciser la fourchette de dates concernant la suppression des rendez-vous du Palm. En fonctionnement normal, les dates du premier et du dernier rendez-vous sont mémorisées lors du chargement. Au déchargement, les données entrant dans cette fourchette de dates sont automatiquement supprimées.

  • Dans la zone "Synchroniser",

sélectionner l'option correspondant aux types de données à mettre à jour lors du chargement ou du déchargement du Palm.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Échange avec Palm".


Exporter une feuille de route

  • Afin de faciliter la gestion des tournées, VEGA permet d’alimenter l'agenda et le carnet d’adresses d’un Palm.

  • Vous devez être positionné sur l'onglet "Échange avec Palm" du monde "Périphériques". Une feuille de route pour Palm doit avoir été générée préalablement. Voir "Générer une feuille de route pour Palm".

  • Cliquer sur "Charger le Palm" pour alimenter Palm Desktop avec les données de VEGA.

  • Lorsque les données de Palm Desktop sont à jour,

poser le Palm sur sa base et lancer une synchronisation pour mettre à jour son contenu.

Attention : Il est déconseillé d’utiliser la fonction de chargement des données lorsque Palm Desktop est lancé.

  • Pour faciliter la visualisation sur le Palm, la catégorie "VEGA" est automatiquement associée aux adresses exportées.


Générer une feuille de route pour Palm

Générer une feuille de route Palm

  • Vous devez être positionné sur l'onglet "Séances" du monde "Patients" ou sur l'onglet "Liste des soins" du monde "Organiseur".

  • Si vous êtes positionné sur l'onglet "Séances",

cliquer sur le bouton "Éditer".

  • Si vous êtes positionné sur l'onglet "Liste des soins" :

  • Dans les zones de saisie "Du" et "Au",

saisir les dates délimitant la période concernée pour la feuille de route.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Listes".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Documents". Dans la fenêtre "Document", vous devez sélectionner l'élément "FEUILLE_DE_ROUTE_PALM". Pour savoir comment réaliser cette sélection, voir "Sélectionner un document à éditer".


Importer les données

  • Lors de votre tournée, vous pouvez avoir complété l’adresse ou rajouté les coordonnées d’un nouveau patient qui démarre un traitement. Pour la création d’un patient sur le Palm, vous devez impérativement mentionner la date de naissance et le numéro de sécurité sociale de celui-ci afin que VEGA l’intègre à ses fichiers.

  • Vous devez être positionné sur l'onglet "Échange avec Palm" du monde "Périphériques".

  • Poser le Palm sur sa base et lancer une synchronisation de Palm Desktop.

  • Lorsque les données sont à jour dans l'ordinateur,

cliquer sur "Récupérer les données" pour intégrer les modifications dans VEGA.

Attention : Il est déconseillé d’utiliser la fonction de déchargement des données lorsque Palm Desktop est lancé.

  • Une fois que les modifications ont été intégrées, VEGA propose de supprimer du Palm les rendez-vous et les adresses précédemment enregistrés.


Onglet : Échange avec Palm

Descriptif de l'onglet : Échange avec Palm

  • L'onglet "Échange avec Palm" permet l'échange de données (carnet d'adresses et liste de rendez-vous entre VEGA et un Palm.

Pour bénéficier de l'usage de ce module, nous vous invitons à contacter Epsilog.

Renseigner le contenu de l'onglet "Palm"

Choisir les données à échanger

Exploiter le contenu de l'onglet "Palm"

Exporter une feuille de route

Importer les données


Éditer le rapport d'utilisation ou d'erreur dans un fichier texte

Éditer un rapport d'utilisation ou d'erreur dans un fichier texte

  • Éditer un rapport d'utilisation ou d'erreur dans un fichier texte permet d'en communiquer commodément le contenu, par exemple au service technique.

  • Vous devez être positionné sur l'onglet "Traces et historiques" du monde "Périphériques".

  • Pour éditer un rapport d'utilisation,

cliquer sur le bouton symbolisant une loupe situé en regard du libellé "Trace lecteur".

  • Pour copier un rapport d'erreur,

cliquer sur le bouton symbolisant une loupe situé en regard du libellé "Erreurs".

  • Après avoir cliqué sur le bouton symbolisant une loupe, vous êtes positionné sur une fenêtre de l'éditeur de texte par défaut du système d'exploitation Windows qui reprend le contenu de la zone "Trace lecteur" ou "Erreurs".


Onglet : Traces et historiques

Descriptif de l'onglet : Traces et historiques

  • Tout échange de données entre VEGA et un périphérique est enregistré. L'onglet "Traces et historiques" permet de consulter les traces des échanges avec les périphériques.

Renseigner le contenu de l'onglet "Traces et historiques"

Supprimer des traces anciennes

Exploiter le contenu de l'onglet "Traces et historiques"

Éditer le rapport d'utilisation ou d'erreur dans un fichier texte


Supprimer des traces anciennes

  • Vous devez être positionné sur l'onglet "Traces et historiques" du monde "Périphériques".

  • Dans la liste des traces,

sélectionner la date de la plus récente des traces à supprimer.

-ou-

Dans la zone de saisie "Jusqu'au",

saisir la date de la plus récente des traces à supprimer.

  • Cliquer sur le bouton "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Dernière confirmation...",

cliquer encore sur le bouton "Oui".

  • Après avoir cliqué pour la seconde fois sur "Oui", toutes les traces qui ne sont pas strictement postérieures à la date indiquée sont définitivement supprimées.


Monde : Périphériques

Descriptif des onglets :
Lecteur ambulatoire | Factures du lecteur
L'onglet "Lecteur ambulatoire" permet d'exploiter le TLA connecté. | L'onglet "Factures du lecteur" permet de consulter la liste des factures ambulatoires.
Parc lecteur | Échange avec Palm
L'onglet "Parc lecteur" permet d'administrer le parc de lecteurs. | L'onglet "Échange avec Palm" permet d'exploiter un Palm.
Traces et historiques |
Tout échange de données entre VEGA et un périphérique est enregistré. L'onglet "Traces et historiques" permet de consulter les traces des échanges avec les périphériques. |
Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Ouvrir l'annuaire inversé

  • Vous avez noté un numéro de téléphone mais vous ne savez plus à qui il correspond. Si ce numéro figure dans les données de VEGA, l'annuaire inversé vous permet de retrouver son propriétaire.

  • Vous devez être positionné sur l'onglet "Accessoires" du monde "Outils".

  • Cliquer sur le bouton "Annuaire inversé".

  • Après avoir cliqué sur "Annuaire inversé", vous êtes positionné sur la fenêtre "Annuaire inversé". Pour savoir comment exploiter cette fenêtre, voir "Rechercher un correspondant par son numéro de téléphone".


Rechercher un correspondant par son téléphone

Rechercher un correspondant par son numéro de téléphone

  • Vous devez être positionné sur la fenêtre "Annuaire inversé" du monde "Outils".

  • Saisir le numéro de téléphone à rechercher (complet ou uniquement les premiers chiffres) dans la zone prévue à cet effet.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", VEGA recherche le numéro dans ses données, parmi les patients, assurés, caisses, mutuelles, contacts, médecins et affiche le ou les correspondants trouvés.


Éditer un chèque bancaire

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur une fenêtre du monde "Comptabilité" ou "Patients" comportant un bouton "Chèque" ou sur l'onglet "Accessoires" du monde "Outils".

  • Si vous êtes positionné sur une fenêtre du monde "Comptabilité" ou "Patients",

cliquer sur le bouton "Imprimer le chèque".

  • Si vous êtes positionné sur l'onglet "Accessoires",

cliquer sur le bouton "Édition de chèque".

  • Après avoir cliqué sur "Chèque" ou "Édition de chèque", vous êtes positionné sur la fenêtre "Fenêtre : Édition de chèque".

Pour savoir comment renseigner les données du chèque et régler son impression, voir "Descriptif de la fenêtre : Édition de chèque".


Fenêtre : Édition de chèque

Descriptif de la fenêtre "Édition de chèque"

Exploiter le contenu de la fenêtre "Édition de chèque"
Régler l'impression d'un chèque bancaire | Imprimer un chèque


Imprimer un chèque

  • Vous devez avoir régler l'impression du chèque au préalable.

Le chèque doit être correctement positionné dans votre imprimante.

Vous devez être positionné sur la fenêtre "Impression d'un chèque bancaire" du monde "Patients" ou "Comptabilité".

  • Cliquer sur le bouton "Imprimer", pour lancer l'impression du chèque.

  • Cliquer sur le bouton "Fermer", pour revenir au règlement.

  • Après avoir cliqué sur "Fermer", vous êtes positionné sur la fenêtre "Nouveau paiement", "Acompte" ou "Écriture".


Régler l'impression d'un chèque bancaire

  • Vous devez avoir réglé les marges de l'imprimante au préalable.

Vous devez être positionné sur la fenêtre "Paramètres d'impression d'un chèque" ou "Édition de chèque" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Édition de chèque",

cliquer sur le bouton "Configurer".

  • Dans la fenêtre "Paramètres d'impression d'un chèque" :

  • Dans la zone de saisie "Largeur du chèque",

saisir en centimètre la largeur du chèque à imprimer.

  • Dans la zone de saisie "Hauteur du chèque",

saisir en centimètre la hauteur du chèque à imprimer.

  • Dans la zone de saisie "Lieu d'impression",

saisir le lieu de réalisation du chèque.

  • Dans la zone de saisie "Bénéficiaire",

saisir le nom du bénéficiaire du chèque.

  • Pour définir le mode d'impression :

  • Si le chèque doit être imprimer en mode portrait,

cocher la case "Portrait".

  • Si le chèque doit être imprimer en mode paysage,

cocher la case "Paysage".

  • Cliquer sur "Valider", pour prendre en compte les paramètres d'impression.

  • Après avoir validé, vous êtes positionné sur la fenêtre "Édition de chèque".

Pour savoir comment imprimer le chèque, voir "Imprimer un chèque".


Enregistrer le document type

  • Vous devez être positionné sur la fenêtre "Edition du document" du monde "Outils".

  • Cliquer sur le bouton "Fermer".

  • Dans la boite de dialogue "Voulez-vous enregistrer le document courant ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui" :

  • Si vous venez de créer un nouveau document type, vous devrez spécifier un emplacement et un nom de fichier.

  • Si vous avez modifié un document type déjà enregistré, VEGA enregistre les modifications sans changer le nom du fichier.

Ensuite, vous êtes positionné sur la fenêtre "Impression avec Word".


Fenêtre : Édition du document

Descriptif de la fenêtre : Édition du document

  • Cette fenêtre accompagne l'ouverture, dans Word, d'un document type de fusion. Elle permet d'y insérer des rubriques de fusion et des éléments de mise en forme.

Renseigner le contenu de la fenêtre "Édition du document"

Cette case à cocher permet d'afficher des valeurs, plutôt que des libellés, dans la liste des rubriques.

Exploiter le contenu de la fenêtre "Édition du document"
Insérer une rubrique de fusion | Insérer d'autres éléments
Enregistrer le document type |


Insérer des éléments de mise en forme

  • Vous devez être positionné sur la fenêtre "Edition du document" du monde "Outils".

  • Dans le document de fusion Word,

positionner le curseur à l'endroit où l'élément de mise en forme doit être inséré.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu correspondant à l'objet à insérer.

  • Dans la fenêtre "Edition du document",

cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", l'élément sélectionné est inséré dans le document de fusion Word. Vous restez positionné sur la fenêtre "Édition du document".


Insérer une rubrique de fusion

  • L'intégration de données de VEGA dans le document de fusion, sans recopie manuelle représente un gain de temps et évite les risques d'erreur liés à la frappe manuelle.

  • Vous devez être positionné sur la fenêtre "Edition du document" du monde "Outils".

  • Dans la première liste déroulante,

sélectionner un type de rubrique.

  • Dans la liste des rubriques correspondant au type sélectionné,

sélectionner celle qui doit être insérée dans le document type.

Pour vous aider, une brève description de la rubrique sélectionnée s'affiche sous la liste.

  • Dans le document de fusion Word,

positionner le curseur à l'endroit où la rubrique doit être insérée.

  • Dans la fenêtre "Edition du document",

cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", la rubrique sélectionnée est insérée dans le document type Word. Vous restez positionné sur la fenêtre "Édition du document". Pour insérer d'autres rubriques, suivre la même procédure.


Créer un document type

  • Vous devez être positionné sur la fenêtre "Fusion avec Word" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Nouveau".

  • Après avoir cliqué sur "Nouveau", un document vierge s'ouvre dans Word et vous êtes positionné sur la fenêtre "Édition du document". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Édition du document".


Exploiter les fusions dans Word

  • Il est possible de créer et éditer des documents Word exploitant directement les données de VEGA.

  • Vous devez être positionné sur l'onglet "Accessoires" du monde "Outils" ou sur les onglets "Traitements" ou "Suivi DEP" du monde "Patients".

Si vous êtes positionné sur l'onglet "Accessoires" :

  • Cliquer sur le bouton "Fusion avec Word".

Si vous êtes positionné sur l'onglet "Traitements" ou "Suivi DEP" :

  • Cliquer sur le bouton "Editer".

  • Sélectionner l'élément de menu "Traitement de texte".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Impression avec Word". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Impression avec Word".

Si vous étiez positionné sur l'onglet "Traitement" ou "Suivi DEP", VEGA sait qu'il doit faire le lien avec les données relatives au traitement ou à la DEP sélectionné.


Fenêtre : Fusion avec Word

Descriptif de la fenêtre : Fusion avec Word

  • VEGA est capable de s'interfacer efficacement avec Word (à partir de la version "97"). Les informations à éditer peuvent être recueillies directement dans les données de VEGA, sans qu'aucune saisie manuelle, source d'erreurs, ne soit nécessaire.

Renseigner le contenu de la fenêtre "Fusion avec Word"
Ces éléments permettent de sélectionner le répertoire où sont enregistrés les documents types | Liste des documents types enregistrés dans le répertoire sélectionné
Rechercher les documents types enregistrés dans le répertoire sélectionné |
Exploiter le contenu de la fenêtre "Fusion avec Word"
Le menu associé à ce bouton permet d'effectuer les manipulations courantes liés à la gestion des documents types
 | Créer un document type Modifier un document type Supprimer un document type
Fusionner un document avec les données de VEGA |


Fusionner un document avec les données de VEGA

  • Vous devez être positionné sur la fenêtre "Fusion avec Word" du monde "Outils". Si cette fenêtre a été appelée à partir de l'onglet "Traitement" ou "Suivi DEP", VEGA sait qu'il doit faire le lien avec les données relatives au traitement ou à la DEP sélectionné.

  • Dans la liste des documents types,

sélectionner celui qui doit être fusionné.

  • Pour que le document de fusion soit automatiquement ajouté au dossier du patient dont les données sont issues,

cocher la case "Enregistrer le document dans le dossier patient".

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné, dans Word, sur un document résultant de la fusion entre le document type et les données de Vega sélectionnées. Il s'agit d'un document autonome qui n'a plus de lien dynamique avec les données de VEGA. Les modifications que vous pouvez y apporter n'affectent pas le document type et doivent être sauvegardées directement dans Word.


Modifier un document type

  • Vous devez être positionné sur la fenêtre "Fusion avec Word" du monde "Outils".

  • Dans la liste des documents types,

sélectionner celui qui doit être modifié.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", le document type sélectionné s'ouvre dans Word et vous êtes positionné sur la fenêtre "Édition du document". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Édition du document".


Rechercher les documents types

Recherche les documents types enregistrés dans le répertoire sélectionné

  • Vous devez être positionné sur la fenêtre "Fusion avec Word" du monde "Outils".

  • Dans les zones de saisie "Dont le nom commence par", "Dont le nom contient", "Contenant le texte",

saisir les critères de recherche des documents types qui vous intéressent.

  • Pour explorer toutes les ramifications en sous répertoire, à partir du répertoire sélectionné,

cocher la case "Inclure les sous-répertoires".

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", les noms des fichiers trouvés s'affichent dans la liste des documents types.


Supprimer un document type

  • Vous devez être positionné sur la fenêtre "Fusion avec Word" du monde "Outils".

  • Dans la première liste des documents types,

sélectionner le nom du fichier à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer le document ...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le nom du fichier supprimé disparaît de la liste des documents types.


Réintégrer les données d'une sauvegarde

  • Vous devez être positionné sur l'onglet "Restauration" de la fenêtre "Sauvegarde" du monde "Outils".

Si la sauvegarde est contenue sur un CD-Rom, ce support doit être inséré dans l'ordinateur au préalable.

  • Dans la liste déroulante "Restaurer depuis le lecteur",

sélectionner l'élément correspondant au lecteur sur lequel retrouver la sauvegarde.

Si le lecteur sélectionné comporte plusieurs jeux de sauvegardes :

  • Dans la liste déroulante "les données du",

sélectionner le fichier d'archive qui contient les données à réintégrer.

  • Cliquer sur le bouton "Restaurer", pour lancer la récupération des données.

  • Après avoir cliqué sur "Restaurer", la récupération des données commence. Vous serez averti du succès de la réintégration par une boite de dialogue.


Restaurer une sauvegarde

Restaurer les données d'une sauvegarde

  • Vous devez être positionné sur l'onglet "Accessoires" ou sur la fenêtre "Sauvegarde" du monde "Outils".

Si vous êtes positionné sur l'onglet "Accessoire" :

  • Cliquer sur le bouton "Restauration".

Si vous êtes positionné sur la fenêtre "Sauvegarde" :

  • Cliquer sur l'onglet "Restaurer".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur l'onglet "Restaurer" de la fenêtre "Sauvegarde". Pour savoir comment réintégrer les données d'une sauvegarde, voir "Réintégrer les données d'une sauvegarde".


Lancer une sauvegarde de données

  • Vous devez être positionné sur l'onglet "Sauvegarde" de la fenêtre "Sauvegarde" du monde "Outils".

Si vous projetez de réaliser la sauvegarde sur un CD-Rom, ce support doit être inséré dans l'ordinateur au préalable.

Pour choisir un support de sauvegarde autre que celui paramétré par défaut (voir "Consulter ou modifier les options de sauvegarde des données") :

  • Dans la liste déroulante "Sauvegarder sur le lecteur",

sélectionner l'élément correspondant au lecteur à utiliser pour enregistrer la sauvegarde.

Remarque : Les sauvegardes sont votre seule sécurité contre d'éventuelles pertes de données. Il est fortement conseillé de les réaliser sur un support amovible fiable (un CD-Rom par exemple). Une sauvegarde locale sur un disque dur de votre système informatique doit être considérée comme une sécurité supplémentaire, non comme un substitut à une sauvegarde sur support amovible.

Pour inclure les dossiers patients dans la sauvegarde :

  • Cocher la case "Sauvegarder les dossiers patients".

Remarque : L'intégration de documents multimédia aux dossiers patients peut rendre les fichiers volumineux et allonger le temps nécessaire à leur sauvegarde. C'est pourquoi, le choix vous est laissé d'inclure ou non les éléments constituant les dossiers patients dans la sauvegarde.

  • Cliquer sur le bouton "Sauvegarder".

  • Après avoir cliqué sur "Sauvegarder", la sauvegarde des données commence sur le support choisi. Vous serez averti du succés de la sauvegarde par une boite de dialogue.


Sauvegarder les données

  • Réaliser régulièrement des sauvegardes de vos données sur un support amovible fiable permet d’assurer la sécurité à votre travail. Ne les négligez pas. Elles sont votre seul recours contre les problèmes graves qui se produisent parfois sur un système informatique ou contre un quelconque sinistre. Quelques minutes d’attente et vous voilà à l'abri de bien des soucis.

  • Vous devez être positionné sur la fenêtre "Sauvegarde" du monde "Outils".

  • Cliquer sur l'onglet "Sauvegarder".

  • Après avoir cliqué sur "Sauvegarder", vous êtes positionné sur l'onglet "sauvegarder" de la fenêtre "Sauvegarde". Pour savoir comment lancer la sauvegarde, voir "Lancer la sauvegarde".


Effacer un fichier de sauvegarde

  • Vous devez être positionné sur l'onglet "Effacement" de la fenêtre "Sauvegarde" du monde "Outils".

Si vous projetez d'effacer un CD réinscriptible, ce support doit être inséré dans l'ordinateur au préalable.

Pour choisir un support où se trouvent la ou les sauvegardes à effacer :

  • Dans la liste déroulante "Effacer sur le lecteur",

sélectionner l'élément de la liste correspondant au lecteur souhaité.

Si le lecteur sélectionné comporte plusieurs jeux de sauvegardes :

  • Dans la liste déroulante "les données du",

sélectionner le fichier d'archive à effacer.

  • Cliquer sur le bouton "Effacer"

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le fichier de sauvegarde sélectionné est effacé.


Supprimer une sauvegarde

  • Vous devez être positionné sur la fenêtre "Sauvegarde" du monde "Outils".

  • Cliquer sur l'onglet "Effacer".

  • Après avoir cliqué sur "Effacer", vous êtes positionné sur l'onglet "Effacer" de la fenêtre "Sauvegarde". Pour savoir comment lancer la sauvegarde, voir "Effacer un fichier de sauvegarde".


Onglet : Accessoires

Descriptif de l'onglet : Accessoires

  • L'onglet "Accessoires" regroupe des outils qui ne sont pas directement liés à votre activité professionnelle, mais qui améliorent le confort et la sécurité d'utilisation de VEGA.

Exploiter le contenu de l'onglet "Accessoires"
Sauvegarder l'ensemble des données | Restaurer les données d'une sauvegarde
Rechercher un correspondant par son numéro de téléphone | Convertir une somme en francs ou en euros
Exploiter les fusions dans Word | Éditer un chèque bancaire


Utiliser le convertisseur francs/euros

Convertir une somme en francs ou en euros

  • Vous devez être positionné sur la fenêtre "Conversion Euros / Francs" ou sur l'onglet "Accessoires" du monde "Outils".

  • Si vous êtes positionné sur l'onglet "Accessoires",

cliquer sur le bouton "Convertisseur Francs/Euros".

  • Dans la fenêtre "Conversion Euros / Francs" :

  • Pour convertir une somme en Euros,

dans la zone de saisie "Euros",

saisir en Francs le montant à convertir.

  • Pour convertir une somme en Francs,

dans la zone de saisie "Francs",

saisir en Euros le montant à convertir.

  • Cliquer sur le bouton "Fermer", pour fermer la fenêtre.

  • Après avoir cliqué sur "Fermer", vous êtes positionné sur l'onglet "Accessoires".


Affiner l'analyse de l'activité

  • VEGA va rechercher les FSE ou les séances produites par un utilisateur donné durant une période donnée avec des cumuls mensuels. Si vous ne renseignez aucun critère, la recherche portera sur les FSE produites par l'utilisateur courant pour l'année en cours.

  • Vous devez être positionné sur la fenêtre "Analyse de l'activité" du monde "Outils".

  • Pour rechercher d'après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période",

saisir la date de production de FSE ou de la séance la plus ancienne à rechercher.

  • Pour rechercher d'après un utilisateur particulier, dans la liste déroulante "pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche.

  • Après avoir cliqué sur "Rechercher", la liste des actes correspondant aux critères renseignés s'alimente.


Éditer l'analyse d'activité

Éditer l'analyse de l'activité

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse de l'activité" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse de l'activité" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse activité

Descriptif de la fenêtre : Analyse de l'activité

Renseigner le contenu de la fenêtre "Analyse de l'activité"

Affiner l'analyse de l'activité

Exploiter le contenu de la fenêtre "Analyse de l'activité"

Éditer l'analyse de l'activité


Analyser graphiquement des données comptables

  • Cet outil statistique permet de comparer graphiquement les dépenses, recettes, etc. , sur plusieurs mois ou plusieurs années.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils" ou sur l'onglet "Écritures" du monde "Comptabilité".

A partir de l'onglet "Statistiques" du monde "Outils" :

  • Cliquer sur la ligne "Analyse de la comptabilité".

  • Dans la liste des statistiques,

sélectionner la ligne "Comptabilité / Analyses graphiques".

  • Cliquer sur le bouton "Calculer".

A partir de l'onglet "Écritures" du monde "Comptabilité" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Analyses graphiques"

  • Après avoir suivi l'une des procédures décrites ci-dessus, vous êtes positionnés sur la fenêtre "Analyses graphiques". Pour savoir comment exploiter cette fenêtre, voir "Éditer un graphique statistique des écritures comptables".


Éditer un graphique statistique

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyses graphiques" du monde "Outils".

  • Dans la liste déroulante du haut de la fenêtre,

sélectionner l'élément de la liste correspondant au type de données souhaitées pour le graphique.

  • Dans la zone "Mode",

cocher la case correspondant à la période souhaitée pour le graphique.

  • Dans la zone "Style du graphe",

cocher la case correspondant à la représentation graphique souhaitée.

  • Dans la liste des utilisateurs,

pointer les utilisateurs dont les données doivent être prises en compte.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du graphique statistique correspondant aux différents critères choisis doit être affiché.

Pour savoir comment exploiter ce graphique depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse graphique de la comptabilité

Descriptif de la fenêtre : Analyse de la comptabilité

Renseigner le contenu de la fenêtre "Analyse de la comptabilité"

Analyser graphiquement des données comptables

Exploiter le contenu de la fenêtre "Analyse de la comptabilité"

Éditer un graphique statistique des données comptables


Affiner la sélection de la facturation

  • VEGA va rechercher les FSE produites par un utilisateur donné durant une période donnée. Si vous ne renseignez aucun critère, la recherche portera sur les FSE produites par l'utilisateur courant depuis le début du mois en cours.

  • Vous devez être positionné sur la fenêtre "Analyse de la facturation" du monde "Outils".

  • Pour rechercher les FSE produites après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période",

saisir la date de production de FSE la plus ancienne à rechercher.

  • Pour rechercher les FSE produites par un utilisateur particulier, dans la liste déroulante "pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur qui a

produit les FSE à rechercher.

  • Cliquer sur le bouton "Rechercher" pour lancer la sélection des FSE.

  • Après avoir cliqué sur "Rechercher", la liste des FSE correspondant aux critères renseignés s'alimente. Les FSE sont comptabilisées soit par régime, soit par caisses, soit par conventions, soit par complémentaires, soit par prescripteurs, soit par bénéficiaires suivant le choix de tri fait dans la liste déroulante à droite de la liste déroulante "pour"..


Éditer un document

Éditer l'analyse de la facturation

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse de la facturation" du monde "Outils".

Les feuilles de soins électroniques retenues pour l'analyse doivent avoir été sélectionnées préalablement (voir "Affiner la sélection de la facturation").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse de la facturation" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse facturation

Descriptif de la fenêtre : Analyse de la facturation

Renseigner le contenu de la fenêtre "Analyse de la facturation"

Affiner la sélection de la facturation

Exploiter le contenu de la fenêtre "Analyse de la facturation"

Éditer l'analyse de la facturation


Affiner l'analyse des patients

  • L'analyse des patients affiche une liste des patients ayant reçu ou prévu un soin sur la période.

  • Vous pouvez choisir de n'afficher que les patients d'un prescripteur, d'une caisse, d'un code postal, d'une ville ou d'un lieu (tournée du patient).

  • Vous devez être positionné sur la fenêtre "Analyse des patients" du monde "Outils".

  • Pour rechercher d'après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période",

saisir la période des soins.

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche des patients.

  • Après avoir cliqué sur "Rechercher", la liste des patients correspondant aux critères renseignés s'alimente.


Éditer l'analyse des patients

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse des patients" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse des patients" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse des patients

Descriptif de la fenêtre : Analyse des patients

Renseigner le contenu de la fenêtre "Analyse des patients"

Affiner l'analyse des patients

Exploiter le contenu de la fenêtre "Analyse des patients"

Éditer l'analyse des patients


Affiner l'analyse des prescripteurs

  • La liste des prescripteurs peut être limitée à ses éléments les mieux classés, à ceux qui génèrent une activité supérieure à un certain seuil ou même à un utilisateur particulier.

  • Vous devez être positionné sur la fenêtre "Analyse des prescripteurs" du monde "Outils".

  • Pour rechercher d'après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période", saisir la période de recherche.

  • Pour rechercher d'après un utilisateur particulier, dans la liste déroulante "pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche.

  • Après avoir cliqué sur "Rechercher", la liste des prescripteurs correspondant aux critères renseignés s'alimente.


Éditer l'analyse des prescripteurs

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse des prescripteurs" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse des prescripteurs" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse prescripteur

Descriptif de la fenêtre : Analyse des prescripteurs

Renseigner le contenu de la fenêtre "Analyse des prescripteurs"

Affiner l'analyse des prescripteurs

Exploiter le contenu de la fenêtre "Analyse des prescripteurs"

Éditer l'analyse des prescripteurs


Affiner l'analyse des soins

  • L'analyse des soins affiche des traitements, des séances ou des factures sur une période.

  • Pour chaque traitement, le nombre de séances et de factures est indiqué.

  • Pour chaque séance, les cumuls sont indiqués : déplacements, nuits, etc.

  • Pour chaque facture, l'état est précisé : état de la sécurisation, télétransmissible, date de la facture.

  • Vous devez être positionné sur la fenêtre "Analyse des soins" du monde "Outils".

  • Pour rechercher d'après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période",

saisir la date du traitement, de la séance ou de la facture la plus ancienne à rechercher.

  • Pour rechercher d'après un utilisateur particulier, dans la liste déroulante "pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche.

  • Après avoir cliqué sur "Rechercher", la liste des traitements, séances ou factures correspondant aux critères renseignés s'alimente.


Affichage graphique ou tableau des soins

Affichage graphique ou en tableau de l'analyse des soins

  • Affichage graphique : pour cela il suffit de cliquer sur le bouton "Affichage graphique" en bas à gauche.

  • Affichage en tableau : pour cela, il suffit de cliquer sur le bouton "Affichage en tableau" en bas à gauche.

  • Vous devez être positionné sur la fenêtre "Analyse des soins" du monde "Outils". Lorsque vous êtes sur l'affichage graphique, le bouton affiché est "Affichage en tableau". De même, lorsque vous êtes en affichage en tableau, le bouton affiché est "Affichage graphique" pour basculer d'un type d'affichage à l'autre.

  • Après avoir cliqué sur "Affchage graphique" ou "Affichage en tableau", la recherche correspondante se lance sans avoir à cliquer sur le bouton "Rechercher" avec les critères sélectionnés.


Éditer l'analyse des soins

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse des soins" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse des soins" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse des soins

Descriptif de la fenêtre : Analyse des soins

Renseigner le contenu de la fenêtre "Analyse des soins"
Affiner l'analyse des soins | Onglet Traitements
Onglet Séances | Onglet Factures
Exploiter le contenu de la fenêtre "Analyse des soins"

Éditer l'analyse des soins

Affichage graphique ou en tableau de l'analyse des soins


Fenêtre : Analyse des soins - Onglet traitements

Descriptif de la fenêtre : Analyse des soins - Onglet Traitements

Renseigner le contenu de la fenêtre "Analyse des soins - Onglet Traitements"

Affiner l'analyse des soins

Exploiter le contenu de la fenêtre "Analyse des soins - Onglet Traitements"

Éditer l'analyse des soins


Fenêtre : Analyse des soins - Onglet séances

Descriptif de la fenêtre : Analyse des soins - Onglet Séances

Renseigner le contenu de la fenêtre "Analyse des soins - Onglet Séances"

Affiner l'analyse des soins

Exploiter le contenu de la fenêtre "Analyse des soins - Onglet Séances"

Éditer l'analyse des soins


Fenêtre : Analyse des soins - Onglet factures

Descriptif de la fenêtre : Analyse des soins - Onglet Factures

Renseigner le contenu de la fenêtre "Analyse des soins - Onglet Factures"

Affiner l'analyse des soins

Exploiter le contenu de la fenêtre "Analyse des soins - Onglet Factures"

Éditer l'analyse des soins


Affiner la sélection du relevé d'honoraire

  • VEGA va rechercher les actes facturés correspondant aux critères que vous allez renseigner. Si vous ne modifiez aucun critère, la recherche portera sur les actes réalisés par n'importe quel utilisateur depuis le début du mois en cours.

  • Vous devez être positionné sur la fenêtre "Relevé d'honoraires" du monde "Outils".

  • Pour rechercher les actes réalisés après une certaine date (autre que l'année en cours),

dans la zone de saisie "Période",

saisir la date de réalisation de l'acte le plus ancien à rechercher.

  • Pour rechercher les actes réalisés par un utilisateur particulier,

dans la liste déroulante "pour",

choisir l'élément correspondant aux initiales de l'utilisateur.

  • On peut effectuer une recherche par patient mais également par facture en sélectionnant "Patient" ou "Facture" dans la liste déroulante à droite de la liste déroulante "pour".

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche.

  • Après avoir cliqué sur "Rechercher", la liste des bénéficiaires ou des factures correspondant aux critères renseignés s'alimente.


Éditer un relevé d'honoraires

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Relevé d'honoraires" du monde "Outils".

Les actes doivent avoir été sélectionnés préalablement (voir "Affiner la sélection des actes à analyser").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer...", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Relevé d'honoraires" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Relevé d'honoraires

Descriptif de la fenêtre : Relevé d'honoraires

Col. | Intitulé | Descriptif
4 ou 5 | "nb. actes" | Nombre de prestations facturées. Par exemple, d'un acte réalisé à domicile, il résulte deux prestations : une pour l'acte lui-même et une pour le domicile. En cas d'indemnité kilométrique, une troisième prestation se rajoute encore.

Renseigner le contenu de la fenêtre "Relevé d'honoraires"

Affiner la sélection du relevé d'honoraires

Exploiter le contenu de la fenêtre "Relevé d'honoraires"

Éditer un relevé d'honoraires


Produire un relevé d'honoraires

  • Un relevé d'honoraire est un document reprenant le détail des actes effectués et facturés sur une période donnée, en regroupant les actes par patients. Ce document peut être demandé par certains centres de santé qui remboursent les professionnels à la place des caisses.

  • Vous devez être positionné sur l'onglet "Suivi factures" ou sur la fenêtre "Fiche de traitement" du monde "Patients" ou sur l'onglet "Factures du lecteur" du monde "Télétrans" ou sur l'onglet "Statistiques" du monde "Outils". L'accès est également possible à partir de la fenêtre principale.

A partir de la fenêtre principale :

  • Cliquer sur le bouton symbolisant une loupe situé à droite de la liste déroulante permettant d'identifier l'utilisateur courant.

  • Sélectionner l'élément de menu "Relevé d'honoraires".

A partir de l'onglet "Suivi factures" ou sur la fenêtre "Fiche de traitement" du monde "Patients" ou sur l'onglet "Factures du lecteur" du monde "Télétrans" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Relevé d'honoraires".

A partir de l'onglet "Statistiques" :

  • CLiquer sur la ligne "Relve d'honoraires".

  • Cliquer sur le bouton "Rechercher".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Relevé d'honoraires". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Relevé d'honoraires".


Affiner la sélection des rétrocessions

  • Le calcul des rétrocessions vous permet de calculer les montants à rétrocéder en appliquant des pourcentages de reversement.

  • Les périodes sélectionnées prennent en compte la date de la facture ou la date de la séance suivant si la séance est facturée ou non.

  • Vous devez être positionné sur la fenêtre "Rétrocessions" du monde "Outils".

  • Pour rechercher les séances effectuées après une certaine date (autre que l'année courante),

Dans la zone de saisie "Période",

saisir la période de réalisation de la séance ou de la facture la plus ancienne à rechercher.

  • Pour rechercher les séances ou les factures effectuées par un utilisateur particulier (autre que l'utilisateur courant),

dans la liste déroulante "Pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur à rétrocéder.

  • La liste déroulante "Rétrocéder les" permet de choisir les factures, les séances, les séances facturées ou les séances non facturées.

  • Il est possible de saisir différents taux de rétrocession , voir Saisir les taux de rétrocession

  • Le bouton "Paramètres avancés" permet d'accéder à des critères de sélection plus poussés.

  • Cliquer sur le bouton "Rechercher" pour lancer la recherche des patients.


Éditer la liste des rétrocessions

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Rétrocessions" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Rétrocessions" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Rétrocessions

Descriptif de la fenêtre : Rétrocessions

Renseigner le contenu de la fenêtre "Rétrocessions"

Affiner la sélection des rétrocessions

Saisir les taux de rétrocession

Exploiter le contenu de la fenêtre "Rétrocessions"

Éditer la liste des rétrocessions


Saisir les taux de rétrocession

  • Les taux de rétrocession sont indépendamment et librement ajustables sur les actes au cabinet et à domicile, les déplacements et les majorations pour répondre aux modèles de calcul les plus répandus.

  • Vous devez être positionné sur la fenêtre "Rétrocessions" du monde "Outils".

  • Dans les zones de saisie "sur les actes au cabinet", "sur las actes à domicile", "sur les majorations" et "sur les déplacements",

saisir les taux applicables pour le calcul des rétrocessions.


Onglet : Statistiques

Descriptif de l'onglet : Statistiques

  • L'onglet "Statistiques" regroupe des outils permettant de réaliser des analyses statistiques de votre clientèle, de votre comptabilité, de vos activités de soins et de facturation.

Exploiter le contenu de l'onglet "Statistiques"
Analyse de la facturation | Analyse de l'activité
Analyse des soins | Relevé d'honoraires
Analyse des prescripteurs | Rétrocessions
Analyse des patients | Analyse de la comptabilité


Ajouter un nouveau tarif

  • Vous devez être positionné sur l'une des fenêtres "Tarifs" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter un tarif".

  • Dans la fenêtre "Tarifs" :

  • Dans chaque zone de saisie,

saisir en cents le tarif souhaité.

  • Ne pas oublier de renseigner la date d'application du nouveau tarif.

  • Cliquer sur le bouton "Valider", pour enregistrer le nouveau tarif.

  • Dans la boite de dialogue "Le tarif est enregistré",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur la fenêtre "Tarifs" affichant la liste des tarifs.

Une ligne correspondant au nouveau tarif de la prestation doit être ajoutée.


Ajouter une nouvelle lettre clé de prestation

  • Vous devez être positionné sur l'une des fenêtres "Tarifs" du monde "Outils".

Si vous êtes sur la fenêtre "Tarifs" affichant la liste des tarifs :

  • Cliquer sur le bouton "Autre action"

  • Sélectionner l'élément de menu "Ajouter une lettre clé".

  • Dans la boite de dialogue "Confirmez-vous la création d'une nouvelle lettre clé ?",

cliquer sur le bouton "Oui".

Dans la fenêtre "Prestation" :

  • Saisir la lettre clé que vous souhaitez créer.

  • Cliquer sur le bouton "Valider".

Dans la fenêtre "Tarifs" :

  • Modifier les montants en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Dans la boite de dialogue "Le tarif est enregistré",

cliqué sur le bouton "Ok".

  • Après avoir cliqué sur "OK", vous êtes à nouveau positionné sur la fenêtre "Tarifs (liste)".


Consulter la liste des tarifs des actes

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "Tarifs".

  • Après avoir cliqué sur "Tarifs", vous êtes positionné sur la fenêtre "Tarifs".

Pour savoir comment gérer la liste des tarifs, voir "Descriptif de la fenêtre : Tarifs".


Fenêtre : Tarifs

Descriptif de la fenêtre : Tarifs

Renseigner le contenu de la fenêtre "Tarifs" :

Ajouter un nouveau tarif pour une prestation

Modifier un tarif d'une prestation


Fenêtre : Tarifs (liste)

Descriptif de la fenêtre : Tarifs (liste)

Renseigner le contenu de la fenêtre : Tarifs (liste)
Ajouter un nouveau tarif | Modifier un tarif d'une prestation
Ajouter une nouvelle lettre clé de prestation |


Modifier un tarif

  • Vous devez être positionné sur l'une des fenêtres "Tarifs" du monde "Outils".

  • Si vous êtes sur la fenêtre "Tarifs" affichant la liste des tarifs :

  • Dans la liste de prestations,

sélectionner la ligne correspondant à la prestation dont le tarif doit être modifié.

  • Cliquer sur le bouton "Modifier".

  • Dans la fenêtre "Tarifs" :

  • Modifier les montants en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Dans la boite de dialogue "Le tarif est enregistré",

cliqué sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur la fenêtre "Tarifs" affichant la liste des tarifs.

La ligne correspondant au tarif à modifier doit comporter les nouvelles valeurs.


Consulter et gérer la liste des assurés

  • Vous devez être positionné sur l'onglet "Fichiers" ou sur la fenêtre "Recherche de doublons sur les organismes" du monde "Outils".

Si vous êtes positionné sur l'onglet "Fichiers" :

  • Cliquer sur le bouton "Assurés".

Si vous êtes positionné sur la fenêtre "Recherche de doublons sur les organismes" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des assurés".

  • Avoir cliqué sur "Assurés", vous êtes positionné sur la fenêtre "Assurés sociaux".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Assurés".


Consulter et gérer la liste des bénéficiaires

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "Patients".

  • Avoir cliqué sur "Patients", vous êtes positionné sur la fenêtre "Bénéficiaires".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Bénéficiaires".


Consulter et gérer la liste des caisses complémentaires

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "Complémentaires".

  • Avoir cliqué sur "Complémentaires", vous êtes positionné sur la fenêtre "Complémentaires".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Complémentaires".


Consulter et gérer la liste des caisses de régimes obligatoires

Consulter et gérer la liste des caisses de régime obligatoire

  • Vous devez être positionné sur l'onglet "Fichiers" ou sur la fenêtre "Recherche des doublons sur les organismes" du monde "Outils".

Si vous êtes positionné sur l'onglet "Fichiers" :

  • Cliquer sur le bouton "Caisses".

Si vous êtes positionné sur la fenêtre "Recherche des doublons sur les organismes" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des assurés"

  • Après avoir réaliser l'une de ces procédures, vous êtes positionné sur la fenêtre "Organismes destinataires". Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Organismes destinataires".


Consulter et gérer la liste des codes postaux et des villes

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "Codes postaux - Villes".

  • Avoir cliqué sur "Assurés", vous êtes positionné sur la fenêtre "Codes postaux - Villes".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Codes postaux - Villes".


Consulter et gérer la liste des prescripteurs

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "Prescripteurs".

  • Avoir cliqué sur "Assurés", vous êtes positionné sur la fenêtre "Prescripteurs".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Prescripteurs".


Consulter et gérer la nomenclature générale des actes professionnels

  • Vous devez être positionné sur l'onglet "Fichiers" du monde "Outils".

  • Cliquer sur le bouton "NGAP".

  • Avoir cliqué sur "Assurés", vous êtes positionné sur la fenêtre "NGAP".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : NGAP".


Onglet : Fichiers

Descriptif de l'onglet : Fichiers

  • L'onglet "Fichiers" donne accès aux principaux fichiers de données professionnelles et administratives utilisées par VEGA.

Exploiter le contenu de l'onglet "Fichiers"
Consulter et gérer la liste des bénéficiaires | Consulter et gérer la nomenclature générale des actes professionnels
Consulter et gérer la liste des assurés | Consulter la liste des tarifs des actes
Consulter et gérer la liste des prescripteurs | Consulter et gérer la liste des caisses de régime obligatoire
Consulter et gérer la liste des codes postaux et des villes | Consulter et gérer la liste des caisses complémentaires


Éditer l'historique des contrôles

  • Vous devez être positionné sur la fenêtre "Contrôle des données" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Historique complet".

  • Après avoir cliqué sur "Historique complet", le compte rendu de tous les contrôles effectués s'affiche dans une fenêtre de l'éditeur de fichiers textes de Windows.


Éditer le compte rendu du dernier contrôle

  • Vous devez être positionné sur la fenêtre "Contrôle des données" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Dernier compte rendu".

  • Après avoir cliqué sur "Dernier compte rendu", le compte rendu du dernier contrôle effectué s'affiche dans une fenêtre de l'éditeur de fichiers textes de Windows.


Fenêtre : Contrôle des données

Descriptif de la fenêtre : Contrôle des données

Exploiter le contenu de la fenêtre "Contrôle des données"
Lancer le contrôle des données | Éditer le compte rendu du dernier contrôle
Éditer l'historique des contrôles | Régler les options avancées du contrôle des données


Lancer le contrôle des données

  • Vous devez être positionné sur la fenêtre "Contrôle des données" du monde "Outils".

  • Dans la zone "Données à contrôler",

sélectionner l'option correspondant aux données qui doivent subir un contrôle.

  • Dans la zone "Mode de contrôle",

sélectionner l'option correspondant au mode de contrôle souhaité.

  • Lire le descriptif du mode sélectionné (au dessus des boutons d'action) pour vérifier que le comportement associé correspond bien à votre souhait.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le contrôle des données commence. Des messages affichés au dessus des boutons d'action donnent des indications sur son avancement. En fin de traitement, une boite de dialogue indique que le contrôle est terminé.


Ouvrir le module de contrôle des données

  • Le contrôle des données est une exclusivité de VEGA. Pour assurer la sécurité des données, VEGA vérifie automatiquement l'intégrité de ses fichiers. Si une incohérence est détectée, il propose de réaliser un contrôle des données en inscrivant la notification "Problème de données" dans le "Pense-bête" (voir "Descriptif de la fenêtre principale de VEGA").

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Contrôle des données".

  • Dans la boite de dialogue "Pour cette opération, Vega doit fermer...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", VEGA est fermé et vous êtes positionné sur la fenêtre "Contrôle des données". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Contrôle des données".


Régler les options avancées du contrôle

Régler les options avancées du contrôle des données

  • Vous devez être positionné sur la fenêtre "Contrôle des données" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Avancé".

  • Après avoir cliqué sur "Avancé", vous êtes positionné sur la fenêtre "Options avancées du contrôle".


Fenêtre : Dédoublonnage des assurés

Descriptif de la fenêtre : Dédoublonnage des assurés

  • Cette fenêtre présente la liste des assurés ayant même nom et prénom et les 7 premiers chiffres du numéro de sécurité sociale identiques. Pour vous aider à prendre la décision de supprimer un doublon, vous pouvez consulter la liste des bénéficiaires associés et la fiche de chaque assuré suspect.

Renseigner le contenu de la fenêtre "Dédoublonnage des assurés"

Consulter la fiche d'un assuré

Consulter la liste des bénéficiaires

Exploiter le contenu de la fenêtre "Dédoublonnage des assurés"

Supprimer un doublon d'assuré


Rechercher des doublons d'assuré

  • Un doublon d'assurés est détecté lorsque deux assurés ont même nom et prénom et les 7 premiers chiffres du numéro de sécurité sociale identiques.

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Dédoublonnage".

  • Sélectionner l'élément de menu "Assurés".

  • Après avoir cliqué sur "Assurés", vous êtes positionné sur la fenêtre "Dédoublonnage des assurés". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Dédoublonnage des assurés".


Supprimer un doublon d'assuré

  • Examinez la situation attentivement avant de prendre la décision de supprimer un doublon.

  • Vous devez être positionné sur la fenêtre "Dédoublonnage des assurés" du monde "Outils".

  • Dans la liste des patients candidats au dédoublonnage,

sélectionner l'assuré qui doit être supprimé.

  • Cliquer sur le bouton "Dédoublonner".

  • Dans la boite de dialogue "Confirmez-vous le remplacement...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", l'assuré sélectionné est assimilé à l'assuré dont les informations sont les plus récentes.


Fenêtre : Recherche des doublons sur les organismes

Descriptif de la fenêtre : Recherche des doublons sur les organismes

  • Cette fenêtre présente la liste des caisses ayant même centre gestionnaire, caisse gestionnaire et code régime. Pour vous aider à prendre la décision de supprimer un doublon, vous pouvez consulter la fiche de chaque caisse suspecte.

Renseigner le contenu de la fenêtre "Recherche des doublons sur les organismes"

Consulter la fiche d'une caisse

Consulter la liste des assurés

Exploiter le contenu de la fenêtre "Recherche des doublons sur les organismes"

Supprimer un doublon de caisse


Rechercher des doublons de caisse

  • Un doublon de caisse est détecté lorsque deux caisses ont même centre gestionnaire, caisse gestionnaire et code régime.

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Dédoublonnage".

  • Sélectionner l'élément de menu "Organismes destinataires".

  • Après avoir cliqué sur "Organismes destinataires", vous êtes positionné sur la fenêtre "Recherche de doublons sur les organismes". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Recherche de doublons sur les organismes".


Supprimer un doublon de caisse

  • Examinez la situation attentivement avant de prendre la décision de supprimer un doublon.

  • Vous devez être positionné sur la fenêtre "Recherche de doublons sur les organismes" du monde "Outils".

  • Dans la liste des caisses candidates au dédoublonnage,

sélectionner celle qui doit être supprimée.

  • Cliquer sur le bouton "Dédoublonner".

  • Dans la boite de dialogue "Confirmez-vous le remplacement...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la caisse sélectionnée est assimilée à la caisse dont les informations sont les plus récentes.


Fenêtre : Dédoublonnage des bénéficiaires

Descriptif de la fenêtre : Dédoublonnage des bénéficiaires

  • Cette fenêtre présente la liste des patients ayant même nom, prénom et date de naissance. Pour vous aider à prendre la décision de supprimer un doublon, vous pouvez consulter la fiche de chaque bénéficiaire suspect.

Renseigner le contenu de la fenêtre "Dédoublonnage des bénéficiaires"

Consulter la fiche d'un bénéficiaire

Exploiter le contenu de la fenêtre "Dédoublonnage des bénéficiaires"

Supprimer un doublon de patient


Rechercher des doublons de bénéficiaire

  • Un doublon de bénéficiaire st détecté lorsque deux bénéficiaires t même nom, prénom et date de naissance.

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Dédoublonnage".

  • Sélectionner l'élément de menu "Bénéficiaires".

  • Après avoir cliqué sur "Bénéficiaires", vous êtes positionné sur la fenêtre "Dédoublonnage des bénéficiaires". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Dédoublonnage des bénéficiaires".


Supprimer un doublon de patient

  • Examinez la situation attentivement avant de prendre la décision de supprimer un doublon.

  • Vous devez être positionné sur la fenêtre "Dédoublonnage des bénéficiaires" du monde "Outils".

  • Dans la liste des patients candidats au dédoublonnage,

sélectionner le patient qui doit être supprimé.

  • Cliquer sur le bouton "Dédoublonner".

  • Dans la boite de dialogue "Confirmez-vous le remplacement...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", le patient sélectionné est assimilé au patient dont les informations sont les plus récentes.


Envoyer des fichiers au SAT

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Fichiers vers SAT".

  • Après avoir cliqué sur "Fichiers vers SAT", vous êtes positionné sur la fenêtre "Fichiers vers SAT". Laissez-vous guider étape par étape.


Créer un utilisateur

  • Vous devez être positionné sur la fenêtre "Création d'un utilisateur" du monde "Outils".

  • Suivre les étapes de saisie et de sélection demandées.

  • Dans la liste déroulant de l'étape 4 :

  • Si l'utilisateur est adhérent de l'ANGAK,

sélectionner l'option "Plan comptable standard".

  • Si l'utilisateur est adhérent de l'association de gestion de Franche Comté,

sélectionner l'option "Plan AGA Franche Comté".

  • Si l'utilisateur est adhérent de l'association de gestion AGATPL,

sélectionner l'option "Plan AGATPL".

  • Si l'utilisateur est adhérent d'une autre AGA ou client d'un cabinet d'expertise comptable,

sélectionner l'option "Plan comptable 82".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Utilisateurs". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Utilisateur".


Ajouter un utilisateur

  • Vous devez être positionné sur la fenêtre "Licence" du monde "Outils" et connaître le numéro de licence du nouvel utilisateur.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Création d'un utilisateur". Pour savoir comment exploiter cette fenêtre, voir "Créer un utilisateur".


Consulter la liste des licences utilisateurs

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Licence".

  • Dans la boite de dialogue "Pour cette opération, VEGA va être fermé...",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "Veuillez désactiver le PS...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Utilisateurs".

Pour savoir comment gérer la liste des utilisateurs, voir "Descriptif de la fenêtre : Licence".


Fenêtre : Licence

Descriptif de la fenêtre : Licence

Renseigner le contenu de la fenêtre "Licence"

Ajouter un nouvel utilisateur

Modifier les données d'un utilisateur


Modifer les données d'un utilisateur

Modifier les données d'un utilisateur

  • Vous devez être positionné sur la fenêtre "Utilisateur" du monde "Outils".

  • Dans la liste des utilisateurs,

sélectionner la ligne correspondant à l'utilisateur dont les données doivent être modifiées.

  • Dans la fenêtre "Fiche de l'utilisateur" :

  • Modifier les données en fonction des valeurs souhaitées.

  • Cliquer sur le bouton "Valider", pour enregistrer les modifications apportées.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Utilisateurs".


Fenêtre : Purge des données obsolètes

Descriptif de la fenêtre : Purge des données obsolètes

  • Cette fenêtre permet de supprimer des données de VEGA devenues obsolètes.

Exploiter le contenu de la fenêtre "Purge des données obsolètes"

Supprimer un bénéficiaire et tous ses dossiers

Supprimer les données obsolètes


Ouvrir le module de purge des données obsolètes

  • Après une longue période d'utilisation, les fichiers de VEGA peuvent êtres encombrés de données inutiles. Les supprimer rendra son utilisation plus agréable et rapide.

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Purge données obsolètes".

  • Dans la boite de dialogue "Confirmez-vous la sortie du logiciel ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Purge des données obsolètes".


Supprimer les données obsolètes

Supprimer des données obsolètes

  • Vous devez être positionné sur la fenêtre "Purge des données obsolètes" du monde "Outils".

  • Cocher les cases correspondant aux données à supprimer :

  • Pour supprimer les fichiers de télétransmission,

cocher la case 'Fichiers de télétransmission".

Remarque : Pour respecter la règle de conservation des fichiers durant 90 jours, VEGA supprime uniquement les fichiers télétransmis il y a plus de 90 jours.

  • Pour supprimer toutes les factures et les séances,

cocher la case "Factures et séances".

Remarque : La suppression concerne aussi bien les traitements archivés que les traitements en cours. Si une seule date est postérieure à la date de suppression, le dossier n’est pas traité. Les traitements ne sont pas supprimés. S’il reste des impayés sur les factures, elles ne seront pas supprimées.

  • Pour supprimer les traitements archivés, les factures et les séances,

cocher la case "Traitements archivés".

Remarque : Si la date de prescription d’un traitement est postérieure à la date de suppression, le dossier n’est pas traité.

  • Pour supprimer les traitements en cours, les traitements archivés, les factures et les séances,

cocher la case "Traitements en cours".

Remarque : Si la date de prescription d’un traitement est postérieure à la date de suppression, le dossier n’est pas traité.

  • Pour supprimer les patients et les assurés sans traitements,

cocher la case 'Patients et assurés sans traitement".

Remarque : VEGA supprime, dans un premier temps, tous les patients qui n’ont plus de traitements en cours ou en archives. Ensuite, il supprime tous les assurés qui n’ont plus de traitements, ni d'ayant droit.

  • Pour supprimer les médecins sans patients,

cocher la case 'Médecins sans patients".

Tous les médecins qui ne sont plus référencés comme médecin traitant dans les fiches des patients, comme médecin prescripteur dans les fiches de traitement et dans les feuilles de soins seront supprimés.

  • Pour supprimer les caisses sans assurés,

cocher la case "Caisses sans assurés".

Toutes les caisses que l’on ne trouve dans aucune fiche d'assuré seront supprimées.

  • Pour supprimer les mutuelles sans patients,

cocher la case "Adresses des complémentaires sans patients".

Toutes les mutuelles que l’on ne trouve dans aucune fiche de patient seront supprimées.

  • Pour les 4 premières cases :

  • Saisir une date fixant une ancienneté minimale. Seules les données antérieures à cette date seront supprimées.

  • Sélectionner éventuellement l'utilisateur propriétaire des données à supprimer.

  • Cliquer sur le bouton "Purger".

  • Après avoir pris connaissance des mises en garde et de la nécessité de réaliser une sauvegarde,

cliquer sur "Valider".

  • Dans la fenêtre "Sauvegarde" :

  • Si vous ne souhaitez pas réaliser de sauvegarde des données, cliquer sur le bouton "Fermer".

  • Si vous souhaitez réaliser une sauvegarde des données, voir "Lancer une sauvegarde".

  • Après avoir fermé la fenêtre "Sauvegarde", vous êtes positionné sur la fenêtre "Purge en cours" le temps que dure la purge, puis vous êtes à nouveau positionné sur la fenêtre "Purge des données".


Supprimer un bénéficiaire et tous ses dossiers

  • L'utilitaire de purge des données permet de supprimer un patient et son cortège de dossiers liés (ordonnances, traitements, séances, factures, etc).

  • Vous devez être positionné sur la fenêtre "Purge des données obsolètes" du monde "Outils".

  • Cliquer sur le bouton "Supprimer un bénéficiaire".

  • Dans la boite de dialogue "Voulez-vous supprimer un bénéficiaire et tous ses dossiers ?",

cliquer sur le bouton "Oui".

  • Dans la fenêtre "Bénéficiaire" :

  • Sélectionner la ligne correspondant au patient à supprimer.

  • Cliquer sur le bouton "Sélectionner".

  • Dans la boite de dialogue "La suppression ... est terminée",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes à nouveau positionné sur la fenêtre "Purge des données obsolètes".


Supprimer les codes postaux non utilisés

  • Vous devez être positionné sur l'onglet maintenance du monde "Outils".

  • Cliquer sur le bouton "Réduction codes postaux".

  • Dans la boite de dialogue "Ce module va...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la bibliothèque des communes de VEGA est débarrassée de celles qui ne sont pas utilisées. Une copie de l'originale est faite sous le nom "CODPOS.BAK".


Consulter l'historique détaillé des mises à jour

Consulter l'historique des mises à jour

  • Vous devez être positionné sur la fenêtre "Télémise à jour de VEGA" du monde "Outils".

  • Cliquer sur le bouton "Historique".

  • Après avoir cliqué sur "Historique", vous êtes positionné sur la fenêtre "Historique".


Consulter la liste des mises à jour disponibles

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils" ou avoir accès à l'icône de notification du "Veilleur" dans la zone de notification de la barre des taches de Windows.

Si vous êtes positionné sur l'onglet "Maintenance" :

  • Cliquer sur le bouton "Télémise à jour".

A partir de la barre des taches de Windows :

  • Cliquer sur l'icône de notification du "Veilleur".

  • Sélectionner l'élément de menu "Mise à jour"

  • Après avoir réaliser l'une de ces actions, vous êtes positionné sur la fenêtre "Télémise à jour de VEGA". Pour savoir comment exploiter les données de cette fenêtre, voir "Descriptif de la fenêtre : Télémise à jour de Vega".


Fenêtre : Télémise à jour de Vega

Descriptif de la fenêtre : Télémise à jour de Vega

Exploiter le contenu de la fenêtre "Télémise à jour de Vega"

Consulter l'historique détaillé des mises à jour

Installer des mises à jour


Installer des mises à jour

Installer une ou plusieurs mises à jour

  • Vous devez être positionné sur la fenêtre "Télémise à jour de Vega" du monde "Outils".

Une ou plusieurs mises à jour doivent être affichées dans la liste des mises à jour.

  • Dans la liste des mises à jour disponibles,

décocher les lignes correspondant aux mises à jour que vous ne souhaitez pas installer.

  • Cliquer sur le bouton "Installer", pour lancer l'installation de la ou des mises à jour.

  • Dans la boite de dialogue "La mise à jour à bien été téléchargée. Vous devez quitter Vega afin de pouvoir l'installer",

cliquer sur le bouton "Ok".

  • Quitter Vega sans fermer la fenêtre "Télémise à jour de Vega".

  • Cliquer à nouveau sur le bouton "Installer".

  • Dans la boite de dialogue "Mise à jour terminée. Désirez-vous lancer Vega ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", VEGA s"ouvre en intégrant les modification apportées par la ou les mises à jour qui viennent d'être installées.


Veilleur (Télémise à jour)

Descriptif de l'icône de notification : Veilleur de télémise à jour

Le "Veuilleur" est un petit programme qui s'exécute automatiquement au démarrage de Windows.

Son rôle est de vérifier, une fois par jour, la disponibilité de nouvelles mises à jour via la connexion internet spécifiée dans la fenêtre de paramétrage "Télémise à jour" du monde "Outils" (voir "Descriptif de la fenêtre : Paramètres de la télémise à jour").
ATTENTION : Si votre ordinateur est protégé par un pare feu, celui-ci doit être paramétré pour autoriser le programme "Veilleur.exe" à récupérer des informations sur Internet.

L'apparence de l'icône incrustée dans la zone de notification de la barre des tâches de Windows (prés de l'horloge) traduit son état d'activité.

Icône | État d'activité
 | Inactif.
 | Actif.
 | En communication avec la base des mise à jours.
 | De nouvelles mises à jour sont disponibles et attendent d'être téléchargées. Vous en êtes averti par l'apparition d'une boite de dialogue surgissante et par l'ajout d'une notification dans le "Pense-bête" (voir "Interpréter les notifications du pense-bête").

En cliquant sur l'icône de notification du "Veilleur", vous pouvez :

Consulter ou modifier les options de télémise à jour | Consulter la liste des mises à jour disponibles
Activer ou désactiver les mises à jour automatiques |


Consulter et tester les paramètres de connexion Internet d'un utilisateur

  • Le module de test des connexions Internet permet d'obtenir les paramètres de tous les profils de connexions enregistrés sur le poste de travail et de les tester.

  • Vous devez être positionné sur l'onglet "Maintenance" du monde "Outils".

  • Cliquer sur le bouton "Test Internet".

  • Après avoir cliqué sur le bouton "Test Internet", vous êtes positionné sur la fenêtre "Test Internet". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Test Internet".


Fenêtre : Test Internet

Descriptif de la fenêtre : Test Internet

  • Cette fenêtre permet consulter et de tester les paramètres de tous les profils de connexions enregistrés sur le poste de travail.

Renseigner le contenu de la fenêtre "Test Internet"

Cette liste déroulant permet de sélectionner un utilisateur pour lequel un profil de connexion Internet a été paramétré.

Exploiter le contenu de la fenêtre "Test Internet"

Imprimer les paramètres de connexion Internet

Tester les paramètres de connexion Internet


Imprimer les paramètres de connexion Internet

  • Vous devez être positionné sur la fenêtre "Test Internet" du monde "Outils".

  • Dans la liste déroulante "Profil de connexion",

sélectionner l'utilisateur dont vous souhaitez imprimer les paramètres de connexion Internet.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", les paramètres de connexion Internet de l'utilisateur sélectionné sont imprimés sur l'imprimante par défaut.


Tester les paramètres de connexion Internet

  • Vous devez être positionné sur la fenêtre "Test Internet" du monde "Outils".

  • Dans la liste déroulante "Profil de connexion",

sélectionner l'utilisateur dont vous souhaitez tester les paramètres de connexion Internet.

  • Cliquer sur le bouton "Tester".

  • Dans la boite de dialogue "Voulez-vous tester les paramètres de messagerie ?",

cliquer sur le bouton "Oui"

  • Après avoir cliqué sur "Oui", les paramètres de connexion Internet de l'utilisateur sélectionné sont testés. Après quelques secondes, le résultat du test est affiché dans une boite de dialogue.


Onglet : Maintenance

Descriptif de l'onglet : Maintenance

  • L'onglet "Maintenance" regroupe toutes les fonctionnalités utiles au maintient de VEGA dans de bonnes conditions de fonctionnement.

Exploiter le contenu de l'onglet "Maintenance"

Consulter et gérer la liste des licences utilisateurs

Consulter et tester les paramètres de connexion Internet d'un utilisateur

Effectuer un contrôle de données

Consulter la liste des mises à jour

Envoyer des fichiers au Service d'Assistance Technique


Consulter ou modifier les réglages d'une imprimante

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Éditions...".

  • Sélectionner l'élément de menu "Réglage de l'imprimante".

  • Après avoir cliqué sur "Réglage de l'imprimantes", vous êtes positionné sur la fenêtre "Imprimantes".

Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Imprimantes".


Fenêtre : Imprimantes

Descriptif de la fenêtre : Imprimantes

Renseigner le contenu de la fenêtre "Imprimantes"
Régler une nouvelle imprimante | Retoucher le réglage d'une imprimante
Supprimer les réglages d'une imprimante |


Régler une nouvelle imprimante

  • Une imprimante n'utilise pas les mêmes réglages selon qu'elle imprime en orientation portrait (le texte s'imprime ligne par ligne sur la feuille à mesure qu'elle défile) ou en orientation paysage (toutes les lignes de texte s'impriment en parallèle d'une extrémité à l'autre).

La plupart des documents s'impriment en orientation portrait. Aussi, régler les marges en orientation paysage n'est probablement nécessaire que si vous avez besoin d'imprimer des DEP Demande d'Entente Préalable au format A5 ou des bordereaux de télétransmission).

  • Vous devez être positionné sur la fenêtre "Imprimantes" du monde "Outils".

  • Dans la première liste déroulante,

sélectionner l'élément "Si vous avez une autre imprimante".

  • Après avoir sélectionné "Si vous avez une autre imprimante", laissez-vous guider. Un assistant vous indique étape par étape toutes les manipulations à effectuer.


Retoucher le réglage d'une imprimante

  • Une imprimante n'utilise pas les mêmes réglages selon qu'elle imprime en orientation portrait (le texte s'imprime ligne par ligne sur la feuille à mesure qu'elle défile) ou en orientation paysage (toutes les lignes de texte s'impriment en parallèle d'une extrémité à l'autre).

La plupart des documents s'impriment en orientation portrait. Aussi, régler les marges en orientation paysage n'est probablement nécessaire que si vous avez besoin d'imprimer des DEP Demande d'Entente Préalable au format A5 ou des bordereaux de télétransmission).

  • Vous devez être positionné sur la fenêtre "Imprimantes" du monde "Outils".

  • Dans la première liste déroulante,

sélectionner l'élément correspondant à l'imprimante souhaitée.

  • Pour régler les marges d'impression en orientation portrait :

  • Cliquer sur l'onglet "Marges en portrait".

  • Pour régler les marges d'impression en orientation paysage :

  • Cliquer sur l'onglet "Marges en paysage".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Paramétrer".

  • Après avoir cliqué sur "Paramétrer", vous êtes positionné sur la fenêtre "Réglage de l'imprimante". Laissez-vous guider. Un assistant vous indique étape par étape toutes les manipulations à effectuer.


Supprimer les réglages d'une imprimante

  • Vous devez être positionné sur la fenêtre "Imprimantes" du monde "Outils".

  • Dans la première liste déroulante,

sélectionner l'élément correspondant à l'imprimante dont vous souhaitez supprimer les réglages.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes à nouveau positionné sur la fenêtre "Imprimantes".

Le nom de l'imprimante dont les réglages viennent d'être supprimés n'est plus visible dans la première liste déroulante.


Choisir une rubrique

Choisir une rubrique parmi la liste des rubriques disponibles dans VEGA

  • Vous devez être positionné sur la fenêtre "Rubrique" du monde "Outils".

  • Cliquer sur le bouton "Sélectionner dans la liste" situé devant la première zone de saisie.

  • Après avoir cliqué sur le bouton "Sélectionner dans la liste", vous êtes positionné sur la fenêtre "Liste des rubriques". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Liste des rubriques".


Fenêtre : Liste des rubriques

Descriptif de la fenêtre : Liste des rubriques

Exploiter le contenu de la fenêtre "Liste des rubriques"

Filtrer les rubriques par thème

Sélectionner une rubrique


Filtrer les rubriques par thème

  • A l'ouverture de la fenêtre, toutes les rubriques utilisables sont affichées. La liste déroulante incrustée dans l'en-tête de la liste affiche "Tout le monde".

  • Vous devez être positionné sur la fenêtre "Liste des rubriques" du monde "Outils".

  • Dans la liste déroulante qui propose par défaut l'élément "Tout le monde",

choisir l'élément qui correspond au thème qui vous intéresse.

  • Après avoir choisi un thème, ne subsistent dans la liste que les rubriques qui se rapportent à ce thème.


Sélectionner une rubrique

  • Vous devez être positionné sur la fenêtre "Liste des rubriques" du monde "Outils".

  • Pour connaître le contenu d'une rubrique,

sélectionner une ligne dans la liste des rubriques. Le descriptif de la rubrique correspondante s'affiche au pied de la liste.

  • Si la rubrique correspond à l'information que vous souhaitez récupérer,

cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes à nouveau positionné sur la fenêtre "Rubrique". La rubrique sélectionnée apparaît dans la première zone de saisie.


Ajouter une rubrique au descriptif

  • Vous devez être positionné sur l'onglet "Rubriques" de la fenêtre "Descriptif" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Rubrique".

Pour savoir comment exploiter le contenu de cette fenêtre, voir "Descriptif de la fenêtre : Rubrique".


Fenêtre : Rubrique

Descriptif de la fenêtre : Rubrique

  • Cette fenêtre possède son propre système d'aide. Pour obtenir de l'aide sur un élément de la fenêtre, survoler la zone correspondante avec le pointeur de la souris.

Renseigner le contenu de la fenêtre "Rubrique"

Choisir une rubrique


Supprimer une rubrique du descriptif

  • Vous devez être positionné sur l'onglet "Rubriques" de la fenêtre "Descriptifs" du monde "Outils".

  • Dans la liste des rubriques du descriptif,

sélectionner la ligne qui correspond à la rubrique à supprimer.

  • Cliquer sur le bouton "Autre actions".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmer-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui, vous êtes toujours positionné sur l'onglet "Rubriques" de la fenêtre "Description d'un imprimé". La rubrique supprimée ne doit plus apparaître dans la liste des rubriques.


Cadrage des rubriques d'un imprimé

Consulter ou modifier le cadrage des rubriques d'un imprimé

  • Vous devez être positionné sur l'onglet "Rubriques" de la fenêtre "Descriptif" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Recadrer les rubriques".

  • Après avoir cliqué sur "Recadrer les rubriques", vous êtes positionné sur la fenêtre "Recadrage des rubriques". Pour savoir comment recadrer les rubriques d'un imprimé, voir "Descriptif de la fenêtre : Recadrage des rubriques".


Fenêtre : Recadrage des rubriques

Descriptif de la fenêtre : Recadrage des rubriques

  • Vous pouvez déplacer une rubrique individuellement ou un ensemble de rubriques collectivement en une seule opération.

Renseigner le contenu de la fenêtre "Recadrage des rubriques"

Pointer les rubriques à recadrer

Exploiter le contenu de la fenêtre "Recadrage des rubriques"

Modifier le cadrage des rubriques pointées


Mettre en page un nouveau descriptif

  • Vous devez être positionné sur l'onglet "Mise en page" de la fenêtre "Descriptif" du monde "Outils".

  • Saisir le nom à donner au descriptif dans la zone de saisie "Intitulé".

  • Pour définir le type du descriptif,

choisir l'élément qui convient dans la liste déroulante "Type de document".

  • Pour choisir l'orientation du texte sur la feuille,

cliquer sur le bouton "Portrait" ou "Paysage".

Remarque : Si vous ne savez pas quelle orientation convient, choisissez "Portrait". C'est l'option qui est le plus souvent utilisée.

Attention : Si vous optez pour une orientation "Paysage", votre imprimante doit être réglée en conséquence. Voir "Retoucher le réglage d'une imprimante".

  • Pour choisir le format du descriptif :

  • Si la taille du descriptif est normalisée ("A4", "A5", "Enveloppe longue", "Enveloppe courte"),

dans la liste déroulante "Format du papier",

sélectionner l'élément correspondant.

  • Si la taille du descriptif est spécifique :

  • Dans la liste déroulante "Format du papier",

sélectionner l'élément "Personnalisé".

  • Dans les zones de saisie "Largeur" et "Hauteur",

saisir, en dixièmes de millimètre, les dimensions du descriptif.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Liste des descriptifs". Une ligne correspondant au nouveau descriptif doit être ajoutée à la liste des descriptifs.

A l'issue des manipulations décrites ci-dessus, le descriptif est mis en page, mais il est encore vide. Pour lui ajouter du contenu, voir "Ajouter une rubrique au descriptif".


Modifier la mise en page d'un descriptif

  • Vous devez être positionné sur la fenêtre "Modification de la mise en page du descriptif" du monde "Outils".

  • Pour définir le type du descriptif,

choisir l'élément qui convient dans la liste déroulante "Type de document".

  • Pour choisir l'orientation du texte sur la feuille,

cliquer sur le bouton "Portrait" ou "Paysage".

Remarque : Si vous ne savez pas quelle orientation convient, choisissez "Portrait". C'est l'option qui est le plus souvent utilisée.

Attention : Si vous optez pour une orientation "Paysage", votre imprimante doit être réglée en conséquence. Voir "Retoucher le réglage d'une imprimante".

  • Pour choisir le format du descriptif :

  • Si la taille du descriptif est normalisée ("A4", "A5", "Enveloppe longue", "Enveloppe courte"),

dans la liste déroulante "Format du papier",

sélectionner l'élément correspondant.

  • Si la taille du descriptif est spécifique :

  • Dans la liste déroulante "Format du papier",

sélectionner l'élément "Personnalisé".

  • Dans les zones de saisie "Largeur" et "Hauteur",

saisir, en dixièmes de millimètre, les dimensions du descriptif.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Liste des descriptifs".


Modifier le cadrage des rubriques pointées

  • VEGA est capable de piloter l'imprimante au dixième de millimètre prés. Si une rubrique ne s'imprime pas exactement à l'endroit spécifié par ses coordonnées "X" et "Y" (exprimées en dixièmes de millimètre par rapport aux bords de la feuille), il s'agit d'un problème d'imprimante qu'il faut impérativement résoudre en priorité. Pour savoir comment régler une imprimante, voir "Consulter ou modifier les réglages d'une imprimante".

  • Vous devez être positionné sur la fenêtre "Recadrage des rubriques" du monde "Outils".

Les rubriques à recadrer doivent être pointées. Pour savoir comment pointer les rubriques, voir "Pointer les rubriques à recadrer".

  • Saisir, en dixièmes de millimètre, les valeurs de décalage à appliquer aux rubriques pointées.

  • Pour décaler les rubriques pointées vers le haut,

utiliser la zone de saisie "Décaler vers le haut de".

  • Pour décaler les rubriques pointées vers le bas,

utiliser la zone de saisie "Décaler vers le bas de".

  • Pour décaler les rubriques pointées vers le droite,

utiliser la zone de saisie "Décaler vers la droite de".

  • Pour décaler les rubriques pointées vers le gauche,

utiliser la zone de saisie "Décaler vers la gauche de".

  • Pour appliquer les modifications,

cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vérifier, dans la liste des rubriques, que les coordonnées horizontales (colonne "X") et verticales (colonne "Y") des rubriques pointées ont bien été corrigées.


Modifier une rubrique du descriptif

  • Vous devez être positionné sur l'onglet "Rubriques" de la fenêtre "Descriptif" du monde "Outils".

  • Dans la liste des rubriques,

cliquer sur la ligne correspondant à la rubrique à modifier.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Rubrique". Pour savoir comment exploiter le contenu de cette fenêtre, voir "Descriptif de la fenêtre : Rubrique".


Tester le cadrage d'un imprimé

  • Vous devez être positionné sur la fenêtre "Descriptif" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Tester le cadrage".

  • Après avoir cliqué sur "Tester le cadrage", vous êtes positionné sur la fenêtre "Sélectionnez la destination de l'édition". Pour savoir comment exploiter cette fenêtre, voir "Sélectionnez la destination de l'édition".


Enregistrer un descriptif

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

Une disquette formatée doit être insérée dans l'ordinateur.

  • Dans la liste des descriptifs,

sélectionner la ligne correspondant au descriptif que vous souhaitez enregistrer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Exporter".

  • Après avoir cliqué sur "Exporter", vous êtes positionné sur la fenêtre "Sélectionner un répertoire". Il vous reste à choisir l'emplacement ou vous souhaitez enregistrer le fichier.


Fenêtre : Importation de descriptifs

Descriptif de la fenêtre : Importation de descriptif

Vous pouvez restaurer un descriptif individuellement ou un ensemble de descriptifs collectivement en une seule opération.

Renseigner le contenu de la fenêtre "Importation de descriptif"

Pointer/dépointer les descriptifs à restaurer

Exploiter le contenu de la fenêtre "Importation de descriptif"

Restaurer les descriptifs pointés


Importer les descriptifs pointés

  • Vous devez être positionné sur la fenêtre "Importation de descriptifs" du monde "Outils".

Les descriptifs à importer doivent être pointés. Pour savoir comment pointer les descriptifs, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Valider".

  • Si un descriptif à restaurer existe déjà dans VEGA, vous devez le renommer.

  • Dans la boite de dialogue "Le descriptif existe déjà...",

renseigner la zone de saisie "Entrez un autre nom".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des descriptifs".

La liste des descriptifs est enrichie des descriptifs restaurés.


Récupérer des descriptifs

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

La disquette contenant le ou les descriptifs à récupérer dans VEGA doit être insérée dans l'ordinateur.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Importer".

  • Après avoir cliqué sur "Importer", vous êtes positionné sur la fenêtre "Sélectionnez un répertoire". Il vous reste à rechercher le répertoire où se trouvent les descriptifs que vous souhaitez récupérer.

  • Si le répertoire contient un seul descriptif, celui-ci est récupéré immédiatement.

  • Si le répertoire contient plusieurs descriptifs, vous êtes positionné sur la fenêtre "Importation de descriptifs". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Importation de descriptif".


Consulter ou modifier la liste des imprimés et leurs descriptifs

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Editions..."

  • Sélectionner l'élément de menu "Cadrage des feuilles".

  • Après avoir cliqué sur "Cadrage des feuilles", vous êtes positionné sur la fenêtre "Liste des descriptifs".

Si vous souhaitez obtenir plus d'aide sur les éléments de cette fenêtre, voir "Descriptif de la fenêtre : Liste des descriptifs".


Consulter ou modifier le descriptif d'un imprimé

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

  • Dans la liste des descriptifs,

sélectionner la ligne correspondant au descriptif souhaité.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Descriptif".

Si vous souhaitez obtenir plus d'aide sur les éléments de cette fenêtre, voir "Descriptif de la fenêtre : Descriptif".


Créer un nouveau descriptif d'imprimé

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter

  • Après avoir cliqué sur "Ajouter" vous êtes positionné sur la fenêtre "Descriptif".

Pour savoir comment créer un descriptif et définir sa mise en page, voir "Mettre en page un nouveau descriptif".


Dupliquer un descriptif d'imprimé

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

  • Dans la liste des descriptifs,

sélectionner la ligne correspondant au descriptif à dupliquer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Dupliquer".

  • Dans la fenêtre "Dupliquer",

renseigner la zone de saisie "Nom du nouveau descriptif".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes à nouveau positionné sur la fenêtre "Liste des descriptifs". La liste des descriptifs propose désormais le double qui vient d'être créé.


Fenêtre : Descriptif

Descriptif de la fenêtre : Descriptif

Renseigner le contenu de la fenêtre "Descriptif"
Consulter ou modifier le cadrage des rubriques d'un imprimé | Modifier une rubrique du descriptif
Ajouter une rubrique au descriptif | Supprimer une rubrique du descriptif
Exploiter le contenu de la fenêtre "Descriptif"

Imprimer les réglages de toutes les rubriques d'un descriptif

Tester le cadrage d'un imprimé


Fenêtre : Liste des descriptifs

Descriptif de la fenêtre : Liste des descriptifs

  • Le paramétrage des imprimés ne peut intervenir qu'après que le réglage de l'imprimante soit achevé. Pour savoir comment régler une imprimante, voir "Consulter ou modifier les réglages d'une imprimante".

Paramétrer un imprimé, c'est faire en sorte que les bonnes informations s'impriment au bon endroit et dans la bonne police.

Remarque : VEGA permet évidemment l’impression des formulaires de DEP normales et accident de travail sur des feuilles papier au format A4 ou A5. Toutefois, ces imprimés ont été validés par la CNAMTS et ne doivent pas être modifiés. C'est pourquoi ils n'apparaissent pas dans la liste des imprimés.

Renseigner le contenu de la fenêtre " Liste des descriptifs"
Consulter ou modifier le descriptif d'un imprimé | Créer un nouveau descriptif d'imprimé
Dupliquer le descriptif d'un imprimé | Supprimer un descriptif d'imprimé
Récupérer des descriptifs à partir d'une disquette |
Exploiter le contenu de la fenêtre "Description d'un imprimé"

Copier un descriptif sur disquette


Supprimer un descriptif d'imprimé

  • Vous devez être positionné sur la fenêtre "Liste des descriptifs" du monde "Outils".

  • Dans la liste des descriptifs,

sélectionner la ligne correspondant à celui que vous souhaitez supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Confirmez-vous la suppression...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant au descriptif à supprimer ne doit plus être affichée dans la liste des descriptifs.


Définir les réglages d'impression

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Éditions".

  • Après avoir cliqué sur "Éditions", vous êtes positionné sur la fenêtre "Configuration des impressions".

Pour savoir comment régler les impressions, voir "Descriptif de la fenêtre : Configuration des impressions".


Fenêtre : Configuration des impressions

Descriptif de la fenêtre : Configuration des impressions

Exploiter le contenu de la fenêtre "Configuration des impressions"

Consulter ou modifier les réglages d'une imprimante

Consulter ou modifier le cadrage des imprimés


Ajouter un jour férié

  • Vous devez être positionné sur la fenêtre "Jours fériés locaux ou exceptionnels" du monde "Outils".

  • Pour déclarer le lundi de Pentecôte comme jour férié,

cocher la case "Le lundi de Pentecôte est férié".

  • Pour déclarer férié un jour autre que le lundi de Pentecôte :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la ligne correspondant au nouveau jour férié :

  • Dans la liste déroulante de la colonne "Jour",

sélectionner l'élément correspondant au jour souhaité.

  • Dans la liste déroulante de la colonne "Mois",

sélectionner l'élément correspondant au mois souhaité.

  • Dans la zone de saisie de la colonne "Libellé",

saisir une description du jour férié.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le nouveau jour férié est enregistré.

Vous êtes positionné sur l'onglet "Paramétrage" du monde "Outils".


Consulter la liste des jours fériés locaux ou exceptionnels

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Jours fériés".

  • Après avoir cliqué sur "Jours fériés", vous êtes positionné sur la fenêtre "Jours fériés locaux ou exceptionnels".

Pour savoir comment gérer la liste des jours fériés, voir "Descriptif de la fenêtre : Jours fériés locaux ou exceptionnels".


Fenêtre : Jours fériés locaux ou exceptionnels

Descriptif de la fenêtre : Jours fériés locaux ou exceptionnels

Renseigner le contenu de la fenêtre "Jours fériés locaux ou exceptionnels"

Ajouter un jour férié

Supprimer un jour férié


Supprimer un ou plusieurs jours fériés

  • Vous devez être positionné sur la fenêtre "Jours fériés locaux ou exceptionnels" du monde "Outils".

  • Pour supprimer un jour férié :

  • Dans la liste des jours fériés,

sélectionner la ligne correspondant au jour à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "La date sera supprimée après validation",

cliquer sur le bouton "Ok".

Le ou les jours fériés supprimés ne doivent plus être affichés dans la liste des jours fériés

  • Recommencer la manipulation autant de fois qu'il y a de jours fériés à supprimer.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paramétrage" du monde "Outils".


Activer ou désactiver le code d'accès à la facturation

  • Vous devez être positionné sur l'onglet "Paramétrage" ou sur la fenêtre "Mot de passe facturation" du monde "Outils".

  • Si vous êtes positionné sur l'onglet "Paramétrage" :

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l'élément de menu "Facturation".

  • Dans la fenêtre "Mot de passe facturation" :

  • Pour activer le mot de passe :

  • Dans la zone de saisie "Mot de passe",

saisir le code souhaité.

  • Dans la zone de saisie "Confirmation",

saisir à nouveau le code souhaité.

  • Cliquer sur le bouton "Valider", pour activer le mot de passe.

  • Dans la boite dialogue "Confirmez-vous la protection...?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "La protection est active",

cliquer sur le bouton "Ok".

  • Pour désactiver le mot de passe :

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Protection désactivée.",

cliquer sur le bouton "Ok".

  • Si vous avez activé le mot de passe, à la prochaine facturation le code d'accès vous sera demandé.

Si vous avez désactivé le mot de passe, à la prochaine facturation aucun code d'accès ne vous sera demandé.


Fenêtre : Mot de passe facturation

Descriptif de la fenêtre : Mot de passe facturation

Renseigner le contenu de la fenêtre "Mot de passe facturation" :

Modifier le code d'accès de la facturation

Activer ou désactiver le code d'accès à la facturation


Modifier le code d'accès de la facturation

Modifier le code d'accès à la facturation

  • Vous devez être positionné sur l'onglet "Paramétrages" ou sur la fenêtre "Mot de passe facturation" du monde "Outils".

  • Si vous êtes positionné sur l'onglet "Paramétrages" :

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l'élément de menu "Mot de passe facturation".

  • Dans la fenêtre "Mot de passe facturation" :

  • Dans la zone de saisie "Mot de passe",

saisir le nouveau code d'accès.

  • Dans la zone de saisie "Confirmation",

re-saisir le nouveau code d'accès.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Dans la boite de dialogue "Confirmez-vous le protection...?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "La protection de la facturation est active.",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Paramétrage".

A la prochaine facturation, vous devrez saisir le nouveau mot de passe.


Activer ou désactiver le code d'accès à VEGA

  • Vous devez être positionné sur l'onglet "Paramétrage" ou sur la fenêtre "Mot de passe VEGA" du monde "Outils".

  • Si vous êtes positionné sur l'onglet "Paramétrage" :

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l'élément de menu "Lancement de VEGA".

  • Dans la fenêtre "Mot de passe VEGA" :

  • Pour activer le mot de passe :

  • Dans la zone de saisie "Mot de passe",

saisir le code souhaité.

  • Dans la zone de saisie "Confirmation",

saisir à nouveau le code souhaité.

  • Cliquer sur le bouton "Valider", pour activer le mot de passe.

  • Dans la boite dialogue "Confirmez-vous la protection...?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "La protection prendra effet lors du prochain lancement.",

cliquer sur le bouton "Ok".

  • Pour désactiver le mot de passe :

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Protection désactivée.",

cliquer sur le bouton "Ok".

  • Si vous avez activé le mot de passe, à la prochaine ouverture du logiciel le code d'accès vous sera demandé.

Si vous avez désactivé le mot de passe, à la prochaine ouverture du logiciel aucun code d'accès ne vous sera demandé.


Fenêtre : Mot de passe VEGA

Descriptif de la fenêtre : Mot de passe Vega

Renseigner le contenu de la fenêtre "Mot de passe Vega" :

Modifier le code d'accès à VEGA

Activer ou désactiver le code d'accès à VEGA


Modifier le code d'accès à VEGA

  • Vous devez être positionné sur l'onglet "Paramétrages" ou sur la fenêtre "Mot de passe VEGA" du monde "Outils".

  • Si vous êtes positionné sur l'onglet "Paramétrages" :

  • Cliquer sur le bouton "Mot de passe".

  • Sélectionner l'élément de menu "Mot de passe de VEGA".

  • Dans la fenêtre "Mot de passe VEGA" :

  • Dans la zone de saisie "Mot de passe",

saisir le nouveau code d'accès.

  • Dans la zone de saisie "Confirmation",

re-saisir le nouveau code d'accès.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Dans la boite de dialogue "Confirmez-vous le protection...?",

cliquer sur le bouton "Oui".

  • Dans la boite de dialogue "La protection prendra effet lors du prochain lancement.",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur l'onglet "Paramétrage".

A la prochaine ouverture du logiciel, vous devrez saisir le nouveau mot de passe.


Consulter les options générales de VEGA

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Général".

  • Après avoir cliqué sur "Général", vous êtes positionné sur la fenêtre "Paramètres généraux". Pour savoir comment régler les options générales de VEGA, voir "Descriptif de la fenêtre : Paramètres généraux".


Fenêtre : Paramètres généraux

Descriptif de la fenêtre : Paramètres généraux

  • Cette fenêtre permet de désactiver certaines options de fonctionnement par défaut de VEGA.

Renseigner le contenu de la fenêtre "Paramètres généraux"

Pour désactiver une option : cocher la case correspondante.

Cette case à cocher permet de rendre VEGA muet en supprimant tous les bruitages. REMARQUE : Cette option n'affecte pas les signaux sonores associés à des alertes. | Cette case à cocher permet de ne plus afficher de bulle d'aide par survol d'un élément par le pointeur de la souris.
Cette case à cocher permet de ne pas affecter les paramètres de Windows concernant l'activation de l'écran de veille. | Cette case à cocher permet de fermer VEGA directement, sans afficher la boite de dialogue "Confirmez-vous la sortie du logiciel ?".
Cette case à cocher permet de supprimer l'utilisateur "planificateur" si vous n’êtes pas concerné par la gestion de l’emploi du temps ou si vous ne souhaitez pas utiliser le "planificateur" lors de la planification des séances. | Cette case à cocher permet de ne pas imposer la méthode "ClearType" pour le lissage des caractères affichés à l'écran.
Cette case à cocher permet de supprimer l'ombrage des fenêtres non actives. | Cette case à cocher permet de désactiver la fermeture des fenêtres par le clic droit.
Cette case à cocher permet de désactiver la fermeture des fenêtres principales des mondes par le clic droit. | Cette case à cocher permet d'accéder à un monde en se retrouvant toujours sous les initiales de l'utilisateur en cours. Et ce, même si le monde a été ouvert auparavant par un autre utilisateur.


Configurer la sauvegarde et la restauration des données

Configurer la sauvegarde des données

  • Vous devez être positionné sur l'onglet "Paramétrage" de la fenêtre "Sauvegarde" du monde "Outils".

Pour choisir le support de sauvegarde par défaut :

  • Dans la liste déroulante "Sauvegarder sur le lecteur",

sélectionner l'élément correspondant au lecteur à utiliser pour enregistrer la sauvegarde.

Remarque : Les sauvegardes sont votre seule sécurité contre d'éventuelles pertes de données. Il est fortement conseillé de les réaliser sur un support amovible fiable (un CD-Rom par exemple). Une sauvegarde locale sur un disque dur de votre système informatique doit être considérée comme une sécurité supplémentaire, non comme un substitut à une sauvegarde sur support amovible.

Pour que l'ordinateur s'éteigne automatiquement lorsqu'une sauvegarde est achevée :

  • Cocher la case "Eteindre l'ordinateur à la fin de la sauvegarde".

Pour inclure les fichiers de trace dans les sauvegardes :

  • Cocher la case "Sauvegarder les traces".

Pour sauvegarder automatiquement les données en cours avant de procéder à la restauration de données anciennes :

  • Cocher la case "Faire une copie de sécurité avant la restauration".

Pour régler la vitesse de gravure :

  • Dans la liste déroulante "Vitesse",

sélectionner l'élément correspondant à la vitesse maximal compatible avec le CD-Rom utilisé comme support.

Pour consulter ou modifier les options de sauvegarde avancées (différentes selon le support choisi) :

  • Cliquer sur le bouton "Options avancées".

  • Les réglages sont mémorisés; ils seront systématiquement proposés par défaut lorsque vous solliciterez une sauvegarde (voir "Sauvegarder les données") ou une restauration (voir "Restaurer une sauvegarde") des données.


Consulter ou modifier les paramètres de sauvegarde des données

  • Sauvegarder vos données pour assurer la sécurité de votre travail est une tâche qui doit être réalisée fréquemment. Mémoriser vos préférences de sorte que vous n'ayez plus à les ressaisir à chaque sauvegarde apporte donc un confort appréciable.

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Sauvegarde".

  • Après avoir cliqué sur "Sauvegarde", vous êtes positionné sur l'onglet "Options" de la fenêtre "Sauvegarde". Pour savoir comment régler les options de sauvegarde, voir "Configurer la sauvegarde des données".


Activer ou désactiver les mises à jour automatiques

  • Vous devez être positionné sur la fenêtre "Paramétres de la télémise à jour" du monde "Outils" ou avoir accès à l'icône de notification du "Veilleur" dans la zone de notification de la barre des tâches de Windows.

Si vous êtes positionné sur la fenêtre "Télémise à jour" :

  • Pour activer les mises à jour automatiques,

ne pas sélectionner l'option "Désactiver les mises à jours automatiques".

  • Pour désactiver les mises à jour automatiques,

sélectionner l'option "Désactiver les mises à jours automatiques".

  • Cliquer sur le bouton "Valider", pour enregistrer le choix effectué.

A partir de la barre de taches de Windows :

  • Cliquer sur l'icône de notification du "Veilleur".

  • Pour activer les mises à jour automatiques,

sélectionner l'élément de menu "Activer".

  • Pour désactiver les mises à jour automatiques,

sélectionner l'élément de menu "Désactiver".

  • Si la mise à jours automatiques est désactivée, vous ne serez pas informé de la disponibilité de nouvelles mises à jour.


Choisir de conserver ou de supprimer les fichiers de mises à jour

Choisir de conserver ou de supprimer les fichiers utilisés pour les mises à jour automatiques

  • Conserver les fichiers de mises à jour automatiques, plutôt que de les supprimer après installation, permet de les utiliser sur d'autres postes sans avoir à les télécharger à nouveau. Les mises à jour peuvent concerner aussi bien le logiciel VEGA lui-même que des données professionnelles qu'il exploite.

  • Vous devez être positionné sur la fenêtre "Paramétres de la télémise à jour" du monde "Outils".

  • Pour conserver les fichiers téléchargés dans le but d'effectuer les mises à jour,

décocher la case "Ne pas supprimer les fichiers téléchargés".

  • Pour ne pas conserver les fichiers téléchargés pour effectuer les mises à jour,

cocher la case "Ne pas supprimer les fichiers téléchargés".

  • Cliquer sur le bouton "Valider", pour enregistrer le choix effectué.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paramétrage" du monde "Outils".

Après la prochaine installation d'une mise à jour, les fichiers seront conservés ou supprimés selon votre choix.


Choisir la connexion Internet à utiliser pour les mises à jour

  • Par défaut, VEGA permet les mise à jour automatiques quelle que soit la connexion Internet active. Il est toutefois possible de n'autoriser les mises à jours automatiques que pour une connexion Internet bien précise.

  • Vous devez être positionné sur la fenêtre "Paramétres de la télémise à jour" du monde "Outils".

  • Dans la liste déroulante "Profil de connexion" :

  • Pour autoriser le téléchargement des mises à jours quelle que soit la connexion Internet en cours,

choisir l'élément "Utiliser l'accès internet en cours".

  • Pour autoriser le téléchargement des mises à jours uniquement lorsqu'une certaine connexion est en cours,

choisir l'élément correspondant à la connexion souhaitée.

  • Cliquer sur le bouton "Valider", pour enregistrer le choix effectué.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paramétrage".


Configurer le fonctionnement des mises à jour automatiques

  • Lorsque les mises à jours automatiques sont activées, VEGA est informé de la disponibilité de nouvelles mises à jour par le veilleur (voir "Veilleur (Télémise à jour)"). Les actions qui s'ensuivent sont laissées à votre choix.

  • Vous devez être positionné sur la fenêtre "Paramétres de la télémise à jour" du monde "Outils".

  • Pour que VEGA télécharge les fichiers de mises à jours et procède automatiquement à leur installation,

activer l'option "Installation automatique".

  • Préciser le jour et l'heure à laquelle l'installation doit avoir lieu :

  • Dans la liste déroulante de gauche,

  • Pour autoriser l'installation automatique des mises à jours tous les jours de la semaine,

sélectionner l'élément "Tous les jours".

  • Pour autoriser l'installation automatique seulement un certain jour de la semaine,

sélectionner l'élément correspondant au jour souhaité.

  • Dans la liste déroulante à droite de "à",

sélectionner l'élément correspondant à l'heure souhaitée pour l'installation des mises à jours.

  • Pour que VEGA télécharge automatiquement les fichiers de mises à jours mais ne procède pas à leur installation sans vous avertir,

activer l'option "Télécharger automatiquement les mises à jours, et m'avertir lorsqu'elles sont prêtes à être installées".

  • Pour que VEGA se contente de vous prévenir de la disponibilité de nouvelles mises à jour, sans télécharger les fichiers,

activer l'option "Avertir en cas de nouvelles mises à jour, mais sans les télécharger".

  • Cliquer sur le bouton "Valider", pour enregistrer les choix effectués.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paramétrage".


Consulter ou modifier les paramètres de télémise à jour

Consulter ou modifier les paramètres de télémise à jour automatiques

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils" ou avoir accès à l'icône de notification du "Veilleur" dans la zone de notification de la barre des taches de Windows.

Si vous êtes positionné sur l'onglet "Paramétrage" :

  • Cliquer sur le bouton "Télémise à jour".

A partir de la barre des taches de Windows :

  • Cliquer sur l'icône de notification du "Veilleur".

  • Sélectionner l'élément de menu "Configuration"

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Télémise à jour". Pour savoir comment gérer les options de mises à jour automatiques, voir "Descriptif de la fenêtre : Télémise à jour".


Fenêtre : Paramètres de la télémise à jour

Descriptif de la fenêtre : Paramètres de la télémise à jour

  • Grâce aux mises à jour automatiques, vous n'avez plus à rechercher vous même des mises à jours en ligne sur le site d'EPSILOG. Si vous le souhaitez, VEGA se charge de les télécharger et de les installer automatiquement.

Renseigner le contenu de la fenêtre "Télémise à jour"
Configurer le fonctionnement des mises à jour automatiques | Activer ou désactiver les mises à jour automatiques
Choisir la connexion Internet à utiliser pour les mises à jour | Choisir de conserver ou de supprimer les fichiers de mise à jour


Désigner les conventions AMC utilisables par un utilisateur

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils".

  • Cliquer sur le bouton "Conventions AMC".

  • Sélectionner l'élément de menu "Attributions pour l'utilisateur courant".

  • Après avoir cliqué sur "Attributions pour l'utilisateur courant", vous êtes positionné sur la fenêtre "Conventions AMC à utiliser".

Faites nous part de vos remarques sur cette page d'aide


Consulter ou modifier les caractéristiques d'un planificateur

  • Un planificateur est un utilisateur fictif qui sert, pour la gestion de l’emploi du temps, à enregistrer des séances sans préciser par qui elles sont effectuées. On dit que ces séances sont non attribuées.

La liste des utilisateurs propose un planificateur pour chaque profession référencée. Les initiales d'un planificateur se terminent par "?".

Un planificateur ne peut pas être choisi comme utilisateur courant. Il ne peut donc pas saisir un nouveau traitement ou facturer des soins.

En revanche, les initiales d'un planificateur peuvent être utilisées pour enregistrer ou modifier un acte, réaffecter des séances, consulter la liste des soins pour une journée/sur une période ou calculer le niveau d’activité et les statistiques d’activité.

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" ou sur la fenêtre "Licence" du monde "Outils".

  • Dans la liste des utilisateurs,

sélectionner la ligne correspondant à l'utilisateur planificateur dont vous souhaitez connaître ou modifier les caractéristiques.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Planificateur". Pour savoir comment modifier les caractéristiques d'un utilisateur planificateur, voir "Renseigner les caractéristiques d'un planificateur".


Renseigner les caractéristiques d'un planificateur

Renseigner les caractéristiques d'un utilisateur planificateur

  • Vous devez être positionné sur la fenêtre "Planificateur" du monde "Outils".

  • Renseigner toutes les rubriques comme vous le souhaitez.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs". La liste des utilisateurs doit refléter les dernières modifications".


Activer/désactiver un remplaçant

  • Un utilisateur remplaçant peut être activé ou désactivé en fonction de ses périodes d'activité.

  • Vous devez être positionné sur la fenêtre "Remplaçant" du monde "Outils".

  • Pour activer le remplaçant,

cocher la case "Actif".

  • Pour désactiver le remplaçant,

décocher la case "Actif".

Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs". Dans la liste des utilisateurs, la ligne correspondant au remplaçant porte, dans la colonne "n° professionnel", la mention "remplaçant" si la case "Actif" est cochée ou "Désactivé" si la case "Actif" est décochée.


Ajouter un utilisateur remplaçant

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la boite de dialogue "Désirez-vous créer un remplaçant ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Création d'un remplaçant". Pour savoir comment renseigner et exploiter le contenu de cette fenêtre, voir "Descriptif de la fenêtre : Création d'un remplaçant".


Consulter ou modifier les caractéristiques d'un remplaçant

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" du monde "Outils" ou sur la fenêtre "Licence".

  • Dans la liste des utilisateur,

sélectionner la ligne correspondant à l'utilisateur remplaçant dont vous souhaitez connaître ou modifier les caractéristiques.

  • Cliquer sur le bouton "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Remplaçant". Pour savoir comment modifier les caractéristiques d'un utilisateur remplaçant, voir "Descriptif de la fenêtre : Remplaçant".


Créer un remplaçant

  • Vous devez être positionné sur la fenêtre "Création d'un remplaçant" du monde "Outils".

  • Dans la fenêtre "Création d'un remplaçant" :

  • Dans la liste déroulante "Sélectionner le titulaire",

sélectionner les initiales de l'utilisateur remplacé.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Nouveau remplaçant enregistré",

cliquer sur le bouton "OK".

  • Après avoir cliqué sur "OK", vous êtes positionné sur la fenêtre "Liste des utilisateurs". Le remplaçant qui vient d'être créé est ajouté à la liste des utilisateurs. La ligne correspondante porte la mention "remplaçant" dans la colonne "n° professionnel".


Fenêtre : Création d'un remplaçant

Descriptif de la fenêtre : Création d'un remplaçant

Exploiter le contenu de la fenêtre "Création d'un remplaçant"

Créer un remplaçant


Fenêtre : Remplaçant

Descriptif de la fenêtre : Remplaçant

Renseigner le contenu de la fenêtre "Remplaçant"
Activer/désactiver le remplaçant | Changer le code de couleur associé au remplaçant
Renseigner la zone de notes |

Exploiter le contenu de la fenêtre "Remplaçant"

Préparer une enveloppe


Renseignements administratifs d'un utilisateur

Consulter ou modifier les renseignements administratifs d'un utilisateur

  • Vous devez être positionné sur la fenêtre principale de VEGA ou sur la fenêtre "Utilisateurs" du monde "Accueil".

Si vous êtes positionné sur la fenêtre principale de VEGA :

  • Cliquer sur le bouton symbolisant une loupe incrusté à droite des initiales de l'utilisateur courant.

  • Sélectionner l'élément de menu "Renseignements administratifs".

Si vous êtes positionné sur la fenêtre "Utilisateur" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Renseignements administratifs".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Renseignements administratifs". Pour savoir comment modifier les caractéristiques d'un utilisateur titulaire, voir "Descriptif de la fenêtre :Renseignements administratifs".


Éditer les renseignements administratifs

  • Vous devez être positionné sur la fenêtre "Renseignements administratifs" du monde "Accueil".

  • Cliquer sur le bouton "Éditer"

  • Sélectionner l'élément de menu "Renseignements administratifs".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer un RIB

  • Vous devez être positionné sur la fenêtre "Renseignements administratifs" du monde "Accueil".

  • Cliquer sur le bouton "Éditer"

  • Sélectionner l'élément de menu "RIB".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du relevé d'identité bancaire doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Renseignements administratifs

Descriptif de la fenêtre : Renseignements administratifs

  • Cette fenêtre regroupe des renseignements qui sont utiles pour l'établissement d'un dossier de demande de tiers payant auprès d'une complémentaire.

Renseigner le contenu de la fenêtre "Renseignements administratifs"

Consulter ou modifier les caractéristiques d'un utilisateur titulaire ou Consulter ou modifier les caractéristiques d'un remplaçant

Consulter ou modifier les renseignements administratifs d'un utilisateur

Exploiter le contenu de la fenêtre "Renseignements administratifs"

Éditer les renseignements administratifs

Éditer un RIB


Fenêtre : Signature Digitalisée

Descriptif de la fenêtre : Signature digitalisée

Renseigner le contenu de la fenêtre "Signature digitalisée" :

Numériser une signature

Sélectionner un fichier image de signature


Gérer une signature numérisée

  • Vous devez être positionné sur la fenêtre "Fiche utilisateur" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Signature digitalisée".

  • Après avoir cliqué sur "Signature digitalisée", vous êtes positionné sur la fenêtre "Signature digitalisée". Pour savoir comment numériser ou sélectionner une signature, voir "Descriptif de la fenêtre : Signature digitalisée".


Scanner une signature

  • Votre scanner doit être connecté à votre ordinateur. Le document à numériser doit être correctement positionné dans votre scanner.

Vous devez être positionné sur la fenêtre "Signature digitalisée" du monde "Outils" (voir "Gérer une signature digitalisée").

  • Cliquer sur le bouton "Numériser".

  • Après avoir cliqué sur "Numériser", vous êtes positionné sur la fenêtre "Numériseur". Pour savoir comment utiliser le numériseur, voir "Descriptif de la fenêtre : Numériseur".


Sélectionner un fichier image de signature

  • Vous devez être positionné sur la fenêtre "Signature digitalisée" du monde "Outils".

  • Cliquer sur le bouton symbolisant une loupe.

  • Dans la fenêtre "Sélection du fichier image" :

  • Rendez-vous dans le répertoire ou se trouve le fichier de la signature digitalisée que vous souhaitez associer à l'utilisateur, puis sélectionner ce fichier.

  • Cliquer sur le bouton "Ouvrir".

  • Après avoir cliqué sur "Ouvrir", vous êtes à nouveau positionné sur la fenêtre "Signature digitalisée". L'aperçu de la signature choisie doit être affiché.


Consulter ou modifier les caractéristiques d'une société

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" du monde "Outils".

  • Dans la liste des utilisateurs,

sélectionner la ligne correspondant à la société.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur la fenêtre "Société". Pour savoir comment renseigner le contenu de cette fenêtre, voir "Renseigner les caractéristiques d'une société".


Renseigner les caractéristiques d'une société

  • Vous devez être positionné sur la fenêtre "Société" du monde "Outils".

  • Dans la zone de saisie "Raison sociale",

indiquer le nom de la société.

  • Dans la liste déroulante "Type d'association",

sélectionner l'élément qui convient.

Pour connaître les particularités de chaque type d'association et leurs impacts dans VEGA, voir "Travail en SCM (Société Civile de Moyens)" et "Travail en SCP (Société Civile Professionnelle)".

  • Dans la liste de saisie "Type d'identification de la société",

sélectionner l'élément qui convient.

  • Dans la zone de saisie "Numéro de structure",

saisir le numéro d'identification de la société.

  • Dans la zone "Initiales",

saisir le code utilisé par VEGA pour identifier la société.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs". La liste des utilisateurs doit refléter les dernières modifications.


Travail en SCM (Société Civile de Moyens)

Une Société Civile de Moyens peut regrouper des praticiens exerçant des professions différentes.

Une SCM tient une comptabilité, et si vous désirez la traiter dans VEGA, il faut disposer d'un code société.

Une SCM n’a pas le statut de professionnel de santé et VEGA ne permet pas de choisir ses initiales comme utilisateur courant. Chaque associé travaille sous ses propres initiales.


Travail en SCP (Société Civile Professionnelle)

Une Société Civile Professionnelle regroupe des praticiens exerçant tous la même profession. Elle a le statut de professionnel de santé. A ce titre, elle facture les actes et encaisse les honoraires. Cependant, chaque associé dispose d’un numéro de professionnel de santé, alors que la SCP n’en a pas. C'est pourquoi VEGA ne permet pas de choisir les initiales de la SCP comme utilisateur courant. Ainsi, chaque professionnel enregistre les soins qu’il a pratiqués sous ses propres initiales.

L’usage fait qu’en SCP, comme les recettes sont toutes mises en commun, il n’y a souvent qu’une seule facture émise pour le patient, regroupant l’ensemble des actes réalisés par les différents associés. Cependant, on trouve aussi dans les SCP des méthodes de travail faisant que chaque professionnel facture ses propres actes.

On retrouve les sommes dues dans les listes d’impayés individuelles de chaque associé. Hors, l’enregistrement des impayés doit se faire sur le compte bancaire de la SCP (Voir "Paramétrer les écritures").

Remarque : afin de totaliser et distinguer les honoraires de chacun, il est judicieux d’avoir dans la comptabilité de la SCP un poste honoraire pour chaque associé.


Choisir et installer une connexion

Le RSS est un réseau de télécommunication privé et sécurisé qui permet de télétransmettre des feuilles de soins aux organismes d'assurance maladie.

Il est accessible uniquement en mode authentifié : la CPS est obligatoire pour toute télétransmission.

Pour paramétrer votre ordinateur et votre logiciel afin de télétransmettre par le RSS, voir "Sélectionner et paramétrer un mode de télétransmission".

Avantages

Inconvénients

  • Confidentialité des données et des échanges grâce à l’emploi du lecteur de cartes et de la CPS.

  • Pour télétransmettre vos factures, accéder à Internet ou aux services sécurisés, vous êtes obligé d’avoir à disposition le lecteur de cartes et votre CPS.

  • Abonnement payant.

  • Un abonnement par CPS.

Wanadoo Santé c’est, avec un seul abonnement, toutes les ressources d’Internet et la télétransmission SESAM Vitale.

L’abonnement à Wanadoo Santé, c’est avant tout un abonnement Internet. Vous bénéficiez donc de 5 boîtes aux lettres électroniques classiques, mais aussi de la « boîte aux lettres santé » allouée la télétransmission. Vous disposez également de 15 Mo d’espace dédié.

Wanadoo Santé permet aux professionnels de santé de bénéficier de toute la richesse d’Internet et de télétransmettre les feuilles de soins vers les organismes concernés, aussi simplement et avec la même efficacité que via le RSS. D’ailleurs, toutes les télétransmissions émises sont envoyées automatiquement par France Télécom vers la boîte aux lettres du RSS qui se charge ensuite de récupérer régulièrement le courrier pour l’envoyer vers les différentes caisses. Vous n’avez pas besoin de souscrire un abonnement supplémentaire au RSS puisque vous ne communiquez pas directement avec ce réseau.

Hormis l’authentification de connexion par l’emploi de la CPS qui n’est pas exigée par Wanadoo Santé, le niveau de sécurité et de confidentialité des informations est le même que pour le RSS.

Remarque : Un professionnel de santé peut travailler temporairement en mode dégradé (sans lecteur de cartes) à conditions qu’il ait fait la demande de sa CPS et soirt en attente de sa réception.

Pour paramétrer votre ordinateur et votre logiciel afin de télétransmettre par Wanadoo Santé, voir "Sélectionner et paramétrer un mode de télétransmission".

Avantages

Inconvénients

  • Possibilité de télétransmettre temporairement en mode dégradé (sans CPS)

  • Un abonnement pour l’ensemble du cabinet suffit.

  • Accès complet à Internet.

  • Une boîte aux lettres propre à la télétransmission.

  • Risque de surcharges sur le réseau à certains moments de la journée.

  • Abonnement payant.

Ce mode de télétransmission vous permet de choisir librement votre fournisseur d’accès, qu’il soit payant ou gratuit. Vous aurez alors accès à toutes les ressources d’Internet et à la télétransmission SESAM Vitale via une boîte aux lettres électronique spécifique (cette boîte doit recevoir uniquement les messages électroniques provenant des caisses).

Toutes les télétransmissions émises sont envoyées automatiquement par votre fournisseur d’accès vers les boîtes aux lettres des caisses hébergées par le RSS

Comme pour Wanadoo Santé, vous n’avez pas besoin de souscrire un abonnement supplémentaire au RSS puisque vous ne communiquez pas directement avec ce réseau.

Attention : Chez la plupart des FAI (Fournisseur d’Accès à Internet), aucune boîte aux lettres n’est prévue pour servir uniquement à la télétransmission. Par conséquent, il est de votre responsabilité de réserver l’emploi de l’une de ces boîtes aux lettres à la télétransmission. Cette contrainte n’existe pas chez Wanadoo Santé. Vous ne devez pas relever son contenu avec un logiciel de messagerie autre que VEGA.

Remarque : Un professionnel de santé peut travailler temporairement en mode dégradé (sans lecteur de cartes) à conditions qu’il ait fait la demande de sa CPS et soit en attente de sa réception.

Pour paramétrer votre ordinateur et votre logiciel afin de télétransmettre par Wanadoo Santé, voir "Sélectionner et paramétrer un mode de télétransmission".

Avantages

Inconvénients

  • Possibilité de télétransmettre temporairement en mode dégradé (sans CPS).

  • Un abonnement pour l’ensemble du cabinet suffit. Cet abonnement peut être gratuit ou payant selon le fournisseur.

  • Accès complet à Internet.

  • La boîte aux lettres qui est mise à disposition n’est pas spécifique à la télétransmission.

  • Elle peut être encombrée par des messages autres que ceux qui sont en rapport avec les télétransmissions. Cela peut donc engendrer des problèmes.

Choisir et installer une connexion

  • Les modes de télétransmission disponibles sont énumérés ci-dessous. Cliquer sur leur dénomination pour obtenir des informations susceptibles d'orienter votre choix.

  • Le RSS

  • Wanadoo Santé

  • Internet

  • OCT

  • Pour installer le kit RSS de Cegetel :

  • Contacter Cegetel au 08 92 39 33 33 pour obtenir un CD-Rom d'installation, un manuel d'installation, votre contrat d'abonnement et vos identifiant de connexion.

  • Installer le kit de connexion en suivant les instructions du manuel qui vous a été livré.

  • Dans l'onglet "Utilitaire" de la fenêtre "Paramètres de connexion au Réseau santé social",

choisir l'option "Non, je lancerai l’utilitaire d’installation du lecteur de cartes ultérieurement".

  • Pour installer le kit Wanadoo Santé :

  • Contacter Orange au 39 00 et demander le CD-Rom d'installation en spécifiant que vous souhaitez l'option "santé" (cette option est gratuite).

  • Insérer le CD-Rom dans votre lecteur et suivre les instructions.

  • Saisir vos éléments personnels de connexion reçus par courrier (Identifiant de connexion, Mot de passe de connexion, Identifiant de messagerie de votre boîte à lettres standard, Mot de passe de messagerie).

  • Attendre de recevoir par mail vos identifiants professionnels.

  • Pour installer une connexion Internet standard :

  • Contacter notre équipe du support technique au 04 67 91 25 20 pour le choix et l'installation d'un FAI.

Attention : AOL, utilisant un protocole d'échange IMAP, n'est pas compatible avec la télétransmission SESAM VITALE qui utilise le protocole POP.

  • Pour installer une connexion vers un OCT :

  • Contacter notre équipe du support technique au 04 67 91 25 20.


Fenêtre : Utilisateur

Descriptif de la fenêtre : Utilisateur

Renseigner le contenu de la fenêtre "Utilisateur"

Changer le code de couleur associé à l'utilisateur

Sélectionner et paramétrer un mode de télétransmission

Sélectionner la comptabilité associée à l'utilisateur

Lire une CPS

Paramétrer l'accès à internet

Gérer une signature numérisée

Consulter ou modifier les renseignements administratifs d'un utilisateur

Copier les coordonnées de l'utilisateur

Remplacer les coordonnées par celles d'un autre utilisateur

Renseigner la zone de notes

Exploiter le contenu de la fenêtre "Utilisateur"
Préparer une enveloppe | Adresser un courriel
Composer automatiquement un numéro de téléphone |


Sélectionner et paramétrer un mode de télétransmission

  • Vous devez être positionné sur la fenêtre "Fiche utilisateur" du monde "Outils".

  • Pour paramétrer une télétransmission via le RSS :

  • Vérifier l'installation de la connexion. Voir "Choisir et installer une connexion".

  • Dans la liste déroulante "Télétransmission",

sélectionner l'élément "via RSS".

  • Pour paramétrer une télétransmission via Wanadoo Santé :

  • Vérifier l'installation de la connexion. Voir "Choisir et installer une connexion".

  • Dans la liste déroulante "Télétransmission",

sélectionner l'élément "Wanadoo".

  • Dans la boite de dialogue "Disposez-vous d'un forfait intégral" :

  • Si vous disposez d'un forfait intégral ou d'un abonnement ADSL,

cliquer sur le bouton "Oui".

  • Si vous disposez d'un accès libre,

cliquer sur le bouton "Non".

  • Dans la fenêtre "Paramétrage accès Wanadoo Santé" :

  • Dans la zone de saisie "Login Boite aux Lettres FSE",

saisir votre identifiant de messagerie santé. Cet identifiant est de la forme "fse.xxxxxxx". Ne pas saisir "fse.xxxxxxx@sante.wanadoo.fr".

Attention : Ne pas utiliser votre identifiant de boite aux lettre personnelle pour les télétransmissions.

  • Dans la zone de saisie "Mot de passe de messagerie",

saisir votre mot de passe de messagerie.

  • Dans la zone "Confirmation mot de passe" du groupe "Boite aux lettres FSE",

saisir à nouveau votre mot de passe de messagerie.

Il s’agit ici d’éviter les erreurs de frappe.

La zone "Adresse Email" est remplie automatiquement.

  • Dans la zone "Connexion par" :

  • Si vous disposez d'une connexion ADSL,

choisir l'option "réseau local".

  • Si vous disposez d'une connexion classique (forfait ou accès libres) :

  • Choisir l'option "modem/adaptateur".

  • Dans la zone de saisie "Utilisateur, login de connexion",

saisir votre identifiant de connexion. Il commence par "fti/".

  • Dans la zone de saisie "Mot de passe de connexion,

saisir votre mot de passe de connexion.

  • Dans la zone "Confirmation mot de passe" du groupe "Accès au réseau",

saisir à nouveau votre mot de passe de connexion.

Il s’agit ici d’éviter les erreurs de frappe.

  • Cliquer sur le bouton "Valider".

  • Dans la boite de dialogue "Les paramètres de la connexion ...",

cliquer sur le bouton "Annuler" afin de ne pas tester la connexion.

  • Pour paramétrer une télétransmission via Internet :

  • Contacter notre équipe du support technique au 04 67 91 25 20. La démarche à suivre dépend du FAI.

  • Pour paramétrer une télétransmission via un OCT:

  • Contacter notre équipe du support technique au 04 67 91 25 20. La démarche à suivre dépend de l'organisme.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs".


Sélectionner la comptabilité associée à l'utilisateur

Sélectionner la comptabilité associée à un utilisateur

  • Vous devez être positionné sur la fenêtre "Fiche utilisateur" du monde "Outils".

Si l'utilisateur exploite sa propre comptabilité.

  • Dans la liste déroulante "Comptabilité",

sélectionner l'élément "personnelle".

  • Cliquer sur le bouton "Valider"

Si un praticien travaille dans deux cabinets géographiquement séparés, avec VEGA installé uniquement au cabinet principal, il doit posséder une licence d'utilisation pour deux utilisateurs (un utilisateur pour chaque numéro professionnel). Le même praticien travaille avec le premier utilisateur lorsqu'il est à son cabinet principal et avec le second utilisateur lorsqu'il est au cabinet secondaire. Pour VEGA, tout se passe comme s'il s'agissait de deux personnes différentes.

Si les deux cabinets se situent dans le même département, le praticien ne doit tenir qu'une seule comptabilité. L'utilisateur du cabinet secondaire exploite la comptabilité du cabinet principal.

  • Se positionner sur la fiche de l'utilisateur associé au cabinet principal.

  • Dans la liste déroulante "Comptabilité",

sélectionner l'élément "personnelle".

Si les deux cabinets se situent dans des départements différents, le praticien doit tenir deux comptabilités bien distinctes. Les opérations comptables d'un cabinet ne doivent en aucun cas se mêler à celle de l'autre cabinet. Chaque utilisateur exploite sa propre comptabilité.

  • Se positionner sur la fiche de l'utilisateur associé au cabinet secondaire.

  • Dans la liste déroulante "Comptabilité",

sélectionner l'élément correspondant aux initiales de l'utilisateur virtuel du cabinet principal.

  • Cliquer sur le bouton "Valider"

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs". Dans la liste des utilisateurs, la ligne correspondant à l'utilisateur dont vous venez de sélectionner la comptabilité indique, dans la colonne comptabilité, le numéro de comptabilité associée ou l'une des mentions "personnelle" ou "société".


Ajouter un utilisateur titulaire

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Dans la boite de dialogue "Désirez-vous créer un remplaçant ?",

cliquer sur le bouton "Non".

  • Dans la boite de dialogue "La création d'un nouvel utilisateur nécessite la modification de la licence...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes positionné sur la fenêtre "Licence". Pour savoir comment gérer le numéro de licence et les utilisateurs, voir "Descriptif de la fenêtre : Licence".


Caractéristiques d'un utilisateur titulaire

Consulter ou modifier les caractéristiques d'un utilisateur titulaire

  • Vous devez être positionné sur la fenêtre principale de VEGA ou sur la fenêtre "Liste des utilisateurs" du monde "Outils" ou sur la fenêtre "Licence".

Si vous êtes positionné sur la fenêtre principale de VEGA :

  • Cliquer sur le bouton symbolisant une loupe incrusté à droite des initiales de l'utilisateur courant.

  • Sélectionner l'élément de menu "Fiche utilisateur".

Si vous êtes positionné sur la fenêtre "Liste des utilisateurs" ou sur la fenêtre "Licence" :

  • Dans la liste des utilisateurs,

sélectionner la ligne correspondant à un utilisateur titulaire.

  • Cliquer sur le bouton "Modifier".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Utilisateur". Pour savoir comment modifier les caractéristiques d'un utilisateur titulaire, voir "Descriptif de la fenêtre : Utilisateur".


Lire une CPS

  • Vous devez être positionné sur la fenêtre "Liste des utilisateurs" ou "Fiche utilisateur" du monde "Outils".

Si vous êtes positionné sur la fenêtre "Liste des utilisateurs" :

  • Dans la liste des utilisateurs,

cliquer sur la ligne correspondant à l'utilisateur souhaité.

  • Cliquer sur le bouton "Lire la carte".

Si vous êtes positionné sur la fenêtre "Fiche utilisateur" :

  • Cliquer sur le bouton "Autre action".

  • Choisir l'élément de menu "Lire la carte".

  • Après avoir cliqué sur "Lire la carte", vous êtes positionné sur la fenêtre "Saisie du code". Pour savoir comment saisir le code porteur de la CPS, voir "Saisir le code d'une CPS".


Changer le code de couleur

  • Lors de la création d'un utilisateur, un code de couleur lui est automatiquement attribué. Ce code permet d'identifier immédiatement l'utilisateur concerné par tel ou tel élément partout dans le logiciel.

  • Vous devez être positionné sur la fenêtre "Fiche utilisateur" ou "Remplaçant" du monde "Outils".

  • Cliquer sur la zone colorée "Couleur".

  • Après avoir cliqué sur la zone colorée, vous êtes positionné sur la fenêtre "Couleur" du système d'exploitation Windows.

  • Pour obtenir des explications sur le contenu de cette fenêtre,

cliquer sur le bouton "?" puis sur l'élément pour lequel vous avez besoin d'aide.

  • Après avoir sélectionné une couleur,

cliquer sur le bouton "OK".

  • Après avoir cliqué sur "OK", vous êtes à nouveau positionné sur la fenêtre "Fiche utilisateur" ou "Remplaçant". La couleur que vous avez sélectionnée apparaît dans la zone "Couleur".


Consulter la liste des utilisateurs

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Utilisateurs".

  • Après avoir cliqué sur "Utilisateurs", vous êtes positionné sur la fenêtre "Liste des utilisateurs". Pour savoir comment gérer la liste des utilisateurs, voir "Descriptif de la fenêtre : Liste des utilisateurs".


Fenêtre : Liste des utilisateurs

Descriptif de la fenêtre : Liste des utilisateurs

Renseigner le contenu de la fenêtre "Liste des utilisateurs"
Consulter ou modifier les caractéristiques d'un utilisateur titulaire | Ajouter un utilisateur titulaire
Consulter ou modifier les caractéristiques d'un remplaçant | Ajouter un utilisateur remplaçant
Consulter ou modifier les caractéristiques d'un planificateur | Consulter ou modifier les caractéristiques d'une société
Lire une CPS |


Renseigner la zone de notes

  • La zone de notes est un espace de saisie libre pouvant recevoir diverses informations utiles se rapportant à un utilisateur.

  • Vous devez être positionné sur l'une des fenêtres "Fiche utilisateur" ou "Remplaçant" du monde "Outils".

Astuce : Rappelons que VEGA ne permet pas de créer plus d'un remplaçant par utilisateur titulaire. Ce remplaçant peut, dans les faits, revêtir des identités différentes au fil du temps et des changements de personnel. A chaque fois, c'est la même fiche "Remplaçant" qui doit être mise à jour. L'historique des remplacements n'est donc pas intrinsèquement conservé. Cet inconvénient peut être contourné en utilisant la zone de notes.

  • Pour différencier l'activité des différents intervenants,

saisir l'identité de chaque remplaçant et sa période d'intervention dans la zone de notes.

  • Cliquer sur le bouton "Valider" pour enregistrer le texte saisi.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Liste des utilisateurs".


Consulter la liste des comptabilités

  • Vous devez être positionné sur l'onglet "Paramétrage" du monde "Outils".

  • Cliquer sur le bouton "Comptabilité".

  • Après avoir cliqué sur "Comptabilité", vous êtes positionné sur la fenêtre "Paramétrage global".

Pour savoir comment gérer la liste des comptabilités, voir "Fenêtre : Paramétrage global".


Onglet : Paramétrage

Descriptif de l'onglet : Paramétrage

  • L'onglet "Paramètrage" regroupe des outils permettant de régler le comportement de VEGA à votre convenance.

Exploiter le contenu de l'onglet "Paramétrage"
Définir les paramètres généraux de VEGA | Consulter et gérer les réglages d'impression : Consulter ou modifier les réglages d'une imprimante Consulter ou modifier la liste des imprimés et leurs descriptifs
Consulter et gérer la liste des utilisateurs | Consulter et gérer les paramètres de mises à jour automatiques
Consulter et gérer les paramètres de l'organiseur : Consulter ou modifier la liste des options de l'agenda Consulter ou modifier les paramètres de l'emploi du temps Consulter ou modifier la liste des groupes de contact Personnaliser le type d'alerte des rappels Consulter ou modifier la liste des natures | Consulter ou modifier les paramètres de sauvegarde des données
Consulter et gérer la liste des comptabilités | Consulter et gérer la liste des jours fériés locaux ou exceptionnels
Consulter et gérer les paramètres des périphériques : Paramétrer le lecteur de cartes ambulatoire connecté Choisir les données à échanger avec Palm | Consulter et gérer les codes d'accès à Vega, à la comptabilité et à la facturation : Activer ou désactiver le code d'accès à VEGA Activer ou désactiver le code d'accès à une comptabilité Activer ou désactiver le code d'accès à la facturation


Ajouter une nouvelle prestation

  • Vous devez être positionné sur la fenêtre "Compatibilité des codes prestations", "Prestation" ou "Tarifs" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Compatibilité des codes prestations" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Si vous êtes positionné sur la fenêtre "Tarifs",

cliquer sur le bouton "Lettre clé".

  • Dans la boite de dialogue "Attention! ...Confirmez-vous la création d'une nouvelle lettre clé ?",

cliquer sur le bouton "Oui".

  • Dans la fenêtre "Prestation" :

  • Dans la zone de saisie "Code prestation",

saisir l'identifiant souhaité de la nouvelle lettre clé".

  • Cliquer sur le bouton "Valider", pour enregistrer la nouvelle lettre clé.

  • Dans la boite de dialogue "Nouvel acte créé...",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur la fenêtre "Tarifs".

Pour savoir comment renseigner le tarif de la nouvelle lettre clé, voir "Ajouter un nouveau tarif".


Consulter la liste des codes prestations compatibles

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils".

  • Cliquer sur le bouton "Codes prestations".

  • Après avoir cliqué sur "Codes prestations", vous êtes positionné sur la fenêtre "Compatibilités des codes prestations".

Pour savoir comment gérer cette liste, voir "Descriptif de la fenêtre : Compatibilités des codes prestations".


Fenêtre : Compatibilité des codes prestations

Descriptif de la fenêtre : Compatibilité des codes prestations

Renseigner le contenu de la fenêtre "Compatibilité des codes prestations"

Ajouter une nouvelle prestation

Modifier la lettre clé d'une prestation


Modifier la lettre clé d'une prestation

  • Vous devez être positionné sur la fenêtre "Compatibilité des codes prestations" ou "Prestation" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Compatibilité des codes prestations" :

  • Dans la liste des prestations,

sélectionner la ligne correspondant à la prestation à modifier.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

  • Dans la boite de dialogue "Attention!... Confirmez-vous la modification...?",

cliquer sur le bouton "Oui".

  • Dans la fenêtre "Prestation" :

  • Dans la zone de saisie "Code prestation",

saisir le nouvel identifiant souhaité pour la prestation.

  • Cliquer sur le bouton "Valider", pour enregistrer la modification.

  • Dans la boite de dialogue "Modification enregistrée",

cliquer sur le bouton "Ok".

  • Après avoir cliqué sur "Ok", vous êtes positionné sur la fenêtre "Compatibilités réglementaires".

La ligne correspondant à la prestation à modifier, doit comporter la nouvelle lettre clé.


Fenêtre : Convention AMC

Descriptif de la fenêtre : Convention AMC

  • Cette fenêtre permet de modifier manuellement les caractéristiques d'une convention d'après le document papier fourni par l'organisme signataire et de gérer la liste des utilisateurs autorisés à l'utiliser.

Renseigner le contenu de la fenêtre "Convention AMC"

Renseigner manuellement les caractéristiques d'une convention

Désigner les utilisateurs d'une convention


Fenêtre : Convention AMC - Détail de la convention

Descriptif de la fenêtre : Convention AMC - Détail de la convention

  • Cette fenêtre permet de modifier manuellement les caractéristiques d'une convention à partir des informations lues sur le contrat papier fourni par l'organisme signataire.

Renseigner le contenu de la fenêtre "Convention AMC - Détail de la convention"

Consulter ou modifier les caractéristiques d'un organisme signataire


Fenêtre : Création d'une convention

Descriptif de la fenêtre : Création d'une convention

  • Cette fenêtre permet de renseigner manuellement les caractéristiques d'une convention à partir des informations lues sur le contrat papier fourni par l'organisme signataire.

Renseigner le contenu de la fenêtre "Création d'une convention"

Consulter la liste des organismes signataires

Consulter ou modifier les caractéristiques d'un organisme signataire


Renseigner manuellement les caractéristiques d'une convention

  • Vous devez être positionné sur la fenêtre "Convention AMC" ou sur la fenêtre "Création d'une convention" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Convention AMC" :

cliquer sur l'onglet "Détail de la convention".

  • Après avoir cliqué sur "Détail de la convention", vous êtes positionné sur l'onglet "Détail de la convention" de la fenêtre "Conventions AMC". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Conventions AMC - Détail de la convention".


Fenêtre : Conventions du fichier

Descriptif de la fenêtre : Conventions du fichier

  • Cette fenêtre propose la liste des conventions décrites dans le fichier joint au courriel envoyé par l'organisme signataire auprès duquel un dossier de demande de convention a été déposé.

Exploiter le contenu de la fenêtre "Conventions du fichier"

Intégrer des conventions d'un fichier

Faites nous part de vos remarques sur cette page d'aide


Intégrer les conventions d'un fichier

  • Il incombe à l'utilisateur signataire de vérifier que les conventions correspondent bien au contrat signé avant de les intégrer dans les données de VEGA.

  • Vous devez être positionné sur la fenêtre "Conventions du fichier" du monde "Outils". Par défaut, toutes les conventions du fichier sont pointées pour être intégrées.

  • Dépointer les conventions qui ne doivent pas être intégrées.

  • Cliquer sur le bouton "Accepter la sélection".

  • Après avoir cliqué sur "Accepter la sélection", vous êtes positionné sur la fenêtre "PS utilisateurs de la convention". Celle-ci permet au praticien signataire des conventions d'autoriser des confrères à utiliser ces conventions.


Consulter la liste des fichiers déjà traités

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Liste des conventions déjà intégrées".

  • Après avoir cliqué sur "Liste des conventions déjà intégrées", vous êtes positionné sur la fenêtre "Fichiers de conventions AMC". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Fichiers de conventions AMC".


Fenêtre : Fichiers de conventions AMC

Descriptif de la fenêtre : Fichiers de conventions AMC

  • Cette fenêtre permet de consulter la liste des fichiers de conventions déjà traités pour intégrer des conventions sous forme électronique dans les données de VEGA.

Renseigner le contenu de la fenêtre "Fichiers de conventions AMC"

Filtrer les fichiers de conventions à afficher

Exploiter le contenu de la fenêtre "Fichiers de conventions AMC"

Réintégrer des conventions à partir d'un fichier


Filtrer les fichiers de conventions à afficher

  • Vous devez être positionné sur la fenêtre "Fichiers de conventions AMC" du monde "Outils".

Dans la liste déroulante "Reçus par" :

  • Pour afficher les fichiers reçus par un utilisateur particulier,

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Pour afficher la liste de tous les fichiers, indépendamment de l'utilisateur qui les a reçus,

sélectionner l'élément "Tous".

  • Après avoir réalisé l'une de ces manipulations, la liste des fichiers de conventions se limite à ceux qui satisfont les critères de filtrage sélectionnés.


Intégrer des conventions à partir d'un fichier dèja traité

Intégrer des conventions à partir d'un fichier déjà traité

  • Vous devez être positionné sur la fenêtre "Fichier de conventions AMC" du monde "Outils".

  • Dans la liste des fichiers de conventions,

sélectionner la ligne correspondant à celui qui contient la ou les conventions qui sont à réintégrer.

  • Cliquer sur le bouton "Retraiter le fichier".

  • Après avoir cliqué sur "Retraiter le fichier", vous êtes positionné sur la fenêtre "Conventions du fichier". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Conventions du fichier".


Intégrer des conventions à partir d'un nouveau fichier

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Intégrer de nouvelles conventions reçues".

  • Dans la fenêtre "Sélectionner un fichier" :

  • Se rendre dans le répertoire contenant le fichier dont le nom se termine par ".csv" contenant les données relatives aux conventions qui doivent être intégrées.

  • Sélectionner ce fichier.

  • Cliquer sur le bouton "Ouvrir".

  • Après avoir cliqué sur "Ouvrir", vous êtes positionné sur la fenêtre "Conventions du fichier". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Conventions du fichier".


Autoriser la réception de courriel en provenance de l'organisme signataire

  • Vous devez être positionné sur la fenêtre "Organisme signataire de convention" du monde "Outils".

  • Dans la zone "Autorisation de l'émetteur",

sélectionner les éléments appropriés et remplir les zones de saisie.

  • Si vous avez choisi d'accepter les courriels en provenance de l'organisme signataire, une boite de dialogue "Une complémentaire ... vous envoie un fichier de convention..." s'ouvrira automatiquement lors de la prochaine réception.


Consulter ou modifier les caractéristiques d'un organisme signataire

  • Vous devez être positionné sur la fenêtre "Organismes signataires" ou sur la fenêtre "Création d'une convention" du monde "Outils".

Si vous êtes positionné sur la fenêtre "Organismes signataires" :

  • Dans la liste des organismes signataires,

sélectionner la ligne qui correspond à celui dont vous souhaitez connaître les caractéristiques détaillées.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Modifier".

Si vous êtes positionné sur la fenêtre "Création d'un convention" :

  • Cliquer sur le bouton symbolisant une loupe "Ouvrir la fiche détaillée" incrusté dans la zone "Organisme signataire".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Organisme signataire de convention". Pour savoir comment gérer la liste de conventions, voir "Descriptif de la fenêtre : Organisme signataire de convention".


Fenêtre : Organisme signataire de convention

Descriptif de la fenêtre : Organisme signataire de convention

  • Cette fenêtre permet de consulter ou de renseigner les caractéristiques d'un organisme signataire de convention.

Renseigner le contenu de la fenêtre "Organisme signataire de convention"

Autoriser la réception de courriel en provenance de l'organisme signataire

Exploiter le contenu de la fenêtre "Organisme signataire de convention"

Éditer une enveloppe destinée à un organisme signataire de convention


Archiver un organisme signataire

  • Vous devez être positionné sur la fenêtre "Organismes signataires" du monde "Outils". La liste des organismes signataires en cours doit être affichée.

  • Dans la liste des organismes signataires en cours,

sélectionner la ligne correspondant à l'organisme signataire à archiver.

REMARQUE : Aucune convention ne doit être attachée à l'organisme signataire à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Archiver cet organisme signataire".

  • Dans la boite de dialogue "Voulez-vous archiver ce signataire ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'organisme destinataire archivé ne doit plus apparaître dans la liste des organismes destinataires en cours.


Consulter ou modifier la liste des organismes signataires

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" ou sur la fenêtre "Création d'un convention" du monde "Outils".

Si vous êtes positionné sur l'onglet "SESAM-Vitale" :

  • Cliquer sur le bouton "Conventions AMC".

  • Sélectionner l'élément de menu "Organismes signataires".

Si vous êtes positionné sur la fenêtre "Création d'un convention" :

  • Cliquer sur le bouton "Sélectionner dans la liste" incrusté dans la zone "Organisme signataire".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Organismes signataires". Pour savoir comment gérer la liste de conventions, voir "Descriptif de la fenêtre : Organismes signataires".


Créer un organisme signataire

  • Vous devez être positionné sur la fenêtre "Organismes signataires" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur la fenêtre "Organisme signataire de convention". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Organisme signataire de convention".


Désarchiver un organisme signataire

  • Vous devez être positionné sur la fenêtre "Organismes signataires" du monde "Outils". La liste des organismes signataires en archive doit être affichée.

  • Dans la liste des organismes signataires en archive,

sélectionner la ligne correspondant à l'organisme signataire à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Désarchiver cet organisme signataire".

  • Dans la boite de dialogue "Voulez-vous désarchiver ce signataire ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à l'organisme signataire désarchivé ne doit plus apparaître dans la liste des organismes signataires archivés.


Fenêtre : Organismes signataires

Descriptif de la fenêtre : Organismes signataires

  • Un organisme signataire constitue l'entité intermédiaire entre le praticien et les complémentaires. C'est avec un organisme signataire que le praticien doit signer une convention (voir Conventions AMC).

Cette fenêtre permet de consulter la liste des organismes signataires référencés dans VEGA.

Renseigner le contenu de la fenêtre "Organismes signataires"

Filtrer les organismes signataires à afficher

Créer un organisme signataire

Exploiter le contenu de la fenêtre "Organismes signataires"
Consulter ou modifier les caractéristiques d'un organisme signataire | Supprimer un organisme signataire
Archiver un organisme signataire | Désarchiver un organisme signataire


Filtrer les organismes signataires à afficher

  • Vous devez être positionné sur la fenêtre "Organismes signataires" du monde "Outils".

Dans la liste déroulante située en haut à gauche de la fenêtre :

  • Pour afficher les organismes signataires en cours,

sélectionner l'élément "En cours".

  • Pour afficher les organismes signataires en archive,

sélectionner l'élément "En archive".

  • Après avoir réalisé l'une de ces manipulations, la liste des organismes signataires se limite à ceux qui satisfont les critères de filtrage sélectionnés.


Supprimer un organisme signataire

  • Vous devez être positionné sur la fenêtre "Organismes signataires" du monde "Outils".

  • Dans la liste des organismes signataires,

sélectionner la ligne correspondant à celui qui doit être supprimé.

REMARQUE : Aucune convention ne doit être rattachée à l'organisme signataire à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Voulez-vous supprimer ce signataire ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la convention supprimée ne doit plus apparaître dans la liste des conventions.


Archiver une convention AMC

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils". La liste des conventions en cours doit être affichée.

  • Dans la liste des conventions en cours,

sélectionner la ligne correspondant à la convention à archiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre cette convention dans la liste en archive".

  • Dans la boite de dialogue "Désirez-vous archiver la convention...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la convention archivée ne doit plus apparaître dans la liste des conventions en cours.


Consulter ou modifier la liste des conventions AMC

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils" ou sur la fenêtre "Récapitulatif de la complémentaire" du monde "Patients".

Si vous êtes positionné sur l'onglet "SESAM-Vitale" du monde "Outils" :

  • Cliquer sur le bouton "Conventions AMC".

  • Sélectionner l'élément de menu "Gestion des conventions AMC".

Si vous êtes positionné sur la fenêtre "Récapitulatif de la complémentaire" du monde "Patients" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Gestion des conventions".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Conventions AMC". Pour savoir comment gérer la liste de conventions, voir "Descriptif de la fenêtre : Conventions AMC".


Créer une convention manuellement

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter une convention manuellement".

  • Après avoir cliqué sur "Ajouter une convention manuellement", vous êtes positionné sur la fenêtre "Création d'une convention". Pour savoir comment renseigner cette fenêtre, voir "Descriptif de la fenêtre : Création d'une convention"


Désarchiver une convention AMC

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils". La liste des conventions en archive doit être affichée.

  • Dans la liste des conventions en archive,

sélectionner la ligne correspondant à la convention à désarchiver.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Mettre cette convention dans la liste en cours".

  • Dans la boite de dialogue "Désirez-vous désarchiver la convention...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la convention désarchivée ne doit plus apparaître dans la liste des conventions en archive.


Désigner les utilisateurs d'une convention

  • Vous devez être positionné sur la fenêtre "Convention AMC" ou sur la fenêtre "PS Utilisateur de la convention" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Convention AMC" :

cliquer sur l'onglet "Utilisateur de la convention".

  • Pointer les utilisateurs autorisés à utiliser la convention.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", vous êtes positionné sur la fenêtre "Conventions AMC". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Conventions AMC".


Fenêtre : Conventions AMC

Descriptif de la fenêtre : Conventions AMC

  • Une convention est un contrat de délégation de paiement signé entre un praticien et un organisme signataire (voir Organismes signataires).

Cette fenêtre permet de consulter la liste des conventions AMC intégrées sous forme électronique dans VEGA.

Renseigner le contenu de la fenêtre "Conventions AMC"
Filtrer les conventions à afficher | Intégrer des conventions à partir d'un fichier
Créer une convention manuellement |
Exploiter le contenu de la fenêtre "Conventions AMC"
Consulter la liste des fichiers déjà traités | Consulter ou modifier la fiche d'une convention
Archiver une convention AMC | Désarchiver une convention AMC


Filtrer les conventions à afficher

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils".

Dans la liste déroulant située en haut à gauche de la fenêtre :

  • Pour afficher les conventions en cours,

sélectionner l'élément "En cours".

  • Pour afficher les conventions en archive,

sélectionner l'élément "En archive".

Dans la liste déroulante "Utilisées par" :

  • Pour afficher les conventions utilisables par un utilisateur particulier,

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Pour afficher la liste de toutes les conventions, indépendamment de l'utilisateur autorisé à les utiliser,

sélectionner l'élément "Tous"

  • Après avoir réalisé l'une de ces manipulations, la liste des conventions se limite à celles qui satisfont les critères de filtrage sélectionnés.


Supprimer une convention AMC

  • Vous devez être positionné sur la fenêtre "Conventions AMC" du monde "Outils".

  • Dans la liste des conventions,

sélectionner la ligne correspondant à la convention à supprimer.

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Etes-vous sûr de vouloir supprimer la convention ?",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", la ligne correspondant à la convention supprimée ne doit plus apparaître dans la liste des conventions.


Ajouter un PMSS

  • Vous devez être positionné sur la fenêtre "PMSS" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Ajouter".

  • Après avoir cliqué sur "Ajouter", vous êtes positionné sur une seconde fenêtre "PMSS" permettant la saisie d'une date d'application et d'un montant.


Fenêtre : PMSS

Descriptif de la fenêtre : PMSS

  • Le Plafond Mensuel de la Sécurité Sociale est un montant définit chaque année qui entre en compte dans le calcul des remboursements.

Renseigner le contenu de la fenêtre "PMSS"
Ajouter un PMSS | Modifier un PMSS
Supprimer un PMSS |


Gérer les PMSS

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils".

  • Cliquer sur le bouton "Plafond Sécurité Sociale".

  • Après avoir cliqué sur "Plafond Sécurité Sociale", vous êtes positionné sur la fenêtre "PMSS". Pour savoir comment gérer la liste des plafonds, voir "Descriptif de la fenêtre : PMSS".


Modifier un PMSS

  • Vous devez être positionné sur la fenêtre "PMSS" du monde "Outils".

  • Cliquer sur le bouton "Plafond Sécurité Sociale".

  • Sélectionner l'élément de menu "Modifier".

  • Après avoir cliqué sur "Modifier", vous êtes positionné sur une seconde fenêtre "PMSS" permettant la modification de la date d'application et du montant.


Supprimer un PMSS

  • Vous devez être positionné sur la fenêtre "PMSS" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Supprimer".

  • Dans la boite de dialogue "Etes-vous sûr de vouloir supprimer le PMSS...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", vous êtes toujours positionné sur la fenêtre "PMSS". Le plafond supprimé n'apparaît plus dans la liste.


Gérer les services de tarification AMC

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils".

  • Cliquer sur le bouton "Services tarification AMC".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Services de tarification complémentaire".


Consulter la liste des taux de remboursement

  • Vous devez être positionné sur l'onglet "SESAM-Vitale" du monde "Outils" ou dans la fenêtre "Bénéficiaire" du monde "Patients".

Si vous êtes positionné sur l'onglet "SESAM-Vitale" du monde "Outils" :

  • Cliquer sur le bouton "Taux de remboursement".

Si vous êtes positionné sur la fenêtre "Bénéficiaire" :

  • Cliquer sur le bouton "Sélectionner dans la liste" situé devant le libellé "Code ALD".

  • Après avoir suivi l'une de ces procédures, vous êtes à nouveau positionné sur la fenêtre "Taux de remboursement".


Onglet : SESAM-Vitale

Descriptif de l'onglet : SESAM-Vitale

  • L'onglet "SESAM-Vitale" regroupe des outils de gestion des lecteurs de cartes et donne accès à des fichiers de données utilisées pour la facturation et la télétransmission.

Exploiter le contenu de l'onglet "SESAM-Vitale"
Paramétrer le lecteur connecté | Consulter ou modifier la liste des conventions AMC
Consulter la liste des caisses gestionnaires | Gérer les services de tarification AMC
Consulter la liste des compatibilités réglementaires | Gérer les Plafonds Mensuels de la Sécurité Sociale (PMSS)
Consulter la liste des taux de remboursement | Consulter la configuration SESAM-Vitale


Adresser un courriel

  • Vous devez être positionné sur un onglet ou une fenêtre comportant une zone de coordonnées de contact. L'adresse électronique du correspondant doit être renseignée au préalable.

  • Cliquer sur le bouton "Envoyer un courrier électronique".

  • Après avoir cliqué sur "Envoyer un courrier électronique", vous êtes positionné sur la fenêtre de création de message de votre logiciel de messagerie électronique.


Composer automatiquement un numéro de téléphone

  • Vous devez être positionné sur un onglet ou une fenêtre comportant une zone de coordonnées de contact ou sur l'onglet "Accessoires" du monde "Outils". Les haut-parleurs doivent être connectés à l'ordinateur et mis sous tension.

Remarque : Le numéroteur automatique ne fonctionne pas avec un téléphone à impulsion.

Si vous êtes positionné sur un onglet ou une fenêtre comportant une zone de coordonnées de contact :

  • Vérifier que la zone de saisie du numéro n'est pas vide.

  • Décrocher le combiné de votre téléphone et le déposer à proximité des haut-parleurs.

  • Cliquer sur le bouton "Composer le numéro".

Si vous êtes positionné sur l'onglet "Accessoires" :

  • Cliquer sur le bouton "Numéroteur téléphonique"

  • Saisir le numéro de votre correspondant :

Cliquer sur les touches du clavier numérique affiché à l'écran.

-ou-

Cliquer dans la zone de saisie du numéro et utiliser les touches de clavier de l'ordinateur.

  • Décrocher le combiné de votre téléphone et le déposer à proximité des haut-parleurs.

  • Cliquer sur le bouton "Composer le numéro".

  • Après avoir cliqué sur "Composer le numéro", les haut-parleurs émettent des sons. Le téléphone interprète ces sons et compose le numéro.


Enregistrer un document au format PDF

  • Un document doit être édité au préalable.

Vous devez être positionné sur la fenêtre "Aperçu" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "PDF"

  • Dans la fenêtre "Enregistrer sous" :

  • Sélectionner l'emplacement souhaité pour enregistrer le document.

  • Dans la zone de saisie "Nom du fichier",

saisir le nom souhaité du fichier.

  • Cliquer sur le bouton "Enregistrer".

  • Dans la boite de dialogue "Voulez-vous ouvrir le document créé ?",

cliquer sur le bouton "Oui" ou "Non" suivant votre souhait.

  • Si vous avez cliqué sur "Oui", le document au format PDF doit s'ouvrir dans l'application appropriée.

Si vous avez cliqué sur "Non", vous êtes à nouveau positionné sur la fenêtre "Aperçu".


Joindre le document à un courriel

  • Le document doit être édité au préalable.

Vous devez être positionné sur la fenêtre "Aperçu" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Email PDF".

  • Après avoir sélectionné "Email PDF", vous êtes positionné sur la fenêtre de création de message de votre programme de messagerie électronique. Un fichier PDF apparaît dans les pièces jointes.


Fenêtre : Imprimer

Descriptif de la fenêtre : Imprimer

  • Cette fenêtre donne accès à des options d'impression avancées.

Exploiter le contenu de la fenêtre "Imprimer"
Les options de cette zone permettent de choisir les pages à imprimer. Imprimer une partie du document | Cette zone de saisie permet d'indiquer le nombre de copies à imprimer. Imprimer plusieurs copies
Cette liste déroulante permet de sélectionner une imprimante. Imprimer sur une imprimante autre que celle par défaut |


Imprimer plusieurs copies

  • Vous devez être positionné sur la fenêtre "Imprimer".

  • Dans la zone de saisie "Copies",

saisir le nombre d'exemplaires à imprimer.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le document s'imprime en autant d'exemplaires que spécifié.

Vous êtes à nouveau positionné sur la fenêtre "Aperçu".


Imprimer sur une imprimante autre que celle par défaut

  • Cette option permet d'imprimer ponctuellement un document sur une imprimante autre que celle qui est définie comme imprimante par défaut dans le système d'exploitation Windows.

  • Vous devez être positionné sur la fenêtre "Imprimer".

L'imprimante que vous projetez d'utiliser doit être opérationnelle dans le système d'exploitation Windows.

  • Dans la liste déroulante "Imprimante",

choisir l'élément correspondant à l'imprimante que vous souhaitez utiliser ponctuellement.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", le document s'imprime sur l'imprimante désignée.

Vous êtes à nouveau positionné sur la fenêtre "Aperçu".


Imprimer une partie du document

Imprimer une partie d'un document

  • Vous devez être positionné sur la fenêtre "Imprimer".

  • Dans la zone "Imprimer" :

  • Pour imprimer uniquement la page affichée à l'écran,

sélectionner l'option "Page courante".

  • Pour imprimer un groupe de pages,

saisir le rang de la première page à imprimer dans la zone de saisie "De la page" et le rang de la dernière page à imprimer dans la zone de saisie "à la page".

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", les pages demandées s'impriment.

Vous êtes à nouveau positionné sur la fenêtre "Aperçu".


Accéder aux options d'impression avancées

  • Vous devez être positionné sur la fenêtre "Aperçu".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Impression avancée...".

  • Après avoir cliqué sur "Impression avancée...", vous êtes positionné sur la fenêtre "Imprimer". Pour savoir comment exploiter les options d'impression avancées, voir "Descriptif de la fenêtre : Imprimer".


Imprimer le document

  • Vous souhaitez imprimer la totalité du document, en un exemplaire, sur l'imprimante par défaut.

  • Le document doit être édité au préalable.

Vous devez être positionné sur la fenêtre "Aperçu" du monde "Outils".

  • Cliquer sur le bouton "Imprimer".

  • Après avoir cliqué sur "Imprimer", le document s'imprime sur l'imprimante par défaut.

Vous êtes à nouveau positionné sur la fenêtre "Aperçu".


Fenêtre : Aperçu

Descriptif de la fenêtre : Aperçu

Exploiter le contenu de la fenêtre "Aperçu"

Cette liste déroulante permet de spécifier un facteur de zoom pour réduire ou agrandir l'affichage du document actif.

Le menu associé à ce bouton permet d'effectuer des manipulations liées au contenu de la fenêtre.

Ce bouton permet d'imprimer le document affiché.

Imprimer le document


Éditer une enveloppe

  • Vous devez être positionné sur la fenêtre "Impression d'un enveloppe".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de l'enveloppe est affiché.

Pour savoir comment imprimer l'enveloppe, voir "Descriptif de la fenêtre : Aperçu".


Éditer une enveloppe destinée à un médecin

  • Vous devez être positionné sur l'un des onglets "DSI", "Bilans" ou "Fiches orthoptiques" du monde "Patients".

  • Dans la liste des DSI, bilans ou fiches orthoptiques,

sélectionner la ligne correspondant au traitement suivi par le médecin pour lequel éditer une enveloppe.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Enveloppe pour le médecin".

  • Dans la fenêtre "Impression d'une enveloppe" :

  • Dans la liste déroulante "Modèle d'enveloppe utilisé",

sélectionner l'élément de la liste correspondant au modèle d'enveloppe souhaité.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'enveloppe adressée au médecin doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une enveloppe destinée à un organisme signataire de convention

  • Vous devez être positionné sur la fenêtre "Organisme signataire de convention" du monde "Outils".

  • Cliquer sur le bouton "Enveloppe".

  • Après avoir cliqué sur "Enveloppe", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'enveloppe adressée l'organisme signataire doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une enveloppe destinée à un patient

  • Vous devez être positionné sur l'un des onglets "DSI", "Bilans" ou "Fiches orthoptiques" du monde "Patients".

  • Dans la liste des DSI, bilans ou fiches orthoptiques,

sélectionner la ligne correspondant au traitement du patient pour lequel éditer une enveloppe.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Enveloppe pour le patient".

  • Dans la fenêtre "Impression d'une enveloppe" :

  • Dans la liste déroulante "Modèle d'enveloppe utilisé",

sélectionner l'élément de la liste correspondant au modèle d'enveloppe souhaité.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de l'enveloppe adressée au patient doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Impression d'une enveloppe

Descriptif de la fenêtre : Impression d'une enveloppe

Renseigner le contenu de la fenêtre "Impression d'une enveloppe"
Consulter ou modifier les coordonnées de l'expéditeur | Consulter ou modifier les coordonnées du destinataire
Sélectionner le format de l'enveloppe |
Exploiter le contenu de la fenêtre "Impression d'une enveloppe"

Éditer une enveloppe


Préparer une enveloppe

  • Vous devez être positionné sur une fenêtre comportant le bouton "Enveloppe", ou sur l'une des fenêtres "Impression d'une enveloppe", "Fiche de traitement", ou sur l'un des onglets "Traitements", "DSI" ou "DEP" du monde "Patients".

Si vous êtes positionné sur une fenêtre comportant le bouton "Enveloppe :

  • Cliquer sur le bouton "Enveloppe".

Si vous êtes positionné sur l'onglet "Traitements" ou sur l'onglet "Suivi DEP" :

  • Dans la liste des traitements ou des DEP, sélectionner la ligne correspondant au patient pour lequel une enveloppe doit être imprimée.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Enveloppe".

Si vous êtes positionné sur la fenêtre "Fiche de traitement" :

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Enveloppe".

  • Dans la fenêtre "Impression d'une enveloppe" :

  • Dans la liste déroulante "Expéditeur",

sélectionner l'élément correspondant à l'expéditeur souhaité.

  • Dans la liste déroulante "Destinataire",

sélectionner l'élément correspondant au destinataire souhaité.

  • Dans la liste déroulante "Modèle d'enveloppe utilisé",

sélectionner l'élément correspondant au modèle d'enveloppe souhaité.

  • Cliquer sur le bouton "Éditer".

  • Après avoir suivi l'une de ces procédures, vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de l'enveloppe est affiché. Pour savoir comment imprimer l'enveloppe, voir "Descriptif de la fenêtre : Aperçu".


Éditer un courrier de suivi de traitement

  • Vous devez être positionné sur la fenêtre "Impressions avec Word" ou "Fiche de traitement" ou sur l'un des onglets "Traitements" ou "Suivi DEP du monde "Patients" ou sur l'onglet "Accessoires" du monde "Outils".

La fiche du traitement du patient concerné doit être renseignée au préalable.

  • Si vous êtes positionné sur la fenêtre "fiche de traitements" ou sur l'un des onglets "Traitements" ou "Suivi DEP" :

  • Sélectionner dans la liste des traitements ou des DEP, la ligne correspondant au traitement pour lequel imprimer une attestation de prise en charge.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Traitement de texte".

  • Si vous êtes positionné sur "Accessoires",

cliquer sur le bouton "Traitement de texte".

  • Dans la fenêtre "Impressions avec Word " :

  • Dans la zone "Documents",

double cliquer sur la ligne correspondant au type du destinataire du courrier.

  • Dans la zone "Nom du document" :

sélectionner la ligne correspondant au type de la lettre à envoyer.

  • Cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", l'application Word doit s'ouvrir.

La lettre sélectionnée doit être affichée.

Vous pouvez exploiter ce document sous Word comme n'importe quel autre document.


Éditer un duplicata de FSE

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou sur l'onglet "Factures" du monde "Télétrans" ou sur l'onglet "Factures du lecteur" du monde "Périphériques".

  • Dans la liste des feuilles de soins,

sélectionner la ligne correspondant à le feuille de soins pour laquelle un duplicata doit être édité.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Duplicata feuilles de soins électronique".

  • Après avoir cliqué sur "Duplicata...", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du duplicata de la feuille de soins électronique est affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer une quittance de paiement

Éditer une quittance pour un patient

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

La quittance de paiement reprend le détail d'une facture. Elle peut être éditée dans le cas où le patient a réglé une partie ou la totalité du ticket modérateur. C'est un document en double exemplaire : l'un est délivré au patient comme justificatif de paiement et pourra servir au remboursement du ticket modérateur par son assurance complémentaire, l'autre doit être conserver par le professionnel de santé.

  • Vous devez être positionné sur l'onglet "Suivi factures" du monde "Patients" ou sur l'onglet "Factures" du monde "Télétrans" ou sur l'onglet "Factures du lecteur" du monde "Périphériques".

  • Dans la liste des factures,

sélectionner la ligne correspondant à la facture pour laquelle vous souhaitez éditer une quittance.

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Quittance remise au patient".

  • Après avoir cliqué sur "Quittance remise au patient", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de la quittance est affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Copier une liste dans un autre document

  • Vous devez éditer la liste à copier au préalable.

Vous devez être positionné sur la fenêtre "Édition" du monde "Outils".

  • Pour copier la liste dans un tableur :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Exporter vers un tableur".

  • Dans la fenêtre "Emplacement du tableur" :

  • Choisir l'emplacement souhaité pour enregistrer le tableur.

  • Dans la zone de saisie "Nom du fichier",

saisir le nom souhaité du tableur, suivi de ".xls".

  • Cliquer sur le bouton "Ouvrir", pour enregistrer la liste dans le tableur.

  • Pour copier la liste dans un éditeur de texte :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Exporter vers un fichier texte".

  • Dans la fenêtre "Sauvegarde de la recherche" :

  • Choisir l'emplacement souhaité pour enregistrer le tableur.

  • Dans la zone de saisie "Nom du fichier",

saisir le nom souhaité du fichier texte.

  • Cliquer sur le bouton "Enregistrer", pour enregistrer la liste dans le fichier texte.

  • Après avoir cliqué sur "Ouvrir" ou "Enregistrer", vous êtes positionné sur l'un des onglets "Traitements", "Séances" ou "Liste des soins", ou sur l'une des fenêtres "Bénéficiaires", "Assurés sociaux", "Prescripteurs", "Organismes destinataires", "Complémentaires", "Employeurs" ou "Nomenclatures générales des actes".

Le tableur ou le fichier texte doit être enregistré à l'emplacement défini ci-dessus.


Fenêtre : Éditions

Descriptif de la fenêtre : Éditions

Exploiter le contenu de la fenêtre "Éditions"

Filtrer une liste avant son édition

Copier une liste dans un autre document


Filtrer une liste avant son édition

  • Avant d'éditer une liste, vous pouvez faire une sélection des traitements que vous souhaitez voir affiché en fonction d'un critère donné.

  • Vous devez être positionné sur la fenêtre "Édition" ou "Critères" du monde "Outils".

  • Si vous êtes positionné sur la fenêtre "Édition" :

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Critères de sélection".

  • Dans la fenêtre "Critères" :

  • Sélectionner l'élément de la liste correspondant au type de critère souhaité.

  • Cliquer sur le bouton à gauche de la liste déroulante.

  • Si la fenêtre "Date" s'ouvre :

  • Saisir la date commune souhaitée.

  • Cliquer sur le bouton "Valider".

  • Si une des fenêtres "Choix d'un utilisateur", "Bénéficiaires" ou "Prescripteurs" s'ouvre :

  • Sélectionner la ligne correspondant à l'utilisateur, au bénéficiaire ou au prescripteur commun souhaité.

  • Cliquer sur le bouton "Sélectionner" ou "Valider".

  • Cliquer sur "Valider", pour confirmer le choix du critère.

  • Dans la fenêtre "Éditions",

cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu de la liste filtrée doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Sélectionner un document à éditer

  • Vous devez être positionné sur la fenêtre "Documents" du monde "Outils".

  • Sélectionner l'élément de la liste correspondant au document à éditer.

  • Cliquer sur le bouton "Sélectionner".

  • Après avoir cliqué sur "Sélectionner", vous êtes positionné sur la fenêtre "Editions". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Éditions".


Pointer/dépointer les éléments d'une liste

  • Vous devez être positionné sur une fenêtre affichant une liste d'éléments sur lesquels il est possible de réaliser des actions.

  • Pour pointer tous les éléments d'une liste :

  • Cliquer sur le bouton "ü" incrusté (sauf exception) en en-tête de première colonne.

  • Sélectionner l'élément de menu "Sélectionner tout".

  • Pour dépointer tous les éléments d'une liste :

  • Cliquer sur le bouton "ü" incrusté (sauf exception) en en-tête de première colonne.

  • Sélectionner l'élément de menu "Annuler la sélection".

  • Pour pointer un élément d'une liste,

cliquer dans la cellule vide qui se trouve au début de la ligne à pointer.

  • Pour dépointer un élément d'une liste,

cliquer dans la cellule contenant la marque "ü" qui se trouve au début de la ligne à dépointer.

  • Pour dépointer tous les éléments pointés et pointer les autres :

  • Cliquer sur le bouton "ü" incrusté (sauf exception) en en-tête de première colonne.

  • Sélectionner l'élément de menu "Inverser la sélection".

  • Dans la liste des descriptifs, les éléments pointés sont identifiés par une coche en début de ligne. Ils constituent un lot susceptible d'être exploité d'un seul tenant.


Délimiter une zone à numériser

  • Dans l’image affichée en aperçu (voir "Visualiser l'aperçu d'un document"), vous pouvez délimiter la zone à numériser par un rectangle.

  • Vous devez être positionné sur l'onglet "Numérisation" de la fenêtre "Numériseur".

  • Cliquer avec le bouton gauche de la souris sur l'un des coins de la zone à délimiter et maintenir le bouton enfoncé.

  • Sans lâcher le bouton gauche de la souris,

déplacez la souris jusqu’au coin opposé de la zone à délimiter.

La zone sélectionnée s’affiche sous la forme d’un rectangle avec un bord noir épais.

  • Quand le rectangle correspond à la zone à numériser,

lâchez le bouton de la souris.

  • Pour affiner éventuellement le positionnement et le dimensionnement de la zone à numériser :

  • Cliquer avec le bouton gauche de la souris sur l'une des poignées jaunes situées sur un côté du rectangle et déplacer la souris sans lâcher le bouton.

  • Quand le bord du rectangle de sélection en cours de déplacement est à l'emplacement voulu,

lâchez le bouton de la souris.

  • Lors de la numérisation, seule la surface du document correspondant à la zone ainsi délimitée sera prise en compte.


Onglet : Numérisation

Descriptif de l'onglet : Numérisation

  • C'est dans cet onglet qu'est affiché l'aperçu d'un document (image de faible qualité issue d'un balayage rapide du document original).

Exploiter le contenu de l'onglet "Numérisation" :

Délimiter une zone à numériser

Supprimer une zone de numérisation


Supprimer une zone de numérisation

  • Vous devez être positionné sur l'onglet "Numérisation" de la fenêtre "Numériseur". Une zone de numérisation doit avoir été délimitée au préalable.

  • Cliquer n'importe où sur l'aperçu du document à numériser.

  • Après que le rectangle de sélection ait disparu, aucune zone de numérisation n'est plus délimitée. Lors de la numérisation, c'est toute la surface de balayage du scanner qui sera numérisée.


Régler les paramètres de numérisation

  • Selon le rendu souhaité, la nature ou la qualité du document original peut nécessiter de modifier les paramètres de numérisation par défaut.

  • Vous devez être positionné sur l'onglet "Paramétrage" de la fenêtre "Numériseur".

Résolution

Cette liste déroulante permet de choisir la résolution en nombre de points (pixels) par pouce (un pouce = 2,54 cm). Plus la résolution est élevée, plus l’image obtenue est précise et détaillée, mais elle occupe davantage de place une fois enregistrée sur le disque dur.

Couleur

Cette liste déroulante permet de choisir de numériser en couleur, en niveaux de gris ou en noir et blanc. Vous pouvez choisir :

"Image en couleur" pour conserver les couleurs.

"Image en niveaux de gris" si la couleur ne vous intéresse pas (par exemple pour imprimer sur une imprimante noir et blanc, pour économiser de la place sur le disque dur, ou encore dans le cas où votre document n’est pas en couleur mais en nuances de gris).

"Image en noir et blanc" si le document à numériser est en bichromie (par exemple un article de journal, un courrier).

Contraste

Ce curseur permet d’augmenter ou de diminuer le contraste de l’image.

Brillance

Ce curseur permet d’augmenter ou de diminuer la luminosité de l’image.

Format

Ces boutons d'options permettent de choisir un format d'image. Vous pouvez choisir :

"JPEG" pour effectuer une compression de l’image, de manière à ce qu’elle prenne moins de place une fois enregistrée. Cependant la compression peut faire perdre de la qualité à l’image (voir "Qualité JPEG" ci-contre).

"BMP" pour enregistrer les images sans compression, donc sans perte de qualité.

Qualité JPEG

Ce curseur permet de régler la qualité des images lorsque le format JPEG est sélectionné. Plus la qualité demandée est faible, moins l’image occupera de place une fois enregistrée. A l’inverse, une qualité élevée exigera davantage de place. Une qualité moyenne est souvent un bon compromis.

  • En absence de nouvelles modifications, les réglages effectués sont conservés pour toutes les futures utilisations du numériseur. Pour annuler toutes les modifications que vous avez apportées à ces paramètres, voir "Rétablir les paramètres de numérisation par défaut".


Rétablir les paramètres de numérisation par défaut

Rétablir les réglages de numérisation par défaut

  • Vous devez être positionné sur la fenêtre "Numériseur" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Restaurer les options par défaut".

  • Dans la boite de dialogue "Voulez-vous restaurer les valeurs...",

cliquer sur le bouton "Oui".

  • Après avoir cliqué sur "Oui", tous les réglages de numérisation sont revenus aux valeurs qu'ils avaient lors de l'installation de VEGA.


Consulter ou modifier les paramètres de numérisation

  • Vous devez être positionné sur la fenêtre "Numériseur" du monde "Outils".

  • Cliquer sur l'onglet "Paramètres".

  • Après avoir cliqué sur l'onglet "Paramètre", vous pouvez régler les paramètres de numérisation (voir "Régler les paramètres de numérisation").


Fenêtre : Numériseur

Descriptif de la fenêtre : Numériseur

  • Le module de numérisation permet de transformer toutes sortes de documents papiers (courriers, photos, ordonnances, documents officiels, radios, articles de magazine, etc) en un fichier informatique. Le fichier résultant peut être intégré directement dans le dossier d’un patient, ou enregistré à l’emplacement désiré sur votre système informatique.

Renseigner le contenu de la fenêtre "Numériseur" :
Afficher l'aperçu d'un document | Numériser un document
Sélectionner le scanner à utiliser pour une numérisation | Consulter ou modifier les paramètres de numérisation
Restaurer les paramètres de numérisation par défaut |


Numériser un document

  • Vous devez être positionné sur la fenêtre "Numériseur" du monde "Outils". Une zone de numérisation doit éventuellement être délimitée au préalable (voir "Délimiter une zone à numériser").Les réglages de numérisation doivent éventuellement avoir été adaptés aux particularités du document original (voir "Régler les paramètres de numérisation").

  • Pour numériser un document en négatif, comme une radiographie,

cocher la case "Numérisation de radios".

  • Cliquer sur le bouton "Numériser".

  • Après avoir cliqué sur "Numériser", la numérisation commence. Une fois la numérisation terminée :

  • Si vous avez ouvert le numériseur depuis l'onglet "Dossier patient" du monde "Patients", un fichier d'image correspondant au document numérisé est nommé de manière automatique et enregistré dans le dossier patient. Vous pourrez cependant le modifier ultérieurement.

  • Si vous avez ouvert le numériseur pour digitaliser une signature, vous êtes à nouveau positionné sur la fenêtre "Signature digitalisée".

  • Si vous avez ouvert le numériseur en dehors de VEGA (directement à partir du raccourci dans le menu "Démarrer" de Windows), alors il vous est demandé le nom et l’emplacement du fichier à enregistrer.


Sélectionner le scanner à utiliser pour une numérisation

  • Vous devez être positionné sur la fenêtre "Numériseur" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Sélectionner le scanner".

  • Après avoir cliqué sur "Sélectionné le scanner", vous êtes positionné sur la fenêtre "Sélectionner une source" qui propose la liste des scanners connectés à votre poste de travail.


Visualiser l'aperçu d'un document

  • Vous devez être positionné sur la fenêtre "Numériseur" du monde "Outils".

  • Cliquer sur le bouton "Autre action".

  • Sélectionner l'élément de menu "Aperçu".

  • Après avoir cliquer sur "Aperçu", le document placé sur la vitre du scanner est parcouru entièrement et son image est affichée dans l'onglet "Numérisation". Vous pouvez dés lors restreindre la zone de numérisation (voir "Délimiter une zone à numériser") avant de procéder à sa numérisation proprement dite (voir "Numériser un document").


Monde : Outils

Descriptif des onglets :
Accessoires | Statistiques
L'onglet "Accessoires" regroupe des outils qui ne sont pas directement liés à votre activité professionnelle, mais qui améliorent le confort et la sécurité d'utilisation de VEGA. | L'onglet "Statistiques" regroupe des outils permettant de réaliser des analyses statistiques de votre clientèle, de votre comptabilité, de vos activités de soins et de facturation.
Fichiers | Maintenance
L'onglet "Fichiers" donne accès aux principaux fichiers de données professionnelles et administratives utilisées par VEGA. | L'onglet "Maintenance" regroupe toutes les fonctionnalités utiles au maintient de VEGA dans de bonnes conditions de fonctionnement.
Paramétrage | SESAM-Vitale
L'onglet "Paramétrage" regroupe des outils permettant de régler le comportement de VEGA à votre convenance. | L'onglet "SESAM-Vitale" regroupe des outils de gestion des lecteurs de cartes et donne accès à des fichiers de données utilisées pour la facturation et la télétransmission.
Système de navigation dans l'aide :

En en-tête de chaque fiche d'aide, vous disposez d'une barre de menu comportant un bouton au nom du monde concerné et de chacun de ses onglets. Vous pouvez naviguer entre les différentes aides en cliquant sur le bouton correspondant à l'onglet dont vous souhaitez consulter l'aide. Vous avez aussi la possibilité de revenir à tout moment sur cette page d'accueil en cliquant sur le bouton portant le nom du monde.


Bienvenue dans l'aide de VEGA

Bienvenue dans l'aide en ligne de VEGA

VEGA est doté d'une aide en ligne contextuelle conçue pour vous apporter les informations précises et pertinentes dont vous pouvez avoir besoin au cours de votre travail.

Chaque fenêtre ou onglet possède sa propre documentation. Pour savoir comment la consulter, voir "Ouvrir une fiche d'aide contextuelle".

Pour consulter le descriptif de la fenêtre principale, voir "Fenêtre principale".


Aide superflue

  • Aucune aide ne nous a semblé nécessaire dans ce contexte.


En cours de réalisation

Aide en cours de réalisation

  • Aucune aide n'est disponible pour le moment.


Ouvrir une fiche d'aide contextuelle

  • Vous devez être positionné sur la fenêtre de VEGA pour laquelle vous avez besoin d'aide.

  • Cliquer sur le bouton "?" incrusté dans la barre de titre.

- Ou -

  • Presser la touche "F1" du clavier.

  • Après avoir cliqué sur "?" ou pressé la touche "F1", l'aide en ligne de VEGA s'ouvre. Vous êtes positionné sur la fiche d'aide donnant des informations sur le contenu de la fenêtre d'appel.


Zone sensible

  • Nous vous recommandons de ne pas utiliser cette fenêtre sans l'aide d'un expert.


Onglet : Renseignements socio-admin

Descriptif de l'onglet : Renseignements socio-administratifs

  • Sur cet onglet, sont listés les bilans du patient et les évaluations saisies aux différents stades du traitement. Pour chacune, des renseignements détaillés sont affichés au bas de l'onglet dans les zones "Patient", "Prescripteur" et "Prescription".


Fenêtre : Choix du lieu

Descriptif de la fenêtre : Choix du lieu

Renseigner le contenu de la fenêtre "Choix du lieu"

Dupliquer une période de travail

Supprimer toutes les périodes de travail planifiées sur un lieu et un mois donné

Exploiter le contenu de la fenêtre "Choix du lieu"

Supprimer la superposition de plusieurs périodes de travail pour un même utilisateur


Supprimer la superposition de plusieurs périodes de travail pour un même utilisateur

  • En établissant l'emploi du temps mensuel d'un utilisateur, il est possible de faire chevaucher des périodes de travail sur différents lieux. Si cette superposition des périodes de travail n'est plus volontaire, vous avez la possibilité de la supprimer et de rétablir l'emploi du temps en fonction de vos souhaits.

  • Plusieurs zones de travail doivent se chevauchées sur l'emploi du temps de l'utilisateur.

Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Si vous êtes positionné sur l'onglet "Emploi du temps",

suivant la tournée choisie, sélectionner la case en conflit.

  • Vous avez alors le choix entre le remplacement du PS, ou bien le cumul du PS ou bien la suppression du PS.

  • Cliquer sur le bouton "Valider".

  • Recommencer la manipulation autant de fois qu'il y a de périodes superposées pour l'utilisateur.

  • Après avoir sélectionné "Général", vous êtes à nouveau positionné sur l'onglet "Emploi du temps".

La zone de chevauchement des périodes de travail ne doit plus être affichée.


Supprimer toutes les périodes de travail planifiées sur un lieu et un mois donnés

  • Vous devez être positionné sur l'onglet "Emploi du temps" du monde "Organiseur" et choisir "par tournée" dans la liste déroulante en haut à gauche.

  • Dans la liste déroulante "Pour",

sélectionner l'élément de la liste "Mois".

  • Dans la zone de saisie "Du",

saisir le premier jour du mois sur lequel supprimer les périodes de travail.

  • Dans la liste des périodes de travail,

sélectionner une des périodes planifiées sur le lieu souhaité.

  • Dans la liste des PS, sélectionner le PS que vous souhaitez supprimer.

  • Sélectionner en laissant le bouton gauche de la souris enfoncée les dates à supprimer.

  • Dans la boite de dialogue de conflit, cocher "Supprimer...?",

cliquer sur le bouton "Valider".

  • Après avoir cliqué sur "Valider", toutes les périodes de travail sur le lieu et le mois sélectionnés ne doivent plus être affichées sur l'emploi du temps par tournée.


Afficher uniquement les paiements de toutes les caisses complémentaires

  • Vous devez être positionné sur la fenêtre "Filtrage et paramétrage" du monde "Comptabilité".

  • Dans la liste déroulante "Paiements",

sélectionner l'élément de la liste "de toutes les compl.".

  • Cliquer sur le bouton "Valider", pour enregistrer votre choix.

  • Après avoir cliqué sur "Valider", vous êtes positionné sur l'onglet "Paiements".

Les paiements en attente doivent être uniquement liés à la caisse complémentaire sélectionnée ci-dessus.


Éditer le tableau de synthèse

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Tableau de synthèse". L'édition contient le contenu du tableau qui se trouve sur l'onglet "2035".

  • Après avoir cliqué sur "Tableau de synthèse", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du tableau de synthèse doit être affiché.

Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Éditer les liasses 2035 archivées

  • Lors d'une impression papier d'une liasse 2035 pour une année agréée, le logiciel mémorise cette édition dans un document au format PDF. Pour une année donnée, vous pouvez donc avoir deux documents : un pour la liasse 2035 imprimée en un exemplaire et un pour la liasse 2035 imprimée en trois exemplaires.

  • Vous devez être positionné sur l'onglet "2035" du monde "Comptabilité".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liasses 2035 archivées".

  • Dans la fenêtre qui s'ouvre, sélectionner le document au format PDF que vous souhaitez consulter.

  • Cliquer sur le bouton "Ouvrir".

Remarque : l'élément de menu "Liasses 2035 archivées" du bouton "Éditer" est présent uniquement si vous avez déjà imprimé sur papier une liasse 2035 pour une année agréée.


Produire des graphiques statistiques

  • Cet outil statistique permet de comparer le travail des différents utilisateurs.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patient / Prescripteur".

  • Dans la liste des statistiques,

sélectionner la ligne "Analyse graphiques".

  • Cliquer sur le bouton "Calculer".

  • Après avoir cliqué sur "Calculer", vous êtes positionnés sur la fenêtre "Analyses graphiques". Pour savoir comment exploiter cette fenêtre, voir "Éditer un graphique statistique".


Affiner la sélection des prescripteurs

  • La liste des prescripteurs peut être limitée à ses éléments les mieux classés, à ceux qui génèrent une activité supérieure à un certain seuil ou même à un utilisateur particulier.

  • Vous devez être positionné sur la fenêtre "Classements prescripteurs" du monde "Outils".

  • Dans la zone "Filtre" :

  • Pour limiter l'affichage aux prescripteurs les mieux classés :

  • Sélectionner l'option correspondant à la ligne "Les [ ] premiers".

  • Saisir le rang du dernier prescripteur à afficher.

  • Pour limiter l'affichage aux utilisateurs qui génèrent une activité supérieure à un seuil :

  • Sélectionner l'option correspondant à la ligne "Ceux qui ont plus de [ ]".

  • Saisir l'activité minimale qu'un prescripteur doit générer pour être affiché.

Cette activité doit exprimer en nombre de patients, de séances, d'actes ou un chiffre d'affaire, selon l'option sélectionnée dans la zone "Classement par".

  • Pour mesurer uniquement l'activité générée par un prescripteur particulier :

  • Sélectionner l'option correspondant à la ligne "Uniquement pour [ ]".

  • Saisir ou choisir dans la liste le nom d'un prescripteur.

  • La liste des prescripteurs sera ainsi limitée.


Choisir un critère de classement

  • L'activité générée par un prescripteur peut être mesurée à l'aide de divers indicateurs.

  • Vous devez être positionné sur la fenêtre "Classements prescripteurs" du monde "Outils".

  • Dans la zone "Classement par",

sélectionner l'option correspondant au critère que vous souhaitez retenir.

  • La liste des prescripteurs sera établie par ordre d'activité décroissant.


Classer les prescripteurs en fonction de l'activité

Classer les prescripteurs en fonction de l'activité générée

  • Cet outil permet de comparer l'activité générée par les prescripteurs.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Prescripteur".

  • Dans la liste des statistiques,

sélectionner la ligne "Classements prescripteurs".

  • Après avoir cliqué sur "Classements prescripteurs", vous êtes positionné sur la fenêtre "Classements prescripteurs". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Classements prescripteurs".


Définir une période d'activité

  • L'activité générée par un prescripteur peut être mesurée sur la période de votre choix.

  • Vous devez être positionné sur la fenêtre "Classements prescripteurs" du monde "Outils".

  • Dans la zone "Période",

sélectionner l'option permettant de saisir des dates.

  • Saisir les dates de début et de fin d'activité dans les zones de saisie "Du" et "au".

  • L'activité générée par les prescripteurs sera mesurée entre les deux dates indiquées.


Éditer le classement des prescripteurs

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Classements prescripteurs" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". Le classement des prescripteurs doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Classements prescripteurs

Descriptif de la fenêtre : Classements prescripteurs

Renseigner le contenu de la fenêtre "Classements prescripteurs"
Choisir un critère de classement | Sélectionner l'utilisateur qui a pris en charge les soins
Définir une période d'activité | Affiner la sélection des prescripteurs
Exploiter le contenu de la fenêtre "Classements prescripteurs"

Éditer le classement des prescripteurs


Sélectionner l'utilisateur qui a pris en charge les soins

  • L'activité générée par un prescripteur peut être mesurée pour un utilisateur donné.

  • Vous devez être positionné sur la fenêtre "Classements prescripteurs" du monde "Outils".

  • Dans la liste déroulant "Dossier de",

sélectionner l'élément qui correspond aux initiales de l'utilisateur souhaité.

  • L'activité générée par les prescripteurs sera mesurée uniquement pour l'utilisateur sélectionné.


Éditer un graphique statistique des données comptables

  • L'édition consiste à créer un aperçu d'un document pour pouvoir ensuite l'exploiter de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyses graphiques" du monde "Comptabilité".

  • Dans la liste déroulante du haut de la fenêtre,

sélectionner l'élément de la liste correspondant au type d'écriture souhaité pour le graphique.

  • Dans la zone "Mode",

cocher la case correspondant à la période souhaitée pour le graphique.

  • Dans la zone "Style du graphe",

cocher la case correspondant à la représentation graphique souhaitée.

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu".

L'aperçu du graphique statistique correspondant aux différents critères choisis doit être affiché.

Pour savoir comment exploiter ce graphique depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Affiner la sélection des FSE à analyser

  • VEGA va rechercher les FSE produites par un utilisateur donné durant une période donnée. Si vous ne renseignez aucun critère, la recherche portera sur les FSE produites par l'utilisateur courant depuis le début du mois en cours.

  • Vous devez être positionné sur la fenêtre "Analyse des flux FSE" du monde "Outils".

  • Pour rechercher les FSE produites après une certaine date (autre que le début du mois en cours),

dans la zone de saisie "du",

saisir la date de production de FSE la plus ancienne à rechercher.

  • Pour rechercher les FSE produites avant une certaine date (autre que la fin du moi en cours),

dans la zone de saisie "au",

saisir la date de production de la FSE la plus récente à rechercher.

  • Pour rechercher les FSE produites par un utilisateur particulier,

dans la liste déroulante "pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur qui a produit les FSE à rechercher.

  • Cliquer sur le bouton "Rechercher" pour lancer la sélection des FSE.

  • Après avoir cliqué sur "Rechercher", la liste des FSE correspondant aux critères renseignés s'alimente. Les FSE sont comptabilisées par régime.


Analyser les flux de télétransmission

  • Cet outil statistique permet de consulter le récapitulatif des envois de factures aux caisses.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils" ou sur l'onglet "Factures" du monde "Télétrans". L'accès est également possible à partir de la fenêtre principale.

A partir de la fenêtre principale :

  • Cliquer sur le bouton symbolisant une loupe situé à droite de la liste déroulante permettant d'identifier l'utilisateur courant.

  • Sélectionner l'élément de menu "Analyse flux FSE".

A partir de l'onglet "Statistiques" du monde "Outils" :

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Télétransmission".

  • Dans la liste des statistiques,

sélectionner la ligne "Analyse des flux FSE".

  • Cliquer sur le bouton "Calculer".

A partir de l'onglet "Factures" du monde "Télétrans" :

  • Cliquer sur le bouton "Analyser les flux".

  • Après avoir suivi l'une des procédures décrites ci-dessus, vous êtes positionnés sur la fenêtre "Analyse des flux FSE". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Analyse des flux FSE".


Éditer un document

Éditer l'analyse des flux FSE

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Analyse des flux FSE" du monde "Outils".

Les feuilles de soins électroniques retenues pour l'analyse doivent avoir été sélectionnées préalablement (voir "Affiner la sélection des FSE à analyser").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Analyse des flux FSE" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Analyse des flux FSE

Descriptif de la fenêtre : Analyse des flux FSE

Renseigner le contenu de la fenêtre "Analyse des flux FSE"

Affiner la sélection des FSE à analyser

Exploiter le contenu de la fenêtre "Analyse des flux FSE"

Éditer l'analyse de flux FSE


Affiner la sélection des actes à analyser

  • VEGA va rechercher les actes réalisés par l'utilisateur courant, facturés ou non, durant une période donnée. La facturation n'étant pas nécessairement établie au nom de l'utilisateur courant.

Si vous ne renseignez aucun critère, la recherche portera sur tous les actes réalisés par l'utilisateur courant depuis le début du mois en cours, qu'ils aient été facturés ou non durant cette période.

  • Vous devez être positionné sur la fenêtre "Niveau d'activité utilisateur" du monde "Outils".

  • Pour rechercher les actes réalisés après une certaine date (autre que le début du mois en cours),

dans la zone de saisie "du",

saisir la date de réalisation de l'acte le plus ancien à rechercher.

  • Pour rechercher les actes réalisés avant une certaine date (autre que la fin du moi en cours),

dans la zone de saisie "au",

saisir la date de réalisation de l'acte le plus récent à rechercher.

  • Pour rechercher uniquement les actes réalisés mais non facturés durant la période définie,

dans la liste déroulante incrustée en en-tête de la liste des actes,

sélectionner l'élément "Actes non facturés".

  • Pour rechercher uniquement les actes réalisés et facturés durant la période définie,

dans la liste déroulante incrustée en en-tête de la liste des actes,

sélectionner l'élément "Actes facturés".

  • Cliquer sur le bouton "Rechercher" pour lancer la sélection des actes.

  • Après avoir cliqué sur "Rechercher", la liste des actes correspondant aux critères renseignés s'alimente.


Analyser le niveau d'activité d'un utilisateur

  • Cet outil statistique permet de comptabiliser le nombre d'actes effectués par l'utilisateur courant.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils". L'accès est également possible à partir de la fenêtre principale.

A partir de la fenêtre principale :

  • Cliquer sur le bouton symbolisant une loupe situé à droite de la liste déroulante permettant d'identifier l'utilisateur courant.

  • Sélectionner l'élément de menu "Niveau d'activité".

A partir de l'onglet "Statistiques" :

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Comptabilité / finances".

  • Dans la liste des statistiques,

sélectionner la ligne "Niveau d'activité utilisateur".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Niveau d'activité utilisateur". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Niveau d'activité".


Éditer un niveau d'activité

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Niveau d'activité utilisateur" du monde "Outils".

Les actes retenus pour mesurer le niveau d'activité de l'utilisateur doivent avoir été sélectionnés préalablement (voir "Affiner la sélection des actes à analyser").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Niveau d'activité utilisateur" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Niveau d'activité utilisateur

Descriptif de la fenêtre : Niveau d'activité utilisateur

Renseigner le contenu de la fenêtre "Niveau d'activité utilisateur"

Affiner la sélection des actes à analyser

Exploiter le contenu de la fenêtre "Niveau d'activité utilisateur"

Éditer un niveau d'activité


Affiner la sélection des patients

  • VEGA va rechercher les patients dont les traitements ont été prescrits par un médecin donné et soignés par un utilisateur donné.

  • Vous devez être positionné sur la fenêtre "Patients d'un prescripteur" du monde "Outils".

  • Dans la première zone de saisie de la zone "Prescripteur",

saisir ou sélectionner dans la liste le nom d'un prescripteur.

  • Pour rechercher uniquement les patients soignés par un utilisateur particulier,

dans la liste déroulante "Patients ayant reçu des soins de",

sélectionner l'élément correspondant aux initiales de l'utilisateur souhaité.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", la liste des patients correspondant aux critères renseignés s'alimente.


Éditer la liste des patients

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Patients d'un prescripteur" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de la liste des patients doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Patients d'un prescripteur

Descriptif de la fenêtre : Patients d'un prescripteur

Renseigner le contenu de la fenêtre "Patients d'un prescripteur"

Affiner la sélection des patients

Exploiter le contenu de la fenêtre "Patients d'un prescripteur"

Éditer la liste des patients


Lister les patients d'un prescripteur

  • Cet outil permet d'extraire la liste des patients dont les soins ont été prescrits par un médecin donné.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patient / Prescripteur".

  • Dans la liste des statistiques,

sélectionner la ligne "Patient d'un prescripteur".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Prescripteur" où vous devez sélectionner un prescripteur (voir "Descriptif de la fenêtre : Prescripteurs") puis sur la fenêtre "Patients d'un prescripteur". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Patients d'un prescripteur".


Affiner la sélection des patients

  • VEGA va rechercher les patients soignés par un utilisateur donné et pour lesquels l'assuré est affilié à un centre de gestion particulier.

  • Vous devez être positionné sur la fenêtre "Patients d'une caisse" du monde "Outils".

  • Dans la liste des centres de gestions,

sélectionner la ligne correspondant à la caisse d'affiliation des patients à rechercher.

  • Pour rechercher tous les patients affiliés à la caisse sélectionnée,

dans la liste déroulante "Patients ayant reçu des soins de",

sélectionner l'élément "Tous".

  • Pour rechercher uniquement les patients soignés par un utilisateur particulier,

dans la liste déroulante "Patients ayant reçu des soins de",

sélectionner l'élément correspondant aux initiales de l'utilisateur souhaité.

  • Cliquer sur le bouton "Rechercher".

  • Après avoir cliqué sur "Rechercher", la liste des patients correspondant aux critères renseignés s'alimente.


Éditer la liste des patients

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Patient d'une caisse" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de la liste des patients dépendant de la caisse sélectionnée doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Patients d'une caisse

Descriptif de la fenêtre : Patients d'une caisse

Renseigner le contenu de la fenêtre "Patients d'une caisse"

Affiner la sélection des patients

Exploiter le contenu de la fenêtre "Patients d'une caisse"

Éditer la liste des patients


Lister les patients d'une caisse

  • Cet outil permet d'extraire la liste des patients dont l'assuré est affilié à un centre de gestion donné.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patients".

  • Dans la liste des statistiques,

sélectionner la ligne "Patient d'une caisse".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Patients d'une caisse". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Patients d'une caisse".


Affiner la sélection des actes à analyser

  • VEGA va rechercher les actes facturés sur une année par un utilisateur. Si vous ne modifiez aucun critère, la recherche portera sur les actes facturés par l'utilisateur courant depuis le début de l'année en cours.

  • Vous devez être positionné sur la fenêtre "Relevé annuel d'activité" du monde "Outils".

  • Pour rechercher les actes facturés par un utilisateur autre que l'utilisateur courant,

dans la première liste déroulante,

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Pour rechercher les actes facturés durant une année autre que l'année courante,

dans le second sélecteur,

sélectionner l'élément correspondant à l'année.

  • Cliquer sur le bouton "Rechercher" pour lancer la sélection des actes.

  • Après avoir cliqué sur "Rechercher", la liste des actes correspondant aux critères renseignés s'alimente. Les actes sont regroupés par mois.


Analyser les facturations mensuelles

  • Cet outil statistique permet de comptabiliser mois par mois le nombre d'actes et de séances facturés, sur une année, indépendamment de leur date de réalisation.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils". L'accès est également possible à partir de la fenêtre principale.

A partir de la fenêtre principale :

  • Cliquer sur le bouton symbolisant une loupe situé à droite de la liste déroulante permettant d'identifier l'utilisateur courant.

  • Sélectionner l'élément de menu "Relevé annuel d'activité".

A partir de l'onglet "Statistiques" :

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Comptabilité / finances".

  • Dans la liste des statistiques,

sélectionner la ligne "Relevé annuel d'activité".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Relevé annuel d'activité". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Relevé annuel d'activité".


Éditer le relevé annuel d'activité

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Relevé annuel d'activité" du monde "Outils".

Les actes retenus pour mesurer l'activité de l'utilisateur doivent avoir été sélectionnés préalablement (voir "Affiner la sélection des actes à analyser").

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Statistiques d'activité" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Relevé annuel d'activité

Descriptif de la fenêtre : Relevé annuel d'activité

Renseigner le contenu de la fenêtre "Relevé annuel d'activité"

Affiner la sélection des actes à analyser

Exploiter le contenu de la fenêtre "Relevé annuel d'activité"

Éditer des statistiques d'activité


Spécifier les actes pour le calcul des rétrocessions

Spécifier les actes à prendre en compte dans le calcul des rétrocessions

  • Vous devez être positionné sur la fenêtre "Rétrocessions" du monde "Outils".

  • Dans la zone de saisie "Code statistique",

saisir éventuellement le code statistique associé aux actes à prendre en compte.

  • Dans la liste déroulante "Actes",

sélectionner un état de facturation.


Affiner la sélection des séances à analyser

  • VEGA va rechercher les séances effectuées sur une période par un utilisateur. Si vous ne renseignez aucun critère, la recherche portera sur toutes les séances effectuées depuis le début de la journée en cours par l'utilisateur courant, indépendamment du lieu et de l'heure.

  • Vous devez être positionné sur la fenêtre "Séances sur une période" du monde "Outils".

  • Pour rechercher les séances effectuées après une certaine date (autre que le jour courant),

Dans la zone de saisie "du",

saisir la date de réalisation de la séance la plus ancienne à rechercher.

  • Pour rechercher les séances effectuées avant une certaine date (autre que le jour courant),

dans la zone de saisie "Au",

saisir la date de réalisation de la séance la plus récente à rechercher.

  • Pour rechercher les séances effectuées par un utilisateur particulier (autre que l'utilisateur courant),

dans la liste déroulante "Pour",

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Pour rechercher les séances effectuées par n'importe quel utilisateur,

dans la liste déroulante "Pour",

sélectionner l'élément "Tous".

  • Pour rechercher les séances réalisées le matin (respectivement l'après-midi),

dans la zone "Visites",

sélectionner l'option "Jusqu'à midi" (respectivement "Après-midi").

  • Pour rechercher les séances réalisées à domicile (respectivement au cabinet),

dans la zone "Lieu",

sélectionner l'option "A domicile" (respectivement "Au cabinet").

  • Par défaut, la liste des séances correspondant aux critères renseignés est triée par nom du patient et donne le détail des tarifications. Pour personnaliser la présentation de la liste des séances, voir "Personnaliser la présentation des séances".


Analyser les séances effectuées sur une période

  • Cet outil statistique permet de recenser le nombre séances effectuées sur une période donnée.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patients".

  • Dans la liste des statistiques,

sélectionner la ligne "Séances sur une période".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Séances sur une période". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Séances sur une période".


Éditer la liste des séances sur une période

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Séances sur une période" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Séances sur une période" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Séances sur une période

Descriptif de la fenêtre : Séances sur une période

Renseigner le contenu de la fenêtre "Séances sur une période"

Affiner la sélection des séances à analyser

Personnaliser la présentation des séances

Exploiter le contenu de la fenêtre "Séances sur une période"

Éditer la liste des séances sur une période


Personnaliser la présentation des séances

  • Par défaut, la liste des séances correspondant aux critères renseignés est triée par nom du patient et donne le détail des tarifications.

  • Vous devez être positionné sur la fenêtre "Séances sur une période" du monde "Outils".

  • Pour trier les séances par heure de réalisation,

dans la zone de saisie "Tri par",

sélectionner l'option "Heure".

  • Pour afficher le détail des coordonnées des patients,

dans la zone de saisie "Détail de",

sélectionner l'option "Coordonnées".

  • Pour imprimer les séances de plusieurs jours sur une même page,

dans la zone "Imprimer",

sélectionner l'option "Chaque jour à la suite".


Affiner la sélection des traitement à analyser

Affiner la sélection des traitements à analyser

  • VEGA va rechercher les traitements en cours affectés à un utilisateur. Si vous ne renseignez aucun critère, la recherche portera sur tous les traitements en cours affectés à l'utilisateur courant, sans tenir compte de leur état de facturation et du tiers payant pratiqué par le patient.

  • Vous devez être positionné sur la fenêtre "Traitements en cours" du monde "Outils".

  • Pour rechercher les traitements effectués par un utilisateur particulier (autre que l'utilisateur courant),

dans la liste déroulante "Traitements de",

sélectionner l'élément correspondant aux initiales de l'utilisateur.

  • Pour rechercher les traitements effectués par n'importe quel utilisateur,

dans la liste déroulante "Dossiers de",

sélectionner l'élément "Tous".

  • Pour rechercher les traitements pour lesquels il reste des séances à facturer,

dans la zone "Dossiers",

sélectionner l'option "Avec séances à facturer".

  • Pour rechercher les traitements pour lesquels toutes les séances sont facturées,

dans la zone "Dossiers",

sélectionner l'option "Sans séances à facturer".

  • Pour rechercher les traitements concernant des patients pratiquant un mode de tiers payant particulier,

dans la zone "Tiers payant pratiqué",

sélectionner l'option qui convient.

  • Cliquer sur le bouton "Rechercher" pour afficher la liste des traitements.

  • Par défaut, la liste des traitements correspondant aux critères renseignés comporte le détail des tarifications. Pour personnaliser la présentation de la liste des séances, voir "Personnaliser la présentation des traitements".


Éditer la liste des traitements en cours

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Traitements en cours" du monde "Outils".

  • Cliquer sur le bouton "Éditer".

  • Après avoir cliqué sur "Éditer", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu de la liste des traitements en cours doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Traitements en cours

Descriptif de la fenêtre : Traitements en cours

Renseigner le contenu de la fenêtre "Traitements en cours"

Affiner la sélection des traitements à analyser

Personnaliser la présentation des traitements

Exploiter le contenu de la fenêtre "Traitements en cours"

Éditer la liste des traitements en cours


Lister les traitements en cours

Lister les traitement en cours

  • Cet outil permet d'extraire la liste des traitements en cours (dossiers non archivés).

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patients".

  • Dans la liste des statistiques,

sélectionner la ligne "Traitements en cours".

  • Cliquer sur le bouton "Calculer".

  • Après avoir réalisé l'une de ces manipulations, vous êtes positionné sur la fenêtre "Traitement en cours". Pour savoir comment exploiter son contenu, voir "Descriptif de la fenêtre : Traitement en cours".


Personnaliser la présentation des traitements

  • Par défaut, la liste des traitements correspondant aux critères renseignés comporte le détail des tarifications.

  • Vous devez être positionné sur la fenêtre "Traitements en cours" du monde "Outils".

  • Pour afficher le détail des coordonnées des patients,

dans la zone "Détail de",

sélectionner l'option "Coordonnées".

  • Cliquer sur le bouton "Rechercher" pour afficher la liste des traitements.

  • Après avoir cliqué sur "Rechercher", la liste des traitements correspondant aux critères renseignés est affichée conformément à vos souhaits.


Affiner la sélection des traitements à analyser

  • VEGA va rechercher les traitements du patient correspondant aux critères que vous allez renseigner. Si vous ne modifiez aucun critère, la recherche portera sur tous les traitements réalisés par n'importe quel utilisateur quelle que soit leur date de prescription.

  • Vous devez être positionné sur la fenêtre "Traitement et séances d'un patient" du monde "Outils".

  • Pour rechercher les traitements dont les soins sont réalisés par un utilisateur particulier,

dans la liste déroulante "avec sois de",

choisir l'élément correspondant aux initiales de l'utilisateur.

  • Pour rechercher les traitements prescrits après une certaine date,

dans la zone de saisie "du",

saisir la date de prescription du traitement le plus ancien à rechercher.

  • Pour rechercher les traitements prescrits avant une certaine date,

dans la zone de saisie "au",

saisir la date de prescription du traitement le plus récent à rechercher.

  • Cliquer sur le bouton "Rechercher" pour lancer la sélection des actes.

  • Après avoir cliqué sur "Rechercher", la liste des traitements correspondant aux critères renseignés s'alimente.


Analyser les traitements et les séances d'un patient

  • Cet outil statistique permet de recenser les traitements et les séances d'un patient, pratiqués par un utilisateur donné, sur une période.

  • Vous devez être positionné sur l'onglet "Statistiques" du monde "Outils".

  • Dans la liste déroulante "Type de statistique",

sélectionner l'élément "Patient".

  • Dans la liste des statistiques,

sélectionner la ligne "Traitements et les séances d'un patient".

  • Cliquer sur le bouton "Calculer".

  • Après avoir cliqué sur "Calculer", vous êtes d'abord positionné sur la fenêtre "Bénéficiaires" afin de vous permettre de sélectionner un patient. Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Bénéficiaires".

Vous êtes en suite positionnés sur la fenêtre "Traitements et les séances d'un patient". Pour savoir comment exploiter cette fenêtre, voir "Descriptif de la fenêtre : Traitements et séances d'un patient".


Éditer la liste des traitements pointés

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Traitements et séances d'un patient" du monde "Outils".

Les traitements doivent avoir été sélectionnés préalablement (voir "Affiner la sélection des traitements à analyser").

  • Dans la liste des traitements,

pointer ces qui sont à éditer.

Pour savoir comment faire, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste des traitements".

  • Après avoir cliqué sur "Liste des traitements", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Traitements du patient" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".


Fenêtre : Traitements et séances d'un patient

Descriptif de la fenêtre : Traitements et séances d'un patient

Renseigner le contenu de la fenêtre "Traitements et séances d'un patient"

Affiner la sélection des traitements à analyser

Pointer/dépointer les traitements

Exploiter le contenu de la fenêtre "Traitements et séances d'un patient"

Éditer la liste des traitements pointés

Éditer la liste des séances pour les traitements pointés


Éditer la liste des séances pour les traitements pointés

  • L'édition consiste à créer un document et à en afficher un aperçu. Le document peut ensuite être exploité de différentes façons : impression papier, envoi par courrier électronique, enregistrement dans différents formats.

  • Vous devez être positionné sur la fenêtre "Traitements et séances d'un patient" du monde "Outils".

Les traitements doivent avoir été sélectionnés préalablement (voir "Affiner la sélection des traitements à analyser").

  • Dans la liste des traitements,

pointer les lignes correspondant aux traitements dont les séances sont à éditer.

Pour savoir comment faire, voir "Pointer/dépointer les éléments d'une liste".

  • Cliquer sur le bouton "Éditer".

  • Sélectionner l'élément de menu "Liste des séances".

  • Après avoir cliqué sur "Liste des séances", vous êtes positionné sur la fenêtre "Aperçu". L'aperçu du document "Séances du patient" doit être affiché. Pour savoir comment exploiter ce document depuis l'aperçu, voir "Descriptif de la fenêtre : Aperçu".